<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900" /><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();</script> <script type='text/javascript'>googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});</script> <title>Rodney Croome: No Deals on Discrimination | QNews</title><meta name="description" content="Rodney Croome says the LGBTIQ community campaign against the Religious Discrimination Bill is working so there must be no deals on discrimination."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://qnews.com.au/rodney-croome-no-deals-on-discrimination/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rodney Croome: No Deals on Discrimination | QNews" /><meta property="og:description" content="Rodney Croome says the LGBTIQ community campaign against the Religious Discrimination Bill is working so there must be no deals on discrimination." /><meta property="og:url" content="https://qnews.com.au/rodney-croome-no-deals-on-discrimination/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:tag" content="marriage equality" /><meta property="article:tag" content="politics" /><meta property="article:tag" content="religious freedom review" /><meta property="article:tag" content="religious freedon" /><meta property="article:tag" content="rodney croome" /><meta property="article:section" content="Breaking" /><meta property="article:published_time" content="2020-01-17T09:26:45+00:00" /><meta property="article:modified_time" content="2020-01-17T10:03:36+00:00" /><meta property="og:updated_time" content="2020-01-17T10:03:36+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome.jpg" /><meta property="og:image:secure_url" content="https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="540" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Rodney Croome says the LGBTIQ community campaign against the Religious Discrimination Bill is working so there must be no deals on discrimination." /><meta name="twitter:title" content="Rodney Croome: No Deals on Discrimination | QNews" /><meta name="twitter:site" content="@qnews_media" /><meta name="twitter:image" content="https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome.jpg" /><meta name="twitter:creator" content="@qnews_media" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","url":false,"caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qnews.com.au/rodney-croome-no-deals-on-discrimination/#primaryimage","url":"https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome.jpg","width":810,"height":540},{"@type":"WebPage","@id":"https://qnews.com.au/rodney-croome-no-deals-on-discrimination/#webpage","url":"https://qnews.com.au/rodney-croome-no-deals-on-discrimination/","inLanguage":"en-AU","name":"Rodney Croome: No Deals on Discrimination | QNews","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/rodney-croome-no-deals-on-discrimination/#primaryimage"},"datePublished":"2020-01-17T09:26:45+00:00","dateModified":"2020-01-17T10:03:36+00:00","description":"Rodney Croome says the LGBTIQ community campaign against the Religious Discrimination Bill is working so there must be no deals on discrimination."},{"@type":"Article","@id":"https://qnews.com.au/rodney-croome-no-deals-on-discrimination/#article","isPartOf":{"@id":"https://qnews.com.au/rodney-croome-no-deals-on-discrimination/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/fa0ba9557ce73241dbe0b06657d02baa"},"headline":"Rodney Croome: No Deals on Discrimination","datePublished":"2020-01-17T09:26:45+00:00","dateModified":"2020-01-17T10:03:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://qnews.com.au/rodney-croome-no-deals-on-discrimination/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/rodney-croome-no-deals-on-discrimination/#primaryimage"},"keywords":"marriage equality,politics,religious freedom review,religious freedon,rodney croome","articleSection":"Breaking,National"},{"@type":["Person"],"@id":"https://qnews.com.au/#/schema/person/fa0ba9557ce73241dbe0b06657d02baa","name":"Rodney Croome","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Rodney Croome: No Deals on Discrimination Comments Feed" href="https://qnews.com.au/rodney-croome-no-deals-on-discrimination/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://qnews.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://qnews.com.au/wp-content/cache/min/1/1e17f6a6cd7ad6ff620e6878f575274f.css' type='text/css' media='all' / data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='crossword-custom-css'  href='https://qnews.com.au/wp-content/cache/min/1/6ca8d2e96d643def0d19e2df024f9765.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wpsl-styles-css'  href='https://qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://qnews.com.au/wp-content/cache/min/1/4eecd1caf6dd8b744edbcc804245ca59.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qnews.com.au/wp-content/cache/min/1/4695863785010dc4c85cf606fab4cd4c.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='presso-css-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/b11f0ec7b2eabf4bf1127a26bad920ed.css' type='text/css' media='all' / data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css'  href='https://qnews.com.au/wp-content/cache/min/1/c22677266746680016bae77089e32435.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/2683c3fd03cfab58b43359d56c5088f6.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='entypo-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/942de21a339aa383c781733442d6301a.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-css'  href='https://qnews.com.au/wp-content/cache/min/1/8693d6527b71bb7ce5d5f5596658dc3b.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/76f5883eadca4ae234514faf5e9a9451.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-css'  href='https://qnews.com.au/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/dd246c568adc2a561a388c0cce999a07.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/36c5afb60998a53e6e0ab8100da0facd.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"58655","token":"1d7479b0ad","debug":""};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"76ETt1Fx9f207i", domain:"qnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=76ETt1Fx9f207i" style="display:none" height="1" width="1" alt="" /></noscript><meta property="og:site_name" content="QNews"><meta property="og:title" content="Rodney Croome: No Deals on Discrimination"><meta property="og:description" content="Rodney Croome says there must be no deals on discrimination. The LGBTIQ community campaign against the Religious Discrimination Bill is working. Therefore the LGBTIQ community and its representatives must do no deals over the Religious Discrimination Bill. Veteran Australian LGBTIQ activist Rodney Croome who first advocated for marriage equality in 2004, says after the compromise ..."><meta property="og:url" content="https://qnews.com.au/rodney-croome-no-deals-on-discrimination/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://qnews.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-58655 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script> </div></div><div class="ad_left">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script> </div></div><div class="ad_right">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png" srcset="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1@2x.png 2x" width="306" height="116" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png" srcset="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1@2x.png 2x" width="306" height="116" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script> </div> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-58488 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-brisbane tag-queensland tag-queensland-council-for-lgbti-health"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/queensland-council-for-lgbti-health-expresses-deep-condolences/"  itemprop="url"  rel="bookmark"> Queensland Council for LGBTI Health expresses deep condolences </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/q-news/" title="Posts by %s Contributor" rel="author"  itemprop="name" >Contributor</a></span> <a href="https://qnews.com.au/queensland-council-for-lgbti-health-expresses-deep-condolences/" class="vw-post-date updated" title="Permalink to Queensland Council for LGBTI Health expresses deep condolences" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-14T18:52:15+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/01/20-01-14-queensland-council-for-lgbti-health-conversations-matter-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-01-14T18:52:15+10:00"/><meta itemprop="dateModified" content="2020-01-14T18:52:15+10:00"/><meta itemprop="author" content="Contributor"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-58423 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-asia tag-indonesia"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/authorities-go-after-bali-villas-for-catering-to-gay-community/"  itemprop="url"  rel="bookmark"> Authorities target Bali villas for &#8216;catering to gay community&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/authorities-go-after-bali-villas-for-catering-to-gay-community/" class="vw-post-date updated" title="Permalink to Authorities target Bali villas for &#8216;catering to gay community&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-14T11:59:33+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/01/20-01-14-Bali-villas-gay-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-01-14T11:59:33+10:00"/><meta itemprop="dateModified" content="2020-01-15T09:50:37+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-58393 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-transgender tag-youtube"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/support-for-youtuber-nikkietutorials-as-she-comes-out-as-transgender/"  itemprop="url"  rel="bookmark"> &#8216;Liberating&#8217;: YouTuber NikkieTutorials comes out as trans after threats </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jadefitzpatrick/" title="Posts by %s Jade Fitzpatrick" rel="author"  itemprop="name" >Jade Fitzpatrick</a></span> <a href="https://qnews.com.au/support-for-youtuber-nikkietutorials-as-she-comes-out-as-transgender/" class="vw-post-date updated" title="Permalink to &#8216;Liberating&#8217;: YouTuber NikkieTutorials comes out as trans after threats" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-14T11:22:45+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/01/20-01-14-nikkietutorials-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-01-14T11:22:45+10:00"/><meta itemprop="dateModified" content="2020-01-14T12:27:04+10:00"/><meta itemprop="author" content="Jade Fitzpatrick"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-58402 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-mental-health"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/docq-on-suicide-asking-for-help-is-not-weakness/"  itemprop="url"  rel="bookmark"> DocQ on suicide: Asking for help is not weakness </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/fiona-bisshop/" title="Posts by %s Dr Fiona Bisshop" rel="author"  itemprop="name" >Dr Fiona Bisshop</a></span> <a href="https://qnews.com.au/docq-on-suicide-asking-for-help-is-not-weakness/" class="vw-post-date updated" title="Permalink to DocQ on suicide: Asking for help is not weakness" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-14T11:17:11+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/01/asking-for-help-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-01-14T11:17:11+10:00"/><meta itemprop="dateModified" content="2020-01-14T11:17:11+10:00"/><meta itemprop="author" content="Dr Fiona Bisshop"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-58376 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-drag-queen tag-lgbtiq-mental-health"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/death-of-drag-storytime-protest-leader-wilson-gavin/"  itemprop="url"  rel="bookmark"> Death of drag storytime protest leader Wilson Gavin </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/death-of-drag-storytime-protest-leader-wilson-gavin/" class="vw-post-date updated" title="Permalink to Death of drag storytime protest leader Wilson Gavin" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-13T13:25:27+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/01/Wilson-Gavin-2-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-01-13T13:25:27+10:00"/><meta itemprop="dateModified" content="2020-01-13T16:24:34+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-58366 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-brisbane tag-drag-queen tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/i-stand-with-queens-flood-of-support-for-drag-storytime-performers/"  itemprop="url"  rel="bookmark"> &#8216;I stand with queens&#8217;: Flood of support for Drag Storytime performers </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/i-stand-with-queens-flood-of-support-for-drag-storytime-performers/" class="vw-post-date updated" title="Permalink to &#8216;I stand with queens&#8217;: Flood of support for Drag Storytime performers" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-13T11:31:07+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/01/20-01-13-Storytime-diamond-goodrim-johnny-valkyrie-protesters-min-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-01-13T11:31:07+10:00"/><meta itemprop="dateModified" content="2020-01-14T09:12:26+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-58358 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-israel-folau tag-religion tag-religious-freedom"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/armageddon-izzy-we-are-certainly-living-in-the-last-days/"  itemprop="url"  rel="bookmark"> Armageddon Izzy: &#8216;we are certainly living in the last days&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/armageddon-izzy-we-are-certainly-living-in-the-last-days/" class="vw-post-date updated" title="Permalink to Armageddon Izzy: &#8216;we are certainly living in the last days&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-13T07:27:06+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/01/Armageddon-Izzy-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-01-13T07:27:06+10:00"/><meta itemprop="dateModified" content="2020-01-13T07:37:46+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-58345 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-brisbane tag-drag tag-drag-queen-story-hour tag-homophobia tag-religion tag-religious-discrimination"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/wilson-gavin-2017-chanting-an-attack-on-free-speech/"  itemprop="url"  rel="bookmark"> Wilson Gavin 2017: Chanting an &#8216;attack on free speech&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/wilson-gavin-2017-chanting-an-attack-on-free-speech/" class="vw-post-date updated" title="Permalink to Wilson Gavin 2017: Chanting an &#8216;attack on free speech&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-13T03:24:59+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/01/Wilson-Gavin-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-01-13T03:24:59+10:00"/><meta itemprop="dateModified" content="2020-01-13T15:16:54+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-58655 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-marriage-equality tag-politics tag-religious-freedom-review tag-religious-freedon tag-rodney-croome"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-42" href="https://qnews.com.au/category/headline-news/" title="View all posts in Breaking" rel="category">Breaking</a><a class=" vw-cat-id-42 vw-cat-id-60" href="https://qnews.com.au/category/news/national-news/" title="View all posts in National" rel="category">National</a></div><h1 class="vw-post-title"  itemprop="headline" >Rodney Croome: No Deals on Discrimination</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/rodneycroome/" title="Posts by %s Rodney Croome" rel="author"  itemprop="name" >Rodney Croome</a></span> <a href="https://qnews.com.au/rodney-croome-no-deals-on-discrimination/" class="vw-post-date updated" title="Permalink to Rodney Croome: No Deals on Discrimination" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-01-17T19:26:45+10:00">1 hour ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/rodney-croome-no-deals-on-discrimination/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Rodney%20Croome:%20No%20Deals%20on%20Discrimination%20-%20https://qnews.com.au/rodney-croome-no-deals-on-discrimination/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/rodney-croome-no-deals-on-discrimination/&#038;media=https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome.jpg&#038;description=Rodney%20Croome:%20No%20Deals%20on%20Discrimination"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/rodney-croome-no-deals-on-discrimination/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/rodney-croome-no-deals-on-discrimination/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Rodney Croome: No Deals on Discrimination&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Frodney-croome-no-deals-on-discrimination%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome.jpg" title="Image: Kelly Pilgrim-Byrne/Facebook" rel="bookmark"  itemprop="image" > <img width="810" height="540" src="https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome.jpg 810w, https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome-300x200.jpg 300w, https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome-768x512.jpg 768w, https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome-366x244.jpg 366w, https://qnews.com.au/wp-content/uploads/2020/01/Rodney-Croome-608x405.jpg 608w" sizes="(max-width: 810px) 100vw, 810px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Image: Kelly Pilgrim-Byrne/Facebook</span> </figcaption> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p style="font-weight: 400;"><strong>Rodney Croome says there must be no deals on discrimination. The LGBTIQ community campaign against the Religious Discrimination Bill is working. Therefore the LGBTIQ community and its representatives must do no deals over the Religious Discrimination Bill.</strong></p><p><em>Veteran Australian LGBTIQ activist <a href="https://qnews.com.au/university-of-tasmania-awards-rodney-croome-honorary-doctorate/">Rodney Croome</a> who first advocated for marriage equality in 2004, says after the compromise on marriage equality, this time the LGBTIQ communities must do no deals on discrimination.</em></p><h4>It must be blocked outright.</h4><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script> </div></div><p>As more people become aware of the Bill’s true objective, it causes more controversy. Allowing discrimination in the name of religion is at odds with the stated goal of preventing discrimination on the grounds of religion.</p><p style="font-weight: 400;">The Government doesn’t need more controversy right now, given its poor handling of the bushfire crisis. Nor does  Labor want more controversy, given division in its own ranks and Labor&#8217;s own muted, mousey opposition to the Bill.</p><p style="font-weight: 400;">Expect Liberal and Labor members to come courting with compromises.</p><p style="font-weight: 400;">Indeed, reps from the major parties already quietly approached some of my colleagues. They want to know what concessions they must make in return for support of the Bill. Drop the Tasmanian override? Tone down the health practitioners’ conscientious exemption? More funding for LGBTIQ mental health services? I made that last one up, but you get the picture.</p><h4>The LGBTIQ community campaign — NO deals on discrimination</h4><p style="font-weight: 400;">Fortunately, more and more LGBTIQ advocates are saying &#8216;no&#8217; to compromise and declaring outright opposition to the Bill.</p><p style="font-weight: 400;">Legal experts say the Bill is beyond redemption. The special privileges for faith punch too many holes in existing discrimination protections. If the Government genuinely wants to prevent religious discrimination it needs to start again with a new Bill.</p><p style="font-weight: 400;">Meanwhile, the NSW Gay and Lesbian Rights Lobby opposes the Bill outright. After two failed attempts to get the Bill right, it no longer trusts Scott Morrison or Christian Porter to do the right thing.</p><p style="font-weight: 400;"><a href="https://glrl.org.au/news/" data-saferedirecturl="https://www.google.com/url?q=https://glrl.org.au/news/&amp;source=gmail&amp;ust=1579304905321000&amp;usg=AFQjCNEN1fQg76_c5xym2KZMRYIVB2KYSQ">https://glrl.org.au/news/</a></p><h4>PFLAG+</h4><p style="font-weight: 400;">Building on these concerns, PFLAG+ launched a new campaign calling for the scrapping of the Bill.</p><p style="font-weight: 400;"><a href="https://equalitynotdiscrimination.org/" data-saferedirecturl="https://www.google.com/url?q=https://equalitynotdiscrimination.org/&amp;source=gmail&amp;ust=1579304905321000&amp;usg=AFQjCNETm4ND8MGScLRUMzMO30uvi2iK2A">https://equalitynotdiscrimination.org/</a></p><p style="font-weight: 400;">I also want the Bill to be blocked, but my concerns run deeper.</p><p style="font-weight: 400;">The Religious Discrimination Bill is just the latest manifestation of a broader movement for so-called &#8216;religious freedom&#8217;.</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });</script> </div></div><p style="font-weight: 400;">That movement has a very clear goal of rolling back discrimination protections for LGBTIQ people and others vulnerable to traditional religious prejudices.</p><p style="font-weight: 400;">Its strategy in the US and Australia is to whip up a public narrative about the &#8216;persecution&#8217; of Christians. Then they import corresponding religious exemptions into existing laws under cover of uncontroversial trojan horse legislation. The exemptions usually begin small but are expanded in later legislation.</p><h4>Marriage Equality</h4><p style="font-weight: 400;">Australia’s marriage equality legislation is a good example. Marriage equality was strongly supported and well overdue. Those who want more &#8216;religious freedom&#8217; hit the panic button about Christians in the wedding industry. They pushed an ambit claim for broad discrimination exemptions in the final marriage legislation. That ambit claim was whittled down to a few key exemptions for religious organisations and celebrants, but we were still left with the worst marriage equality legislation in the western world.</p><p style="font-weight: 400;">Now, the &#8216;religious freedom&#8217; brigade is following the same template with the Religious Discrimination Bill. Whip up a controversy about free speech, and then import into what should have been a standard discrimination bill a set of corresponding exemptions allowing discrimination, as well as other new exemptions that &#8216;clarify&#8217; (i.e. expand on) existing exemptions.</p><p style="font-weight: 400;"><strong>Until we stand up to this movement it will slice away at our rights until there is nothing left.</strong></p><h4>The United States</h4><p style="font-weight: 400;">We only have to look to the United States to see where Australia will head if we don’t act more robustly.</p><p style="font-weight: 400;">Whereas, just a few years ago, Americans were debating the right of religious bakers and florists to turn away same-sex couples, LGBTIQ Americans are now looking down the barrel of religious discrimination exemptions in everything from health care to government services.</p><p style="font-weight: 400;">Only a few days ago Tennessee joined eight other states that allow same-sex couples to be turned away from adoption agencies if the agency has any kind of religious or moral objection to serving them.</p><p style="font-weight: 400;">The Australian LGBTIQ community must draw the line now. We must disrupt the false narratives. It is time to put forward a strong case for the benefits of discrimination protections.</p><p style="font-weight: 400;">We must not try to negotiate or do deals. The &#8216;religious freedom&#8217; movement cannot be appeased.</p><p style="font-weight: 400;">That brings me to my second concern.</p><h4>Attempts to compromise too common</h4><p style="font-weight: 400;">Attempts by LGBTIQ advocates to compromise with the &#8216;religious freedom&#8217; movement have been far too common in recent years.</p><p style="font-weight: 400;">I’ve already mentioned the &#8216;religious freedom&#8217; compromise on marriage that failed to fend off more attacks.</p><p style="font-weight: 400;">Transgender reform is following a similar path with some LGBTIQ advocates retreating from issues like removing gender from birth certificates out of fear of a backlash.</p><p style="font-weight: 400;">So too, with proposals to ban conversion practices: some LGBTIQ advocates have pushed criminal sanctions to the side of the debate out of fear of a backlash from the religious freedom crowd (although they have covered their tracks with confected legal arguments).</p><p style="font-weight: 400;">The argument for compromise is that it is necessary to achieve reform, marriage being a prime example.</p><p style="font-weight: 400;">But that doesn’t hold water. Marriage equality bills prior to 2017 had Liberal co-signers without concessions to &#8216;religious freedom&#8217;. In 2017, we conceded on &#8216;religious freedom&#8217; amendments &#8216;to achieve reform&#8217;, despite the already overwhelming support for marriage equality in the community and parliament.</p><h4>Transgender reform</h4><p style="font-weight: 400;">The same goes for <a href="https://qnews.com.au/transgender-tasmanians-cheer-first-day-of-new-laws/">transgender reform</a>. Tasmania passed laws allowing for the removal of gender from birth certificates, despite State Government resistance. There is no excuse for states with so-called &#8216;rainbow governments&#8217; to balk at this reform, as Victoria did.</p><p style="font-weight: 400;">I accept that concessions can sometimes be required to get important LGBTIQ reforms through. But — only at the very end of the legislative process — if there is no other way forward — if rights aren’t violated. And if the LGBTIQ community agrees.</p><p style="font-weight: 400;"><strong>My problem is that in Australia now, LGBTIQ advocates make these concessions pre-emptively, quietly, unaccountably and unnecessarily, before legislation even reaches the floor of parliament.</strong></p><p style="font-weight: 400;">We must bring pre-emptive compromise to an end by sticking to the most principled position and not anticipating what the major parties may prefer.</p><h4>Push for compromise: response to the success of LGBTIQ community campaign</h4><p style="font-weight: 400;">We must recognise that the push for compromise from the major parties is a response to the success of our campaigning and to divisions opening up in their own ranks.</p><p style="font-weight: 400;">It is not because of a lack of campaign momentum or electorate support for the LGBTIQ position.</p><p style="font-weight: 400;">It is not something we need to entertain when there are other ways forward (as there almost always are).</p><p style="font-weight: 400;">In the case of no other path forward and a proposed deal, all negotiations must remain transparent and accountable. This means asking the LGBTIQ community for its consent.</p><p style="font-weight: 400;">In the current context, this means opposing the Religious Discrimination Bill outright and refusing to do deals over discrimination.</p><p style="font-weight: 400;">If it seems like the only way to stop the worst is to accept something less than the best, the decision must be referred back to the LGBTIQ community.</p><p style="font-weight: 400;">Of course, some politicians and commentators will deliberately misconstrue a principled position as stubbornness, antagonism to religion, and hypocrisy (given the stated goal of the Religious Discrimination Bill to prevent discrimination).</p><h4>LGBTIQ Community campaign: No one should face discrimination</h4><p style="font-weight: 400;">LGBTIQ advocates can mitigate this by continuing to explain our guiding principle is that no-one should face discrimination.</p><p style="font-weight: 400;">We should hold up the twenty-two-year-old Tasmanian Anti-Discrimination Act as a national model. It demonstrates how strong protections against religious discrimination and LGBTIQ discrimination can co-exist.</p><p style="font-weight: 400;">We should continue to platform personal stories of how damaging discrimination can be.</p><p style="font-weight: 400;">But we should also not allow the threat of wedging to deter us.</p><p style="font-weight: 400;">We are not a political party. Our mission here is to do what’s right, not what’s popular.</p><p style="font-weight: 400;">We are here to coax into existence a world free of discrimination and full of acceptance.</p><p style="font-weight: 400;">If our aim is short of that, we should step back.</p><p><em>As co-founder of just.equal, Rodney Croome advocates for this particular LGBTIQ community campaign and many others. Check our <a href="https://www.equal.org.au/">just.equal here</a>.</em></p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/marriage-equality/" rel="tag">marriage equality</a><a href="https://qnews.com.au/tag/politics/" rel="tag">politics</a><a href="https://qnews.com.au/tag/religious-freedom-review/" rel="tag">religious freedom review</a><a href="https://qnews.com.au/tag/religious-freedon/" rel="tag">religious freedon</a><a href="https://qnews.com.au/tag/rodney-croome/" rel="tag">rodney croome</a></div></footer><meta itemprop="datePublished" content="2020-01-17T19:26:45+10:00"/><meta itemprop="dateModified" content="2020-01-17T20:03:36+10:00"/><meta itemprop="author" content="Rodney Croome"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/rodney-croome-no-deals-on-discrimination/"/> </article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="headline-news qld-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-58491 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-australian-capital-territory tag-brisbane tag-brisbane-city-council tag-drag-queen-story-hour tag-lyle-shelton tag-politics tag-religious-freedom"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/01/Wendy-Francis-1-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="lyle shelton acl drag storytime petition wendy francis" srcset="https://qnews.com.au/wp-content/uploads/2020/01/Wendy-Francis-1-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/01/Wendy-Francis-1-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/01/Wendy-Francis-1-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/60-of-drag-storytime-petition-respondents-not-from-brisbane/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/60-of-drag-storytime-petition-respondents-not-from-brisbane/"  itemprop="url"  rel="bookmark"> 60% of drag storytime petition respondents not from Brisbane </a></h5></div></div><meta itemprop="datePublished" content="2020-01-15T03:28:51+10:00"/><meta itemprop="dateModified" content="2020-01-16T00:59:22+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-57820 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-brisbane tag-politics tag-religion tag-religious-freedom"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/08/19-08-18-Religious-discrimination-rally-WEB-HERO-SHOT-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="religious discrimination brisbane protest rally religious freedom" srcset="https://qnews.com.au/wp-content/uploads/2019/08/19-08-18-Religious-discrimination-rally-WEB-HERO-SHOT-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/08/19-08-18-Religious-discrimination-rally-WEB-HERO-SHOT-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/08/19-08-18-Religious-discrimination-rally-WEB-HERO-SHOT-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/kill-the-bill-national-rallies-against-religious-discrimination-laws/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/kill-the-bill-national-rallies-against-religious-discrimination-laws/"  itemprop="url"  rel="bookmark"> &#8216;Kill the Bill&#8217;: National rallies against Religious Discrimination Bill </a></h5></div></div><meta itemprop="datePublished" content="2020-01-06T15:56:47+10:00"/><meta itemprop="dateModified" content="2020-01-06T16:07:21+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-57773 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-anthony-albanese tag-just-equal tag-politics tag-religious-discrimination tag-religious-freedom tag-rodney-croome"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/01/Anthony-Albanese-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="LGBTIQ consultation religious discrimination anthony albanese" srcset="https://qnews.com.au/wp-content/uploads/2020/01/Anthony-Albanese-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/01/Anthony-Albanese-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/01/Anthony-Albanese-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/albanese-invites-lgbtiq-consultation-on-religious-discrimination/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/albanese-invites-lgbtiq-consultation-on-religious-discrimination/"  itemprop="url"  rel="bookmark"> Albanese invites LGBTIQ consultation on religious discrimination </a></h5></div></div><meta itemprop="datePublished" content="2020-01-06T03:53:19+10:00"/><meta itemprop="dateModified" content="2020-01-06T03:53:19+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-57524 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-australian-christian-lobby tag-lgbtiq-law-reform tag-lgbtiq-representation tag-opinion tag-politics tag-religion tag-rodney-croome tag-shelley-argent"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/12/national-body-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="national representative body lgbtiq communities" srcset="https://qnews.com.au/wp-content/uploads/2019/12/national-body-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/12/national-body-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/12/national-body-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/2020-a-national-representative-body-for-lgbtiq-communities/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/2020-a-national-representative-body-for-lgbtiq-communities/"  itemprop="url"  rel="bookmark"> 2020 &#8211; a national representative body for LGBTIQ communities? </a></h5></div></div><meta itemprop="datePublished" content="2019-12-31T18:51:39+10:00"/><meta itemprop="dateModified" content="2019-12-31T18:51:39+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-57416 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-hong-kong tag-lgbtiq-representation tag-politics"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/12/Jimmy-Sham-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="openly gay councillors hong kong" srcset="https://qnews.com.au/wp-content/uploads/2019/12/Jimmy-Sham-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/12/Jimmy-Sham-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/12/Jimmy-Sham-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/3-lgbtiq-councillors-in-hong-kongs-pro-democracy-victory/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/3-lgbtiq-councillors-in-hong-kongs-pro-democracy-victory/"  itemprop="url"  rel="bookmark"> 3 LGBTIQ councillors in Hong Kong&#8217;s pro-democracy victory </a></h5></div></div><meta itemprop="datePublished" content="2019-12-29T14:39:34+10:00"/><meta itemprop="dateModified" content="2019-12-29T14:39:34+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-57209 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-lgbtiq-mental-health tag-politics tag-religion tag-religious-discrimination"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/12/Entry-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="lgbtiq discrimination" srcset="https://qnews.com.au/wp-content/uploads/2019/12/Entry-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/12/Entry-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/12/Entry-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/unambiguous-evidence-lgbtiq-discrimination-harms-health/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/unambiguous-evidence-lgbtiq-discrimination-harms-health/"  itemprop="url"  rel="bookmark"> &#8220;Unambiguous evidence&#8221; LGBTIQ discrimination harms health </a></h5></div></div><meta itemprop="datePublished" content="2019-12-24T13:12:37+10:00"/><meta itemprop="dateModified" content="2019-12-24T13:12:37+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/000180568abeb9d815095"><img class="aligncenter" src="https://i.postimg.cc/NMQHG4pW/496QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Subscribe</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/6f3b65048994dd64eb18211164703ec4.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/a39c006d578eb0fbe200c14f5345b475.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/aae1038cc27cd532988d7e79b493c450.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/ad06984485b9308a502d0c7c32b61583.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/0e9b4c46dc978e33357f734b8185ffe8.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f2d9344d1c3e885dc3e39721984d12aa.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/6a8020241bb008068e4a89fb70c1ba50.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/880910ad20340c349797167768720643.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/aaf0a5a0f27d36123a76ee530c4d586e.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c0a9b98b7d00b413423ca7ab951e682f.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/44e5fdc93716531e675fef68eaaa32ab.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c0fe922ccaa9f96976752b2e4cd2c889.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/74e8bf8f927c73b5e1a55887bd4ce104.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/3bf908e11399b6da540c4fda270d824a.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2020\/01\/Rodney-Croome.jpg"],"vw_backstretch_captions":["Image: Kelly Pilgrim-Byrne\/Facebook"],"vw_backstretch_locations":[""]};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/15035b8e800e904c3947e67c80966178.js' data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1579257923 -->