<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /><title>Rapinoe Bird engagement: Megan kneels to give Sue a ring</title><link rel="stylesheet" id="siteground-optimizer-combined-css-6978e270b69ece39e7d0706049c0bcfc" href="https://qnews.com.au/wp-content/cache/min/1/5eb377f7ae7e32244eb88c985e2e7f20.css" media="all" / data-minify="1"><meta name="description" content="The Rapinoe Bird engagement sees the world&#039;s most iconic same-sex sporting couple and two incredible champions preparing to marry." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rapinoe Bird engagement: Megan kneels to give Sue a ring" /><meta property="og:description" content="The Rapinoe Bird engagement sees the world&#039;s most iconic same-sex sporting couple and two incredible champions preparing to marry." /><meta property="og:url" content="https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:published_time" content="2020-10-31T03:45:15+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="540" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@qnews_media" /><meta name="twitter:site" content="@qnews_media" /><meta name="twitter:label1" value="Written by"><meta name="twitter:data1" value="Destiny Rogers"><meta name="twitter:label2" value="Est. reading time"><meta name="twitter:data2" value="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","inLanguage":"en-AU","url":"","caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/#primaryimage","inLanguage":"en-AU","url":"https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1.jpg","width":810,"height":540,"caption":"Main Image: Sue Bird Instagram"},{"@type":"WebPage","@id":"https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/#webpage","url":"https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/","name":"Rapinoe Bird engagement: Megan kneels to give Sue a ring","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/#primaryimage"},"datePublished":"2020-10-31T03:45:15+00:00","dateModified":"2020-10-31T03:45:15+00:00","description":"The Rapinoe Bird engagement sees the world's most iconic same-sex sporting couple and two incredible champions preparing to marry.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/"]}]},{"@type":"Article","@id":"https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/#article","isPartOf":{"@id":"https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323"},"headline":"Rapinoe Bird engagement: Megan kneels to give Sue a ring","datePublished":"2020-10-31T03:45:15+00:00","dateModified":"2020-10-31T03:45:15+00:00","mainEntityOfPage":{"@id":"https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/#primaryimage"},"keywords":"lgbtiq sports star,megan rapinoe,same-sex couple,usa","articleSection":"Breaking,Sport","inLanguage":"en-AU"},{"@type":"Person","@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323","name":"Destiny Rogers","sameAs":["http://www.qnews.com.au"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Rapinoe Bird engagement: Megan kneels to give Sue a ring Comments Feed" href="https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/feed/" /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><style id='presso-css-theme-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/744752beacd822d22e126a45e5888093.js' id='jquery-core-js' data-minify="1"></script> <script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>/*  */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/*  */</script> <script defer type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":67093,"token":"63078589ba","lang":0,"debug":0}</script> <meta property="fb:app_id" content="2179753938814365" /><meta property="og:site_name" content="QNews"><meta property="og:title" content="Rapinoe Bird engagement: Megan kneels to give Sue a ring"><meta property="og:description" content="US sporting power couple Megan Rapinoe and Sue Bird became engaged today. Sue posted a photo to Instagram of Megan kneeling to place a ring on her finger. The Rapinoe Bird engagement sees one of the world&#8217;s most iconic sporting couples preparing to marry. Megan and Sue met during the 2016 Rio Olympics. They later ..."><meta property="og:url" content="https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> <style type="text/css">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</style></head><body id="site-top" class="post-template-default single single-post postid-67093 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"><div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'></div></div><div class="ad_left"><div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'></div></div><div class="ad_right"><div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'></div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" > <img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_MOBILE_20_1x.png" srcset="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_MOBILE_20_2x.png 2x" width="461" height="99" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png" srcset="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png 2x" width="1733" height="537" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"><div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'></div><div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'></div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-65030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65030 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li></ul></div></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul></nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-66988 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-brisbane tag-herston tag-lgbtiq-history-gay-lesbian-bisexual-transgender-intersex-queer-pink-qn-magzine tag-politics tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/mcconnel-candidate-wants-herston-as-1st-gay-heritage-inclusion/"  itemprop="url"  rel="bookmark"> McConnel candidate wants Herston as 1st gay heritage inclusion </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/mcconnel-candidate-wants-herston-as-1st-gay-heritage-inclusion/" class="vw-post-date updated" title="Permalink to McConnel candidate wants Herston as 1st gay heritage inclusion" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-27T12:52:10+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/10/Herston-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-10-27T12:52:10+10:00"/><meta itemprop="dateModified" content="2020-10-27T14:25:56+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-66982 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-brunei tag-celebrity tag-homophobia tag-sultan-of-brunei"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/despotic-and-homophobic-brunei-regime-mourns-gay-prince-azim/"  itemprop="url"  rel="bookmark"> Despotic and homophobic Brunei regime mourns gay Prince Azim </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/despotic-and-homophobic-brunei-regime-mourns-gay-prince-azim/" class="vw-post-date updated" title="Permalink to Despotic and homophobic Brunei regime mourns gay Prince Azim" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-26T21:14:07+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/10/Azim-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-10-26T21:14:07+10:00"/><meta itemprop="dateModified" content="2020-10-26T21:14:07+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-66881 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-lnp tag-politics tag-queensland tag-toowoomba"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lnp-shoo-in-loses-fear-of-lgbt-impact-on-qld-election/"  itemprop="url"  rel="bookmark"> LNP shoo-in loses: fear of LGBT+ impact on Qld election </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/lnp-shoo-in-loses-fear-of-lgbt-impact-on-qld-election/" class="vw-post-date updated" title="Permalink to LNP shoo-in loses: fear of LGBT+ impact on Qld election" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-26T16:59:34+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/10/Garth-Hamilton-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-10-26T16:59:34+10:00"/><meta itemprop="dateModified" content="2020-10-26T16:59:34+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-66967 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-gay-gay-men-gay-women-gay-community-qn-magazine"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-penguins-busted-stealing-lesbian-neighbours-entire-love-nest/"  itemprop="url"  rel="bookmark"> Gay penguins busted stealing lesbian neighbours&#8217; entire love nest </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/gay-penguins-busted-stealing-lesbian-neighbours-entire-love-nest/" class="vw-post-date updated" title="Permalink to Gay penguins busted stealing lesbian neighbours&#8217; entire love nest" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-26T15:37:22+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/10/20-10-26-Dutch-Gay-penguin-couple-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-10-26T15:37:22+10:00"/><meta itemprop="dateModified" content="2020-10-26T15:37:22+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-66587 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-aged-care tag-brisbane tag-business tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/how-over-60s-can-downsize-in-style-at-the-atrium-lutwyche/"  itemprop="url"  rel="bookmark"> How our over-60s can downsize in style at The Atrium Lutwyche </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/how-over-60s-can-downsize-in-style-at-the-atrium-lutwyche/" class="vw-post-date updated" title="Permalink to How our over-60s can downsize in style at The Atrium Lutwyche" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-26T14:41:06+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/10/20-10-22-The-Atrium-Lutwyche-HERO-SHOT-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-10-26T14:41:06+10:00"/><meta itemprop="dateModified" content="2020-10-26T14:41:06+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-66949 post type-post status-publish format-standard has-post-thumbnail hentry category-music category-news tag-pop-music"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/samantha-jade-back-2-back-the-importance-of-friendship/"  itemprop="url"  rel="bookmark"> Samantha Jade: &#8216;Back 2 Back&#8217; &#8211; the importance of friendship </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/samantha-jade-back-2-back-the-importance-of-friendship/" class="vw-post-date updated" title="Permalink to Samantha Jade: &#8216;Back 2 Back&#8217; &#8211; the importance of friendship" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-23T15:04:18+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/10/Samantha-Jade-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-10-23T15:04:18+10:00"/><meta itemprop="dateModified" content="2020-10-23T15:04:18+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-66941 post type-post status-publish format-standard has-post-thumbnail hentry category-art tag-brisbane tag-brisbane-city-council tag-queer-art tag-sculpture"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/other-offering-by-jordan-azcune-at-toowong-cemetery/"  itemprop="url"  rel="bookmark"> Other Offering by Jordan Azcune at Brisbane&#8217;s Toowong Cemetery </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/other-offering-by-jordan-azcune-at-toowong-cemetery/" class="vw-post-date updated" title="Permalink to Other Offering by Jordan Azcune at Brisbane&#8217;s Toowong Cemetery" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-23T14:33:23+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/10/Jordan-Azcune-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-10-23T14:33:23+10:00"/><meta itemprop="dateModified" content="2020-10-23T14:33:23+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-66940 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-brisbane tag-business tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/pride-business-network-october-2020/"  itemprop="url"  rel="bookmark"> Why you should join Brisbane&#8217;s Pride Business Network </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/pride-business-network-october-2020/" class="vw-post-date updated" title="Permalink to Why you should join Brisbane&#8217;s Pride Business Network" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-23T12:41:54+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2018/10/18-10-12-Pride-Business-Network-Facebook-Photo-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-10-23T12:41:54+10:00"/><meta itemprop="dateModified" content="2020-10-23T12:41:54+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" ><article class="vw-main-post post-67093 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-sport tag-lgbtiq-sports-star tag-megan-rapinoe tag-same-sex-couple tag-usa"><header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-42" href="https://qnews.com.au/category/headline-news/" title="View all posts in Breaking" rel="category">Breaking</a><a class=" vw-cat-id-42 vw-cat-id-64" href="https://qnews.com.au/category/entertainment/sport/" title="View all posts in Sport" rel="category">Sport</a></div><h1 class="vw-post-title"  itemprop="headline" >Rapinoe Bird engagement: Megan kneels to give Sue a ring</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/" class="vw-post-date updated" title="Permalink to Rapinoe Bird engagement: Megan kneels to give Sue a ring" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-10-31T13:45:15+10:00">9 hours ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Rapinoe%20Bird%20engagement:%20Megan%20kneels%20to%20give%20Sue%20a%20ring%20-%20https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/&#038;media=https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1.jpg&#038;description=Rapinoe%20Bird%20engagement:%20Megan%20kneels%20to%20give%20Sue%20a%20ring"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Rapinoe Bird engagement: Megan kneels to give Sue a ring&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Frapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header><figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" > <a class="" href="https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1.jpg" title="Main Image: Sue Bird Instagram" rel="bookmark"  itemprop="image" > <img width="810" height="540" src="https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="Rapinoe Bird engagement" loading="lazy" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1.jpg 810w, https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1-300x200.jpg 300w, https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1-768x512.jpg 768w, https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1-366x244.jpg 366w, https://qnews.com.au/wp-content/uploads/2020/10/Megan-and-Sue-1-608x405.jpg 608w" sizes="(max-width: 810px) 100vw, 810px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Main Image: Sue Bird Instagram</span></figcaption></figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>US sporting power couple Megan Rapinoe and Sue Bird became engaged today. Sue posted a photo to Instagram of Megan kneeling to place a ring on her finger. The Rapinoe Bird engagement sees one of the world&#8217;s most iconic sporting couples preparing to marry.</strong></p><p>Megan and Sue met during the 2016 Rio Olympics. They later became the first openly same-sex couple to appear on the cover of <a href="https://qnews.com.au/megan-and-sues-amazing-2018-photo-shoot-megan-rapinoe-sue-bird-qn-magazine/">ESPN&#8217;s Body Issue</a>.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'></div></div><p>They each boast impressive sporting achievements in their chosen sports. Sue plays basketball and Megan is co-captain of the US Women&#8217;s National Soccer Team.</p><p>Sue Bird is a three-time Women&#8217;s National Basketball Association champion, a four-time Olympic gold medalist, a three-time FIBA World Champion.</p><p>Megan Rapinoe boasts an Olympic gold medal and two Women’s World Cup titles.</p><h4>Rapinoe Bird engagement on Instagram</h4><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CG_GSVFhsYm/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p>&nbsp;</p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CG_GSVFhsYm/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by Sue Bird (@sbird10)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-10-30T23:20:55+00:00">Oct 30, 2020 at 4:20pm PDT</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><p>In addition to their sporting careers, Megan Rapinoe and Sue Bird often make headlines for their political and social advocacy. A poll last year suggested Megan would defeat Donald Trump if she ran for the presidency. However, <a href="https://qnews.com.au/megan-rapinoe-at-uswnt-ticker-tape-parade-qn-magazine/">Megan stated she preferred to remain on the soccer field.</a></p><p>&#8220;It’s my absolute honour to lead this team out on the field. There’s no other place that I would rather be, even in the presidential race.&#8221;</p><p>She also famously said <a href="https://qnews.com.au/megan-rapinoe-im-not-going-to-the-f-king-white-house/">she would not go to the White House</a> if her team won the Women&#8217;s World Cup.</p><p>&#8220;I’m not going to the f–king White House.</p><p>&#8220;No f–kin’ way will we be invited to the White House.&#8221;</p><p>Trump &#8220;tries to avoid inviting a team that might decline. Or, like he did when the Warriors turned him down, he’ll claim they hadn’t been invited in the first place.&#8221;</p><hr /><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p><div class="fb-background-color"><div
class = "fb-comments"
data-href = "https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/"
data-numposts = "10"
data-lazy = "true"
data-colorscheme = "light"
data-order-by = "social"
data-mobile=true></div></div><style>.fb-background-color{background:#fff !important}.fb_iframe_widget_fluid_desktop
iframe{width:100% !important}</style></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/lgbtiq-sports-star/" rel="tag">lgbtiq sports star</a><a href="https://qnews.com.au/tag/megan-rapinoe/" rel="tag">megan rapinoe</a><a href="https://qnews.com.au/tag/same-sex-couple/" rel="tag">same-sex couple</a><a href="https://qnews.com.au/tag/usa/" rel="tag">usa</a></div></footer><meta itemprop="datePublished" content="2020-10-31T13:45:15+10:00"/><meta itemprop="dateModified" content="2020-10-31T13:45:15+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/rapinoe-bird-engagement-megan-kneels-to-give-sue-a-ring/"/></article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-66872 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-politics tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/10/20-10-21-tiffany-trump-pride-event-screenshot-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="tiffany trump pride event" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/10/20-10-21-tiffany-trump-pride-event-screenshot-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/10/20-10-21-tiffany-trump-pride-event-screenshot-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/10/20-10-21-tiffany-trump-pride-event-screenshot-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/tiffany-trump-roasted-for-speech-at-trainwreck-trump-pride-rally/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/tiffany-trump-roasted-for-speech-at-trainwreck-trump-pride-rally/"  itemprop="url"  rel="bookmark"> Tiffany Trump roasted for speech at trainwreck &#8216;Trump Pride&#8217; rally </a></h5></div></div><meta itemprop="datePublished" content="2020-10-21T12:28:49+10:00"/><meta itemprop="dateModified" content="2020-10-21T12:30:41+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-66866 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-politics tag-transgender tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/10/20-10-20-Joe-Biden-transphobic-violence-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="joe biden transgender" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/10/20-10-20-Joe-Biden-transphobic-violence-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/10/20-10-20-Joe-Biden-transphobic-violence-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/10/20-10-20-Joe-Biden-transphobic-violence-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/joe-biden-pledges-action-on-epidemic-of-us-transphobic-violence/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/joe-biden-pledges-action-on-epidemic-of-us-transphobic-violence/"  itemprop="url"  rel="bookmark"> Joe Biden pledges action on &#8216;epidemic&#8217; of US transphobic violence </a></h5></div></div><meta itemprop="datePublished" content="2020-10-20T15:23:11+10:00"/><meta itemprop="dateModified" content="2020-10-20T15:23:11+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="act headline-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-66823 post type-post status-publish format-standard has-post-thumbnail hentry category-act category-headline-news tag-andrew-barr tag-canberra tag-politics tag-same-sex-couple"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/10/barr-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="chief minister andrew barr act labor" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/10/barr-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/10/barr-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/10/barr-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/chief-minister-andrew-barr-wins-act-labor-6th-term-of-govt/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/chief-minister-andrew-barr-wins-act-labor-6th-term-of-govt/"  itemprop="url"  rel="bookmark"> Chief Minister Andrew Barr wins ACT Labor 6th term of govt </a></h5></div></div><meta itemprop="datePublished" content="2020-10-18T13:28:36+10:00"/><meta itemprop="dateModified" content="2020-10-20T14:09:55+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-66692 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-glaad tag-pride tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/10/Oreos-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Oreo ProudParent" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/10/Oreos-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/10/Oreos-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/10/Oreos-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/oreo-supports-pflag-with-proudparent-cookie-giveaway-in-us/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/oreo-supports-pflag-with-proudparent-cookie-giveaway-in-us/"  itemprop="url"  rel="bookmark"> OREO supports PFLAG with ProudParent cookie giveaway in US </a></h5></div></div><meta itemprop="datePublished" content="2020-10-10T07:18:31+10:00"/><meta itemprop="dateModified" content="2020-10-10T07:21:46+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-66553 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-politics tag-pride tag-racism tag-twitter tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/10/ProudBoys-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="ProudBoys gay twitterati" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/10/ProudBoys-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/10/ProudBoys-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/10/ProudBoys-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/proudboys-reclaimed-as-gay-pride-pics-flood-twitter/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/proudboys-reclaimed-as-gay-pride-pics-flood-twitter/"  itemprop="url"  rel="bookmark"> ProudBoys reclaimed as gay pride pics flood Twitter </a></h5></div></div><meta itemprop="datePublished" content="2020-10-05T14:12:58+10:00"/><meta itemprop="dateModified" content="2020-10-05T14:12:58+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-66483 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-health tag-hiv tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/09/20-09-28-Timothy-Ray-Brown-berlin-patient-hiv-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="timothy ray brown berlin patient hiv" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/09/20-09-28-Timothy-Ray-Brown-berlin-patient-hiv-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/09/20-09-28-Timothy-Ray-Brown-berlin-patient-hiv-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/09/20-09-28-Timothy-Ray-Brown-berlin-patient-hiv-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/timothy-ray-brown-first-man-cured-of-hiv-sadly-dies-of-cancer/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/timothy-ray-brown-first-man-cured-of-hiv-sadly-dies-of-cancer/"  itemprop="url"  rel="bookmark"> Timothy Ray Brown, first man cured of HIV, sadly dies of cancer </a></h5></div></div><meta itemprop="datePublished" content="2020-10-01T08:53:48+10:00"/><meta itemprop="dateModified" content="2020-10-01T10:21:03+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></main><aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="div-gpt-ad-1522822749139-0"></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/0001805688eb7ca384335"><img loading="lazy" class="aligncenter" src="https://i.postimg.cc/dtXQLZjW/504QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div></aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2020 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div> </footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul></nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div><div id="fb-root"></div> <script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=2179753938814365&autoLogAppEvents=1"></script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type='text/javascript' id='instant-search-js-extra'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' id='presso-js-main-js-extra'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2020\/10\/Megan-and-Sue-1.jpg"],"vw_backstretch_captions":["Main Image: Sue Bird Instagram"],"vw_backstretch_locations":[""]};
/*  */</script> <script defer src="https://qnews.com.au/wp-content/cache/min/1/1a13d51cef66f3ffd4cb3cff75998434.js" data-minify="1"></script></body></html>
<!-- Cached page for great performance - Debug: cached@1604147949 -->