<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];  (function() {  var gads = document.createElement('script');  gads.async = true;  gads.type = 'text/javascript';  var useSSL = 'https:' == document.location.protocol;  gads.src = (useSSL ? 'https:' : 'http:') +  '//www.googletagservices.com/tag/js/gpt.js';  var node = document.getElementsByTagName('script')[0];  node.parentNode.insertBefore(gads, node);  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());  googletag.enableServices();  });</script> <title>QNews responds to Facebook ban on Australian news sites</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face{font-family:'Open Sans';font-style:italic;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWyV9hrIqY.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUdhrIqY.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWiUNhrIqY.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:800;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKW-U9hrIqY.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:800;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype')}@font-face{font-family:'Oswald';font-style:normal;font-weight:200;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs13FvsUZiYA.ttf) format('truetype')}@font-face{font-family:'Oswald';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype')}@font-face{font-family:'Oswald';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype')}@font-face{font-family:'Oswald';font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs18NvsUZiYA.ttf) format('truetype')}@font-face{font-family:'Oswald';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1y9osUZiYA.ttf) format('truetype')}@font-face{font-family:'Oswald';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:100;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K0nWBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:200;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K8nXBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32KxfXBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K0nXBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K3vXBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K5fQBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K67QBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:800;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K8nQBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v9/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K-DQBi8Jow.ttf) format('truetype')}</style><link rel="stylesheet" id="siteground-optimizer-combined-css-129555defe111d06ed40c3e649ffe810" href="https://qnews.com.au/wp-content/cache/min/1/2655febb6128c82179b7b204f4731ef5.css" media="all" / data-minify="1"><meta name="description" content="Followers can still get QNews alerts about LGBTIQ+ news from Australia and the world despite the Facebook ban via other social media." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="QNews responds to Facebook ban on Australian news sites" /><meta property="og:description" content="Followers can still get QNews alerts about LGBTIQ+ news from Australia and the world despite the Facebook ban via other social media." /><meta property="og:url" content="https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:published_time" content="2021-02-18T02:21:38+00:00" /><meta property="article:modified_time" content="2021-02-18T08:18:08+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="540" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@qnews_media" /><meta name="twitter:site" content="@qnews_media" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Destiny Rogers"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","inLanguage":"en-AU","url":"","caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/#primaryimage","inLanguage":"en-AU","url":"https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban.jpg","width":810,"height":540,"caption":"facebook ban"},{"@type":"WebPage","@id":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/#webpage","url":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/","name":"QNews responds to Facebook ban on Australian news sites","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/#primaryimage"},"datePublished":"2021-02-18T02:21:38+00:00","dateModified":"2021-02-18T08:18:08+00:00","description":"Followers can still get QNews alerts about LGBTIQ+ news from Australia and the world despite the Facebook ban via other social media.","breadcrumb":{"@id":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/"]}]},{"@type":"BreadcrumbList","@id":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://qnews.com.au/","url":"https://qnews.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://qnews.com.au/qnews/","url":"https://qnews.com.au/qnews/","name":"NEWS"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/","url":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/","name":"QNews responds to Facebook ban on Australian news sites"}}]},{"@type":"Article","@id":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/#article","isPartOf":{"@id":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323"},"headline":"QNews responds to Facebook ban on Australian news sites","datePublished":"2021-02-18T02:21:38+00:00","dateModified":"2021-02-18T08:18:08+00:00","mainEntityOfPage":{"@id":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/#primaryimage"},"keywords":"facebook,media,social media,youtube","articleSection":"Breaking,National","inLanguage":"en-AU"},{"@type":"Person","@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323","name":"Destiny Rogers","sameAs":["http://www.qnews.com.au"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="text/calendar" title="QNews &raquo; iCal Feed" href="https://qnews.com.au/whats-on/?ical=1" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; QNews responds to Facebook ban on Australian news sites Comments Feed" href="https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/feed/" /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><style id='presso-css-theme-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/wpfc.min.js' id='wpfc-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/crossword-custom.min.js' id='crossword-custom-js'></script> <script defer type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":69603,"token":"cad690b276","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script><meta property="fb:app_id" content="2179753938814365" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qnews.com.au"><link rel="https://theeventscalendar.com/" href="https://qnews.com.au/wp-json/tribe/events/v1/" /><meta property="og:site_name" content="QNews"><meta property="og:title" content="QNews responds to Facebook ban on Australian news sites"><meta property="og:description" content="Facebook this morning banned Australian news content. The action comes following Australian Government legislation that requires Google and Facebook to pay news publishers for content that appears in feeds. Following ..."><meta property="og:url" content="https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-122569388-1', 'auto');
 ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:initial;font-weight:500;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:700;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:0;padding-bottom:42px;padding-left:0}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#000}.vw-top-bar{color:#fff}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#000}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://qnews.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-122569388-1');</script></head><body id="site-top" class="post-template-default single single-post postid-69603 single-format-standard theme-presso woocommerce-no-js tribe-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar vw-disable-inview"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script></div></div><div class="ad_left">  <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script></div></div><div class="ad_right">  <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script></div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/shop/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png" srcset="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_2x.png 2x" width="139" height="102" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script></div> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script></div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-69589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-65030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65030 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/culture/" class=" menu-link sub-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/photos/" class=" menu-link sub-menu-link"><span>Photos</span></a></li></ul></div></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-67240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67240 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/shop/" class=" menu-link sub-menu-link"><span>Shop</span></a></li></ul></div></li><li id="menu-item-69563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69563 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/whats-on/" class=" menu-link main-menu-link"><span>What&#8217;s On</span></a></li></ul></nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-69512 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-melbourne tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/abc-comedy-series-why-are-you-like-this-is-chaotic-fun/"  itemprop="url"  rel="bookmark"> New ABC comedy &#8216;Why Are You Like This&#8217; is chaotic fun </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/abc-comedy-series-why-are-you-like-this-is-chaotic-fun/" class="vw-post-date updated" title="Permalink to New ABC comedy &#8216;Why Are You Like This&#8217; is chaotic fun" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-15T16:41:04+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2021/02/21-02-15-abc-why-are-you-like-this-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2021-02-15T16:41:04+10:00"/><meta itemprop="dateModified" content="2021-02-15T16:57:56+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-69495 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-lesbian tag-sex"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lesbian-couple-defy-lockdown-to-have-outdoor-sex-in-freezing-temperatures/"  itemprop="url"  rel="bookmark"> Lesbian couple &#8216;defy lockdown to have outdoor sex in freezing temperatures&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/lesbian-couple-defy-lockdown-to-have-outdoor-sex-in-freezing-temperatures/" class="vw-post-date updated" title="Permalink to Lesbian couple &#8216;defy lockdown to have outdoor sex in freezing temperatures&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-15T15:25:26+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2021/02/21-02-15-lesbian-couple-defy-lockdown-outdoor-sex-freezing-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2021-02-15T15:25:26+10:00"/><meta itemprop="dateModified" content="2021-02-15T15:27:36+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-69474 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-events tag-brisbane tag-drag-queen tag-events tag-queensland tag-sportsman-hotel"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/justine-deeva-crowned-miss-sportsman-hotel-after-stunning-performance/"  itemprop="url"  rel="bookmark"> Justine Deeva crowned Miss Sportsman Hotel after stunning performance </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/justine-deeva-crowned-miss-sportsman-hotel-after-stunning-performance/" class="vw-post-date updated" title="Permalink to Justine Deeva crowned Miss Sportsman Hotel after stunning performance" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-15T13:52:35+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2021/02/21-02-15-Justine-deeva-miss-sporties-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2021-02-15T13:52:35+10:00"/><meta itemprop="dateModified" content="2021-02-15T17:03:56+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-69461 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-events tag-drag-queen tag-gold-coast tag-pride-festival tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/watch-gold-coast-drag-queen-skydives-in-biggest-ever-death-drop/"  itemprop="url"  rel="bookmark"> WATCH: Gold Coast drag queen skydives in biggest ever death drop </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/watch-gold-coast-drag-queen-skydives-in-biggest-ever-death-drop/" class="vw-post-date updated" title="Permalink to WATCH: Gold Coast drag queen skydives in biggest ever death drop" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-15T12:22:51+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2021/02/21-02-15-gold-coast-pride-festival-carmen-taykett-skydive-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2021-02-15T12:22:51+10:00"/><meta itemprop="dateModified" content="2021-02-15T12:38:03+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-69427 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-features tag-lgbtiq-history-gay-lesbian-bisexual-transgender-intersex-queer-pink-qn-magzine tag-strange-but-true tag-true-crime"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/1750-deathbed-confession-includes-tale-of-failed-gay-seduction/"  itemprop="url"  rel="bookmark"> 1750 deathbed confession includes tale of failed gay seduction </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/1750-deathbed-confession-includes-tale-of-failed-gay-seduction/" class="vw-post-date updated" title="Permalink to 1750 deathbed confession includes tale of failed gay seduction" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-14T16:50:37+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2021/02/Thomas-Mun-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2021-02-14T16:50:37+10:00"/><meta itemprop="dateModified" content="2021-02-14T16:50:37+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-69149 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-health tag-lgbtiq-health tag-love tag-romance"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/relationship-checkup-valentines-day-is-the-ideal-opportunity/"  itemprop="url"  rel="bookmark"> Relationship Checkup! Valentine&#8217;s Day is the ideal opportunity </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/paulmartin/" title="Posts by %s Paul Martin" rel="author"  itemprop="name" >Paul Martin</a> </span> <a href="https://qnews.com.au/relationship-checkup-valentines-day-is-the-ideal-opportunity/" class="vw-post-date updated" title="Permalink to Relationship Checkup! Valentine&#8217;s Day is the ideal opportunity" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-14T14:39:46+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2021/02/Relationship-Checkup-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2021-02-14T14:39:46+10:00"/><meta itemprop="dateModified" content="2021-02-14T14:39:46+10:00"/><meta itemprop="author" content="Paul Martin"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-69405 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-features tag-love tag-pop-music tag-romance"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/for-all-the-lovers-lgbtiq-valentines-day-love-quotes/"  itemprop="url"  rel="bookmark"> For all the lovers: LGBTIQ+ Valentine&#8217;s Day love quotes </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/for-all-the-lovers-lgbtiq-valentines-day-love-quotes/" class="vw-post-date updated" title="Permalink to For all the lovers: LGBTIQ+ Valentine&#8217;s Day love quotes" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-14T13:32:49+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2021/02/Valentines-Day-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2021-02-14T13:32:49+10:00"/><meta itemprop="dateModified" content="2021-02-14T13:32:49+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-69399 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-hiv tag-sex tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/too-much-pleasure-its-a-sin-had-to-tone-down-threesome-scene/"  itemprop="url"  rel="bookmark"> &#8216;Too much pleasure&#8217;: It&#8217;s A Sin toned down threesome scene </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/too-much-pleasure-its-a-sin-had-to-tone-down-threesome-scene/" class="vw-post-date updated" title="Permalink to &#8216;Too much pleasure&#8217;: It&#8217;s A Sin toned down threesome scene" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-12T16:40:06+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2021/02/21-02-12-its-a-sin-olly-alexander-sex-scene-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2021-02-12T16:40:06+10:00"/><meta itemprop="dateModified" content="2021-02-12T16:40:06+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" ><article class="vw-main-post post-69603 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-facebook tag-media tag-social-media tag-youtube"><header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-42" href="https://qnews.com.au/category/headline-news/" title="View all posts in Breaking" rel="category">Breaking</a><a class=" vw-cat-id-42 vw-cat-id-60" href="https://qnews.com.au/category/news/national-news/" title="View all posts in National" rel="category">National</a></div><h1 class="vw-post-title"  itemprop="headline" >QNews responds to Facebook ban on Australian news sites</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/" class="vw-post-date updated" title="Permalink to QNews responds to Facebook ban on Australian news sites" rel="bookmark"><time  itemprop="datePublished"  datetime="2021-02-18T12:21:38+10:00">6 hours ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=QNews%20responds%20to%20Facebook%20ban%20on%20Australian%20news%20sites%20-%20https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/&#038;media=https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban.jpg&#038;description=QNews%20responds%20to%20Facebook%20ban%20on%20Australian%20news%20sites"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=QNews responds to Facebook ban on Australian news sites&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fqnews-responds-to-facebook-ban-on-australian-news-sites%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header><figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" > <a class="" href="https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban.jpg" title="QNews responds to Facebook ban on Australian news sites" rel="bookmark"  itemprop="image" > <img width="810" height="540" src="https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="facebook ban" loading="lazy" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban.jpg 810w, https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban-300x200.jpg 300w, https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban-768x512.jpg 768w, https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban-366x244.jpg 366w, https://qnews.com.au/wp-content/uploads/2021/02/facebook-ban-608x405.jpg 608w" sizes="(max-width: 810px) 100vw, 810px" /> </a></figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Facebook this morning banned Australian news content. The action comes following Australian Government legislation that requires Google and Facebook to pay news publishers for content that appears in feeds. Following the Facebook ban, the <em>QNews</em> Facebook page became inaccessible, along with those of other Australian news publishers.</strong></p><p>Despite apparently finding it impossible to stop Flat-earthers from spreading misinformation for more than a decade, Facebook banned Australian news content in a flash. The Facebook ban also impacted government health departments around the country and counselling services.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script></div></div><p><em>QNews</em> publisher Richard Bakker said he encourages readers who previously relied on Facebook for news alerts to follow <em>QNews</em> on other social media.</p><p>Follow us here:</p><p><a href="https://twitter.com/qnews_media"><em>Twitter</em></a></p><p><a href="https://www.youtube.com/user/QNewsAustralia">YouTube</a></p><h4><em>QNews Daily</em></h4><p>Over the past year, <em>QNews</em> greatly increased in-house video content.  However, much of that content was broadcast via Facebook Live. Because the Facebook ban stops viewers from seeing that content, <em>QNews</em> will begin posting the videos to YouTube.</p><p>Also, beginning today at 6 PM, we begin <em>QNews Daily</em> on <a href="https://www.youtube.com/user/QNewsAustralia">YouTube</a>.  Subscribe to our channel today for daily updates on LGBTIQ+ news from Australia and around the world.</p><h4><em>QNews App</em></h4><p>Richard Bakker said <em>QNews</em> also recently developed the <em>QNews</em> App.</p><p>&#8220;Our <em>QNews</em> app will soon be available. The free app will allow our readers to stay updated with current affairs and news.</p><p>&#8220;App technology provides easy access to the news the LGBTIQ+ communities need with breaking news, trending stories, etc.</p><p>&#8220;The <em>QNews</em> app will give readers the ability to read the news in a single click.</p><p>&#8220;With automatic updates, our followers will be able to effortlessly stay up-to-date with our ever-changing world.&#8221;</p><h4><em>Continue the conversation</em></h4><blockquote><p>Don&#8217;t forget Facebook users can continue the conversation on the <em>QNews</em> website via the comments section below articles.</p></blockquote><p>&nbsp;</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });</script></div></div><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnewsmag">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p><div class="fb-background-color"><div
class = "fb-comments"
data-href = "https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/"
data-numposts = "10"
data-lazy = "true"
data-colorscheme = "light"
data-order-by = "social"
data-mobile=true></div></div><style>.fb-background-color{background:#fff !important}.fb_iframe_widget_fluid_desktop
iframe{width:100% !important}</style></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/facebook/" rel="tag">facebook</a><a href="https://qnews.com.au/tag/media/" rel="tag">media</a><a href="https://qnews.com.au/tag/social-media/" rel="tag">social media</a><a href="https://qnews.com.au/tag/youtube/" rel="tag">youtube</a></div></footer><meta itemprop="datePublished" content="2021-02-18T12:21:38+10:00"/><meta itemprop="dateModified" content="2021-02-18T18:18:08+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/qnews-responds-to-facebook-ban-on-australian-news-sites/"/></article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-69625 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-donald-trump tag-far-right tag-homophobia tag-media tag-racist tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2021/02/Rush-Limbaugh-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="rush limbaugh" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2021/02/Rush-Limbaugh-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2021/02/Rush-Limbaugh-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2021/02/Rush-Limbaugh-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/rush-limbaugh-joins-people-he-happily-spoke-ill-of-the-dead/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/rush-limbaugh-joins-people-he-happily-spoke-ill-of-the-dead/"  itemprop="url"  rel="bookmark"> Rush Limbaugh joins people he happily spoke ill of &#8211; the dead </a></h5></div></div><meta itemprop="datePublished" content="2021-02-18T15:47:31+10:00"/><meta itemprop="dateModified" content="2021-02-18T16:03:27+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="celebrities"><div class="vw-post-box vw-post-box--block-g vw-inview post-68830 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-celebrities tag-coming-out tag-youtube"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2021/01/21-01-24-JoJo-Siwa-coming-out-social-media-composite-FINAL-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="jojo siwa coming out" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2021/01/21-01-24-JoJo-Siwa-coming-out-social-media-composite-FINAL-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2021/01/21-01-24-JoJo-Siwa-coming-out-social-media-composite-FINAL-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2021/01/21-01-24-JoJo-Siwa-coming-out-social-media-composite-FINAL-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/youtube-star-jojo-siwa-has-never-been-so-happy-after-coming-out-as-queer/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/youtube-star-jojo-siwa-has-never-been-so-happy-after-coming-out-as-queer/"  itemprop="url"  rel="bookmark"> YouTube star JoJo Siwa has &#8216;never been this happy&#8217; after coming out </a></h5></div></div><meta itemprop="datePublished" content="2021-01-24T15:25:45+10:00"/><meta itemprop="dateModified" content="2021-01-24T15:36:17+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news wtf"><div class="vw-post-box vw-post-box--block-g vw-inview post-68259 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-wtf tag-humour tag-lgbtiq-health tag-lgbtiq-history-gay-lesbian-bisexual-transgender-intersex-queer-pink-qn-magzine tag-media tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/12/Dentist-2-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="fake news semen toothpaste" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/12/Dentist-2-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/12/Dentist-2-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/12/Dentist-2-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/fake-news-is-nothing-new-check-out-1970s-semen-toothpaste/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/fake-news-is-nothing-new-check-out-1970s-semen-toothpaste/"  itemprop="url"  rel="bookmark"> Fake news is nothing new: check out 1970s semen toothpaste </a></h5></div></div><meta itemprop="datePublished" content="2020-12-30T21:28:22+10:00"/><meta itemprop="dateModified" content="2020-12-30T21:28:22+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news film"><div class="vw-post-box vw-post-box--block-g vw-inview post-68082 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-film tag-brazil tag-christmas tag-film tag-religious-discrimination tag-youtube"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/12/Porta-dos-Fundos-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="firebombed gay jesus filmmakers christmas 2020 porta dos fundo" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/12/Porta-dos-Fundos-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/12/Porta-dos-Fundos-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/12/Porta-dos-Fundos-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/firebombed-gay-jesus-filmmakers-return-for-christmas-2020/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/firebombed-gay-jesus-filmmakers-return-for-christmas-2020/"  itemprop="url"  rel="bookmark"> Firebombed &#8216;Gay Jesus&#8217; filmmakers return for Christmas 2020 </a></h5></div></div><meta itemprop="datePublished" content="2020-12-21T16:47:11+10:00"/><meta itemprop="dateModified" content="2020-12-21T16:47:11+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-67528 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-bullying tag-hedwig-and-the-angry-inch tag-hugh-sheridan tag-lgbtiq-mental-health tag-social-media"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/10/20-10-20-Hugh-sheridan-instagram-photo-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="hugh sheridan hospitalised sexuality gay bisexual essay" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/10/20-10-20-Hugh-sheridan-instagram-photo-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/10/20-10-20-Hugh-sheridan-instagram-photo-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/10/20-10-20-Hugh-sheridan-instagram-photo-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/hedwig-and-the-angry-trolls-hugh-sheridan-hospitalised/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/hedwig-and-the-angry-trolls-hugh-sheridan-hospitalised/"  itemprop="url"  rel="bookmark"> Hedwig and the angry trolls: Hugh Sheridan hospitalised </a></h5></div></div><meta itemprop="datePublished" content="2020-11-22T04:30:53+10:00"/><meta itemprop="dateModified" content="2020-11-22T04:30:53+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-66354 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lesbian tag-social-media"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/09/20-09-25-Tiktok-logo-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="tiktok logo censoring queer creators" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/09/20-09-25-Tiktok-logo-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/09/20-09-25-Tiktok-logo-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/09/20-09-25-Tiktok-logo-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/tiktok-apologises-for-censoring-queer-creators/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/tiktok-apologises-for-censoring-queer-creators/"  itemprop="url"  rel="bookmark"> TikTok apologises for censoring queer creators </a></h5></div></div><meta itemprop="datePublished" content="2020-09-25T12:57:21+10:00"/><meta itemprop="dateModified" content="2020-09-25T13:08:52+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/02/QNEWS_LOGO_WEB2021v2_1x.png"><meta itemprop="width" content="139"><meta itemprop="height" content="102"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></main><aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script><center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/00018056814dc56c2d0eb"><img loading="lazy" class="aligncenter" src="https://i.postimg.cc/zDsnHRFf/QN-508-WP.gif" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div></aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2021 Q News Pty Ltd. All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div> </footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul></nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div><div id="fb-root"></div> <script 
 async defer crossorigin="anonymous" 
 src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=2179753938814365&autoLogAppEvents=1"></script> <script>( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body );</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <script type="text/javascript">(function () {
 var c = document.body.className;
 c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
 document.body.className = c;
 })()</script> <script type='text/javascript' id='instant-search-js-extra'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/instant-search.min.js' id='instant-search-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/smoothscroll.min.js' id='smoothscroll-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/hoverintent.min.js' id='hoverintent-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/perfect-scrollbar.min.js' id='perfect-scrollbar-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js' id='isotope-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js' id='packery-mode-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/jquery-easing.min.js' id='jquery-easing-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/magnific-popup.min.js' id='magnific-popup-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/superfish.min.js' id='superfish-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/theia-sticky-sidebar.min.js' id='theia-sticky-sidebar-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/waypoint.min.js' id='waypoint-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/waypoint-inview.min.js' id='waypoint-inview-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/waypoint-sticky.min.js' id='waypoint-sticky-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/slick.min.js' id='slick-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/vegas.min.js' id='vegas-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script> <script type='text/javascript' id='presso-js-main-js-extra'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2021\/02\/facebook-ban.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/*  */</script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/presso-js-main.min.js' id='presso-js-main-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect-fade.min.js' id='jquery-effects-fade-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/accordion.min.js' id='jquery-ui-accordion-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/vwscjs-main.min.js' id='vwscjs-main-js'></script></body></html>
<!-- Cached page for great performance - Debug: cached@1613636853 -->