<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900" /><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();</script> <script type='text/javascript'>googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});</script> <title>Netflix&#039;s 13 Reasons Why slammed for HIV storyline</title><meta name="description" content="An HIV awareness organisation has slammed the Netflix series 13 Reasons Why for a &quot;lazy and sensationalist&quot; HIV/AIDS storyline." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Netflix&#039;s 13 Reasons Why slammed for HIV storyline" /><meta property="og:description" content="An HIV awareness organisation has slammed the Netflix series 13 Reasons Why for a &quot;lazy and sensationalist&quot; HIV/AIDS storyline." /><meta property="og:url" content="https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:published_time" content="2020-06-12T06:04:09+00:00" /><meta property="article:modified_time" content="2020-06-12T06:16:08+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min.jpg" /><meta property="og:image:width" content="910" /><meta property="og:image:height" content="566" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@qnews_media" /><meta name="twitter:site" content="@qnews_media" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","inLanguage":"en-AU","url":"","caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/#primaryimage","inLanguage":"en-AU","url":"https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min.jpg","width":910,"height":566,"caption":"Photo: Netflix"},{"@type":"WebPage","@id":"https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/#webpage","url":"https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/","name":"Netflix's 13 Reasons Why slammed for HIV storyline","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/#primaryimage"},"datePublished":"2020-06-12T06:04:09+00:00","dateModified":"2020-06-12T06:16:08+00:00","description":"An HIV awareness organisation has slammed the Netflix series 13 Reasons Why for a \"lazy and sensationalist\" HIV/AIDS storyline.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/"]}]},{"@type":"Article","@id":"https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/#article","isPartOf":{"@id":"https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/113e31673e42d8f21afb77697722e07a"},"headline":"Netflix&#8217;s 13 Reasons Why slammed for &#8216;irresponsible&#8217; HIV storyline","datePublished":"2020-06-12T06:04:09+00:00","dateModified":"2020-06-12T06:16:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/#primaryimage"},"keywords":"HIV,netflix,TV","articleSection":"TV","inLanguage":"en-AU"},{"@type":["Person"],"@id":"https://qnews.com.au/#/schema/person/113e31673e42d8f21afb77697722e07a","name":"Jordan Hirst","description":"Jordan Hirst is QNews Magazines online digital editor"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Netflix&#8217;s 13 Reasons Why slammed for &#8216;irresponsible&#8217; HIV storyline Comments Feed" href="https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://qnews.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://qnews.com.au/wp-content/cache/min/1/fd363a84841af3a7b0f2f90c6f8ac20f.css' type='text/css' media='all' / data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='crossword-custom-css'  href='https://qnews.com.au/wp-content/cache/min/1/f326c50e07ab600b076a2f7793a17fbf.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wpsl-styles-css'  href='https://qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://qnews.com.au/wp-content/cache/min/1/9323e3a55439c790f1e3256c4328bd98.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qnews.com.au/wp-content/cache/min/1/4f13984554f69787c8c7d4b7102e64a4.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='presso-css-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/2cb629acd19230872d6ec54debac4808.css' type='text/css' media='all' / data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css'  href='https://qnews.com.au/wp-content/cache/min/1/31d2ab8a8d0ca21d279888a9d22190e7.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/f08808dc321d112d8b17f38b4f9d46b3.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='entypo-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/0aec46f0fda95e8accf110b881b2c89d.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-css'  href='https://qnews.com.au/wp-content/cache/min/1/97cd8f499bb31873de5e9dcabbd15de6.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/a94bc640040eb7ac2ca5ece3cbd29ea5.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-css'  href='https://qnews.com.au/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/62825c3512fbf372181eb1d09a540f74.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/*  */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/2a00a464aa35b78421306a26c13cdf13.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"64347","token":"afe618b677","debug":""};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script> <meta property="og:site_name" content="QNews"><meta property="og:title" content="Netflix&#8217;s 13 Reasons Why slammed for &#8216;irresponsible&#8217; HIV storyline"><meta property="og:description" content="Spoiler alert for season 4 of Netflix&#8217;s 13 Reasons Why An HIV awareness organisation has slammed the Netflix series 13 Reasons Why for a &#8220;lazy and sensationalist&#8221; HIV/AIDS storyline. The fourth and final season of the teen drama, well-known for its love of shock tactics, arrived this week. Advertisements And the show ends with teen ..."><meta property="og:url" content="https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://qnews.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-64347 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script> </div></div><div class="ad_left">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script> </div></div><div class="ad_right">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png" srcset="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1@2x.png 2x" width="306" height="116" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg" srcset="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg 2x" width="2560" height="530" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script> </div> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-64194 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-gay-conversion-therapy tag-religion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lgbtiq-faith-advocate-anthony-venn-brown-gets-order-of-australia/"  itemprop="url"  rel="bookmark"> LGBTIQ faith advocate Anthony Venn-Brown gets Order of Australia </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/lgbtiq-faith-advocate-anthony-venn-brown-gets-order-of-australia/" class="vw-post-date updated" title="Permalink to LGBTIQ faith advocate Anthony Venn-Brown gets Order of Australia" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-06-08T12:44:00+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/06/20-06-08-Anthony-Venn-Brown-Book-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-06-08T12:44:00+10:00"/><meta itemprop="dateModified" content="2020-06-08T16:48:21+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-64174 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-donald-trump tag-homophobia tag-politics tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-escorts-threaten-to-out-notorious-homophobe-lady-g/"  itemprop="url"  rel="bookmark"> Gay escorts threaten to out notorious homophobe &#8216;Lady G&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/gay-escorts-threaten-to-out-notorious-homophobe-lady-g/" class="vw-post-date updated" title="Permalink to Gay escorts threaten to out notorious homophobe &#8216;Lady G&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-06-07T02:30:25+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/06/LG-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-06-07T02:30:25+10:00"/><meta itemprop="dateModified" content="2020-06-07T02:59:30+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-64161 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-homophobic tag-russia tag-same-sex-parents"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/ad-supporting-putin-turns-out-a-great-big-homophobic-fail/"  itemprop="url"  rel="bookmark"> Ad supporting Putin turns out a great big homophobic fail </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/ad-supporting-putin-turns-out-a-great-big-homophobic-fail/" class="vw-post-date updated" title="Permalink to Ad supporting Putin turns out a great big homophobic fail" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-06-06T03:25:23+10:00">7 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/06/Putin-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-06-06T03:25:23+10:00"/><meta itemprop="dateModified" content="2020-06-06T03:25:23+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-64150 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-brisbane tag-brisbane-tritons tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/brisbane-tritons-water-polo-team-back-in-training-as-valley-pool-reopens/"  itemprop="url"  rel="bookmark"> Brisbane Tritons water polo team back in training as Valley Pool reopens </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/brisbane-tritons-water-polo-team-back-in-training-as-valley-pool-reopens/" class="vw-post-date updated" title="Permalink to Brisbane Tritons water polo team back in training as Valley Pool reopens" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-06-05T13:40:37+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/06/20-06-05-Brisbane-tritons-valley-pool-reopening-vicki-howard-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-06-05T13:40:37+10:00"/><meta itemprop="dateModified" content="2020-06-05T13:44:13+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-64144 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-events tag-brisbane tag-drag-queen tag-queensland tag-sportsman-hotel"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/brisbanes-drag-queens-return-to-the-sportsman-hotel/"  itemprop="url"  rel="bookmark"> Brisbane&#8217;s drag queens are returning to the Sportsman Hotel </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/brisbanes-drag-queens-return-to-the-sportsman-hotel/" class="vw-post-date updated" title="Permalink to Brisbane&#8217;s drag queens are returning to the Sportsman Hotel" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-06-05T12:34:18+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/06/20-06-05-Sportsman-hotel-drag-queens-chocolate-boxx-composite-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-06-05T12:34:18+10:00"/><meta itemprop="dateModified" content="2020-06-05T12:35:00+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-64135 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-sa tag-crime tag-homophobia tag-law tag-politics"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/south-australia-is-the-last-australian-state-to-axe-gay-panic-defence/"  itemprop="url"  rel="bookmark"> South Australia is the last Australian state to axe &#8216;gay panic&#8217; defence </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/south-australia-is-the-last-australian-state-to-axe-gay-panic-defence/" class="vw-post-date updated" title="Permalink to South Australia is the last Australian state to axe &#8216;gay panic&#8217; defence" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-06-04T11:59:57+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/04/19-04-09-Vicki-Chapman-south-australian-attorney-general-gay-panic-defence-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-06-04T11:59:57+10:00"/><meta itemprop="dateModified" content="2020-06-04T12:12:27+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-64133 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-vic-news tag-michael-kirby tag-pride-centre tag-victoria"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/michael-kirby-appointed-patron-of-victorian-pride-centre/"  itemprop="url"  rel="bookmark"> Michael Kirby appointed Patron of Victorian Pride Centre </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/michael-kirby-appointed-patron-of-victorian-pride-centre/" class="vw-post-date updated" title="Permalink to Michael Kirby appointed Patron of Victorian Pride Centre" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-06-04T11:08:41+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2018/10/18-10-02-Michael-Kirby-Photo-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-06-04T11:08:41+10:00"/><meta itemprop="dateModified" content="2020-06-04T12:02:38+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-64124 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-wtf tag-donald-trump tag-pride tag-pride-month tag-racism tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/widespread-rejection-of-ivanka-trumps-heedless-pride-tweet/"  itemprop="url"  rel="bookmark"> Widespread rejection of Ivanka Trump&#8217;s heedless Pride tweet </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/widespread-rejection-of-ivanka-trumps-heedless-pride-tweet/" class="vw-post-date updated" title="Permalink to Widespread rejection of Ivanka Trump&#8217;s heedless Pride tweet" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-06-03T17:32:59+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/06/Ivanka-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-06-03T17:32:59+10:00"/><meta itemprop="dateModified" content="2020-06-03T17:32:59+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-64347 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-hiv tag-netflix tag-tv"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-32471" href="https://qnews.com.au/category/entertainment/tv/" title="View all posts in TV" rel="category">TV</a></div><h1 class="vw-post-title"  itemprop="headline" >Netflix&#8217;s 13 Reasons Why slammed for &#8216;irresponsible&#8217; HIV storyline</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/" class="vw-post-date updated" title="Permalink to Netflix&#8217;s 13 Reasons Why slammed for &#8216;irresponsible&#8217; HIV storyline" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-06-12T16:04:09+10:00">11 hours ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Netflix&#8217;s%2013%20Reasons%20Why%20slammed%20for%20&#8216;irresponsible&#8217;%20HIV%20storyline%20-%20https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/&#038;media=https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min.jpg&#038;description=Netflix&#8217;s%2013%20Reasons%20Why%20slammed%20for%20&#8216;irresponsible&#8217;%20HIV%20storyline"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Netflix&#8217;s 13 Reasons Why slammed for &#8216;irresponsible&#8217; HIV storyline&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fnetflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min.jpg" title="Photo: Netflix" rel="bookmark"  itemprop="image" > <img width="910" height="566" src="https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="13 reasons why justin foley death hiv aids terrence higgins trust" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min.jpg 910w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-13-reasons-why-aids-storyline-min-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Photo: Netflix</span> </figcaption> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><h2>Spoiler alert for season 4 of Netflix&#8217;s 13 Reasons Why</h2><p><strong>An HIV awareness organisation has slammed the Netflix series <em>13 Reasons Why</em> for a &#8220;lazy and sensationalist&#8221; HIV/AIDS storyline.</strong></p><p>The fourth and final season of the teen drama, <a href="https://qnews.com.au/netflix-adds-new-warnings-to-teen-suicide-drama-13-reasons-why-2/">well-known for its love of shock tactics</a>, arrived this week.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script> </div></div><p>And the show ends with teen character Justin Foley (played by gay actor Brandon Flynn) passing away due to HIV/AIDS complications.</p><p>The show suggests Foley contracted HIV while injecting drugs or while he was a sex worker. His condition is shown rapidly deteriorating and within a matter of days he dies.</p><p>But viewers blasted the show for the &#8220;irresponsible&#8221; twist, which doesn&#8217;t show the reality of living with HIV in 2020.</p><p>&#8220;Producers had an amazing opportunity to teach people that HIV is no longer a death sentence,&#8221; one person fumed.</p><p>&#8220;Instead, they chose to kill Justin off, after they gave him the biggest character development?&#8221;</p><p>Another viewer pointed out it takes several years for HIV to progress to AIDS.</p><p>&#8220;So unless Justin was sharing needles or having unprotected sex at the age of six, I call bulls&#8211;t on this storyline,&#8221; they tweeted.</p><h2>Storyline &#8216;lazily sensationalises&#8217; HIV diagnosis</h2><p>The Terrence Higgins Trust have also slammed the Netflix show for &#8220;completely distorting the reality of HIV&#8221; in their first and only HIV plotline.</p><p>“Justin’s story arc couldn’t be further from the reality of HIV for the vast majority of people who receive a positive diagnosis,&#8221; spokesperson Liam Beattie <a href="https://www.radiotimes.com/news/on-demand/2020-06-09/13-reasons-hiv-storyline/">said.</a></p><p>&#8220;And as a message to the show’s young audience, is potentially really damaging if they’re hearing about HIV for the very first time.</p><p>&#8220;Netflix’s reach is huge – and the wrong information is being given out.&#8221;</p><p>He added, &#8220;We will always call out things like this that lazily sensationalise HIV for dramatic effect.</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });</script> </div></div><p>&#8220;Scientific progress in the HIV response has been one of the biggest success stories of modern-day medicine.</p><p>&#8220;Effective treatment means that HIV is no longer a death sentence and people can expect to live a normal and healthy life.</p><p>&#8220;We’re now even in the position to say with absolute confidence that people on effective HIV treatment cannot pass on the virus to others.&#8221;</p><p><iframe width="560" height="315" src="about:blank" data-lazy-src="https://www.youtube.com/embed/poUq9ypynKs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><h2>Prejudice and stigma still a barrier to ending HIV</h2><p>Beattie said the biggest hurdle to ending HIV in many countries wasn&#8217;t science but stubborn prejudice and stigma around the condition.</p><p>&#8220;Fear of having an HIV test is one of those barriers. The <em>13 Reasons Why</em> storyline risks compounding those fears,&#8221; he said.</p><p>“The show had a real opportunity to inform and educate its young audience about the realities of HIV. But instead, it chose fear over reality.</p><p>&#8220;Everyone has a part to play in ending the HIV epidemic once and for all.</p><p>&#8220;Television has its part to play by choosing science over distortion and stigma. Viewers deserve nothing less.&#8221;</p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/hiv/" rel="tag">HIV</a><a href="https://qnews.com.au/tag/netflix/" rel="tag">netflix</a><a href="https://qnews.com.au/tag/tv/" rel="tag">TV</a></div></footer><meta itemprop="datePublished" content="2020-06-12T16:04:09+10:00"/><meta itemprop="dateModified" content="2020-06-12T16:16:08+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/netflixs-13-reasons-why-slammed-for-irresponsible-aids-storyline/"/> </article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-64341 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-peru tag-politics tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-gay-peruvian-migrant-sbs-who-gets-to-stay-in-australia-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="gay peruvian migrant sbs who gets to stay in australia" srcset="https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-gay-peruvian-migrant-sbs-who-gets-to-stay-in-australia-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-gay-peruvian-migrant-sbs-who-gets-to-stay-in-australia-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-12-gay-peruvian-migrant-sbs-who-gets-to-stay-in-australia-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/gay-peruvian-migrant-shares-fight-for-residency-in-sbs-series/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-peruvian-migrant-shares-fight-for-residency-in-sbs-series/"  itemprop="url"  rel="bookmark"> Gay migrant shares fight for Australian residency in SBS series </a></h5></div></div><meta itemprop="datePublished" content="2020-06-12T15:08:00+10:00"/><meta itemprop="dateModified" content="2020-06-12T15:11:11+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-64212 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-neighbours tag-parenting tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/06/20-06-08-Neighbours-david-and-aaron-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="neighbours david and aaron gay dads soap network 10" srcset="https://qnews.com.au/wp-content/uploads/2020/06/20-06-08-Neighbours-david-and-aaron-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-08-Neighbours-david-and-aaron-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-08-Neighbours-david-and-aaron-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/david-and-aaron-are-becoming-dads-on-neighbours/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/david-and-aaron-are-becoming-dads-on-neighbours/"  itemprop="url"  rel="bookmark"> David and Aaron are becoming dads on &#8216;Neighbours&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2020-06-08T15:13:31+10:00"/><meta itemprop="dateModified" content="2020-06-08T16:48:18+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-64081 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-homophobia tag-reality-tv tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/06/20-06-01-Masterchef-australia-back-to-win-reynold-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="masterchef australia back to win reynold Poernomo" srcset="https://qnews.com.au/wp-content/uploads/2020/06/20-06-01-Masterchef-australia-back-to-win-reynold-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-01-Masterchef-australia-back-to-win-reynold-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-01-Masterchef-australia-back-to-win-reynold-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/masterchefs-reynold-truly-sorry-for-past-homophobic-comments/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/masterchefs-reynold-truly-sorry-for-past-homophobic-comments/"  itemprop="url"  rel="bookmark"> MasterChef&#8217;s Reynold &#8216;truly sorry&#8217; for past homophobic comments </a></h5></div></div><meta itemprop="datePublished" content="2020-06-01T14:37:50+10:00"/><meta itemprop="dateModified" content="2020-06-01T14:40:23+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-63973 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-coming-out tag-disney tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-same-sex-couple tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/05/20-05-27-Love-victor-hulu-tv-series-love-simon-spinoff-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="love victor hulu trailer tv series gay coming out love simon" srcset="https://qnews.com.au/wp-content/uploads/2020/05/20-05-27-Love-victor-hulu-tv-series-love-simon-spinoff-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/05/20-05-27-Love-victor-hulu-tv-series-love-simon-spinoff-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/05/20-05-27-Love-victor-hulu-tv-series-love-simon-spinoff-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/watch-love-victor-is-the-very-cute-spinoff-of-love-simon/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/watch-love-victor-is-the-very-cute-spinoff-of-love-simon/"  itemprop="url"  rel="bookmark"> WATCH: &#8216;Love, Victor&#8217; is the very cute spinoff of &#8216;Love, Simon&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2020-05-27T12:58:12+10:00"/><meta itemprop="dateModified" content="2020-05-27T12:58:12+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-63942 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-lesbian tag-tv tag-wentworth"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/05/20-05-26-Wentworth-series-8-foxtel-airdate-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="wentworth series 8 foxtel airdate" srcset="https://qnews.com.au/wp-content/uploads/2020/05/20-05-26-Wentworth-series-8-foxtel-airdate-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/05/20-05-26-Wentworth-series-8-foxtel-airdate-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/05/20-05-26-Wentworth-series-8-foxtel-airdate-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/foxtel-finally-announces-airdate-for-wentworth-series-8/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/foxtel-finally-announces-airdate-for-wentworth-series-8/"  itemprop="url"  rel="bookmark"> Foxtel finally announces airdate for Wentworth series 8 </a></h5></div></div><meta itemprop="datePublished" content="2020-05-26T15:42:02+10:00"/><meta itemprop="dateModified" content="2020-05-26T15:42:02+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="entertainment tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-63899 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-netflix tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/05/Schitt’s-Creek-Gay-Wedding-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Schitt’s Creek Gay Wedding" srcset="https://qnews.com.au/wp-content/uploads/2020/05/Schitt’s-Creek-Gay-Wedding-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/05/Schitt’s-Creek-Gay-Wedding-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/05/Schitt’s-Creek-Gay-Wedding-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/schitts-creek-must-watch-netflix/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/schitts-creek-must-watch-netflix/"  itemprop="url"  rel="bookmark"> &#8216;Schitt’s Creek&#8217; &#8211; A Must Watch on Netflix </a></h5></div></div><meta itemprop="datePublished" content="2020-05-25T16:14:49+10:00"/><meta itemprop="dateModified" content="2020-06-11T15:15:50+10:00"/><meta itemprop="author" content="Bill Rutkin"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/0001805689635e7beedd0"><img class="aligncenter" src="https://i.postimg.cc/2jsSZx1d/502QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c237e6a3784caa6ac6bb4820f6532a4b.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f4acc1c626485950eed93574a431f09c.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/bab4910d072e7f3fa02d3e4b5571b4f3.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/af1ecd41ddac84e89cd64ada88bb9e5a.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f363ab2176b1e28e7f86da0d8027106f.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/3003733b2983b681007da48d72321ded.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/15b405b5e710675814376aa93bee1c5a.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f1ba8713e063dd424b20ecb6c6a44c80.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/582351e5db122fdbefe7bb5021558602.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/35cd77787fdc4b5cd1d78fbd56d584d3.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/d3c582c836b287276616964a7f2b98e0.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/0106a5378e9d7b45a5495a4ad6df59f3.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/b120b7023bb5def7ff30e1f8419dbfba.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/06a76faf63796e99da558a7bf9fa8c2e.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2020\/06\/20-06-12-13-reasons-why-aids-storyline-min.jpg"],"vw_backstretch_captions":["Photo: Netflix"],"vw_backstretch_locations":[""]};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/dbcc5c9f18a426df84fcae217014e86d.js' data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1591979993 -->