<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900" /><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();</script> <script type='text/javascript'>googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});</script> <title>Netflix officially confirms new episode of &#039;Tiger King&#039;</title><meta name="description" content="Netflix has officially confirmed a follow-up &quot;after show&quot; episode to the truly wild documentary Tiger King: Murder, Mayhem and Madness."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Netflix officially confirms new episode of &#039;Tiger King&#039;" /><meta property="og:description" content="Netflix has officially confirmed a follow-up &quot;after show&quot; episode to the truly wild documentary Tiger King: Murder, Mayhem and Madness." /><meta property="og:url" content="https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:tag" content="crime" /><meta property="article:tag" content="netflix" /><meta property="article:tag" content="TV" /><meta property="article:section" content="TV" /><meta property="article:published_time" content="2020-04-10T01:46:02+00:00" /><meta property="article:modified_time" content="2020-04-10T03:41:37+00:00" /><meta property="og:updated_time" content="2020-04-10T03:41:37+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG.jpg" /><meta property="og:image:secure_url" content="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG.jpg" /><meta property="og:image:width" content="910" /><meta property="og:image:height" content="566" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Netflix has officially confirmed a follow-up &quot;after show&quot; episode to the truly wild documentary Tiger King: Murder, Mayhem and Madness." /><meta name="twitter:title" content="Netflix officially confirms new episode of &#039;Tiger King&#039;" /><meta name="twitter:site" content="@qnews_media" /><meta name="twitter:image" content="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG.jpg" /><meta name="twitter:creator" content="@qnews_media" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","inLanguage":"en-AU","url":false,"caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","inLanguage":"en-AU","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/#primaryimage","inLanguage":"en-AU","url":"https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG.jpg","width":910,"height":566,"caption":"tiger king joe exotic netflix doco"},{"@type":"WebPage","@id":"https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/#webpage","url":"https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/","name":"Netflix officially confirms new episode of &#039;Tiger King&#039;","isPartOf":{"@id":"https://qnews.com.au/#website"},"inLanguage":"en-AU","primaryImageOfPage":{"@id":"https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/#primaryimage"},"datePublished":"2020-04-10T01:46:02+00:00","dateModified":"2020-04-10T03:41:37+00:00","description":"Netflix has officially confirmed a follow-up \"after show\" episode to the truly wild documentary Tiger King: Murder, Mayhem and Madness."},{"@type":"Article","@id":"https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/#article","isPartOf":{"@id":"https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/113e31673e42d8f21afb77697722e07a"},"headline":"Netflix confirms more Tiger King is coming very soon","datePublished":"2020-04-10T01:46:02+00:00","dateModified":"2020-04-10T03:41:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/#primaryimage"},"keywords":"crime,netflix,TV","articleSection":"TV","inLanguage":"en-AU"},{"@type":["Person"],"@id":"https://qnews.com.au/#/schema/person/113e31673e42d8f21afb77697722e07a","name":"Jordan Hirst","description":"Jordan Hirst is QNews Magazines online digital editor","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Netflix confirms more Tiger King is coming very soon Comments Feed" href="https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://qnews.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://qnews.com.au/wp-content/cache/min/1/38b688b23b606ee3925d146c72cfeac8.css' type='text/css' media='all' / data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='crossword-custom-css'  href='https://qnews.com.au/wp-content/cache/min/1/350c72cd4656f154c7afd283e30c80a1.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wpsl-styles-css'  href='https://qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://qnews.com.au/wp-content/cache/min/1/f16919e7d084c8c6c7105543ae9208cd.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qnews.com.au/wp-content/cache/min/1/2b47d535af1ae249aa30c0b22ea5380a.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='presso-css-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/1a4c656ec7fa95f922ddc7369edac388.css' type='text/css' media='all' / data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css'  href='https://qnews.com.au/wp-content/cache/min/1/199921f66e1de708f026237596ef87dc.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/5a6385cd1fe91ff07eee4a46b173dd68.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='entypo-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/c245cb4a8baafa2a12f6a3360dc11f94.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-css'  href='https://qnews.com.au/wp-content/cache/min/1/6024d44a1b2e6fb6d93101ebda21aaa8.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/d489a636a056330c9507ade59930a0c8.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-css'  href='https://qnews.com.au/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/2b323468839cb4384c12cecedaffc321.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/ee99431f8d0e8edee919c84578c9264a.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"62875","token":"d81bc089aa","debug":""};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script> <meta property="og:site_name" content="QNews"><meta property="og:title" content="Netflix confirms more Tiger King is coming very soon"><meta property="og:description" content="Netflix has officially confirmed a follow-up &#8220;after show&#8221; episode to the truly wild documentary Tiger King: Murder, Mayhem and Madness. The bizarre true crime docoseries, following zookeeper and proud &#8220;gun-toting gay redneck&#8221; Joe Exotic, has become a global sensation. Advertisements One of the series&#8217; stars, Jeff Lowe, let slip last week Netflix was filming one ..."><meta property="og:url" content="https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://qnews.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-62875 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script> </div></div><div class="ad_left">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script> </div></div><div class="ad_right">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png" srcset="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1@2x.png 2x" width="306" height="116" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png" srcset="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1@2x.png 2x" width="306" height="116" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script> </div> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62799 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-health tag-lady-gaga tag-music"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lady-gaga-headlining-all-star-covid-19-relief-concert/"  itemprop="url"  rel="bookmark"> Lady Gaga headlining all-star COVID-19 benefit concert </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/lady-gaga-headlining-all-star-covid-19-relief-concert/" class="vw-post-date updated" title="Permalink to Lady Gaga headlining all-star COVID-19 benefit concert" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-04-07T13:11:32+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/04/20-04-07-Lady-gaga-instagram-photo-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-04-07T13:11:32+10:00"/><meta itemprop="dateModified" content="2020-04-07T13:20:13+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62786 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/george-pell-wins-appeal-against-child-abuse-convictions/"  itemprop="url"  rel="bookmark"> George Pell wins appeal against child abuse convictions </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/george-pell-wins-appeal-against-child-abuse-convictions/" class="vw-post-date updated" title="Permalink to George Pell wins appeal against child abuse convictions" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-04-07T10:57:06+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/02/19-02-26-Cardinal_George_Pell_in_2012-Flickr-Composite-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-04-07T10:57:06+10:00"/><meta itemprop="dateModified" content="2020-04-07T11:22:24+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62719 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-australian-christian-lobby tag-australian-conservatives tag-greens tag-lyle-shelton tag-politics tag-religion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/this-shit-is-real-dont-be-a-lyle-be-a-jonathan-sri/"  itemprop="url"  rel="bookmark"> This shit is real: don&#8217;t be a Lyle &#8211; be a Jonathan Sri </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/this-shit-is-real-dont-be-a-lyle-be-a-jonathan-sri/" class="vw-post-date updated" title="Permalink to This shit is real: don&#8217;t be a Lyle &#8211; be a Jonathan Sri" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-04-06T22:29:30+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/04/Shelton-and-Jonathan-Sri-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-04-06T22:29:30+10:00"/><meta itemprop="dateModified" content="2020-04-07T11:49:40+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62755 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-new-south-wales tag-newcastle-pride-festival"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/newcastle-pride-festival-cancelled-due-to-covid-19/"  itemprop="url"  rel="bookmark"> Newcastle Pride Festival cancelled due to COVID-19 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/newcastle-pride-festival-cancelled-due-to-covid-19/" class="vw-post-date updated" title="Permalink to Newcastle Pride Festival cancelled due to COVID-19" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-04-06T13:25:58+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/08/Newcastle-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-04-06T13:25:58+10:00"/><meta itemprop="dateModified" content="2020-04-06T13:25:58+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62751 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-books tag-lesbian"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/author-jacqueline-wilson-comes-out-after-penning-queer-love-story/"  itemprop="url"  rel="bookmark"> Author Jacqueline Wilson comes out after penning queer love story </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/author-jacqueline-wilson-comes-out-after-penning-queer-love-story/" class="vw-post-date updated" title="Permalink to Author Jacqueline Wilson comes out after penning queer love story" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-04-06T12:50:00+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/04/20-04-06-Jacqueline-Wilson-comes-out-childrens-author-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-04-06T12:50:00+10:00"/><meta itemprop="dateModified" content="2020-04-06T12:50:00+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62742 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-homophobia tag-religion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/jewish-radio-station-sorry-for-rabbis-homophobic-coronavirus-rant/"  itemprop="url"  rel="bookmark"> Jewish radio station sorry for rabbi&#8217;s homophobic coronavirus rant </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/jewish-radio-station-sorry-for-rabbis-homophobic-coronavirus-rant/" class="vw-post-date updated" title="Permalink to Jewish radio station sorry for rabbi&#8217;s homophobic coronavirus rant" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-04-06T12:22:03+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/04/20-04-06-Jewish-radio-station-homophobic-rant-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-04-06T12:22:03+10:00"/><meta itemprop="dateModified" content="2020-04-06T14:12:11+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62731 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-wtf tag-coronavirus tag-covid-19 tag-religion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/forget-science-preacher-says-cunnilingus-causes-covid-19/"  itemprop="url"  rel="bookmark"> Forget science. Preacher says cunnilingus causes COVID-19 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/forget-science-preacher-says-cunnilingus-causes-covid-19/" class="vw-post-date updated" title="Permalink to Forget science. Preacher says cunnilingus causes COVID-19" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-04-06T11:20:51+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/04/Pat-Robertson-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-04-06T11:20:51+10:00"/><meta itemprop="dateModified" content="2020-04-06T11:27:50+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62721 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-coronavirus tag-covid-19 tag-pink tag-pop-star"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/pink-covid-19-diagnosis-this-illness-is-serious-and-real/"  itemprop="url"  rel="bookmark"> Pink COVID-19 diagnosis: This illness is serious and real </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/pink-covid-19-diagnosis-this-illness-is-serious-and-real/" class="vw-post-date updated" title="Permalink to Pink COVID-19 diagnosis: This illness is serious and real" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-04-04T13:32:43+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/04/Pink-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-04-04T13:32:43+10:00"/><meta itemprop="dateModified" content="2020-04-04T13:32:43+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-62875 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-crime tag-netflix tag-tv"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-32471" href="https://qnews.com.au/category/entertainment/tv/" title="View all posts in TV" rel="category">TV</a></div><h1 class="vw-post-title"  itemprop="headline" >Netflix confirms more Tiger King is coming very soon</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/" class="vw-post-date updated" title="Permalink to Netflix confirms more Tiger King is coming very soon" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-04-10T11:46:02+10:00">11 hours ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Netflix%20confirms%20more%20Tiger%20King%20is%20coming%20very%20soon%20-%20https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/&#038;media=https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG.jpg&#038;description=Netflix%20confirms%20more%20Tiger%20King%20is%20coming%20very%20soon"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Netflix confirms more Tiger King is coming very soon&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fnetflix-officially-confirms-more-tiger-king-is-coming-very-soon%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG.jpg" title="Photo: Netflix" rel="bookmark"  itemprop="image" > <img width="910" height="566" src="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="tiger king joe exotic netflix doco" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG.jpg 910w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Photo: Netflix</span> </figcaption> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Netflix has officially confirmed a follow-up &#8220;after show&#8221; episode to the truly wild documentary <em>Tiger King: Murder, Mayhem and Madness</em>.</strong></p><p>The bizarre true crime docoseries, following <a href="https://qnews.com.au/joe-exotic-the-shocking-true-story-of-netflixs-tiger-king/">zookeeper and proud &#8220;gun-toting gay redneck&#8221; Joe Exotic</a>, has become a global sensation.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script> </div></div><p>One of the series&#8217; stars, Jeff Lowe, let slip last week Netflix was filming one more episode of the documentary series.</p><p>Now Netflix has confirmed the episode is only days away. Comedian Joel McHale is hosting <em>The Tiger King and I</em>, which Netflix describes as an &#8220;after show&#8221;.</p><p>The special features new interviews with John Reinke, Joshua Dial, John Finlay, Saff, Erik Cowie, Rick Kirkman, and Jeff and Lauren Lowe.</p><p>Netflix Australia confirmed on Twitter the new episode is dropping on Sunday, April 12.</p><p>In an announcement video, Joel channels his inner Joe Exotic, wearing a hat, and also an animal print scarf and &#8220;Netflix&#8221; printed on his stomach.</p><p>&#8220;There&#8217;s a documentary series on Netflix called Tiger King, I highly recommend watching all seven episodes,&#8221; he said.</p><p>&#8220;On April 12, Netflix will release an eighth installment. It&#8217;s an after show hosted by me.</p><p>&#8220;It&#8217;s eye-opening and, hopefully, funny.&#8221;</p><p>Watch Joel and his abs make the announcement below:</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">The Tiger King and I — a <a href="https://twitter.com/hashtag/TigerKing?src=hash&amp;ref_src=twsrc%5Etfw">#TigerKing</a> after-show hosted by <a href="https://twitter.com/joelmchale?ref_src=twsrc%5Etfw">@joelmchale</a> (Community) and featuring brand new interviews with John Reinke, Joshua Dial, John Finlay, Saff, Erik Cowie, Rick Kirkman, and Jeff and Lauren Lowe — will premiere April 12. <a href="https://t.co/E4fl6W8zvO">pic.twitter.com/E4fl6W8zvO</a></p><p>— Netflix ANZ (@NetflixANZ) <a href="https://twitter.com/NetflixANZ/status/1248372365542604800?ref_src=twsrc%5Etfw">April 9, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>But one person who won&#8217;t appear in the new special is animal rights activist Carole Baskin.</p><p>Baskin has <a href="https://bigcatrescue.org/refuting-netflix-tiger-king/">furiously slammed the Netflix series</a> and made it clear she doesn&#8217;t approve of her portrayal in it.</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });</script> </div></div><p>A rep for Baskin <a href="https://ew.com/tv/tiger-king-carole-baskin-new-episode-on-netflix/">said</a> she has “not been approached about a new episode and would not participate if asked.”</p><h2>Tiger King tells wild true story of &#8216;gun-toting gay redneck&#8217; Joe Exotic</h2><p>If you haven&#8217;t seen it, <em>Tiger King</em> follows Oklahoma zookeeper Joe Exotic, who bred big cats in his roadside zoo. But the tigers are somehow the least wild thing about the whole story.</p><p>Joe&#8217;s explosive feud with Carole Baskin, owner of a Florida non-profit sanctuary Big Cat Rescue, is at the centre of the show.</p><p>It all comes to a dramatic end when Exotic is accused &#8211; and convicted &#8211; of plotting to have Baskin murdered.</p><p>Joe is currently a few months into his 22 year sentence for the murder-for-hire plot and numerous wildlife violations.</p><p><em>Tiger King</em> is streaming on Netflix now.</p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/crime/" rel="tag">crime</a><a href="https://qnews.com.au/tag/netflix/" rel="tag">netflix</a><a href="https://qnews.com.au/tag/tv/" rel="tag">TV</a></div></footer><meta itemprop="datePublished" content="2020-04-10T11:46:02+10:00"/><meta itemprop="dateModified" content="2020-04-10T13:41:37+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/netflix-officially-confirms-more-tiger-king-is-coming-very-soon/"/> </article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-62888 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-drag-queen tag-film tag-rupauls-drag-race tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Aiden-Zhane-patricia-quinn-snatch-game-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="patricia quinn rocky horror rupaul&#039;s drag race" srcset="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Aiden-Zhane-patricia-quinn-snatch-game-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Aiden-Zhane-patricia-quinn-snatch-game-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Aiden-Zhane-patricia-quinn-snatch-game-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/patricia-quinn-lashes-out-at-tasteless-rupauls-drag-race/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/patricia-quinn-lashes-out-at-tasteless-rupauls-drag-race/"  itemprop="url"  rel="bookmark"> Patricia Quinn lashes out at &#8216;tasteless&#8217; RuPaul&#8217;s Drag Race </a></h5></div></div><meta itemprop="datePublished" content="2020-04-10T14:23:22+10:00"/><meta itemprop="dateModified" content="2020-04-10T14:23:22+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-62883 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-same-sex-couple tag-same-sex-marriage tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Modern-family-mitch-and-cam-spinoff-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="modern family mitch cam lily finale spinoff" srcset="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Modern-family-mitch-and-cam-spinoff-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Modern-family-mitch-and-cam-spinoff-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Modern-family-mitch-and-cam-spinoff-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/modern-family-creators-talk-possible-mitch-and-cam-spinoff/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/modern-family-creators-talk-possible-mitch-and-cam-spinoff/"  itemprop="url"  rel="bookmark"> Modern Family creators talk possible Mitch and Cam spinoff </a></h5></div></div><meta itemprop="datePublished" content="2020-04-10T13:13:56+10:00"/><meta itemprop="dateModified" content="2020-04-10T13:13:56+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-62865 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-crime tag-indonesia tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/09/19-09-20-Indonesian-President-Joko-Widodo-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="indonesia president joko widodo human rights watch" srcset="https://qnews.com.au/wp-content/uploads/2019/09/19-09-20-Indonesian-President-Joko-Widodo-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/09/19-09-20-Indonesian-President-Joko-Widodo-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/09/19-09-20-Indonesian-President-Joko-Widodo-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/australian-advocates-demand-justice-for-slain-indonesian-trans-woman/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/australian-advocates-demand-justice-for-slain-indonesian-trans-woman/"  itemprop="url"  rel="bookmark"> Australian advocates demand justice for slain Indonesian trans woman </a></h5></div></div><meta itemprop="datePublished" content="2020-04-09T14:42:38+10:00"/><meta itemprop="dateModified" content="2020-04-09T15:29:50+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-62831 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Schitts-Creek-wedding-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="schitt&#039;s creek schitts creek david and patrick season 6 episode 14 finale wedding" srcset="https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Schitts-Creek-wedding-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Schitts-Creek-wedding-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Schitts-Creek-wedding-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/dan-levys-emotional-farewell-to-schitts-creek-after-finale/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/dan-levys-emotional-farewell-to-schitts-creek-after-finale/"  itemprop="url"  rel="bookmark"> Dan Levy&#8217;s emotional farewell to Schitt&#8217;s Creek after finale </a></h5></div></div><meta itemprop="datePublished" content="2020-04-09T13:32:32+10:00"/><meta itemprop="dateModified" content="2020-04-09T13:35:17+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-62839 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-netflix tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Grace-and-Frankie-season-7-youtube-table-read-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="grace and frankie season 7 youtube table read" srcset="https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Grace-and-Frankie-season-7-youtube-table-read-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Grace-and-Frankie-season-7-youtube-table-read-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Grace-and-Frankie-season-7-youtube-table-read-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/grace-and-frankie-cast-are-doing-a-live-table-read-of-a-new-episode/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/grace-and-frankie-cast-are-doing-a-live-table-read-of-a-new-episode/"  itemprop="url"  rel="bookmark"> Grace and Frankie cast announce live table read of a new episode </a></h5></div></div><meta itemprop="datePublished" content="2020-04-08T14:22:21+10:00"/><meta itemprop="dateModified" content="2020-04-08T15:41:51+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-62817 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-crime tag-indonesia tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Indonesia-trans-woman-burned-alive-rally-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="indonesia transgender woman burned alive pro-lgbt rally in indonesia jakarta" srcset="https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Indonesia-trans-woman-burned-alive-rally-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Indonesia-trans-woman-burned-alive-rally-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-08-Indonesia-trans-woman-burned-alive-rally-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/trans-woman-burned-alive-by-mob-of-thugs-in-indonesia/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/trans-woman-burned-alive-by-mob-of-thugs-in-indonesia/"  itemprop="url"  rel="bookmark"> Trans woman beaten and burned alive by mob in Indonesia </a></h5></div></div><meta itemprop="datePublished" content="2020-04-08T12:27:58+10:00"/><meta itemprop="dateModified" content="2020-04-09T13:59:51+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/000180568ba7373864625"><img class="aligncenter" src="https://i.postimg.cc/KYyF7BwW/5001-QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Subscribe</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/23ab3608a70211af79b890409522bf91.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/72e836ade4fc1a916f83ae553a664dfb.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/6769f0d6cf66527a258b8b8a95dce73b.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c14a28bc0f58eea27517f436f614866c.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/d0eb6a6072eb97c8f5e1c873d2c65f9b.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/e6b210d3ca50bf802b952a59bba1ac17.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/41ab4ad91e8b54e89d284671f268f669.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f68562d340c4b0b6ddae39e719fbd606.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/2beff01d1f51a0637644f274a6ba2b73.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/29456c2d94e4a1e4b0fb9ad48e3606a2.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/a99aeeb2678c47028747674562e2c0ed.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/d1092640db93ae8917405af30b1da3fe.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f0678efd3ebdff6d25748451b7de4919.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/e39db5462578f8a574443efe8911b50a.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2020\/04\/20-04-10-Tiger-King-Joe-Exotic-Netflix-doco-JPG.jpg"],"vw_backstretch_captions":["Photo: Netflix"],"vw_backstretch_locations":[""]};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/38b6823ffb1dfbcd7d64a3055da5c27d.js' data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1586521704 -->