<!DOCTYPE html>



<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU">



	<head>



		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- <link rel="icon" href="/wp-content/uploads/2017/12/cropped-SQUARE-PROFILE-PIC-BLACK-FAVICON-32x32.png"  type="image/x-icon" sizes="32x32" />-->
<!-- End Site Meta -->
<meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" />


<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<!--ADD SECTION SCRIPT-->



<script type='text/javascript'>



	var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();



</script>







<script type='text/javascript'>



	googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});



</script>



<!-- Top-Banner -->







<!--- top banner mobile view -->



<!--<script type='text/javascript'>



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') + 



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script>-->



 



<!--<script type='text/javascript'>



googletag.cmd.push(function() {



googletag.defineSlot('/20603802/MOBILE_TOP_BANNER', [302, 38], 'div-gpt-ad-1426726349941-0').addService(googletag.pubads());



googletag.pubads().enableSingleRequest();



googletag.enableServices();



});



</script>-->



<!-- top banner mobile view -->







<!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>



<script>



  var googletag = googletag || {};



  googletag.cmd = googletag.cmd || [];



</script>-->



		



<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.9 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Maria Thattil and girlfriend told they&#039;re &#039;too pretty&#039; to be a couple</title>
	<meta name="description" content="Ex-Miss Universe Maria Thattil recalled moment a drunk stranger interrupted date with girlfriend to say they&#039;re &quot;too pretty&quot; to be lesbians." />
	<link rel="canonical" href="https://qnews.com.au/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jordan Hirst" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNews &raquo; Maria Thattil and girlfriend told they&#8217;re &#8216;too pretty&#8217; to be a couple Comments Feed" href="https://qnews.com.au/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='/wp-includes/css/dist/block-library/style.min.css?ver=1653544105' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='justifiedGallery-css'  href='/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=1617029128' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css'  href='/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.min.css?ver=1617029128' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=1641955856' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-profile-avatar-frontend-css'  href='/wp-content/plugins/wp-user-profile-avatar/assets/css/frontend.min.css?ver=1621404173' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='/wp-content/plugins/wordpress-popular-posts/assets/css/wordpress-popular-posts-css.min.css?ver=1657420930' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='/wp-content/themes/presso/font-icons/social-icons/css/social-icon.min.css?ver=1506111649' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='/wp-content/themes/presso/font-icons/entypo/css/entypo-icon.min.css?ver=1506111645' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='/wp-content/themes/presso/js/slick/slick.min.css?ver=1506111505' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='/wp-content/themes/presso/js/slick/slick-theme.min.css?ver=1506111505' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='/wp-content/themes/presso/presso-css-theme.min.css?ver=1636464116' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.min.js?ver=1626898083' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js#038;ver=1610113275' id='gainwp-tracking-analytics-events-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js#038;ver=1610113275' id='gainwp-pagescrolldepth-tracking-js'></script>
<script defer type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts","ID":96996,"token":"0324426613","lang":0,"debug":0}
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js#038;ver=1657420930' id='wpp-js-js'></script>
<script type='text/javascript' id='wp-disable-css-lazy-load-js-extra'>
/* <![CDATA[ */
var WpDisableAsyncLinks = {"wp-disable-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Oswald:200,300,400,500,600,700|Open%20Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic|Poppins:300,400,500,600,700&subset=latin"};
/* ]]> */
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/wp-disable/js/css-lazy-load.min.js#038;ver=1620102317' id='wp-disable-css-lazy-load-js'></script>
<link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Fmaria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple%2F" />
<link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Fmaria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple%2F&#038;format=xml" />
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'af952df1d7'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<!-- Facebook Integration -->

		<meta property="og:site_name" content="QNews">

					<meta property="og:title" content="Maria Thattil and girlfriend told they&#8217;re &#8216;too pretty&#8217; to be a couple">
			<meta property="og:description" content="Miss Universe Australia Maria Thattil has recalled the mortifying moment a drunk stranger interrupted her and her female partner&#8217;s date to suggest they were &#8220;too pretty&#8221; to be a lesbian couple. The bisexual beauty queen recalled the &#8220;offensive and rude interrogation&#8221; with a &#8220;middle-aged woman&#8221; who approached the two women after they kissed each other ...">
			<meta property="og:url" content="https://qnews.com.au/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/"/>
						<meta property="og:image" content="/wp-content/uploads/2022/07/22-07-13-maria-thattil-miss-universe-australia-bisexual-lesbian-encounter-partner.jpg" />
						
		
		<!-- End Facebook Integration -->
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://qnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '06b6eb81-9848-4e89-b00a-0da87a836dcf';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://qnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Schema & Structured Data For WP v1.9.98.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-270x270.jpg" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		
<!-- BEGIN GAINWP v5.4.6 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GAINWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.wp-block-image figcaption {
    font-size: 11px;
    color: #b1b1b1;
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:initial;font-weight:500;font-style:normal;color:#000000;}h1{font-size:24px;}h2{font-size:22px;}h3{font-size:21px;}h4{font-size:20px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px;}.vw-top-bar{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;font-size:13px;}.widget-title{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}body .vwspc-section-title{font-family:Poppins;letter-spacing:1px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:25px;padding-right:30px;padding-bottom:25px;padding-left:30px;}.vw-site-header__floating{padding-top:10px;padding-bottom:10px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#000000;}.vw-top-bar{color:#ffffff;}.vw-menu-main .main-menu-link{font-family:Poppins;text-transform:uppercase;letter-spacing:0px;font-weight:500;font-style:normal;font-size:25px;}.vw-menu-main{background:#000000;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-wrapper{background:#000000;}.vw-footer{background-color:#353535;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#d4af37;}.vw-footer{color:#ffffff;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-float-right {margin: 8px 0 8px 8px; float: right;}
.code-block-ae203dcc72a8845051d9a1c8b49bff63 {margin: auto; float: right; display: block; clear: both;}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');
</script>

	</head>



	<body id="site-top" class="post-template-default single single-post postid-96996 single-format-standard vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

								<div class="mobile_ad showmobile topad">
					<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
					<script>
					  var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];
					</script>

					<script>
					  googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });
					</script>
					<!-- /20603802/Top-Banner -->
					<div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });
					</script>
					</div>
				</div>
						<div class="ad_left">
			<!-- <img src="http://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> -->
			<script>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			  googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>

			<!-- /20603802/skyscrapper -->
			<div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });
			</script>
			</div>

		</div>

		<div class="ad_right">
			<!-- <img src="http://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> -->
			<script>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			  googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>

			<!-- /20603802/skyscrapper2 -->
			<div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });
			</script>
			</div>


		</div>
		<div class="vw-site">



			<div class="vw-header-area">



				<!-- Top Bar: Default -->
<div class="vw-top-bar vw-top-bar--default">

	<div class="container">
		<div class="vw-bar">
		
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<!-- Top Menu -->
<nav class="vw-menu-top">
<ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-85520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85520 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li>
<li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li>
<li id="menu-item-72075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72075 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://my.qnews.com.au/subscription/" class=" menu-link main-menu-link"><span>Subscription</span></a></li>
<li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li>
<li id="menu-item-83285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-83285 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/the-qnews-app-easy-mobile-access-to-the-news-you-want/" class=" menu-link main-menu-link"><span>QNews App</span></a></li>
</ul></nav>
<!-- End Top Menu -->			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank">
			<i class="vw-icon icon-social-flickr"></i>
			<span class="vw-social-icon__label">Flickr</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank">
			<i class="vw-icon icon-social-linkedin"></i>
			<span class="vw-social-icon__label">LinkedIn</span>
		</a>
				<a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com.au/QNewsAU/" title="Pinterest" target="_blank">
			<i class="vw-icon icon-social-pinterest"></i>
			<span class="vw-social-icon__label">Pinterest</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->






				<!-- Site Header : Left Aligned Logo -->
<header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__main-container vw-bar container">

				<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">
					
					
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="/wp-content/uploads/2021/07/QN_Mobile_Webv6-1x-Custom.png" srcset="/wp-content/uploads/2021/07/QN_Mobile_Web_v6-2x-Custom.png 2x" width="50" height="37" alt="QNews"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png" srcset="/wp-content/uploads/2021/07/QN_Logo_v3_@2x.png 2x" width="135" height="98" alt="QNews"  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>					
				</div>


								<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<div align="right">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /20603802/Banner_TOP_New_QNews -->
<div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });
</script>
</div>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /20603802/Top-Banner -->
<div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });
</script>
</div>
</div></div>
				
			</div>

			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-69589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Home of LGBTIQA News " href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT News" href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84122 menu-item-depth-1 sub-menu-item"><a title="National News" href="https://qnews.com.au/category/news/national-news/" class=" menu-link sub-menu-link"><span>National</span></a><div class="sub-menu-wrapper">
	<ul class="sub-menu">
		<li id="menu-item-89381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89381 menu-item-depth-2 sub-menu-item"><a title="Queensland " href="https://qnews.com.au/category/news/national-news/qld-news/" class=" menu-link sub-menu-link"><span>QLD</span></a></li>
		<li id="menu-item-89379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89379 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/nsw-news/" class=" menu-link sub-menu-link"><span>NSW</span></a></li>
		<li id="menu-item-89384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89384 menu-item-depth-2 sub-menu-item"><a title="Victoria " href="https://qnews.com.au/category/news/national-news/vic-news/" class=" menu-link sub-menu-link"><span>VIC</span></a></li>
		<li id="menu-item-89382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89382 menu-item-depth-2 sub-menu-item"><a title="South Australia " href="https://qnews.com.au/category/news/national-news/sa/" class=" menu-link sub-menu-link"><span>SA</span></a></li>
		<li id="menu-item-89385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89385 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/wa-news/" class=" menu-link sub-menu-link"><span>WA</span></a></li>
		<li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/act/" class=" menu-link sub-menu-link"><span>ACT</span></a></li>
		<li id="menu-item-89383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89383 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/tas-news/" class=" menu-link sub-menu-link"><span>TAS</span></a></li>
		<li id="menu-item-89380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89380 menu-item-depth-2 sub-menu-item"><a title="Northern Territory " href="https://qnews.com.au/category/news/national-news/nt-news/" class=" menu-link sub-menu-link"><span>NT</span></a></li>
	</ul>
</div>
</li>
	<li id="menu-item-83505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83505 menu-item-depth-1 sub-menu-item"><a title="Political News" href="https://qnews.com.au/category/news/politics/" class=" menu-link sub-menu-link"><span>Politics</span></a></li>
	<li id="menu-item-84121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84121 menu-item-depth-1 sub-menu-item"><a title="World News" href="https://qnews.com.au/category/news/world-news/" class=" menu-link sub-menu-link"><span>World</span></a></li>
	<li id="menu-item-89375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89375 menu-item-depth-1 sub-menu-item"><a title="Feature News" href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Entertainment News" href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84318 menu-item-depth-1 sub-menu-item"><a title="Music News" href="https://qnews.com.au/category/entertainment/music/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-84316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84316 menu-item-depth-1 sub-menu-item"><a title="Celebrities News" href="https://qnews.com.au/category/entertainment/celebrities/" class=" menu-link sub-menu-link"><span>Celebrities</span></a></li>
	<li id="menu-item-84317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84317 menu-item-depth-1 sub-menu-item"><a title="What&#8217;s On TV" href="https://qnews.com.au/category/entertainment/tv/" class=" menu-link sub-menu-link"><span>TV</span></a></li>
	<li id="menu-item-84321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84321 menu-item-depth-1 sub-menu-item"><a title="18+News" href="https://qnews.com.au/category/entertainment/18/" class=" menu-link sub-menu-link"><span>18+</span></a></li>
	<li id="menu-item-84322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84322 menu-item-depth-1 sub-menu-item"><a title="Film reviews and News" href="https://qnews.com.au/category/entertainment/film/" class=" menu-link sub-menu-link"><span>Film</span></a></li>
	<li id="menu-item-84334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84334 menu-item-depth-1 sub-menu-item"><a title="sport news" href="https://qnews.com.au/category/entertainment/sport/" class=" menu-link sub-menu-link"><span>Sport</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="cultural news" href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84319 menu-item-depth-1 sub-menu-item"><a title="art news" href="https://qnews.com.au/category/culture/art/" class=" menu-link sub-menu-link"><span>Art</span></a></li>
	<li id="menu-item-84328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84328 menu-item-depth-1 sub-menu-item"><a title="Theatre news" href="https://qnews.com.au/category/culture/theatre/" class=" menu-link sub-menu-link"><span>Theatre</span></a></li>
	<li id="menu-item-84327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84327 menu-item-depth-1 sub-menu-item"><a title="Performing Arts News" href="https://qnews.com.au/category/culture/performing-arts/" class=" menu-link sub-menu-link"><span>Performing Arts</span></a></li>
	<li id="menu-item-84326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84326 menu-item-depth-1 sub-menu-item"><a title="LGBT Books" href="https://qnews.com.au/category/culture/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT Lifestyle " href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84330 menu-item-depth-1 sub-menu-item"><a title="LGTBTIQA+ Community News" href="https://qnews.com.au/category/lifestyle/community/" class=" menu-link sub-menu-link"><span>Community</span></a></li>
	<li id="menu-item-84331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84331 menu-item-depth-1 sub-menu-item"><a title="LGBT Health " href="https://qnews.com.au/category/lifestyle/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li>
	<li id="menu-item-84329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84329 menu-item-depth-1 sub-menu-item"><a title="LGBTIQ Business" href="https://qnews.com.au/category/lifestyle/business/" class=" menu-link sub-menu-link"><span>Business</span></a></li>
	<li id="menu-item-84333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84333 menu-item-depth-1 sub-menu-item"><a title="LGBT Travel" href="https://qnews.com.au/category/lifestyle/travel/" class=" menu-link sub-menu-link"><span>Travel</span></a></li>
	<li id="menu-item-84332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84332 menu-item-depth-1 sub-menu-item"><a title="Queer Life" href="https://qnews.com.au/category/lifestyle/life/" class=" menu-link sub-menu-link"><span>Life</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="QNews Magazine " href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQ Photos " href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-73794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73794 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQA+ Events " target="_blank" rel="noopener" href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li>
<li id="menu-item-97042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97042 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->


			</div>



			



			
<div class="vw-breaking-news-area">
	<div class="container">
		
<div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview">

	<div class="vw-slides vw-slides--loading">

		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-96941 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-jack-vidgen tag-melbourne tag-sex tag-tv"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/jack-vidgen-almost-had-a-threesome-with-a-celebrity-gay-couple/"  itemprop="url"  rel="bookmark">
					Jack Vidgen turned down a threesome with a celebrity gay couple				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/jorqn/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2021/02/JordanHirstAvatar2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a>

		</span>
						<a href="https://qnews.com.au/jack-vidgen-almost-had-a-threesome-with-a-celebrity-gay-couple/" class="vw-post-date updated" title="Permalink to Jack Vidgen turned down a threesome with a celebrity gay couple" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-07-12T13:49:47+10:00">12 July 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/07/22-07-12-jack-vidgen-selfie-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-07-12T13:49:47+10:00"/><meta itemprop="dateModified" content="2022-07-12T14:00:18+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-96943 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-uk"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/everyone-cheered-this-teenager-wore-a-gorgeous-red-gown-to-prom/"  itemprop="url"  rel="bookmark">
					&#8216;Everyone cheered&#8217;: This teenager wore a gorgeous red gown to prom				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/jorqn/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2021/02/JordanHirstAvatar2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a>

		</span>
						<a href="https://qnews.com.au/everyone-cheered-this-teenager-wore-a-gorgeous-red-gown-to-prom/" class="vw-post-date updated" title="Permalink to &#8216;Everyone cheered&#8217;: This teenager wore a gorgeous red gown to prom" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-07-12T12:50:56+10:00">12 July 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/07/22-07-12-sequin-red-dress-prom-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-07-12T12:50:56+10:00"/><meta itemprop="dateModified" content="2022-07-12T12:50:56+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-96934 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-europe tag-homophobia tag-politics tag-russia"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/russia-wants-to-make-homophobic-gay-propaganda-law-even-worse/"  itemprop="url"  rel="bookmark">
					Russia wants to make homophobic &#8216;gay propaganda&#8217; law even worse				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/jorqn/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2021/02/JordanHirstAvatar2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a>

		</span>
						<a href="https://qnews.com.au/russia-wants-to-make-homophobic-gay-propaganda-law-even-worse/" class="vw-post-date updated" title="Permalink to Russia wants to make homophobic &#8216;gay propaganda&#8217; law even worse" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-07-12T11:33:42+10:00">12 July 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/07/22-07-12-vladimir-putin-speech-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-07-12T11:33:42+10:00"/><meta itemprop="dateModified" content="2022-07-12T11:33:42+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-96924 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-brisbane tag-health tag-queensland"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/first-monkeypox-case-detected-in-queensland/"  itemprop="url"  rel="bookmark">
					First monkeypox case detected in Queensland				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/jorqn/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2021/02/JordanHirstAvatar2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a>

		</span>
						<a href="https://qnews.com.au/first-monkeypox-case-detected-in-queensland/" class="vw-post-date updated" title="Permalink to First monkeypox case detected in Queensland" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-07-11T19:26:53+10:00">11 July 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/07/22-07-11-yvette-dath-queensland-health-minister-monkeypox-cdc-photo-queensland-case-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-07-11T19:26:53+10:00"/><meta itemprop="dateModified" content="2022-07-11T19:30:53+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:1"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-96768 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-draq-queen tag-rupauls-drag-race tag-tv"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/drag-race-down-under-queens-out-of-drag-season-two/"  itemprop="url"  rel="bookmark">
					Here&#8217;s all the new RuPaul&#8217;s Drag Race Down Under queens out of drag				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/jorqn/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2021/02/JordanHirstAvatar2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a>

		</span>
						<a href="https://qnews.com.au/drag-race-down-under-queens-out-of-drag-season-two/" class="vw-post-date updated" title="Permalink to Here&#8217;s all the new RuPaul&#8217;s Drag Race Down Under queens out of drag" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-07-11T17:08:42+10:00">11 July 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/07/22-07-11-rupauls-drag-race-down-under-season-two-queens-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-07-11T17:08:42+10:00"/><meta itemprop="dateModified" content="2022-07-11T17:08:42+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-96895 post type-post status-publish format-standard has-post-thumbnail hentry category-wa-news tag-education tag-perth tag-tiktok tag-western-australia"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/gay-teacher-quits-catholic-school-after-students-out-him-on-tiktok/"  itemprop="url"  rel="bookmark">
					Gay teacher quits Catholic school after students out him on TikTok				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/jorqn/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2021/02/JordanHirstAvatar2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a>

		</span>
						<a href="https://qnews.com.au/gay-teacher-quits-catholic-school-after-students-out-him-on-tiktok/" class="vw-post-date updated" title="Permalink to Gay teacher quits Catholic school after students out him on TikTok" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-07-11T15:30:53+10:00">11 July 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/07/22-07-11-teacher-tiktok-outed-perth-western-australia-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-07-11T15:30:53+10:00"/><meta itemprop="dateModified" content="2022-07-11T15:30:53+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-96884 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-brisbane-pride-festival tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lesbian tag-parenting tag-queensland tag-sunshine-coast tag-transgender"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/these-aussie-mums-are-giving-free-mum-hugs-to-lgbtiq-people/"  itemprop="url"  rel="bookmark">
					These Aussie mums are giving &#8216;Free Mum Hugs&#8217; to LGBTIQ people				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/jorqn/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2021/02/JordanHirstAvatar2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a>

		</span>
						<a href="https://qnews.com.au/these-aussie-mums-are-giving-free-mum-hugs-to-lgbtiq-people/" class="vw-post-date updated" title="Permalink to These Aussie mums are giving &#8216;Free Mum Hugs&#8217; to LGBTIQ people" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-07-11T13:03:39+10:00">11 July 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/07/22-07-11-free-mum-hugs-australia-group-photo-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-07-11T13:03:39+10:00"/><meta itemprop="dateModified" content="2022-07-11T13:03:39+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-96855 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/rhoc-braunwyn-windham-burke-heartbroken-after-split-from-girlfriend/"  itemprop="url"  rel="bookmark">
					RHOC&#8217; Braunwyn Windham-Burke &#8216;heartbroken&#8217; after split from girlfriend				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison"><img alt='Sarah Davison' src='/wp-content/uploads/2021/02/WP_AVATARv2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by %s Sarah Davison" rel="author"  itemprop="name" >Sarah Davison</a>

		</span>
						<a href="https://qnews.com.au/rhoc-braunwyn-windham-burke-heartbroken-after-split-from-girlfriend/" class="vw-post-date updated" title="Permalink to RHOC&#8217; Braunwyn Windham-Burke &#8216;heartbroken&#8217; after split from girlfriend" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-07-11T13:00:26+10:00">11 July 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/07/Untitled-design-39-1-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-07-11T13:00:26+10:00"/><meta itemprop="dateModified" content="2022-07-11T13:22:56+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
	</div>

</div>	</div>
</div>



<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-96996 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-bisexual tag-lesbian">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-54" href="https://qnews.com.au/category/entertainment/celebrities/" title="View all posts in Celebrities" rel="category">Celebrities</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Maria Thattil and girlfriend told they&#8217;re &#8216;too pretty&#8217; to be a couple</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/jorqn/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2021/02/JordanHirstAvatar2.png' class='avatar avatar-24 photo' height='24' width='24' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a>

		</span>
												<a href="https://qnews.com.au/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/" class="vw-post-date updated" title="Permalink to Maria Thattil and girlfriend told they&#8217;re &#8216;too pretty&#8217; to be a couple" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-07-14T10:36:17+10:00">14 July 2022</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Maria%20Thattil%20and%20girlfriend%20told%20they&#8217;re%20&#8216;too%20pretty&#8217;%20to%20be%20a%20couple%20-%20https://qnews.com.au/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/&#038;media=https://qnews.com.au/wp-content/uploads/2022/07/22-07-13-maria-thattil-miss-universe-australia-bisexual-lesbian-encounter-partner.jpg&#038;description=Maria%20Thattil%20and%20girlfriend%20told%20they&#8217;re%20&#8216;too%20pretty&#8217;%20to%20be%20a%20couple"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Maria Thattil and girlfriend told they&#8217;re &#8216;too pretty&#8217; to be a couple&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fmaria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="/wp-content/uploads/2022/07/22-07-13-maria-thattil-miss-universe-australia-bisexual-lesbian-encounter-partner.jpg" title="Maria Thattil and girlfriend told they&#8217;re &#8216;too pretty&#8217; to be a couple" rel="bookmark"  itemprop="image" >
					<img width="910" height="566" src="/wp-content/uploads/2022/07/22-07-13-maria-thattil-miss-universe-australia-bisexual-lesbian-encounter-partner.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="maria thattil miss universe australia bisexual lesbian encounter" itemprop="image" srcset="/wp-content/uploads/2022/07/22-07-13-maria-thattil-miss-universe-australia-bisexual-lesbian-encounter-partner.jpg 910w,  /wp-content/uploads/2022/07/22-07-13-maria-thattil-miss-universe-australia-bisexual-lesbian-encounter-partner-300x187.jpg 300w,  /wp-content/uploads/2022/07/22-07-13-maria-thattil-miss-universe-australia-bisexual-lesbian-encounter-partner-768x478.jpg 768w,  /wp-content/uploads/2022/07/22-07-13-maria-thattil-miss-universe-australia-bisexual-lesbian-encounter-partner-392x244.jpg 392w" sizes="(max-width: 910px) 100vw, 910px" />				</a>

				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Miss Universe Australia Maria Thattil has recalled the mortifying moment a drunk stranger interrupted her and her female partner&#8217;s date to suggest they were &#8220;too pretty&#8221; to be a lesbian couple.</strong></p>
<p>The bisexual beauty queen recalled the &#8220;offensive and rude interrogation&#8221; with a &#8220;middle-aged woman&#8221; who approached the two women after they kissed each other at a bar in Melbourne.</p>
<div class='code-block code-block-float-right code-block-5'>
<div class="code-block-label"></div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /20603802/postads -->
<div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });
</script>
</div></div>
<p>&#8220;She apologised for interrupting and asked if we were together,&#8221; Maria <a href="https://honey.nine.com.au/latest/maria-thattil-uncomfortable-dating-experience-lgbtqia-rights/fd785a8e-9930-4915-a586-f024d992b3f3">explained to <em>9Honey</em>.</a></p>
<p>&#8220;After answering that we were on a date, she gushed about how beautiful she thought we both were.&#8221;</p>
<p>Maria said they both thanked her for the compliment. But then she recalled the encounter taking a turn.</p>
<p>&#8220;In her inebriated state, she expressed her shock at how we both presented,&#8221; she said.</p>
<p>The woman told Maria&#8217;s girlfriend, &#8220;The thing is, you&#8217;re stunning,&#8221; before pointing to her and saying, &#8220;But you are also so pretty?&#8221;</p>
<p>&#8220;She followed with an explanation that she wasn&#8217;t used to seeing &#8216;two beautiful women together&#8217; before continuing to describe her own cousin, &#8216;She&#8217;s, you know…&#8217;</p>
<p>&#8220;My date politely interjected, letting her know she could say the word &#8216;gay&#8217;.</p>
<p>&#8220;The woman responded, &#8216;Yes, she is – and she&#8217;s a lovely person, but not very attractive … although her partner is.&#8217;</p>
<p>&#8220;She then explained she was used to seeing lesbian relationships consisting of one &#8216;beautiful, feminine&#8217; partner and a &#8216;less attractive, butch&#8217; one.</p>
<p>&#8220;Addressing my date, she resumed, &#8216;So you must be the guy here? You&#8217;re the boyfriend? You must take care of her.&#8217;</p>
<p>&#8220;&#8216;No,&#8217; my date patiently responded, &#8216;we take care of each other.&#8217; &#8216;Are you in love?&#8217; the stranger persisted.</p>
<p>&#8220;&#8216;Look, we&#8217;re like five weeks into dating and just trying to enjoy the day.'&#8221;</p>
<p>Maria said the woman continued, asking, &#8220;But are you in love?&#8221;</p><div class='code-block code-block-ae203dcc72a8845051d9a1c8b49bff63 code-block-6'>
<div class="code-block-label"></div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /20603802/300x250_AFTERPOST -->
<div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });
</script>
</div></div>

<h2>Encounter wasn&#8217;t a new experience for Maria Thattil or her date</h2>
<p>Maria Thattil, who came out as bi earlier this year, recalled that the cringeworthy encounter went on for 10 to 20 minutes. Then the stranger asked the two women for a photo.</p>
<p>&#8220;Not with us – of us,&#8221; she said.</p>
<p>The couple politely declined before one of the woman&#8217;s friend &#8220;finally picked up on our discomfort and lead her away.&#8221;</p>
<p>Thattil explained the encounter &#8220;wasn&#8217;t new for my date or myself.&#8221;</p>
<p>&#8220;We&#8217;ve seen inappropriate projections of stereotypes onto other queer folk in our lives or experienced it firsthand,&#8221; she said.</p>
<p>&#8220;Beyond just being fetishised through the male gaze, the typecasts suck too.</p>
<p>&#8220;Your sexuality, the gender you identify with, or how you present, serve as cues for others to project limiting beliefs about you. Or in our case, the dynamic of our relationship.</p>
<p>&#8220;Expecting all relationships to fit the &#8216;boyfriend and girlfriend&#8217; dynamic is an outdated and inaccurate gendered standard. The kind that has kept marriage cordoned off from queer people because it&#8217;s reserved for &#8216;man and wife.'&#8221;</p>
<h2>Don&#8217;t treat queer people like &#8216;zoo animals on display&#8217;</h2>
<p>Maria Thattil said she was &#8220;in awe&#8221; of her female date&#8217;s patience with the intoxicated stranger.</p>
<p>&#8220;After laughing that awkward encounter off, I looked at my date with awe and respect for the patience and understanding she showed that stranger,&#8221; she said.</p>
<p>&#8220;Especially because I know that it won&#8217;t be the last time something like that happens.&#8221;</p>
<p>She urged strangers to not treat same-sex relationships &#8220;like zoo animals on display&#8221;.</p>
<p>&#8220;Nor are they an anomaly when they don&#8217;t fit society&#8217;s limiting stereotypes,&#8221; she said.</p>
<p>&#8220;For those who are curious, just be polite and considered. Don&#8217;t fetishise, stereotype or hyper-sexualise queer folk.</p>
<p>&#8220;Because no matter how you identify, these stereotypes don&#8217;t just limit us, they affect everyone.&#8221;</p>
<p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnewsmag">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p>
<div class='code-block code-block-default code-block-9'>
<a href="https://onelink.to/bubbvw" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/2021/08/QNAppBanner.png" alt="QNews, Brisbane Gay, App, Gay App, LGBTI, LGBTI News, Gay Australia" width="1067" height="800" border="0" /></a></div>
<!-- AI CONTENT END 2 -->
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/bisexual/" rel="tag">bisexual</a><a href="https://qnews.com.au/tag/lesbian/" rel="tag">Lesbian</a></div></footer>

							<meta itemprop="datePublished" content="2022-07-14T10:36:17+10:00"/><meta itemprop="dateModified" content="2022-07-14T10:36:17+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/"/>
			
						</article><!-- #post-## -->

					
				<div class="subscriptnews">
					<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

					<style>
					#mc_embed_signup div.mce_inline_error {
						margin: 0 0 1em 0;
						padding: 5px 10px;
						background-color: transparent;
						font-weight: 100;
						z-index: 1;
						color: #000;
						position: absolute;
						left: 0;
						right: 0;
					}
					#mc_embed_signup #mce-success-response {
						color: #529214;
						width: 100%;
						padding: 0;
						font-weight: bold;
					}
					#mc_embed_signup #mce-error-response {
						width: 100%;
						padding: 0;
						margin-top: 4px;
					}
					</style>
<div id="mc_embed_signup">
<form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL"><strong>Get the best of what&#39;s <em><span style="color:#002fef;">queer</span></em>.</strong></label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
	<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true">
		<input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value="">
	</div>
    <div class="clear"></div>
    </div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
				</div>
				
				
				
					
					
<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/maria-thattil-and-girlfriend-told-theyre-too-pretty-to-be-couple/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='96996' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		
</div>

<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="tv">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-96986 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-homophobia tag-lesbian tag-miriam-margolyes tag-politics tag-tasmania tag-tv"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/07/22-07-13-miriam-margolyes-jacqui-lambie-miriam-margolyes-unmasked-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="miriam margolyes jacqui lambie abc miriam margolyes unmasked" loading="lazy" srcset="/wp-content/uploads/2022/07/22-07-13-miriam-margolyes-jacqui-lambie-miriam-margolyes-unmasked-225x125.jpg 225w,  /wp-content/uploads/2022/07/22-07-13-miriam-margolyes-jacqui-lambie-miriam-margolyes-unmasked-150x83.jpg 150w,  /wp-content/uploads/2022/07/22-07-13-miriam-margolyes-jacqui-lambie-miriam-margolyes-unmasked-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/miriam-margolyes-meets-jacqui-lambie-on-her-new-aussie-road-trip/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/miriam-margolyes-meets-jacqui-lambie-on-her-new-aussie-road-trip/"  itemprop="url"  rel="bookmark">
					Miriam Margolyes meets Jacqui Lambie on her new Aussie road trip				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-07-13T12:06:11+10:00"/><meta itemprop="dateModified" content="2022-07-13T12:06:11+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="qld-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-96884 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-brisbane-pride-festival tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lesbian tag-parenting tag-queensland tag-sunshine-coast tag-transgender"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/07/22-07-11-free-mum-hugs-australia-group-photo-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="free mum hugs australia group photo" loading="lazy" srcset="/wp-content/uploads/2022/07/22-07-11-free-mum-hugs-australia-group-photo-225x125.jpg 225w,  /wp-content/uploads/2022/07/22-07-11-free-mum-hugs-australia-group-photo-150x83.jpg 150w,  /wp-content/uploads/2022/07/22-07-11-free-mum-hugs-australia-group-photo-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/these-aussie-mums-are-giving-free-mum-hugs-to-lgbtiq-people/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/these-aussie-mums-are-giving-free-mum-hugs-to-lgbtiq-people/"  itemprop="url"  rel="bookmark">
					These Aussie mums are giving &#8216;Free Mum Hugs&#8217; to LGBTIQ people				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-07-11T13:03:39+10:00"/><meta itemprop="dateModified" content="2022-07-11T13:03:39+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="world-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-96729 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-drugs tag-lesbian tag-lgbtiq-sports-star tag-russia tag-usa"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/06/BG-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="basketball star Brittney Griner guilty russian prison" loading="lazy" srcset="/wp-content/uploads/2022/06/BG-225x125.jpg 225w,  /wp-content/uploads/2022/06/BG-150x83.jpg 150w,  /wp-content/uploads/2022/06/BG-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/lesbian-basketball-star-brittney-griner-guilty/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/lesbian-basketball-star-brittney-griner-guilty/"  itemprop="url"  rel="bookmark">
					Lesbian basketball star Brittney Griner guilty				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-07-08T08:08:20+10:00"/><meta itemprop="dateModified" content="2022-07-08T08:08:20+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="world-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-96669 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-lesbian tag-russia"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/07/22-07-07-joe-biden-brittney-griner-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="brittney griner joe biden lesbian basketballer wrongful detention russia" loading="lazy" srcset="/wp-content/uploads/2022/07/22-07-07-joe-biden-brittney-griner-225x125.jpg 225w,  /wp-content/uploads/2022/07/22-07-07-joe-biden-brittney-griner-150x83.jpg 150w,  /wp-content/uploads/2022/07/22-07-07-joe-biden-brittney-griner-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/joe-biden-responds-to-wrongful-detention-of-brittney-griner/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/joe-biden-responds-to-wrongful-detention-of-brittney-griner/"  itemprop="url"  rel="bookmark">
					Joe Biden responds to Brittney Griner&#8217;s plea from Russian jail				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-07-07T12:38:48+10:00"/><meta itemprop="dateModified" content="2022-07-07T12:52:30+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="tv">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-96635 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-lesbian tag-narelda-jacobs tag-patricia-karvelas tag-tv"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/07/22-07-06-narelda-jacobs-patricia-karvelas-dinner-guest-10-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="narelda jacobs patricia karvelas dinner guest network 10 pilot showcase melissa leong dr susan carland" loading="lazy" srcset="/wp-content/uploads/2022/07/22-07-06-narelda-jacobs-patricia-karvelas-dinner-guest-10-225x125.jpg 225w,  /wp-content/uploads/2022/07/22-07-06-narelda-jacobs-patricia-karvelas-dinner-guest-10-150x83.jpg 150w,  /wp-content/uploads/2022/07/22-07-06-narelda-jacobs-patricia-karvelas-dinner-guest-10-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/narelda-jacobs-and-patricia-karvelas-talk-coming-out-in-tv-chat/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/narelda-jacobs-and-patricia-karvelas-talk-coming-out-in-tv-chat/"  itemprop="url"  rel="bookmark">
					Narelda Jacobs and Patricia Karvelas talk coming out in new TV chat				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-07-06T16:31:50+10:00"/><meta itemprop="dateModified" content="2022-07-06T17:05:09+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="celebrities">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-96595 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-film tag-lesbian tag-rebel-wilson"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/07/22-07-06-rebel-wilson-instagram-holiday-body-positivity-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="rebel wilson instagram body positivity weight gain instagram" loading="lazy" srcset="/wp-content/uploads/2022/07/22-07-06-rebel-wilson-instagram-holiday-body-positivity-225x125.jpg 225w,  /wp-content/uploads/2022/07/22-07-06-rebel-wilson-instagram-holiday-body-positivity-150x83.jpg 150w,  /wp-content/uploads/2022/07/22-07-06-rebel-wilson-instagram-holiday-body-positivity-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/doesnt-define-you-rebel-wilson-shares-relatable-self-love-post/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/doesnt-define-you-rebel-wilson-shares-relatable-self-love-post/"  itemprop="url"  rel="bookmark">
					Rebel Wilson shares very relatable message about body positivity				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-07-06T09:42:02+10:00"/><meta itemprop="dateModified" content="2022-07-06T13:03:18+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
	</div>
	
</div>
</div>


				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1613731508890-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /20603802/Blog_Ad -->
<center><div id='div-gpt-ad-1613731508890-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613731508890-0'); });
  </script>
</div></center></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.calameo.com/qnews/read/000180568e4df904bff41"><img class="aligncenter" src="https://i.postimg.cc/TPKC7d3J/QN-WP-MREC.png" alt="QNews, Brisbane Gay, Gay Australia, Gay Magazine" width="300" height="300&quot;" border="0" /></a></p>
</div>
		</div><div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8408826244634825"
     crossorigin="anonymous"></script>
<!-- MREC Post Sidebar -->
<center><ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8408826244634825"
     data-ad-slot="2492260766"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div></div>
	</aside>


		</div>
	</div>
</div>

			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	
	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">© 2000-2022 Q News Pty Ltd. All Rights Reserved.</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-70293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li>
<li id="menu-item-70294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70294 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li>
<li id="menu-item-82828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82828 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/editorial-standards/" class=" menu-link main-menu-link"><span>Editorial Standards</span></a></li>
<li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li>
<li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute-1/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank">
			<i class="vw-icon icon-social-flickr"></i>
			<span class="vw-social-icon__label">Flickr</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank">
			<i class="vw-icon icon-social-linkedin"></i>
			<span class="vw-social-icon__label">LinkedIn</span>
		</a>
				<a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com.au/QNewsAU/" title="Pinterest" target="_blank">
			<i class="vw-icon icon-social-pinterest"></i>
			<span class="vw-social-icon__label">Pinterest</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	
		
	
	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Categories</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/news/" class=" menu-link sub-menu-link"><span>News</span></a></li>
	<li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/entertainment/" class=" menu-link sub-menu-link"><span>Entertainment</span></a></li>
	<li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
	<li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/lifestyle/" class=" menu-link sub-menu-link"><span>Lifestyle</span></a></li>
	<li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/culture/" class=" menu-link sub-menu-link"><span>Culture</span></a></li>
	<li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/photos/" class=" menu-link sub-menu-link"><span>Photos</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li>
<li id="menu-item-70003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70003 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li>
<li id="menu-item-74122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74122 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li>
<li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li>
<li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li>
<li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-97043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97043 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Directory" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

</div>
		<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<link rel='stylesheet' id='modal-css'  href='/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=1656455283' type='text/css' media='all' />
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js#038;ver=1617029128' id='justifiedGallery-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/flickrJustifiedGalleryWPPlugin.min.js#038;ver=1617029128' id='flickrJustifiedGalleryWPPlugin-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=1656037305' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/instant-search.min.js#038;ver=1506111503' id='instant-search-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/comment-reply.min.js#038;ver=1653544104' id='comment-reply-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/smoothscroll.min.js#038;ver=1506108452' id='smoothscroll-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/hoverintent.min.js#038;ver=1506108450' id='hoverintent-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/fitvids.min.js#038;ver=1506108451' id='fitvids-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/perfect-scrollbar.min.js#038;ver=1506108451' id='perfect-scrollbar-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/imagesloaded.min.js#038;ver=1598836842' id='imagesloaded-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/themes/presso/js/isotope.pkgd.min.js#038;ver=1506108451' id='isotope-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/themes/presso/js/packery-mode.pkgd.min.js#038;ver=1506108451' id='packery-mode-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/jquery-easing.min.js#038;ver=1506108450' id='jquery-easing-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/magnific-popup.min.js#038;ver=1506108452' id='magnific-popup-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/superfish.min.js#038;ver=1506111505' id='superfish-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/theia-sticky-sidebar.min.js#038;ver=1506108451' id='theia-sticky-sidebar-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint.min.js#038;ver=1506111507' id='waypoint-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint-inview.min.js#038;ver=1506111655' id='waypoint-inview-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint-sticky.min.js#038;ver=1506111654' id='waypoint-sticky-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/slick.min.js#038;ver=1506111505' id='slick-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/vegas.min.js#038;ver=1506108452' id='vegas-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/effect.min.js#038;ver=1653544104' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='presso-js-main-js-extra'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#000000","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2022\/07\/22-07-13-maria-thattil-miss-universe-australia-bisexual-lesbian-encounter-partner.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/presso-js-main.min.js#038;ver=1506108451' id='presso-js-main-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/effect-fade.min.js#038;ver=1645551429' id='jquery-effects-fade-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/core.min.js#038;ver=1653544104' id='jquery-ui-core-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/accordion.min.js#038;ver=1653544104' id='jquery-ui-accordion-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/tabs.min.js#038;ver=1653544104' id='jquery-ui-tabs-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/vwscjs-main.min.js#038;ver=1506108451' id='vwscjs-main-js'></script>
<script type='text/javascript' defer='defer' src='/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=1656455283' id='modal-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
	</body>

</html>


<!-- Cache for Wordpress Performance @ 14.07.2022 12:26:58 (html) -->