<!DOCTYPE html>



<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU">



	<head>



		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- <link rel="icon" href="/wp-content/uploads/2017/12/cropped-SQUARE-PROFILE-PIC-BLACK-FAVICON-32x32.png"  type="image/x-icon" sizes="32x32" />-->
<!-- End Site Meta -->
<meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" />


<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<!--ADD SECTION SCRIPT-->



<script type='text/javascript'>



	var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();



</script>







<script type='text/javascript'>



	googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});



</script>



<!-- Top-Banner -->







<!--- top banner mobile view -->



<!--<script type='text/javascript'>



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') + 



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script>-->



 



<!--<script type='text/javascript'>



googletag.cmd.push(function() {



googletag.defineSlot('/20603802/MOBILE_TOP_BANNER', [302, 38], 'div-gpt-ad-1426726349941-0').addService(googletag.pubads());



googletag.pubads().enableSingleRequest();



googletag.enableServices();



});



</script>-->



<!-- top banner mobile view -->







<!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>



<script>



  var googletag = googletag || {};



  googletag.cmd = googletag.cmd || [];



</script>-->



		



<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lauren Drain: from Westboro Baptist Church to OnlyFans</title>
	<meta name="description" content="OnlyFans content creator, Lauren Drain, otherwise &#039;the world&#039;s hottest nurse&#039;, was once a member of the Westboro Baptist Church." />
	<link rel="canonical" href="https://qnews.com.au/?p=103753" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Destiny Rogers" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNews &raquo; Lauren Drain: from Westboro Baptist Church to OnlyFans Comments Feed" href="https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='/wp-includes/css/dist/block-library/style.min.css?ver=1667466569' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='/wp-includes/css/classic-themes.min.css?ver=1667466569' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='justifiedGallery-css' href='/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=1617029128' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css' href='/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.min.css?ver=1617029128' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-profile-avatar-frontend-css' href='/wp-content/plugins/wp-user-profile-avatar/assets/css/frontend.min.css?ver=1621404173' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='/wp-content/plugins/wordpress-popular-posts/assets/css/wordpress-popular-posts-css.min.css?ver=1662430475' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css' href='/wp-content/themes/presso/font-icons/social-icons/css/social-icon.min.css?ver=1506111649' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css' href='/wp-content/themes/presso/font-icons/entypo/css/entypo-icon.min.css?ver=1506111645' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='/wp-content/themes/presso/js/slick/slick.min.css?ver=1506111505' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='/wp-content/themes/presso/js/slick/slick-theme.min.css?ver=1506111505' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css' href='/wp-content/themes/presso/presso-css-theme.min.css?ver=1636464116' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='redux-google-fonts-presso_options-css' href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CPoppins%3A300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;ver=1664763472' type='text/css' media='all' />
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.min.js?ver=1667466568' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js#038;ver=1610113275' id='gainwp-tracking-analytics-events-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js#038;ver=1610113275' id='gainwp-pagescrolldepth-tracking-js'></script>
<script defer type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts","ID":103753,"token":"f31f5cdd6e","lang":0,"debug":0}
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js#038;ver=1662430475' id='wpp-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script defer type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-122569388-1#038;siteground-async=1' id='google_gtagjs-js' async></script>
<script defer type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["qnews.com.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-122569388-1", {"anonymize_ip":true});
gtag("config", "G-MDCHFXEPZC");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://qnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://qnews.com.au/wp-json/wp/v2/posts/103753" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://qnews.com.au/?p=103753' />
<link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Flauren-drain-from-westboro-baptist-church-to-onlyfans%2F" />
<link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Flauren-drain-from-westboro-baptist-church-to-onlyfans%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<!-- Facebook Integration -->

		<meta property="og:site_name" content="QNews">

					<meta property="og:title" content="Lauren Drain: from Westboro Baptist Church to OnlyFans">
			<meta property="og:description" content="OnlyFans content creator, Lauren Drain, otherwise &#8216;the world&#8217;s hottest nurse&#8217;, was once a member of the Westboro Baptist Church. The notorious cult threw her out at 21 for asking questions. The tiny Westboro Baptist Church once enjoyed notoriety as a bizarre hateful outlier from normal Christianity. Founder Fred Phelps became renowned for his pathological homophobia. ...">
			<meta property="og:url" content="https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/"/>
						<meta property="og:image" content="/wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest.jpg" />
						
		
		<!-- End Facebook Integration -->
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://qnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '06b6eb81-9848-4e89-b00a-0da87a836dcf';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://qnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-270x270.jpg" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		
<!-- BEGIN GAINWP v5.4.6 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GAINWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.wp-block-image figcaption {
    font-size: 11px;
    color: #b1b1b1;
}
		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:initial;font-weight:500;font-style:normal;color:#000000;}h1{font-size:24px;}h2{font-size:22px;}h3{font-size:21px;}h4{font-size:20px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px;}.vw-top-bar{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;font-size:13px;}.widget-title{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}body .vwspc-section-title{font-family:Poppins;letter-spacing:1px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:25px;padding-right:30px;padding-bottom:25px;padding-left:30px;}.vw-site-header__floating{padding-top:10px;padding-bottom:10px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#000000;}.vw-top-bar{color:#ffffff;}.vw-menu-main .main-menu-link{font-family:Poppins;text-transform:uppercase;letter-spacing:0px;font-weight:500;font-style:normal;font-size:25px;}.vw-menu-main{background:#000000;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-wrapper{background:#000000;}.vw-footer{background-color:#353535;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#d4af37;}.vw-footer{color:#ffffff;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-float-right {margin: 8px 0 8px 8px; float: right;}
.code-block-ae203dcc72a8845051d9a1c8b49bff63 {margin: auto; float: right; display: block; clear: both;}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');
</script>

	</head>



	<body id="site-top" class="post-template-default single single-post postid-103753 single-format-standard vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

								<div class="mobile_ad showmobile topad">
					<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
					<script>
					  var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];
					</script>

					<script>
					  googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });
					</script>
					<!-- /20603802/Top-Banner -->
					<div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });
					</script>
					</div>
				</div>
						<div class="ad_left">
			<!-- <img src="http://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> -->
			<script>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			  googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>

			<!-- /20603802/skyscrapper -->
			<div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });
			</script>
			</div>

		</div>

		<div class="ad_right">
			<!-- <img src="http://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> -->
			<script>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			  googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>

			<!-- /20603802/skyscrapper2 -->
			<div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });
			</script>
			</div>


		</div>
		<div class="vw-site">



			<div class="vw-header-area">



				<!-- Top Bar: Default -->
<div class="vw-top-bar vw-top-bar--default">

	<div class="container">
		<div class="vw-bar">
		
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<!-- Top Menu -->
<nav class="vw-menu-top">
<ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-85520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85520 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li>
<li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li>
<li id="menu-item-72075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72075 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://my.qnews.com.au/subscription/" class=" menu-link main-menu-link"><span>Subscription</span></a></li>
<li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li>
<li id="menu-item-83285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-83285 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/the-qnews-app-easy-mobile-access-to-the-news-you-want/" class=" menu-link main-menu-link"><span>QNews App</span></a></li>
</ul></nav>
<!-- End Top Menu -->			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank">
			<i class="vw-icon icon-social-flickr"></i>
			<span class="vw-social-icon__label">Flickr</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank">
			<i class="vw-icon icon-social-linkedin"></i>
			<span class="vw-social-icon__label">LinkedIn</span>
		</a>
				<a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com.au/QNewsAU/" title="Pinterest" target="_blank">
			<i class="vw-icon icon-social-pinterest"></i>
			<span class="vw-social-icon__label">Pinterest</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->






				<!-- Site Header : Left Aligned Logo -->
<header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__main-container vw-bar container">

				<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">
					
					
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="/wp-content/uploads/2021/07/QN_Mobile_Webv6-1x-Custom.png" srcset="/wp-content/uploads/2021/07/QN_Mobile_Web_v6-2x-Custom.png 2x" width="50" height="37" alt="QNews"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png" srcset="/wp-content/uploads/2021/07/QN_Logo_v3_@2x.png 2x" width="135" height="98" alt="QNews"  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>					
				</div>


								<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<div align="right">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /20603802/Banner_TOP_New_QNews -->
<div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });
</script>
</div>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /20603802/Top-Banner -->
<div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });
</script>
</div>
</div></div>
				
			</div>

			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-69589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Home of LGBTIQA News " href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT News" href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84122 menu-item-depth-1 sub-menu-item"><a title="National News" href="https://qnews.com.au/category/news/national-news/" class=" menu-link sub-menu-link"><span>National</span></a><div class="sub-menu-wrapper">
	<ul class="sub-menu">
		<li id="menu-item-89381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89381 menu-item-depth-2 sub-menu-item"><a title="Queensland " href="https://qnews.com.au/category/news/national-news/qld-news/" class=" menu-link sub-menu-link"><span>QLD</span></a></li>
		<li id="menu-item-89379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89379 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/nsw-news/" class=" menu-link sub-menu-link"><span>NSW</span></a></li>
		<li id="menu-item-89384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89384 menu-item-depth-2 sub-menu-item"><a title="Victoria " href="https://qnews.com.au/category/news/national-news/vic-news/" class=" menu-link sub-menu-link"><span>VIC</span></a></li>
		<li id="menu-item-89382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89382 menu-item-depth-2 sub-menu-item"><a title="South Australia " href="https://qnews.com.au/category/news/national-news/sa/" class=" menu-link sub-menu-link"><span>SA</span></a></li>
		<li id="menu-item-89385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89385 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/wa-news/" class=" menu-link sub-menu-link"><span>WA</span></a></li>
		<li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/act/" class=" menu-link sub-menu-link"><span>ACT</span></a></li>
		<li id="menu-item-89383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89383 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/tas-news/" class=" menu-link sub-menu-link"><span>TAS</span></a></li>
		<li id="menu-item-89380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89380 menu-item-depth-2 sub-menu-item"><a title="Northern Territory " href="https://qnews.com.au/category/news/national-news/nt-news/" class=" menu-link sub-menu-link"><span>NT</span></a></li>
	</ul>
</div>
</li>
	<li id="menu-item-83505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83505 menu-item-depth-1 sub-menu-item"><a title="Political News" href="https://qnews.com.au/category/news/politics/" class=" menu-link sub-menu-link"><span>Politics</span></a></li>
	<li id="menu-item-84121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84121 menu-item-depth-1 sub-menu-item"><a title="World News" href="https://qnews.com.au/category/news/world-news/" class=" menu-link sub-menu-link"><span>World</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Entertainment News" href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84318 menu-item-depth-1 sub-menu-item"><a title="Music News" href="https://qnews.com.au/category/entertainment/music/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-84316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84316 menu-item-depth-1 sub-menu-item"><a title="Celebrities News" href="https://qnews.com.au/category/entertainment/celebrities/" class=" menu-link sub-menu-link"><span>Celebrities</span></a></li>
	<li id="menu-item-84317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84317 menu-item-depth-1 sub-menu-item"><a title="What&#8217;s On TV" href="https://qnews.com.au/category/entertainment/tv/" class=" menu-link sub-menu-link"><span>TV</span></a></li>
	<li id="menu-item-84321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84321 menu-item-depth-1 sub-menu-item"><a title="18+News" href="https://qnews.com.au/category/entertainment/18/" class=" menu-link sub-menu-link"><span>18+</span></a></li>
	<li id="menu-item-84322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84322 menu-item-depth-1 sub-menu-item"><a title="Film reviews and News" href="https://qnews.com.au/category/entertainment/film/" class=" menu-link sub-menu-link"><span>Film</span></a></li>
	<li id="menu-item-84334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84334 menu-item-depth-1 sub-menu-item"><a title="sport news" href="https://qnews.com.au/category/entertainment/sport/" class=" menu-link sub-menu-link"><span>Sport</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="cultural news" href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84319 menu-item-depth-1 sub-menu-item"><a title="art news" href="https://qnews.com.au/category/culture/art/" class=" menu-link sub-menu-link"><span>Art</span></a></li>
	<li id="menu-item-84328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84328 menu-item-depth-1 sub-menu-item"><a title="Theatre news" href="https://qnews.com.au/category/culture/theatre/" class=" menu-link sub-menu-link"><span>Theatre</span></a></li>
	<li id="menu-item-84327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84327 menu-item-depth-1 sub-menu-item"><a title="Performing Arts News" href="https://qnews.com.au/category/culture/performing-arts/" class=" menu-link sub-menu-link"><span>Performing Arts</span></a></li>
	<li id="menu-item-84326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84326 menu-item-depth-1 sub-menu-item"><a title="LGBT Books" href="https://qnews.com.au/category/culture/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT Lifestyle " href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84330 menu-item-depth-1 sub-menu-item"><a title="LGTBTIQA+ Community News" href="https://qnews.com.au/category/lifestyle/community/" class=" menu-link sub-menu-link"><span>Community</span></a></li>
	<li id="menu-item-84331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84331 menu-item-depth-1 sub-menu-item"><a title="LGBT Health " href="https://qnews.com.au/category/lifestyle/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li>
	<li id="menu-item-84329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84329 menu-item-depth-1 sub-menu-item"><a title="LGBTIQ Business" href="https://qnews.com.au/category/lifestyle/business/" class=" menu-link sub-menu-link"><span>Business</span></a></li>
	<li id="menu-item-84333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84333 menu-item-depth-1 sub-menu-item"><a title="LGBT Travel" href="https://qnews.com.au/category/lifestyle/travel/" class=" menu-link sub-menu-link"><span>Travel</span></a></li>
	<li id="menu-item-84332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84332 menu-item-depth-1 sub-menu-item"><a title="Queer Life" href="https://qnews.com.au/category/lifestyle/life/" class=" menu-link sub-menu-link"><span>Life</span></a></li>
	<li id="menu-item-89375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89375 menu-item-depth-1 sub-menu-item"><a title="Feature News" href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
	<li id="menu-item-97632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97632 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/category/lifestyle/sponsored-content/" class=" menu-link sub-menu-link"><span>Sponsored Content</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQ Photos " href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-73794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73794 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQA+ Events " target="_blank" rel="noopener" href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li>
<li id="menu-item-97042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97042 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->


			</div>



			



			
<div class="vw-breaking-news-area">
	<div class="container">
		
<div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview">

	<div class="vw-slides vw-slides--loading">

		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-103672 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-documentary tag-religion"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/1946-mistranslation-birthed-modern-christian-homophobia/"  itemprop="url"  rel="bookmark">
					1946: mistranslation birthed modern Christian homophobia				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<a href="https://qnews.com.au/1946-mistranslation-birthed-modern-christian-homophobia/" class="vw-post-date updated" title="Permalink to 1946: mistranslation birthed modern Christian homophobia" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-11-11T08:21:03+10:00">11 November 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/11/Lies-Lies-and-More-Lies-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-11-11T08:21:03+10:00"/><meta itemprop="dateModified" content="2022-11-11T08:28:25+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-101766 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-content tag-fertility tag-sperm-donor tag-surrogate"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/ask-the-experts-fertility-101-with-queensland-fertility-group/"  itemprop="url"  rel="bookmark">
					Ask the Experts: Fertility 101 with Queensland Fertility Group				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/promotion/" title="Posts by PROMOTION"><img alt='PROMOTION' src='/wp-content/uploads/2021/02/WP_AVATARv2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/promotion/" title="Posts by %s PROMOTION" rel="author"  itemprop="name" >PROMOTION</a>

		</span>
						<a href="https://qnews.com.au/ask-the-experts-fertility-101-with-queensland-fertility-group/" class="vw-post-date updated" title="Permalink to Ask the Experts: Fertility 101 with Queensland Fertility Group" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-11-11T07:15:05+10:00">11 November 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/11/Couple-consulting-fertility-doctor-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-11-11T07:15:05+10:00"/><meta itemprop="dateModified" content="2022-11-09T15:20:42+10:00"/><meta itemprop="author" content="PROMOTION"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-103650 post type-post status-publish format-standard has-post-thumbnail hentry category-nsw-news tag-qtopia tag-world-pride"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/qtopia-and-nas-collaborate-for-powerful-world-pride-installation/"  itemprop="url"  rel="bookmark">
					Qtopia and NAS collaborate for powerful World Pride installation				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison"><img alt='Sarah Davison' src='/wp-content/uploads/2022/07/Sarah-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by %s Sarah Davison" rel="author"  itemprop="name" >Sarah Davison</a>

		</span>
						<a href="https://qnews.com.au/qtopia-and-nas-collaborate-for-powerful-world-pride-installation/" class="vw-post-date updated" title="Permalink to Qtopia and NAS collaborate for powerful World Pride installation" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-11-10T16:12:27+10:00">10 November 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/11/Untitled-design-2022-11-10T162117.976-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-11-10T16:12:27+10:00"/><meta itemprop="dateModified" content="2022-11-10T16:12:27+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-103556 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-mardi-gras tag-sydney tag-sydney-worldpride"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/our-top-5-most-anticipated-sydney-worldpride-parties/"  itemprop="url"  rel="bookmark">
					Our top 5 most anticipated Sydney WorldPride parties!				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/nathanwoodall/" title="Posts by Nate Woodall"><img alt='Nate Woodall' src='/wp-content/uploads/2021/02/WP_AVATARv2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/nathanwoodall/" title="Posts by %s Nate Woodall" rel="author"  itemprop="name" >Nate Woodall</a>

		</span>
						<a href="https://qnews.com.au/our-top-5-most-anticipated-sydney-worldpride-parties/" class="vw-post-date updated" title="Permalink to Our top 5 most anticipated Sydney WorldPride parties!" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-11-10T15:00:14+10:00">10 November 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/11/group-of-friends-at-WorldPride-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-11-10T15:00:14+10:00"/><meta itemprop="dateModified" content="2022-11-10T15:01:45+10:00"/><meta itemprop="author" content="Nate Woodall"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-103638 post type-post status-publish format-standard has-post-thumbnail hentry category-sa tag-fleurieu-pride"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/fleurieu-pride-to-host-pride-event-for-local-lgbtqia-community/"  itemprop="url"  rel="bookmark">
					Fleurieu Pride to host pride event for local LGBTQIA+ community				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison"><img alt='Sarah Davison' src='/wp-content/uploads/2022/07/Sarah-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by %s Sarah Davison" rel="author"  itemprop="name" >Sarah Davison</a>

		</span>
						<a href="https://qnews.com.au/fleurieu-pride-to-host-pride-event-for-local-lgbtqia-community/" class="vw-post-date updated" title="Permalink to Fleurieu Pride to host pride event for local LGBTQIA+ community" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-11-10T14:36:06+10:00">10 November 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/11/Untitled-design-2022-11-10T145815.910-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-11-10T14:36:06+10:00"/><meta itemprop="dateModified" content="2022-11-10T14:36:06+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-103625 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-nikita-dragun"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/trans-influencer-nikita-dragun-placed-in-mens-prison-after-arrest/"  itemprop="url"  rel="bookmark">
					Trans influencer Nikita Dragun placed in men&#8217;s prison after arrest				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison"><img alt='Sarah Davison' src='/wp-content/uploads/2022/07/Sarah-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by %s Sarah Davison" rel="author"  itemprop="name" >Sarah Davison</a>

		</span>
						<a href="https://qnews.com.au/trans-influencer-nikita-dragun-placed-in-mens-prison-after-arrest/" class="vw-post-date updated" title="Permalink to Trans influencer Nikita Dragun placed in men&#8217;s prison after arrest" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-11-10T12:08:18+10:00">10 November 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/11/Untitled-design-2022-11-10T123324.675-1-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-11-10T12:08:18+10:00"/><meta itemprop="dateModified" content="2022-11-10T12:11:43+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-103580 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-brisbane tag-comedian tag-comedy tag-performing-arts tag-qpac tag-sandi-toksvig"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/sandi-toksvig-tour-australia/"  itemprop="url"  rel="bookmark">
					Talking Toksvig: Sandi Toksvig Live! comes to Australia				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/timpassmore/" title="Posts by Tim Passmore"><img alt='Tim Passmore' src='/wp-content/uploads/2021/02/WP_AVATARv2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/timpassmore/" title="Posts by %s Tim Passmore" rel="author"  itemprop="name" >Tim Passmore</a>

		</span>
						<a href="https://qnews.com.au/sandi-toksvig-tour-australia/" class="vw-post-date updated" title="Permalink to Talking Toksvig: Sandi Toksvig Live! comes to Australia" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-11-10T10:51:08+10:00">10 November 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/11/Sandi-Toksvig-headshot-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-11-10T10:51:08+10:00"/><meta itemprop="dateModified" content="2022-11-10T10:49:58+10:00"/><meta itemprop="author" content="Tim Passmore"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-103579 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-crime tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-gold-coast tag-police"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/eddie-crabbe-reward-for-info-in-gay-mans-1982-gold-coast-murder/"  itemprop="url"  rel="bookmark">
					Eddie Crabbe: Reward for info on gay man&#8217;s 1982 Gold Coast murder				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a>

		</span>
						<a href="https://qnews.com.au/eddie-crabbe-reward-for-info-in-gay-mans-1982-gold-coast-murder/" class="vw-post-date updated" title="Permalink to Eddie Crabbe: Reward for info on gay man&#8217;s 1982 Gold Coast murder" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-11-09T16:40:51+10:00">9 November 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/11/22-11-09-eddie-crabbe-murder-HERO-SHOT-COMPOSITE-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-11-09T16:40:51+10:00"/><meta itemprop="dateModified" content="2022-11-09T17:00:11+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
	</div>

</div>	</div>
</div>



<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-103753 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-homophobia tag-religion">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-53" href="https://qnews.com.au/category/news/world-news/" title="View all posts in World" rel="category">World</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >Lauren Drain: from Westboro Baptist Church to OnlyFans</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-24 photo' height='24' width='24' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
												<a href="https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/" class="vw-post-date updated" title="Permalink to Lauren Drain: from Westboro Baptist Church to OnlyFans" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-11-13T13:21:00+10:00">13 November 2022</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Lauren%20Drain:%20from%20Westboro%20Baptist%20Church%20to%20OnlyFans%20-%20https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/&#038;media=https://qnews.com.au/wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest.jpg&#038;description=Lauren%20Drain:%20from%20Westboro%20Baptist%20Church%20to%20OnlyFans"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Lauren Drain: from Westboro Baptist Church to OnlyFans&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Flauren-drain-from-westboro-baptist-church-to-onlyfans%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="/wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest.jpg" title="Images: Lauren Drain Twitter and David from Washington, DC - Flickr" rel="bookmark"  itemprop="image" >
					<img width="910" height="566" src="/wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="westboro baptist church lauren Drain By David from Washington, DC - Flickr, CC BY 2.0, https://commons.wikimedia.org/w/index.php?curid=89462241" decoding="async" itemprop="image" srcset="/wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest.jpg 910w,  /wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest-300x187.jpg 300w,  /wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest-768x478.jpg 768w,  /wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest-392x244.jpg 392w" sizes="(max-width: 910px) 100vw, 910px" />				</a>

									<figcaption class="vw-floating-caption"  itemprop="caption" >
						<span>Images: Lauren Drain Twitter and David from Washington, DC - Flickr</span>
					</figcaption>
				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>OnlyFans content creator, Lauren Drain, otherwise &#8216;the world&#8217;s hottest nurse&#8217;, was once a member of the Westboro Baptist Church. The notorious cult threw her out at 21 for asking questions.</strong></p>
<p>The tiny <a href="https://qnews.com.au/15000-to-live-in-same-town-as-westboro-baptist-church/">Westboro Baptist Church</a> once enjoyed notoriety as a bizarre hateful outlier from normal Christianity. Founder Fred Phelps became renowned for his pathological homophobia. Church members picketed funerals of people who died from HIV/AIDS, dead soldiers, and <a href="https://qnews.com.au/on-this-day-the-death-of-matthew-shepard/">Matthew Shepard</a>. Phelps proved an expert at provoking outrage. The church became known for &#8216;God Hates F*gs&#8217;  protest signs.</p>
<div class='code-block code-block-float-right code-block-5'>
<div class="code-block-label"></div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /20603802/postads -->
<div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });
</script>
</div></div>
<p>But then along came Donald Trump and Westboro seems almost mainstream American far-right these days. Fred Phelps is dead, and it&#8217;s difficult to provoke outrage in a country where being a hateful arsehole is rewarded with a media or political career. Hateful arsehole is now a profitable brand.</p>
<p>Lauren Drain&#8217;s father joined the Westboro Baptist Church when she was 14 . At 15, she participated in church protests, holding signs reading &#8216;Thank God for 9/11&#8217;.</p>
<p>She said that as a teenager she believed all of that made her a good Christian. But as she matured, she began to question the church&#8217;s beliefs and behaviour, especially the control church elders exerted over other members.</p>
<p>“As cruel as they look in the media, they’re 10 times more cruel to their own members.”</p>
<h4>Banishment</h4>
<p>Church elders expelled the 21-year-old for questioning church beliefs. Her father ordered her to leave and blocked her from contacting her younger brother and sisters. Lauren Drain worked as a registered nurse for nine years before becoming a personal trainer and fitness model. Hence the &#8216;world&#8217;s hottest nurse&#8217; title.</p>
<p>Old Fred must be rolling in his grave.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">My Summer Shred program starts in 3 weeks&#x1f4aa;&#x1f3fd; <a href="https://t.co/LNjiCyqvrR">https://t.co/LNjiCyqvrR</a> you ready? <a href="https://twitter.com/hashtag/fitness?src=hash&amp;ref_src=twsrc%5Etfw">#fitness</a> <a href="https://twitter.com/hashtag/workout?src=hash&amp;ref_src=twsrc%5Etfw">#workout</a> <a href="https://twitter.com/hashtag/diet?src=hash&amp;ref_src=twsrc%5Etfw">#diet</a> <a href="https://t.co/Fe5lgd2RIO">pic.twitter.com/Fe5lgd2RIO</a></p>
<p>— Lauren Drain (@LaurenDrain) <a href="https://twitter.com/LaurenDrain/status/1145146756981649408?ref_src=twsrc%5Etfw">June 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnewsmag">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></div>
<div class='code-block code-block-default code-block-9'>
<a href="https://onelink.to/bubbvw" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/2021/08/QNAppBanner.png" alt="QNews, Brisbane Gay, App, Gay App, LGBTI, LGBTI News, Gay Australia" width="1067" height="800" border="0" /></a></div>
<!-- AI CONTENT END 2 -->
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/homophobia/" rel="tag">homophobia</a><a href="https://qnews.com.au/tag/religion/" rel="tag">religion</a></div></footer>

							<meta itemprop="datePublished" content="2022-11-13T13:21:00+10:00"/><meta itemprop="dateModified" content="2022-11-13T13:21:00+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/"/>
			
						</article><!-- #post-## -->

					
				<div class="subscriptnews">
					<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

					<style>
					#mc_embed_signup div.mce_inline_error {
						margin: 0 0 1em 0;
						padding: 5px 10px;
						background-color: transparent;
						font-weight: 100;
						z-index: 1;
						color: #000;
						position: absolute;
						left: 0;
						right: 0;
					}
					#mc_embed_signup #mce-success-response {
						color: #529214;
						width: 100%;
						padding: 0;
						font-weight: bold;
					}
					#mc_embed_signup #mce-error-response {
						width: 100%;
						padding: 0;
						margin-top: 4px;
					}
					</style>
<div id="mc_embed_signup">
<form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL"><strong>Get the best of what&#39;s <em><span style="color:#002fef;">queer</span></em>.</strong></label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
	<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true">
		<input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value="">
	</div>
    <div class="clear"></div>
    </div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
				</div>
				
				
				
					
					
<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lauren-drain-from-westboro-baptist-church-to-onlyfans/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='103753' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		
</div>

<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="film">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-103672 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-documentary tag-religion"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/11/Lies-Lies-and-More-Lies-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="1946 mistranslation bible" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/11/Lies-Lies-and-More-Lies-225x125.jpg 225w,  /wp-content/uploads/2022/11/Lies-Lies-and-More-Lies-150x83.jpg 150w,  /wp-content/uploads/2022/11/Lies-Lies-and-More-Lies-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/1946-mistranslation-birthed-modern-christian-homophobia/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/1946-mistranslation-birthed-modern-christian-homophobia/"  itemprop="url"  rel="bookmark">
					1946: mistranslation birthed modern Christian homophobia				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-11T08:21:03+10:00"/><meta itemprop="dateModified" content="2022-11-11T08:28:25+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="nsw-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-103370 post type-post status-publish format-standard has-post-thumbnail hentry category-nsw-news tag-religion tag-sydney"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/11/Dorothy-McRae-McMahon-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Dorothy McRae-McMahon" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/11/Dorothy-McRae-McMahon-225x125.jpg 225w,  /wp-content/uploads/2022/11/Dorothy-McRae-McMahon-150x83.jpg 150w,  /wp-content/uploads/2022/11/Dorothy-McRae-McMahon-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/pioneering-lesbian-minister-dorothy-mcrae-mcmahon-honoured/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/pioneering-lesbian-minister-dorothy-mcrae-mcmahon-honoured/"  itemprop="url"  rel="bookmark">
					Pioneering lesbian minister Dorothy McRae-McMahon honoured				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-05T12:08:16+10:00"/><meta itemprop="dateModified" content="2022-11-05T12:08:16+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="world-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-103153 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-asia tag-discrimination tag-homophobia tag-malaysia"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/11/22-11-01-malaysia-halloween-party-raid-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Malaysia Islamic authorities detain 20 after raid on LGBT queer Halloween party" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/11/22-11-01-malaysia-halloween-party-raid-225x125.jpg 225w,  /wp-content/uploads/2022/11/22-11-01-malaysia-halloween-party-raid-150x83.jpg 150w,  /wp-content/uploads/2022/11/22-11-01-malaysia-halloween-party-raid-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/malaysia-police-detain-20-people-in-raid-on-queer-halloween-party/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/malaysia-police-detain-20-people-in-raid-on-queer-halloween-party/"  itemprop="url"  rel="bookmark">
					Malaysia police detain 20 people in raid on queer Halloween party				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-01T09:40:37+10:00"/><meta itemprop="dateModified" content="2022-11-01T15:31:36+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="qld-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-103061 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-citipointe-christian-college tag-education tag-religion tag-tv"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/10/22-10-31-citipointe-christian-college-abc-australian-story-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Felicity Myers holds a rainbow flag outside Citipointe Christian College" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/10/22-10-31-citipointe-christian-college-abc-australian-story-225x125.jpg 225w,  /wp-content/uploads/2022/10/22-10-31-citipointe-christian-college-abc-australian-story-150x83.jpg 150w,  /wp-content/uploads/2022/10/22-10-31-citipointe-christian-college-abc-australian-story-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/citipointe-christian-college-students-appear-on-abcs-australian-story/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/citipointe-christian-college-students-appear-on-abcs-australian-story/"  itemprop="url"  rel="bookmark">
					Queer Citipointe Christian College students on ABC&#8217;s Australian Story				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-10-31T12:37:41+10:00"/><meta itemprop="dateModified" content="2022-10-31T12:45:17+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="world-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-102804 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-armenia tag-europe tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-homophobia"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/10/22-10-27-armenia-gay-couple-tragic-suicide-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="armenia gay couple tragic suicide" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/10/22-10-27-armenia-gay-couple-tragic-suicide-225x125.jpg 225w,  /wp-content/uploads/2022/10/22-10-27-armenia-gay-couple-tragic-suicide-150x83.jpg 150w,  /wp-content/uploads/2022/10/22-10-27-armenia-gay-couple-tragic-suicide-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/homophobia-kills-young-gay-couple-mourned-after-tragic-suicides/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/homophobia-kills-young-gay-couple-mourned-after-tragic-suicides/"  itemprop="url"  rel="bookmark">
					&#8216;Homophobia kills&#8217;: Young gay couple mourned after tragic suicides				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-10-27T13:07:34+10:00"/><meta itemprop="dateModified" content="2022-10-27T13:31:52+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="world-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-102839 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-pope-francis tag-religion"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/10/22-10-27-pope-francis-online-pornography-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="pope francis online pornography" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/10/22-10-27-pope-francis-online-pornography-225x125.jpg 225w,  /wp-content/uploads/2022/10/22-10-27-pope-francis-online-pornography-150x83.jpg 150w,  /wp-content/uploads/2022/10/22-10-27-pope-francis-online-pornography-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/pope-says-nuns-watch-porn-but-it-allows-the-devil-to-enter-you/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/pope-says-nuns-watch-porn-but-it-allows-the-devil-to-enter-you/"  itemprop="url"  rel="bookmark">
					Pope admits nuns watch porn but warns it allows &#8216;devil to enter you&#8217;				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-10-27T12:20:24+10:00"/><meta itemprop="dateModified" content="2022-10-27T17:33:17+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
	</div>
	
</div>
</div>


				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1613731508890-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /20603802/Blog_Ad -->
<center><div id='div-gpt-ad-1613731508890-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613731508890-0'); });
  </script>
</div></center></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="https://qnews.com.au/qnews-magazine-issue-529-november-2022/"><img decoding="async" class="aligncenter" src="https://i.postimg.cc/x19XC7nf/529.png" alt="QNews, Brisbane Gay, Gay Australia, Gay Magazine" width="300" height="300&quot;" border="0" /></a></p>
</div>
		</div><div id="vw_widget_posts-6" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>LATEST NEWS</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="world-news">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-103753 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-homophobia tag-religion"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="westboro baptist church lauren Drain By David from Washington, DC - Flickr, CC BY 2.0, https://commons.wikimedia.org/w/index.php?curid=89462241" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest-70x70.jpg 70w,  /wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest-150x150.jpg 150w,  /wp-content/uploads/2022/11/Lauren-Drain-WBC-Protest-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/lauren-drain-from-westboro-baptist-church-to-onlyfans/"  itemprop="url"  rel="bookmark">
					Lauren Drain: from Westboro Baptist Church to OnlyFans				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-11-13T13:21:00+10:00">13 November 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-13T13:21:00+10:00"/><meta itemprop="dateModified" content="2022-11-13T13:21:00+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="tv">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-103747 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-boy-george tag-reality-tv"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/im-a-celeb-boy-george-leaves-the-penis-to-hancock/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/11/George-Im-a-Celeb-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Boy George I&#039;m a Celeb Matt Hancock celebs" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/11/George-Im-a-Celeb-70x70.jpg 70w,  /wp-content/uploads/2022/11/George-Im-a-Celeb-150x150.jpg 150w,  /wp-content/uploads/2022/11/George-Im-a-Celeb-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/im-a-celeb-boy-george-leaves-the-penis-to-hancock/"  itemprop="url"  rel="bookmark">
					I&#8217;m a Celeb: Boy George leaves the penis to Hancock				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-11-13T07:15:55+10:00">13 November 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-13T07:15:55+10:00"/><meta itemprop="dateModified" content="2022-11-13T07:15:55+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="tv">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-103736 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-drag-race"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/forget-china-drag-race-empire-taking-over-world/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/11/Drag-Race-World-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="drag race empire tuck &amp; mime Empress rupaul charles" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/11/Drag-Race-World-70x70.jpg 70w,  /wp-content/uploads/2022/11/Drag-Race-World-150x150.jpg 150w,  /wp-content/uploads/2022/11/Drag-Race-World-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/forget-china-drag-race-empire-taking-over-world/"  itemprop="url"  rel="bookmark">
					Forget China &#8211; Drag Race Empire taking over world				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-11-12T16:50:22+10:00">12 November 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-12T16:50:22+10:00"/><meta itemprop="dateModified" content="2022-11-12T16:50:22+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="celebrities">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-103733 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-comics tag-obituary"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/voice-of-batman-kevin-conroy-dead-at-66/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/11/Kevin-Conroy-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="kevin conroy batman" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/11/Kevin-Conroy-70x70.jpg 70w,  /wp-content/uploads/2022/11/Kevin-Conroy-150x150.jpg 150w,  /wp-content/uploads/2022/11/Kevin-Conroy-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/voice-of-batman-kevin-conroy-dead-at-66/"  itemprop="url"  rel="bookmark">
					Voice of Batman Kevin Conroy dead at 66				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-11-12T11:40:30+10:00">12 November 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-12T11:40:30+10:00"/><meta itemprop="dateModified" content="2022-11-12T11:40:30+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="vic-news">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-103727 post type-post status-publish format-standard has-post-thumbnail hentry category-vic-news tag-marriage-equality tag-transphobia"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/binary-wrong-kids-cant-transition-without-parental-consent/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/11/Kirralie-Smith-Binary-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="kirralie smith binary" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/11/Kirralie-Smith-Binary-70x70.jpg 70w,  /wp-content/uploads/2022/11/Kirralie-Smith-Binary-150x150.jpg 150w,  /wp-content/uploads/2022/11/Kirralie-Smith-Binary-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/binary-wrong-kids-cant-transition-without-parental-consent/"  itemprop="url"  rel="bookmark">
					Binary wrong: kids can&#8217;t transition without parental consent.				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-11-12T10:37:28+10:00">12 November 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-12T10:37:28+10:00"/><meta itemprop="dateModified" content="2022-11-12T10:37:28+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="celebrities">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-103723 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-obituary tag-pop-music"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/aaron-carter-woke-with-michael-jackson-at-foot-of-bed/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/11/Aaron-Carter-MJ-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="michael jackson i want candy aaron carter" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/11/Aaron-Carter-MJ-70x70.jpg 70w,  /wp-content/uploads/2022/11/Aaron-Carter-MJ-150x150.jpg 150w,  /wp-content/uploads/2022/11/Aaron-Carter-MJ-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/aaron-carter-woke-with-michael-jackson-at-foot-of-bed/"  itemprop="url"  rel="bookmark">
					Aaron Carter woke with Michael Jackson at foot of bed				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-11-12T08:04:18+10:00">12 November 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-12T08:04:18+10:00"/><meta itemprop="dateModified" content="2022-11-12T08:04:18+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="news">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-102237 post type-post status-publish format-standard hentry category-news tag-airport tag-brisbane tag-flying tag-travelling"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/ask-the-experts-brisbane-airport/"  itemprop="url"  rel="bookmark">
					Ask The Experts: Brisbane Airport				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/promotion/" title="Posts by PROMOTION" rel="author"  itemprop="name" >PROMOTION</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-11-12T07:00:25+10:00">12 November 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-12T07:00:25+10:00"/><meta itemprop="dateModified" content="2022-11-09T15:55:12+10:00"/><meta itemprop="author" content="PROMOTION"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="tas-news">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-103703 post type-post status-publish format-standard has-post-thumbnail hentry category-tas-news"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/experts-critical-of-toxic-opposition-to-conversion-practices-ban/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/06/IMG_7793-70x70.jpeg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Glen Worrell conversion therapy survivor australia" decoding="async" loading="lazy" srcset="/wp-content/uploads/2022/06/IMG_7793-70x70.jpeg 70w,  /wp-content/uploads/2022/06/IMG_7793-150x150.jpeg 150w,  /wp-content/uploads/2022/06/IMG_7793-360x360.jpeg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/experts-critical-of-toxic-opposition-to-conversion-practices-ban/"  itemprop="url"  rel="bookmark">
					Experts critical of &#8216;toxic&#8217; opposition to conversion practices ban				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison" rel="author"  itemprop="name" >Sarah Davison</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-11-11T17:17:00+10:00">11 November 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-11-11T17:17:00+10:00"/><meta itemprop="dateModified" content="2022-11-11T17:17:00+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div>
	</aside>


		</div>
	</div>
</div>

			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	
	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">© 2000-2022 Q News Pty Ltd. All Rights Reserved.</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-70293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li>
<li id="menu-item-70294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70294 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li>
<li id="menu-item-82828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82828 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/editorial-standards/" class=" menu-link main-menu-link"><span>Editorial Standards</span></a></li>
<li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li>
<li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute-1/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank">
			<i class="vw-icon icon-social-flickr"></i>
			<span class="vw-social-icon__label">Flickr</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank">
			<i class="vw-icon icon-social-linkedin"></i>
			<span class="vw-social-icon__label">LinkedIn</span>
		</a>
				<a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com.au/QNewsAU/" title="Pinterest" target="_blank">
			<i class="vw-icon icon-social-pinterest"></i>
			<span class="vw-social-icon__label">Pinterest</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	
		
	
	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Categories</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/news/" class=" menu-link sub-menu-link"><span>News</span></a></li>
	<li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/entertainment/" class=" menu-link sub-menu-link"><span>Entertainment</span></a></li>
	<li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
	<li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/lifestyle/" class=" menu-link sub-menu-link"><span>Lifestyle</span></a></li>
	<li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/culture/" class=" menu-link sub-menu-link"><span>Culture</span></a></li>
	<li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/photos/" class=" menu-link sub-menu-link"><span>Photos</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li>
<li id="menu-item-70003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70003 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li>
<li id="menu-item-74122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74122 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li>
<li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li>
<li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li>
<li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-97043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97043 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Directory" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

</div>
				<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js#038;ver=1617029128' id='justifiedGallery-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/flickrJustifiedGalleryWPPlugin.min.js#038;ver=1617029128' id='flickrJustifiedGalleryWPPlugin-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=1666677324' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/instant-search.min.js#038;ver=1506111503' id='instant-search-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/comment-reply.min.js#038;ver=1653544104' id='comment-reply-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/smoothscroll.min.js#038;ver=1506108452' id='smoothscroll-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/hoverintent.min.js#038;ver=1506108450' id='hoverintent-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/fitvids.min.js#038;ver=1506108451' id='fitvids-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/perfect-scrollbar.min.js#038;ver=1506108451' id='perfect-scrollbar-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/imagesloaded.min.js#038;ver=1598836842' id='imagesloaded-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/themes/presso/js/isotope.pkgd.min.js#038;ver=1506108451' id='isotope-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/themes/presso/js/packery-mode.pkgd.min.js#038;ver=1506108451' id='packery-mode-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/jquery-easing.min.js#038;ver=1506108450' id='jquery-easing-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/magnific-popup.min.js#038;ver=1506108452' id='magnific-popup-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/superfish.min.js#038;ver=1506111505' id='superfish-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/theia-sticky-sidebar.min.js#038;ver=1506108451' id='theia-sticky-sidebar-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint.min.js#038;ver=1506111507' id='waypoint-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint-inview.min.js#038;ver=1506111655' id='waypoint-inview-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint-sticky.min.js#038;ver=1506111654' id='waypoint-sticky-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/slick.min.js#038;ver=1506111505' id='slick-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/vegas.min.js#038;ver=1506108452' id='vegas-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/effect.min.js#038;ver=1667466568' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='presso-js-main-js-extra'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#000000","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2022\/11\/Lauren-Drain-WBC-Protest.jpg"],"vw_backstretch_captions":["Images: Lauren Drain Twitter and David from Washington, DC - Flickr"],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/presso-js-main.min.js#038;ver=1506108451' id='presso-js-main-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/effect-fade.min.js#038;ver=1667466568' id='jquery-effects-fade-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/core.min.js#038;ver=1667466568' id='jquery-ui-core-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/accordion.min.js#038;ver=1667466568' id='jquery-ui-accordion-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/tabs.min.js#038;ver=1667466568' id='jquery-ui-tabs-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/vwscjs-main.min.js#038;ver=1506108451' id='vwscjs-main-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1' async='async' id='remote_sdk-js'></script>
	</body>

</html>


<!-- Cache for Wordpress Performance @ 13.11.2022 13:21:05 (html) -->