<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /><title>Ellen DeGeneres apologises to staff after allegations</title><link rel="stylesheet" id="siteground-optimizer-combined-css-b110145ab0727fbd1d90ded7f082a27d" href="https://qnews.com.au/wp-content/cache/min/1/54c2005597205cd41668ddd487b6617f.css" media="all" / data-minify="1"><meta name="description" content="Ellen DeGeneres has written a letter apologising to staff on her talk show after complaints about a &quot;toxic workplace culture&quot;." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ellen DeGeneres apologises to staff after allegations" /><meta property="og:description" content="Ellen DeGeneres has written a letter apologising to staff on her talk show after complaints about a &quot;toxic workplace culture&quot;." /><meta property="og:url" content="https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:published_time" content="2020-07-31T02:20:25+00:00" /><meta property="article:modified_time" content="2020-07-31T06:25:53+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min.jpg" /><meta property="og:image:width" content="910" /><meta property="og:image:height" content="566" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@qnews_media" /><meta name="twitter:site" content="@qnews_media" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","inLanguage":"en-AU","url":"","caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/#primaryimage","inLanguage":"en-AU","url":"https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min.jpg","width":910,"height":566,"caption":"Photo: The Ellen Show/YouTube"},{"@type":"WebPage","@id":"https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/#webpage","url":"https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/","name":"Ellen DeGeneres apologises to staff after allegations","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/#primaryimage"},"datePublished":"2020-07-31T02:20:25+00:00","dateModified":"2020-07-31T06:25:53+00:00","description":"Ellen DeGeneres has written a letter apologising to staff on her talk show after complaints about a \"toxic workplace culture\".","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/"]}]},{"@type":"Article","@id":"https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/#article","isPartOf":{"@id":"https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/113e31673e42d8f21afb77697722e07a"},"headline":"&#8216;I&#8217;m so sorry&#8217;: Ellen DeGeneres apologises to staff","datePublished":"2020-07-31T02:20:25+00:00","dateModified":"2020-07-31T06:25:53+00:00","mainEntityOfPage":{"@id":"https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/#primaryimage"},"keywords":"ellen degeneres,Lesbian,TV","articleSection":"Celebrities","inLanguage":"en-AU"},{"@type":["Person"],"@id":"https://qnews.com.au/#/schema/person/113e31673e42d8f21afb77697722e07a","name":"Jordan Hirst","description":"Jordan Hirst is QNews Magazines online digital editor"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; &#8216;I&#8217;m so sorry&#8217;: Ellen DeGeneres apologises to staff Comments Feed" href="https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/feed/" /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><style id='presso-css-theme-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/62825c3512fbf372181eb1d09a540f74.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/*  */</script> <script defer type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":65253,"token":"21cd893916","lang":0,"debug":0}</script> <meta property="og:site_name" content="QNews"><meta property="og:title" content="&#8216;I&#8217;m so sorry&#8217;: Ellen DeGeneres apologises to staff"><meta property="og:description" content="Ellen DeGeneres has written a letter apologising to staff on her talk show after complaints of a &#8220;toxic workplace culture&#8221;. Earlier this week, parent company WarnerMedia launched an investigation into The Ellen Show. It came after former staffers made allegations of a culture of fear, intimidation and even racism in the workplace. Advertisements In the ..."><meta property="og:url" content="https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> <style type="text/css">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</style></head><body id="site-top" class="post-template-default single single-post postid-65253 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"><div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'></div></div><div class="ad_left"><div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'></div></div><div class="ad_right"><div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'></div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" > <img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_MOBILE_20_1x.png" srcset="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_MOBILE_20_2x.png 2x" width="461" height="99" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png" srcset="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png 2x" width="1733" height="537" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"><div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'></div><div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'></div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-65030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65030 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li></ul></div></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul></nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65158 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-books tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/masterchef-favourite-khanh-ong-has-released-his-first-cookbook/"  itemprop="url"  rel="bookmark"> MasterChef favourite Khanh Ong has released his first cookbook </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/masterchef-favourite-khanh-ong-has-released-his-first-cookbook/" class="vw-post-date updated" title="Permalink to MasterChef favourite Khanh Ong has released his first cookbook" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-07-28T12:24:04+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/07/20-07-28-Khanh-Ong-Cookbook-instagram-photo-FINAL-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-07-28T12:24:04+10:00"/><meta itemprop="dateModified" content="2020-07-28T14:07:05+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65151 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-brisbane tag-crime tag-lgbtiq-health tag-sex"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/testicle-cut-off-in-castration-fantasy-act-man-hospitalised/"  itemprop="url"  rel="bookmark"> Testicle cut off in castration fantasy act &#8211; man hospitalised </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/testicle-cut-off-in-castration-fantasy-act-man-hospitalised/" class="vw-post-date updated" title="Permalink to Testicle cut off in castration fantasy act &#8211; man hospitalised" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-07-27T21:49:56+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/07/Castration-Fantasy-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-07-27T21:49:56+10:00"/><meta itemprop="dateModified" content="2020-07-27T21:49:56+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-64948 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-health tag-hiv tag-prep tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/comeprepd-greg-indigenous-prep-hiv-prevention/"  itemprop="url"  rel="bookmark"> ComePrEPd: Greg wants to Close The Gap on HIV with PrEP </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/q-news/" title="Posts by %s Contributor" rel="author"  itemprop="name" >Contributor</a> </span> <a href="https://qnews.com.au/comeprepd-greg-indigenous-prep-hiv-prevention/" class="vw-post-date updated" title="Permalink to ComePrEPd: Greg wants to Close The Gap on HIV with PrEP" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-07-27T16:17:03+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/07/20-07-13-Comeprepd-greg-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-07-27T16:17:03+10:00"/><meta itemprop="dateModified" content="2020-07-28T19:02:07+10:00"/><meta itemprop="author" content="Contributor"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65143 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/watch-aussie-queer-web-sitcom-ding-dong-im-gay-drops-online/"  itemprop="url"  rel="bookmark"> WATCH: Aussie queer web sitcom &#8216;Ding Dong I&#8217;m Gay&#8217; drops online </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/watch-aussie-queer-web-sitcom-ding-dong-im-gay-drops-online/" class="vw-post-date updated" title="Permalink to WATCH: Aussie queer web sitcom &#8216;Ding Dong I&#8217;m Gay&#8217; drops online" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-07-27T14:53:35+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/07/20-07-27-DingDongImGay_S1_Stills017-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-07-27T14:53:35+10:00"/><meta itemprop="dateModified" content="2020-07-27T15:43:28+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65125 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-drag-queen-storytime tag-lyle-shelton"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lyle-sheltons-martyrdom-get-down-someone-needs-the-wood/"  itemprop="url"  rel="bookmark"> Lyle Shelton&#8217;s martyrdom &#8211; get down, someone needs the wood </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/lyle-sheltons-martyrdom-get-down-someone-needs-the-wood/" class="vw-post-date updated" title="Permalink to Lyle Shelton&#8217;s martyrdom &#8211; get down, someone needs the wood" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-07-26T21:38:33+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/07/Cross-Lyle-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-07-26T21:38:33+10:00"/><meta itemprop="dateModified" content="2020-07-28T16:04:23+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65118 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-equality-tasmania tag-intersex tag-just-equal tag-lgbtiq-discrimination tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/adocates-lobby-for-trans-intersex-workplace-protection/"  itemprop="url"  rel="bookmark"> Adocates lobby for Trans &#038; Intersex workplace protection </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/adocates-lobby-for-trans-intersex-workplace-protection/" class="vw-post-date updated" title="Permalink to Adocates lobby for Trans &#038; Intersex workplace protection" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-07-26T12:04:10+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/07/Equal-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-07-26T12:04:10+10:00"/><meta itemprop="dateModified" content="2020-07-30T15:19:48+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65103 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-brisbane tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/woolloongabba-rotary-club-forms-first-lgbtiq-pride-group/"  itemprop="url"  rel="bookmark"> Woolloongabba Rotary Club forms first LGBTIQ Pride Group </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/woolloongabba-rotary-club-forms-first-lgbtiq-pride-group/" class="vw-post-date updated" title="Permalink to Woolloongabba Rotary Club forms first LGBTIQ Pride Group" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-07-24T15:14:49+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/07/20-07-24-Rotary-club-of-wolloongabba-pride-group-FINAL-HERO-SHOT-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-07-24T15:14:49+10:00"/><meta itemprop="dateModified" content="2020-07-27T12:29:21+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65088 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-events tag-events tag-nsw tag-tropical-fruits"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/tropical-fruits-cancels-new-years-festival-due-to-covid-19/"  itemprop="url"  rel="bookmark"> Tropical Fruits cancels 2020 NYE Festival due to COVID-19 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/tropical-fruits-cancels-new-years-festival-due-to-covid-19/" class="vw-post-date updated" title="Permalink to Tropical Fruits cancels 2020 NYE Festival due to COVID-19" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-07-24T12:35:17+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/11/19-11-09-Tropical-Fruits-haus-of-fruits-new-years-eve-photo-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-07-24T12:35:17+10:00"/><meta itemprop="dateModified" content="2020-07-24T13:06:25+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" ><article class="vw-main-post post-65253 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-ellen-degeneres tag-lesbian tag-tv"><header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-54" href="https://qnews.com.au/category/entertainment/celebrities/" title="View all posts in Celebrities" rel="category">Celebrities</a></div><h1 class="vw-post-title"  itemprop="headline" >&#8216;I&#8217;m so sorry&#8217;: Ellen DeGeneres apologises to staff</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/" class="vw-post-date updated" title="Permalink to &#8216;I&#8217;m so sorry&#8217;: Ellen DeGeneres apologises to staff" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-07-31T12:20:25+10:00">13 hours ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=&#8216;I&#8217;m%20so%20sorry&#8217;:%20Ellen%20DeGeneres%20apologises%20to%20staff%20-%20https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/&#038;media=https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min.jpg&#038;description=&#8216;I&#8217;m%20so%20sorry&#8217;:%20Ellen%20DeGeneres%20apologises%20to%20staff"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=&#8216;I&#8217;m so sorry&#8217;: Ellen DeGeneres apologises to staff&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fim-so-sorry-ellen-degeneres-apologises-to-staff%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header><figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" > <a class="" href="https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min.jpg" title="Photo: The Ellen Show/YouTube" rel="bookmark"  itemprop="image" > <img width="910" height="566" src="https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="ellen degeneres talk show fear intimidation racism allegations apology" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min.jpg 910w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-ellen-degeneres-screenshot-apology-min-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Photo: The Ellen Show/YouTube</span></figcaption></figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Ellen DeGeneres has written a letter apologising to staff on her talk show after complaints of a &#8220;toxic workplace culture&#8221;.</strong></p><p>Earlier this week, parent company WarnerMedia <a href="https://qnews.com.au/ellens-talk-show-under-investigation-after-allegations/">launched an investigation</a> into The Ellen Show. It came after former staffers made allegations of a culture of fear, intimidation and even racism in the workplace.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'></div></div><p>In the letter, Ellen apologises and says the claims are “the opposite” of what she hoped for the show.</p><p>&#8220;On day one of our show, I told everyone in our first meeting [the show] would be a place of happiness,&#8221; she writes.</p><p>&#8220;No one would ever raise their voice, and everyone would be treated with respect.</p><p>&#8220;Obviously, something changed, and I am disappointed to learn that this has not been the case.</p><p>“As we’ve grown exponentially, I’ve not been able to stay on top of everything. [I&#8217;ve] relied on others to do their jobs as they knew I’d want them done.</p><p>&#8220;Clearly some didn’t. That will now change. I’m committed to ensuring this does not happen again.”</p><h2>Ellen DeGeneres feels &#8216;awful&#8217; if any staff felt &#8216;disregarded&#8217;</h2><p>Ellen DeGeneres wrote in the letter she would have &#8220;done this in person&#8221; if not for the coronavirus.</p><p>She said she is &#8220;someone who was judged and nearly lost everything for just being who I am.&#8221;</p><p>&#8220;I truly understand and have deep compassion for those being looked at differently, or treated unfairly, not equal, or worse, disregarded,&#8221; she wrote.</p><p>&#8220;To think that any one of you felt that way is awful to me.&#8221;</p><p>She said she was “so sorry” to anyone who &#8220;had not loved&#8221; working on the show.</p><p>&#8220;I promise to do my part in continuing to push myself and everyone around me to learn and grow,&#8221; she said.</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'></div></div><p>&#8220;It’s important to me and to Warner Bros that everyone [with] something to say can speak up and feels safe doing so.</p><p>&#8220;I&#8217;m so proud of the work we do and the fun and joy we all help put out in the world.</p><p>&#8220;I want everyone at home to love our show. I want everyone who makes it to love working on it.&#8221;</p><h2>Ten employees speak out against &#8216;toxic workplace&#8217; at Ellen&#8217;s talk show</h2><p>There were no specific allegations of wrongdoing against Ellen herself <a href="https://www.buzzfeednews.com/article/krystieyandoli/ellen-employees-allege-toxic-workplace-culture">in a <em>Buzzfeed </em>report earlier this month.</a></p><p>However one of the 10 employees who spoke out claimed they were told not to talk to her if they saw her in the building.</p><p>“That ‘be kind’ bulls**t only happens when the cameras are on. It’s all for show,” one former staffer said.</p><p>The staffers alleged they were bullied or fired for attending family funerals or taking sick leave while on the show.</p><p>One female ex-staffer claimed she walked off the job after comments about her race.</p><p>Another told <em>Buzzfeed</em> Ellen&#8217;s name is on the show and she &#8220;needs to be more involved&#8221;.</p><p>“If [Ellen] wants to have her own show and have her name on the show title, she needs to be more involved to see what’s going on,&#8221; they said.</p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/ellen-degeneres/" rel="tag">ellen degeneres</a><a href="https://qnews.com.au/tag/lesbian/" rel="tag">Lesbian</a><a href="https://qnews.com.au/tag/tv/" rel="tag">TV</a></div></footer><meta itemprop="datePublished" content="2020-07-31T12:20:25+10:00"/><meta itemprop="dateModified" content="2020-07-31T16:25:53+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/im-so-sorry-ellen-degeneres-apologises-to-staff/"/></article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="headline-news tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-65274 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-ellen-degeneres tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-Ellen-degeneres-screenshot-misconduct-allegations-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="ellen degeneres screenshot misconduct allegations ellen show" srcset="https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-Ellen-degeneres-screenshot-misconduct-allegations-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-Ellen-degeneres-screenshot-misconduct-allegations-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-31-Ellen-degeneres-screenshot-misconduct-allegations-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/ellen-show-staff-come-forward-with-sexual-misconduct-allegations/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/ellen-show-staff-come-forward-with-sexual-misconduct-allegations/"  itemprop="url"  rel="bookmark"> Ellen Show staff come forward with sexual misconduct allegations </a></h5></div></div><meta itemprop="datePublished" content="2020-07-31T16:25:15+10:00"/><meta itemprop="dateModified" content="2020-07-31T16:34:51+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-65165 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-ellen-degeneres tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/07/20-07-28-Ellen-degeneres-talk-show-screenshot-home-isolation-covid-19-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="ellen degeneres talk show investigation bullying toxic racism" srcset="https://qnews.com.au/wp-content/uploads/2020/07/20-07-28-Ellen-degeneres-talk-show-screenshot-home-isolation-covid-19-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-28-Ellen-degeneres-talk-show-screenshot-home-isolation-covid-19-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-28-Ellen-degeneres-talk-show-screenshot-home-isolation-covid-19-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/ellens-talk-show-under-investigation-after-allegations/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/ellens-talk-show-under-investigation-after-allegations/"  itemprop="url"  rel="bookmark"> Ellen&#8217;s talk show &#8216;under investigation&#8217; after allegations </a></h5></div></div><meta itemprop="datePublished" content="2020-07-28T13:29:17+10:00"/><meta itemprop="dateModified" content="2020-07-28T14:07:03+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-65158 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-books tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/07/20-07-28-Khanh-Ong-Cookbook-instagram-photo-FINAL-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="khanh ong masterchef cookbook gay a gay guy&#039;s guide" srcset="https://qnews.com.au/wp-content/uploads/2020/07/20-07-28-Khanh-Ong-Cookbook-instagram-photo-FINAL-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-28-Khanh-Ong-Cookbook-instagram-photo-FINAL-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-28-Khanh-Ong-Cookbook-instagram-photo-FINAL-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/masterchef-favourite-khanh-ong-has-released-his-first-cookbook/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/masterchef-favourite-khanh-ong-has-released-his-first-cookbook/"  itemprop="url"  rel="bookmark"> MasterChef favourite Khanh Ong has released his first cookbook </a></h5></div></div><meta itemprop="datePublished" content="2020-07-28T12:24:04+10:00"/><meta itemprop="dateModified" content="2020-07-28T14:07:05+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-65143 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/07/20-07-27-DingDongImGay_S1_Stills017-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="ding dong i&#039;m gay queer web series" srcset="https://qnews.com.au/wp-content/uploads/2020/07/20-07-27-DingDongImGay_S1_Stills017-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-27-DingDongImGay_S1_Stills017-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-27-DingDongImGay_S1_Stills017-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/watch-aussie-queer-web-sitcom-ding-dong-im-gay-drops-online/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/watch-aussie-queer-web-sitcom-ding-dong-im-gay-drops-online/"  itemprop="url"  rel="bookmark"> WATCH: Aussie queer web sitcom &#8216;Ding Dong I&#8217;m Gay&#8217; drops online </a></h5></div></div><meta itemprop="datePublished" content="2020-07-27T14:53:35+10:00"/><meta itemprop="dateModified" content="2020-07-27T15:43:28+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-65033 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-homophobia tag-racism tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/07/20-07-20-Life-is-easy-web-series-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="life is easy queer web series revry cable tv queer" srcset="https://qnews.com.au/wp-content/uploads/2020/07/20-07-20-Life-is-easy-web-series-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-20-Life-is-easy-web-series-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-20-Life-is-easy-web-series-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/watch-new-web-series-is-a-queer-freaky-friday-with-a-message/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/watch-new-web-series-is-a-queer-freaky-friday-with-a-message/"  itemprop="url"  rel="bookmark"> WATCH: New web series is a queer &#8216;Freaky Friday&#8217; with a message </a></h5></div></div><meta itemprop="datePublished" content="2020-07-20T16:47:56+10:00"/><meta itemprop="dateModified" content="2020-07-21T11:05:19+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-64979 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-music tag-sheldon-riley tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/07/20-07-16-Sheldon-riley-americas-got-talent-2-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="sheldon riley americas got talent simon cowell sofia vergara" srcset="https://qnews.com.au/wp-content/uploads/2020/07/20-07-16-Sheldon-riley-americas-got-talent-2-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-16-Sheldon-riley-americas-got-talent-2-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/07/20-07-16-Sheldon-riley-americas-got-talent-2-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/watch-aussie-singer-sheldon-riley-wows-judges-on-americas-got-talent/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/watch-aussie-singer-sheldon-riley-wows-judges-on-americas-got-talent/"  itemprop="url"  rel="bookmark"> WATCH: Aussie singer Sheldon Riley wows judges on America&#8217;s Got Talent </a></h5></div></div><meta itemprop="datePublished" content="2020-07-16T11:31:44+10:00"/><meta itemprop="dateModified" content="2020-07-16T11:39:20+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></main><aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="div-gpt-ad-1522822749139-0"></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/00018056888b972f3a2d6"><img class="aligncenter" src="https://i.postimg.cc/LsKbpKrJ/503QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div></aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div> </footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul></nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2020\/07\/20-07-31-ellen-degeneres-screenshot-apology-min.jpg"],"vw_backstretch_captions":["Photo: The Ellen Show\/YouTube"],"vw_backstretch_locations":[""]};
/*  */</script> <script defer src="https://qnews.com.au/wp-content/cache/min/1/ab5f89b472f3125156835d388416439b.js" data-minify="1"></script></body></html>
<!-- Cached page for great performance -->