<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900" /><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();</script> <script type='text/javascript'>googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});</script> <title>Homophobic hate pastor Steven Anderson banned from Australia | QNews</title><meta name="description" content="Australia has banned notoriously homophobic and anti-Semitic US pastor Steven Anderson from preaching in the country for a tour."/><link rel="canonical" href="https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Homophobic hate pastor Steven Anderson banned from Australia | QNews" /><meta property="og:description" content="Australia has banned notoriously homophobic and anti-Semitic US pastor Steven Anderson from preaching in the country for a tour." /><meta property="og:url" content="https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:tag" content="religion" /><meta property="article:section" content="Breaking" /><meta property="article:published_time" content="2019-07-24T00:43:27+00:00" /><meta property="article:modified_time" content="2019-07-24T10:28:57+00:00" /><meta property="og:updated_time" content="2019-07-24T10:28:57+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona.jpg" /><meta property="og:image:secure_url" content="https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona.jpg" /><meta property="og:image:width" content="910" /><meta property="og:image:height" content="566" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Australia has banned notoriously homophobic and anti-Semitic US pastor Steven Anderson from preaching in the country for a tour." /><meta name="twitter:title" content="Homophobic hate pastor Steven Anderson banned from Australia | QNews" /><meta name="twitter:site" content="@QNewsMagazine" /><meta name="twitter:image" content="https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona.jpg" /><meta name="twitter:creator" content="@QNewsMagazine" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/q-news","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/QNewsMagazine"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","url":"https://qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-5.png","width":514,"height":134,"caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/#primaryimage","url":"https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona.jpg","width":910,"height":566,"caption":"steve anderson homophobic hate preacher pastor arizona"},{"@type":"WebPage","@id":"https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/#webpage","url":"https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/","inLanguage":"en-AU","name":"Homophobic hate pastor Steven Anderson banned from Australia | QNews","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/#primaryimage"},"datePublished":"2019-07-24T00:43:27+00:00","dateModified":"2019-07-24T10:28:57+00:00","description":"Australia has banned notoriously homophobic and anti-Semitic US pastor Steven Anderson from preaching in the country for a tour."},{"@type":"Article","@id":"https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/#article","isPartOf":{"@id":"https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/113e31673e42d8f21afb77697722e07a"},"headline":"Homophobic hate preacher &#8216;banned from Australia&#8217;","datePublished":"2019-07-24T00:43:27+00:00","dateModified":"2019-07-24T10:28:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/#primaryimage"},"keywords":"religion","articleSection":"Breaking,National"},{"@type":["Person"],"@id":"https://qnews.com.au/#/schema/person/113e31673e42d8f21afb77697722e07a","name":"Jordan Hirst","description":"Jordan Hirst is QNews Magazines online digital editor","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Homophobic hate preacher &#8216;banned from Australia&#8217; Comments Feed" href="https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://qnews.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://qnews.com.au/wp-content/cache/min/1/fd8bb60837f76c946cbf7925c9f5510a.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='SWA_ALEXA_user_style-css'  href='https://qnews.com.au/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/swa-alexa/assets/css/SWA_ALEXA_user_style.css' type='text/css' media='all' / data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qnews.com.au/wp-content/cache/min/1/6ffff113bf8694f44a3fb29608d92b5a.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wpsl-styles-css'  href='https://qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://qnews.com.au/wp-content/cache/min/1/8941586fce5ed9e93b0ce95993e074d9.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='presso-css-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/826a644d9c5cfcdbebdf3d461aa8d938.css' type='text/css' media='all' / data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css'  href='https://qnews.com.au/wp-content/cache/min/1/75ce3cb450bbea1e2366c144ab5619d6.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/9ce7c51900e5142636d6a9723cb8bba5.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='entypo-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/90b171600110af398b52bff90878d6d2.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-css'  href='https://qnews.com.au/wp-content/cache/min/1/859656e69d0008dc63bcad10882a9e92.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/e5102b9a444cb16f95b2dd9e8fc063c3.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-css'  href='https://qnews.com.au/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"49896","token":"568a1ea93d","debug":""};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/add42061853f22f3f5d176b961e92062.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"+97es1NErb205V", domain:"qnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=+97es1NErb205V" style="display:none" height="1" width="1" alt="" /></noscript>  <script>(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1382844,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <meta property="og:site_name" content="QNews"><meta property="og:title" content="Homophobic hate preacher &#8216;banned from Australia&#8217;"><meta property="og:description" content="Australia has banned notoriously homophobic US pastor Steven Anderson from touring in the country. Anderson is the founder of the Faithful Word Baptist Church in Arizona and is infamous for his vile anti-gay and anti-Semitic comments. Advertisements The homophobic pastor has more than 100,000 YouTube subscribers and was planning to tour Australia in November. He ..."><meta property="og:url" content="https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript>  <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>  <script type='text/javascript'>fbq('init', '354280141708414', [], {
    "agent": "wordpress-5.2.2-1.7.25"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script>  <noscript> <img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=354280141708414&ev=PageView&noscript=1" /> </noscript> <style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-49896 single-format-standard woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script> </div></div><div class="ad_left">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script> </div></div><div class="ad_right">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-29836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29836 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/QNewsMagazine" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2019/03/QN-Colored-Logo-Full-QN-Website_Main-2.png" srcset="https://qnews.com.au/wp-content/uploads/2019/03/QN-Colored-Logo-Full-QN-Website.png 2x" width="577" height="120" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png" srcset="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo-2x.png 2x" width="364" height="75" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script> </div> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-49839 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-brisbane-pride tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/date-set-for-brisbane-pride-festivals-2019-fair-day/"  itemprop="url"  rel="bookmark"> Date set for Brisbane Pride Festival&#8217;s 2019 Fair Day </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyrogers/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/date-set-for-brisbane-pride-festivals-2019-fair-day/" class="vw-post-date updated" title="Permalink to Date set for Brisbane Pride Festival&#8217;s 2019 Fair Day" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-07-22T16:10:16+10:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2018/06/18-06-28-Brisbane-Pride-Festival-2017-Photo-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-07-22T16:10:16+10:00"/><meta itemprop="dateModified" content="2019-07-23T12:21:15+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-49830 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/companies-threaten-to-sue-straight-pride-parade/"  itemprop="url"  rel="bookmark"> Companies threaten to sue &#8216;straight pride parade&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/companies-threaten-to-sue-straight-pride-parade/" class="vw-post-date updated" title="Permalink to Companies threaten to sue &#8216;straight pride parade&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-07-22T15:06:46+10:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/07/19-07-22-Netflix-rainbow-logo-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-07-22T15:06:46+10:00"/><meta itemprop="dateModified" content="2019-07-23T12:19:20+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-49816 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-film"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/marvel-reveals-mcus-first-openly-lgbtiq-superhero/"  itemprop="url"  rel="bookmark"> Valkyrie confirmed as bisexual queen in &#8216;Thor 4&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/marvel-reveals-mcus-first-openly-lgbtiq-superhero/" class="vw-post-date updated" title="Permalink to Valkyrie confirmed as bisexual queen in &#8216;Thor 4&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-07-22T13:36:04+10:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/07/19-07-22-Thor-Ragnarok-Marvel-confirms-first-LGBTIQ-superhero-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-07-22T13:36:04+10:00"/><meta itemprop="dateModified" content="2019-07-23T14:42:54+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-49725 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-events tag-cairns tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/cairns-pride-festival-is-happening-in-october%e2%80%8b%e2%80%8b%e2%80%8b%e2%80%8b/"  itemprop="url"  rel="bookmark"> Cairns Pride Festival is happening in October​​​​ </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/cairns-pride-festival-is-happening-in-october%e2%80%8b%e2%80%8b%e2%80%8b%e2%80%8b/" class="vw-post-date updated" title="Permalink to Cairns Pride Festival is happening in October​​​​" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-07-22T11:23:29+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/07/19-07-22-Cairns-Tropical-Pride-QuAC-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-07-22T11:23:29+10:00"/><meta itemprop="dateModified" content="2019-07-22T13:58:17+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-49804 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-india tag-law-reform tag-lesbian tag-lgbtiq-rights"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lawyers-who-won-indian-decriminalisation-a-couple/"  itemprop="url"  rel="bookmark"> Lawyers who won Indian decriminalisation a couple </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/lawyers-who-won-indian-decriminalisation-a-couple/" class="vw-post-date updated" title="Permalink to Lawyers who won Indian decriminalisation a couple" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-07-22T06:01:20+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/07/lawyers-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-07-22T06:01:20+10:00"/><meta itemprop="dateModified" content="2019-07-22T06:01:20+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-49796 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-homophobia tag-israel-folau tag-religion tag-religious-freedom"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/folaus-truth-of-jesus-christ-church-an-isolated-hate-group/"  itemprop="url"  rel="bookmark"> Folau&#8217;s Truth of Jesus Christ Church an &#8216;isolated hate group&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/folaus-truth-of-jesus-christ-church-an-isolated-hate-group/" class="vw-post-date updated" title="Permalink to Folau&#8217;s Truth of Jesus Christ Church an &#8216;isolated hate group&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-07-20T21:13:28+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/07/church-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-07-20T21:13:28+10:00"/><meta itemprop="dateModified" content="2019-07-20T21:19:07+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-49784 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-lesbian tag-lgbtiq-rights tag-same-sex-marriage tag-serbia"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/couple-sue-to-marry-in-country-where-even-pm-can-not/"  itemprop="url"  rel="bookmark"> Couple sue to marry in country where even PM can not </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/couple-sue-to-marry-in-country-where-even-pm-can-not/" class="vw-post-date updated" title="Permalink to Couple sue to marry in country where even PM can not" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-07-20T18:09:12+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/07/serbia-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-07-20T18:09:12+10:00"/><meta itemprop="dateModified" content="2019-07-20T18:09:12+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-49779 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-pop-music tag-sam-smith"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/sam-smith-voguing-his-inner-dancing-queen/"  itemprop="url"  rel="bookmark"> Sam Smith voguing his &#8216;inner dancing queen&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/sam-smith-voguing-his-inner-dancing-queen/" class="vw-post-date updated" title="Permalink to Sam Smith voguing his &#8216;inner dancing queen&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-07-20T10:57:38+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/07/Sam-Smith-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-07-20T10:57:38+10:00"/><meta itemprop="dateModified" content="2019-07-20T10:57:38+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-49896 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-religion"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-42" href="https://qnews.com.au/category/headline-news/" title="View all posts in Breaking" rel="category">Breaking</a><a class=" vw-cat-id-42 vw-cat-id-60" href="https://qnews.com.au/category/news/national-news/" title="View all posts in National" rel="category">National</a></div><h1 class="vw-post-title"  itemprop="headline" >Homophobic hate preacher &#8216;banned from Australia&#8217;</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/" class="vw-post-date updated" title="Permalink to Homophobic hate preacher &#8216;banned from Australia&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-07-24T10:43:27+10:00">15 hours ago</time></a> <span class="vw-post-views">37 Views</span></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Homophobic%20hate%20preacher%20&#8216;banned%20from%20Australia&#8217;%20-%20https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/&#038;media=https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona.jpg&#038;description=Homophobic%20hate%20preacher%20&#8216;banned%20from%20Australia&#8217;"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Homophobic hate preacher &#8216;banned from Australia&#8217;&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fhomophobic-hate-preacher-banned-from-australia%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona.jpg" title="Photo: YouTube" rel="bookmark"  itemprop="image" > <img width="910" height="566" src="https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="steve anderson homophobic hate preacher pastor arizona" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Photo: YouTube</span> </figcaption> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Australia has banned notoriously homophobic US pastor Steven Anderson from touring in the country.</strong></p><p>Anderson is the founder of the Faithful Word Baptist Church in Arizona and is infamous for his vile anti-gay and anti-Semitic comments.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script> </div></div><p>The homophobic pastor has more than 100,000 YouTube subscribers and was planning to tour Australia in November.</p><p>He explained on YouTube, &#8220;I just heard today that basically, I’m banned from Australia.</p><p>&#8220;My ETA [visa] was denied by Australia. I’m not going to be permitted to enter the country.&#8221;</p><p>He said he now plans to try and tour New Zealand instead.</p><p>“I&#8217;m just going to shift it over to New Zealand. I’d love to do a soul-winning and preaching event in Christchurch and Auckland, New Zealand,&#8221; he said.</p><p>&#8220;That is, if I don&#8217;t get banned from New Zealand.&#8221;</p><p>He said Australia was the 33rd country to deny him entry. Others include joining Botswana, Canada, Jamaica, South Africa, Ireland, and the UK.</p><p>In May, Anderson was to preach in Dublin, Ireland. But a petition to “prevent the hate pastor” from appearing attracted more than 14,000 signatures.</p><p>As a result, Anderson was slapped with an exclusion order and was the first to be banned from entering Ireland, the BBC reported at the time.</p><h2>Steven Anderson&#8217;s history of vile comments</h2><p>Steven Anderson has made horrific homophobic and anti-Semitic claims in the past, including claiming in 2010 &#8220;the government should put homosexuals to death.&#8221;</p><p>He made headlines in June when he told protesters he &#8220;wishes every homo would die&#8221; at a &#8220;Make America Straight Again&#8221; conference in Florida.</p><p>Also, Anderson posted a vile video in which he showed no sympathy for those killed in the 2016 Pulse gay nightclub shooting.</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });</script> </div></div><p>&#8220;The good news is that there’s 50 less pedophiles in this world,&#8221; he said.</p><p>&#8220;These homosexuals are a bunch of disgusting perverts and pedophiles.&#8221;</p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnewsmagazine" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/religion/" rel="tag">religion</a></div></footer><meta itemprop="datePublished" content="2019-07-24T10:43:27+10:00"/><meta itemprop="dateModified" content="2019-07-24T20:28:57+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/homophobic-hate-preacher-banned-from-australia/"/> </article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="headline-news wtf"><div class="vw-post-box vw-post-box--block-g vw-inview post-49927 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-wtf tag-religion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-gay-adult-stars-michael-delray-dante-colle-make-out-for-anti-gay-preachers-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="gay adult stars michael delray dante colle anti-gay preachers" srcset="https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-gay-adult-stars-michael-delray-dante-colle-make-out-for-anti-gay-preachers-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-gay-adult-stars-michael-delray-dante-colle-make-out-for-anti-gay-preachers-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/07/19-07-24-gay-adult-stars-michael-delray-dante-colle-make-out-for-anti-gay-preachers-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/gay-porn-stars-put-on-a-show-for-anti-gay-preachers/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-porn-stars-put-on-a-show-for-anti-gay-preachers/"  itemprop="url"  rel="bookmark"> Gay porn stars put on a show for anti-gay preachers </a></h5></div></div><meta itemprop="datePublished" content="2019-07-24T15:28:18+10:00"/><meta itemprop="dateModified" content="2019-07-24T20:25:23+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-49796 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-homophobia tag-israel-folau tag-religion tag-religious-freedom"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/07/church-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Truth of Jesus Christ Church israel folau" srcset="https://qnews.com.au/wp-content/uploads/2019/07/church-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/07/church-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/07/church-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/folaus-truth-of-jesus-christ-church-an-isolated-hate-group/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/folaus-truth-of-jesus-christ-church-an-isolated-hate-group/"  itemprop="url"  rel="bookmark"> Folau&#8217;s Truth of Jesus Christ Church an &#8216;isolated hate group&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2019-07-20T21:13:28+10:00"/><meta itemprop="dateModified" content="2019-07-20T21:19:07+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news vic-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-49753 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-vic-news tag-homophobia tag-religion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/07/valanmanal-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Father Dominic Valanmanal" srcset="https://qnews.com.au/wp-content/uploads/2019/07/valanmanal-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/07/valanmanal-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/07/valanmanal-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/homosexuality-causes-autism-priest-cancels-australian-retreat/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/homosexuality-causes-autism-priest-cancels-australian-retreat/"  itemprop="url"  rel="bookmark"> Homosexuality causes autism priest cancels Australian retreat </a></h5></div></div><meta itemprop="datePublished" content="2019-07-19T22:04:55+10:00"/><meta itemprop="dateModified" content="2019-07-19T22:04:55+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-49300 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-homophobia tag-lgbtiq-rights tag-politics tag-religion tag-religious-freedom"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/07/Shelley-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="freedom and equality shelley argent religious freedom" srcset="https://qnews.com.au/wp-content/uploads/2019/07/Shelley-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/07/Shelley-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/07/Shelley-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/freedom-and-equality-for-all-not-for-some/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/freedom-and-equality-for-all-not-for-some/"  itemprop="url"  rel="bookmark"> Freedom and Equality for all &#8211; not for some. </a></h5></div></div><meta itemprop="datePublished" content="2019-07-18T20:35:27+10:00"/><meta itemprop="dateModified" content="2019-07-19T15:43:53+10:00"/><meta itemprop="author" content="Shelley Argent"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-49557 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-equality-australia tag-politics tag-religion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/07/19-07-16-Equality-australia-group-photo-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="equality australia religious discrimination bill lgbtiq" srcset="https://qnews.com.au/wp-content/uploads/2019/07/19-07-16-Equality-australia-group-photo-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/07/19-07-16-Equality-australia-group-photo-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/07/19-07-16-Equality-australia-group-photo-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/lgbtiq-groups-want-affirming-religious-discrimination-bill/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lgbtiq-groups-want-affirming-religious-discrimination-bill/"  itemprop="url"  rel="bookmark"> LGBTIQ groups want &#8216;affirming&#8217; religious discrimination bill </a></h5></div></div><meta itemprop="datePublished" content="2019-07-16T13:04:55+10:00"/><meta itemprop="dateModified" content="2019-07-19T10:43:58+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-49451 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-crime tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-homophobia tag-israel-folau tag-lgbtiq-rights tag-religion tag-religious-freedom"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/07/ryan-william-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="ryan williams homophobia gay bashing" srcset="https://qnews.com.au/wp-content/uploads/2019/07/ryan-william-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/07/ryan-william-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/07/ryan-william-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/editorial-is-this-what-religious-freedom-looks-like-ryan-williams-qn-magazine/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/editorial-is-this-what-religious-freedom-looks-like-ryan-williams-qn-magazine/"  itemprop="url"  rel="bookmark"> Editorial: Is this what religious freedom looks like? </a></h5></div></div><meta itemprop="datePublished" content="2019-07-14T18:56:06+10:00"/><meta itemprop="dateModified" content="2019-07-17T11:00:35+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/0001805688bc03ed7d6df"><img class="aligncenter" src="https://i.postimg.cc/sfQZ3yp4/484QN-WP.jpg" alt="QNews" width="1067" height="800" border="0" /></a></p></div></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 QNews.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Subscribe</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/QNewsMagazine" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-main-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f7dba7e8bec921216fa70c4c245b1528.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/b21ca9c7f6331c372f1b5c433a8eef44.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/ea6c0a575448b7acd3d779b020e04281.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/63ee25272e47dc5b07b071ebbf2529d2.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/df4f5713cc4f8d19f8c97611b42492d2.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/335bcf36eb635fa0cb7ab33b97934355.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/8539178f22572c4e63be9bbf2ebf0120.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/51ef2a1e74034c992f8814bc32b30080.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/b7aa4779f13e8120461df7822ac82432.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f0fcf719b5adbcf19e0cb9c1185409d2.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/5af5506b00b056bad3c0d1f3af1c0df9.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/89f02795fb484548f8618bd911ca411f.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/b724d4b243deae2eeff7f74ac637293e.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/3d291bd7f495afb37806b8d44112ce93.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2019\/07\/19-07-24-steve-anderson-homophobic-hate-preacher-pastor-arizona.jpg"],"vw_backstretch_captions":["Photo: YouTube"],"vw_backstretch_locations":[""]};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/6afc68082b0618d6a0b09060e457a7be.js' data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1563982387 -->