<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900" /><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();</script> <script type='text/javascript'>googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});</script> <title>Here&#039;s 10 queer women playing LGBTIQ characters on screen | QNews</title><meta name="description" content="Below is a list we have put together to celebrate our LGBTIQ sisters killing it on screen.Hooray for queer women in film!"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Here&#039;s 10 queer women playing LGBTIQ characters on screen | QNews" /><meta property="og:description" content="Below is a list we have put together to celebrate our LGBTIQ sisters killing it on screen.Hooray for queer women in film!" /><meta property="og:url" content="https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:tag" content="film" /><meta property="article:tag" content="gay" /><meta property="article:tag" content="Lesbian" /><meta property="article:section" content="Film" /><meta property="article:published_time" content="2019-11-18T02:29:04+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min.jpg" /><meta property="og:image:secure_url" content="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min.jpg" /><meta property="og:image:width" content="755" /><meta property="og:image:height" content="487" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Below is a list we have put together to celebrate our LGBTIQ sisters killing it on screen.Hooray for queer women in film!" /><meta name="twitter:title" content="Here&#039;s 10 queer women playing LGBTIQ characters on screen | QNews" /><meta name="twitter:site" content="@QNewsMagazine" /><meta name="twitter:image" content="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min.jpg" /><meta name="twitter:creator" content="@QNewsMagazine" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/q-news","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/QNewsMagazine"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","url":false,"caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/#primaryimage","url":"https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min.jpg","width":755,"height":487,"caption":"queer women female actresses lgbtiq movie roles lesbian ruby rose jamie clayton samira wiley"},{"@type":"WebPage","@id":"https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/#webpage","url":"https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/","inLanguage":"en-AU","name":"Here&#039;s 10 queer women playing LGBTIQ characters on screen | QNews","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/#primaryimage"},"datePublished":"2019-11-18T02:29:04+00:00","dateModified":"2019-11-18T02:29:04+00:00","description":"Below is a list we have put together to celebrate our LGBTIQ sisters killing it on screen.Hooray for queer women in film!"},{"@type":"Article","@id":"https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/#article","isPartOf":{"@id":"https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/1a17fe932d1d9c4d3bc2fd21982e1514"},"headline":"Here&#8217;s 10 queer women representing LGBTIQ on screen","datePublished":"2019-11-18T02:29:04+00:00","dateModified":"2019-11-18T02:29:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/#primaryimage"},"keywords":"film,gay,Lesbian","articleSection":"Film"},{"@type":["Person"],"@id":"https://qnews.com.au/#/schema/person/1a17fe932d1d9c4d3bc2fd21982e1514","name":"Jade Fitzpatrick","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Here&#8217;s 10 queer women representing LGBTIQ on screen Comments Feed" href="https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://qnews.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://qnews.com.au/wp-content/cache/min/1/32eee273454d50129f907b4f6c975f0a.css' type='text/css' media='all' / data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='crossword-custom-css'  href='https://qnews.com.au/wp-content/cache/min/1/4cadb4c8c48b52e75f1f72ab80e7b8e8.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wpsl-styles-css'  href='https://qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://qnews.com.au/wp-content/cache/min/1/56e0d8d29abcbea437e9e3e9cb8fee9b.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qnews.com.au/wp-content/cache/min/1/9e86e6aefe3117f799800397a62ba9d9.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='presso-css-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/c9d4cd7003a769a3d0e64a87f119d26a.css' type='text/css' media='all' / data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css'  href='https://qnews.com.au/wp-content/cache/min/1/c963c22f5d295f0ec488e44c6a028a14.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/2db4f03a097139d066012a502fdafb13.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='entypo-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/211fed98849d4dd87f882fa2e264e4e7.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-css'  href='https://qnews.com.au/wp-content/cache/min/1/16b8339644bb8901d1311c74adf34c11.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/72891f1b75fb5cb9bc765c47b756fe30.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-css'  href='https://qnews.com.au/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/23cdc2e9be4c08762c24ffff5dbce9b6.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c6cc873f2ba6575bf036015fae7085e5.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"55245","token":"51892925e5","debug":""};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script> <meta property="og:site_name" content="QNews"><meta property="og:title" content="Here&#8217;s 10 queer women representing LGBTIQ on screen"><meta property="og:description" content="Queer representation, particularly representations of queer women, in film and on television has come a long way. From gay films like The Witness, to love stories like Love, Simon it&#8217;s clear LGBTIQ representation in the film industry is on the rise. Advertisements But here at QNews.com.au what we like even more than that is when ..."><meta property="og:url" content="https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript>  <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>  <script type='text/javascript'>fbq('init', '354280141708414', [], {
    "agent": "wordpress-5.2.4-1.7.25"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script>  <noscript> <img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=354280141708414&ev=PageView&noscript=1" /> </noscript> <style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://qnews.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-55245 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script> </div></div><div class="ad_left">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script> </div></div><div class="ad_right">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png" srcset="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1@2x.png 2x" width="306" height="116" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png" srcset="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1@2x.png 2x" width="306" height="116" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script> </div> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-55228 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-discrimination tag-united-states"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-worker-allegedly-had-pay-cut-to-match-other-females-after-he-came-out/"  itemprop="url"  rel="bookmark"> Gay worker allegedly had pay &#8216;cut to match other females&#8217; after he came out </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/gay-worker-allegedly-had-pay-cut-to-match-other-females-after-he-came-out/" class="vw-post-date updated" title="Permalink to Gay worker allegedly had pay &#8216;cut to match other females&#8217; after he came out" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-11-15T11:28:53+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-Worker-sacked-pay-cut-discrimination-gay-man-440x244.jpeg );"></div></div><meta itemprop="datePublished" content="2019-11-15T11:28:53+10:00"/><meta itemprop="dateModified" content="2019-11-15T11:57:50+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-55224 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-film tag-gay-gay-men-gay-women-gay-community-qn-magazine"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-dads-reshot-erased-bizarre-discovery-about-this-christmas-movie/"  itemprop="url"  rel="bookmark"> People have made a bizarre discovery about this Christmas movie </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/gay-dads-reshot-erased-bizarre-discovery-about-this-christmas-movie/" class="vw-post-date updated" title="Permalink to People have made a bizarre discovery about this Christmas movie" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-11-15T11:12:11+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/11/19-11-14-Christmas-movie-reshot-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-11-15T11:12:11+10:00"/><meta itemprop="dateModified" content="2019-11-15T11:50:04+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-55215 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-music tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lil-nas-x tag-pop-music"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lil-nas-x-first-openly-gay-performer-to-win-cma-award/"  itemprop="url"  rel="bookmark"> Lil Nas X first openly gay performer to win CMA award </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/lil-nas-x-first-openly-gay-performer-to-win-cma-award/" class="vw-post-date updated" title="Permalink to Lil Nas X first openly gay performer to win CMA award" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-11-15T06:34:39+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/11/Lil-Nas-X-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-11-15T06:34:39+10:00"/><meta itemprop="dateModified" content="2019-11-15T06:39:15+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-55196 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-politics tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/guess-who-voted-against-recognising-transgender-awareness-week/"  itemprop="url"  rel="bookmark"> Guess who voted against recognising Transgender Awareness Week? </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/q-news/" title="Posts by %s Contributor" rel="author"  itemprop="name" >Contributor</a></span> <a href="https://qnews.com.au/guess-who-voted-against-recognising-transgender-awareness-week/" class="vw-post-date updated" title="Permalink to Guess who voted against recognising Transgender Awareness Week?" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-11-14T15:24:48+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/11/19-11-14-Pauline-Hanson-transgender-awareness-week-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-11-14T15:24:48+10:00"/><meta itemprop="dateModified" content="2019-11-15T14:40:04+10:00"/><meta itemprop="author" content="Contributor"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-55186 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-drag-queen tag-united-states"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/drag-queen-goes-viral-after-sashaying-into-trump-impeachment-hearing/"  itemprop="url"  rel="bookmark"> Drag queen goes viral after sashaying into Trump impeachment hearing </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/drag-queen-goes-viral-after-sashaying-into-trump-impeachment-hearing/" class="vw-post-date updated" title="Permalink to Drag queen goes viral after sashaying into Trump impeachment hearing" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-11-14T13:31:54+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/11/19-11-14-Pissi-Myles-impeachment-hearings-hero-shot-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-11-14T13:31:54+10:00"/><meta itemprop="dateModified" content="2019-11-15T11:57:56+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-55174 post type-post status-publish format-standard has-post-thumbnail hentry category-act category-headline-news tag-politics tag-same-sex-marriage"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/act-leader-andrew-barr-married-his-partner-on-their-20th-anniversary/"  itemprop="url"  rel="bookmark"> ACT leader Andrew Barr married his partner on their 20th anniversary </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/act-leader-andrew-barr-married-his-partner-on-their-20th-anniversary/" class="vw-post-date updated" title="Permalink to ACT leader Andrew Barr married his partner on their 20th anniversary" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-11-14T11:39:15+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/11/19-11-14-Andrew-Barr-Act-chief-minister-wedding-photo-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-11-14T11:39:15+10:00"/><meta itemprop="dateModified" content="2019-11-14T16:29:17+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-55170 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-nsw-news tag-margaret-court tag-mark-latham tag-nsw tag-politics tag-sport"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/one-nations-mark-latham-pays-tribute-to-margaret-court/"  itemprop="url"  rel="bookmark"> One Nation&#8217;s Mark Latham pays tribute to Margaret Court </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/one-nations-mark-latham-pays-tribute-to-margaret-court/" class="vw-post-date updated" title="Permalink to One Nation&#8217;s Mark Latham pays tribute to Margaret Court" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-11-14T11:16:39+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/11/19-11-14-Mark-Latham-margaret-court-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-11-14T11:16:39+10:00"/><meta itemprop="dateModified" content="2019-11-14T13:44:50+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-55154 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-wtf tag-crime tag-grindr"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/this-elaborate-grindr-scam-is-the-sickest-yet/"  itemprop="url"  rel="bookmark"> This elaborate Grindr scam is the sickest yet </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/q-news/" title="Posts by %s Contributor" rel="author"  itemprop="name" >Contributor</a></span> <a href="https://qnews.com.au/this-elaborate-grindr-scam-is-the-sickest-yet/" class="vw-post-date updated" title="Permalink to This elaborate Grindr scam is the sickest yet" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-11-13T13:56:08+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/09/Grindr-Fail_WEB-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-11-13T13:56:08+10:00"/><meta itemprop="dateModified" content="2019-11-14T12:46:37+10:00"/><meta itemprop="author" content="Contributor"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-55245 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-film tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lesbian"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-57" href="https://qnews.com.au/category/entertainment/film/" title="View all posts in Film" rel="category">Film</a></div><h1 class="vw-post-title"  itemprop="headline" >Here&#8217;s 10 queer women representing LGBTIQ on screen</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jadefitzpatrick/" title="Posts by %s Jade Fitzpatrick" rel="author"  itemprop="name" >Jade Fitzpatrick</a></span> <a href="https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/" class="vw-post-date updated" title="Permalink to Here&#8217;s 10 queer women representing LGBTIQ on screen" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-11-18T12:29:04+10:00">42 mins ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Here&#8217;s%2010%20queer%20women%20representing%20LGBTIQ%20on%20screen%20-%20https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/&#038;media=https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min.jpg&#038;description=Here&#8217;s%2010%20queer%20women%20representing%20LGBTIQ%20on%20screen"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Here&#8217;s 10 queer women representing LGBTIQ on screen&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fheres-10-queer-women-representing-lgbtiq-on-screen%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min.jpg" title="Photos: Instagram" rel="bookmark"  itemprop="image" > <img width="755" height="487" src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="queer women female actresses lgbtiq movie roles lesbian ruby rose jamie clayton samira wiley" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min.jpg 755w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min-300x194.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min-378x244.jpg 378w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-coverimage-queeractresses-min-608x392.jpg 608w" sizes="(max-width: 755px) 100vw, 755px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Photos: Instagram</span> </figcaption> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Queer representation, particularly representations of queer women, in film and on television has come a long way.</strong></p><p>From gay films like <em>The Witness</em>, to love stories like <em>Love, Simon</em> it&#8217;s clear LGBTIQ representation in the film industry is on the rise.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script> </div></div><p>But here at <em>QNews.com.au</em> what we like even more than that is when queer folk get to play queer folk.</p><p>Below is a list we have put together to celebrate our LGBTIQ sisters killing it on screen.</p><p>Hooray for queer women in film!</p><h2>Alia Shawkat — Broad City</h2><p><img class="alignnone size-full wp-image-55251" src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-AliaShawkat-IlanaGlazer-BroadCity.jpg" alt="Alia Shawkat and Ilana Glazer in Broad City queer women" width="100%" height="100%" srcset="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-AliaShawkat-IlanaGlazer-BroadCity.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-AliaShawkat-IlanaGlazer-BroadCity-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-AliaShawkat-IlanaGlazer-BroadCity-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-AliaShawkat-IlanaGlazer-BroadCity-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-AliaShawkat-IlanaGlazer-BroadCity-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /></p><p>A self-confessed bisexual, Alia Shawkat has been kissing both boys and girls on screen for years. Remember the &#8220;kissing cousins&#8221; episode of <em>Arrested Development</em>? Icky.</p><p>Our favourite on screen kiss, though was with Ilana on <em>Broad City</em>.</p><p>The two look alike and seeing them make out was as hilarious as it was steamy.</p><p>In an interview with <em><a href="https://www.out.com/entertainment/2017/5/11/actress-alia-shawkat-bold-projects-broad-city-being-queer-america">Out</a></em>, Alia said she feels her bisexuality has helped her progress as an actress.</p><p>“Balancing my male and female energies has been a big part of me growing as an actor,” she said.</p><h2>Ellen Page — Freeheld</h2><p><img class="alignnone size-full wp-image-55257" src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-EllenPage-JulianneMoore-Freeheldfilm-1.jpg" alt="Ellen Page and Julianne Moore in Freeheld queer women film" width="100%" height="100%" srcset="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-EllenPage-JulianneMoore-Freeheldfilm-1.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-EllenPage-JulianneMoore-Freeheldfilm-1-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-EllenPage-JulianneMoore-Freeheldfilm-1-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-EllenPage-JulianneMoore-Freeheldfilm-1-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-EllenPage-JulianneMoore-Freeheldfilm-1-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /></p><p>Most recognisable as Juno, Ellen came out as a lesbian at a conference back in 2014.</p><p>She has admitted since coming out, she sometimes struggles to find movie roles that aren’t queer.</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });</script> </div></div><p>“Now I’m gay, I can’t play a straight person?” she queried in an interview with <a href="https://www.elle.com/uk/life-and-culture/news/a29107/ellen-page-interview-2016/"><em>Elle.</em></a></p><p>Coming out was detrimental to Ellen’s character development for the film, <em>Freeheld</em>.</p><p>She said it took her six years to bring the film to fruition and so coming to terms with her own sexuality was imperative.</p><p>“It felt wildly inappropriate to be playing this character as a closeted person,” she admitted.</p><p>We agree, Ellen. There’s nothing more liberating than living your truth.</p><p>&nbsp;</p><h2>Laverne Cox — Orange is the New Black</h2><p><img src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-LaverneCox-OITNB.jpg" alt="Laverne Cox in Orange is the new black queer women" width="100%" height="100%" /></p><p>Laverne is most known for her role on <em>Orange is the New Black</em> where she plays a transgender woman serving time in prison for fraud.</p><p>Her appearance on the show was ground-breaking for the LGBTIQ fanbase.</p><p>A transgender woman playing a transgender woman? <em>Finally</em> some accurate representation.</p><p>When asked about her role as Sophia Burset on the prison series, <a href="https://www.huffingtonpost.ca/entry/laverne-cox-cisgender-actors-trans-women_n_594518b4e4b0f15cd5bba58e">Laverne said</a> audiences have empathised with her and her character.</p><p>“I have found that audiences not only have empathy for the character that I play, but they find themselves having empathy for the actor who plays that character,” she said.</p><p>&nbsp;</p><h2>Kristen Stewart — Charlie’s Angels</h2><p><img src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-KristenStewart-CharliesAngels.jpg" alt="" width="100%" height="100%" /></p><p>The creators of this highly anticipated reboot have been keeping Kristen Stewart’s character’s sexuality open to interpretation.</p><p>But now the film is nearly here, director Elizabeth Banks has confirmed Kristen’s character is “definitely gay.”</p><p>This is a win for the <em>Twilight </em>actress, who admitted to <em><a href="https://www.harpersbazaar.com/uk/celebrities/news/a28908926/kristen-stewart-warned-against-holding-hands-with-girlfriend-in-public/">Harpers Bazaar</a> </em>her status as a queer woman has had its challenges in Hollywood.</p><p>“I have fully been told, ‘if you just like do yourself a favour, and don’t go out holding your girlfriend’s hand in public, you might get a Marvel Movie.’”</p><p>&#8220;I don’t know about you, but I’m excited as heck to see some girl-on-girl action in this upcoming film. I’ve already bought some popporn—I mean, corn. Popcorn.&#8221;</p><p>&nbsp;</p><h2>Samira Wiley — The Handmaid’s Tale</h2><p><img src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-SamiraWiley-TheHandmaidsTale.jpg" alt="" width="100%" height="100%" /></p><p>You might recognise Samira as Pussey from <em>OITNB</em>, but she also plays a lesbian on<em> The Handmaid’s Tale. </em></p><p>Samira is openly gay and in 2017, she married screenwriter Lauren Morelli and shared their wedding photos on <a href="https://www.instagram.com/whododatlikedat/?hl=en">Instagram</a>.</p><p>On <em>The Handmaid’s Tale</em>, Samira plays an escaped handmaid seeking refuge in Canada.</p><p>Her character is an activist fighting against the discrimination of women and the LGBTIQ community.</p><p>You go, Samira! Keep kicking butt!</p><p>&nbsp;</p><h2>Lea DeLaria — The First Wives Club</h2><p><img src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-LeaDeLaria-TheFirstWivesClub.jpg" alt="" width="100%" height="100%" /></p><p>ANOTHER OITNB alum, but one of Lea’s most iconic lesbian characters was a quick stint in the 1996 <em>The First Wives Club.</em></p><p>She plays a fan girl looking to get into the pants of actress Elise Elliot (played by Goldie Hawn).</p><p>Her role was minor but iconic, facing off with Bette Midler on the dancefloor over Elise.</p><p>“Hey, she’s stayin’, she’s with me, babe.”</p><p>The scene was no longer than two minutes, but Lea made her impact as a queer icon. Now we see her everywhere and we’re living for it.</p><p>&nbsp;</p><h2>Jamie Clayton — Sense8</h2><p><img class="alignnone size-full wp-image-55258" src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-JamieClayton-Sense8.jpg" alt="" width="910" height="566" srcset="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-JamieClayton-Sense8.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-JamieClayton-Sense8-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-JamieClayton-Sense8-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-JamieClayton-Sense8-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-JamieClayton-Sense8-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /></p><p>Yay for more accurate transgender representation on screen!</p><p>Jamie plays Nomi Parks on <em>Sense8</em>, a transgender woman and political blogger.</p><p>She said in a <a href="https://www.youtube.com/watch?v=OV94PfAQsc0">Netflix interview</a> she is honoured to be a role model for others, someone she didn’t really have growing up.</p><p>“Having Nomi be so many people’s ‘first time I saw me’ is a thrill,&#8221; she said.</p><p>“As far as trans representation there hasn’t been&#8230; a character I have seen who represents the kind of trans woman I am.</p><p>“I want to see characters who happen to be trans but their story line isn’t about their transition.”</p><p>&nbsp;</p><h2>Lena Waithe — Master of None</h2><p><img class="alignnone size-full wp-image-55262" src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-LenaWaithe-MasterOfNone.jpg" alt="" width="100%" height="100%" srcset="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-LenaWaithe-MasterOfNone.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-LenaWaithe-MasterOfNone-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-LenaWaithe-MasterOfNone-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-LenaWaithe-MasterOfNone-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-LenaWaithe-MasterOfNone-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /></p><p>You might recognise Lena from Aziz Ansari’s <em>Master of None</em> where she plays Dev’s lesbian friend, Denise.</p><p>In the show, Denise comes out to her conservative mother who struggles to accept her daughter’s sexuality.</p><p>Lena said Denise was not meant to be a lesbian, but the writer’s wanted the character to reflect Lena’s personality. What a win!</p><p>“They definitely didn’t intend for her to be gay,” Lena told <a href="https://ew.com/article/2015/11/10/master-of-none-cast-character-similarities/"><em>Entertainment Weekly</em></a>.</p><p>“But when Aziz met me, he was like ‘I like what I’m seeing and I want to make the character a little more like you,” she added.</p><p>&nbsp;</p><h2>Sarah Paulson — The Other Sister</h2><p><img class="alignnone size-full wp-image-55265" src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-SarahPaulson-TheOtherSister.jpg" alt="Sarah Paulson in The Other Sister" width="100%" height="100%" srcset="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-SarahPaulson-TheOtherSister.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-SarahPaulson-TheOtherSister-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-SarahPaulson-TheOtherSister-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-SarahPaulson-TheOtherSister-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-SarahPaulson-TheOtherSister-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /></p><p>You probably recognise Sarah Paulson from Ryan Murphy’s <em>American Horror Story</em> where in <em>Asylum</em> she played a gay reporter.</p><p>But, before her AHS fame, Sarah played a lesbian in the 1999 feel-good film <em>The Other Sister.</em></p><p>The film centres around mentally challenged, Carla Tate (Juliette Lewis) who seeks independence from her parents.</p><p>Sarah plays her gay sister, Heather, who can be seen arguing with her mother (Diane Keaton) about her sexuality.</p><p>Sarah is an out and proud lesbian, dating iconic Hollywood actress Holland Taylor. Talk about a power couple.</p><p>&nbsp;</p><h2>Ruby Rose — Batwoman</h2><p><img class="alignnone size-full wp-image-55263" src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-RubyRose-Batwoman.jpg" alt="Ruby Rose in Batwoman" width="100%" height="100%" srcset="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-RubyRose-Batwoman.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-RubyRose-Batwoman-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-RubyRose-Batwoman-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-RubyRose-Batwoman-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-RubyRose-Batwoman-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /></p><p>Ruby Rose is an Aussie lesbian icon, gaining international fame when she played Stella Carlin on <em>OITNB</em>.</p><p>Now playing the gay Batwoman, Ruby is the on-screen lesbian we so desperately needed.</p><p>Ruby said her character on the show is a move forward for LGBTIQ representation screen.</p><p>In the interview with <em><a href="https://www.washingtonpost.com/arts-entertainment/2019/10/06/ruby-rose-knows-batwoman-is-step-forward-lgbtq-superheroes-shes-more-interested-how-she-saves-day/">The Washington Post</a>, </em>she said it is a nice deviation from the LGBTIQ coming of age narrative.</p><p>“This show is so important. People being straight doesn’t get that kind of attention.</p><p>&#8220;[Batwoman’s sexuality] is the least interesting thing about her.”</p><h2>Did we name any of <em>your</em> favourite queer women to grace the screen?</h2><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/film/" rel="tag">film</a><a href="https://qnews.com.au/tag/gay-gay-men-gay-women-gay-community-qn-magazine/" rel="tag">gay</a><a href="https://qnews.com.au/tag/lesbian/" rel="tag">Lesbian</a></div></footer><meta itemprop="datePublished" content="2019-11-18T12:29:04+10:00"/><meta itemprop="dateModified" content="2019-11-18T12:29:04+10:00"/><meta itemprop="author" content="Jade Fitzpatrick"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/heres-10-queer-women-representing-lgbtiq-on-screen/"/> </article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="headline-news national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-55324 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lgbtiq-discrimination tag-saudi-arabia"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/11/Prison-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="gay Saudi journalists" srcset="https://qnews.com.au/wp-content/uploads/2019/11/Prison-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/11/Prison-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/11/Prison-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/australia-detains-two-gay-journalists-fleeing-saudi-arabia/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/australia-detains-two-gay-journalists-fleeing-saudi-arabia/"  itemprop="url"  rel="bookmark"> Australia detains two gay journalists fleeing Saudi Arabia </a></h5></div></div><meta itemprop="datePublished" content="2019-11-17T17:10:00+10:00"/><meta itemprop="dateModified" content="2019-11-17T17:10:00+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="18"><div class="vw-post-box vw-post-box--block-g vw-inview post-55299 post type-post status-publish format-standard has-post-thumbnail hentry category-34140 tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-nude-male tag-porn"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/11/Afica-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="webcamming" srcset="https://qnews.com.au/wp-content/uploads/2019/11/Afica-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/11/Afica-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/11/Afica-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/webcamming-part-2-the-african-cammers/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/webcamming-part-2-the-african-cammers/"  itemprop="url"  rel="bookmark"> Webcamming Part 2: The African cammers </a></h5></div></div><meta itemprop="datePublished" content="2019-11-17T03:28:05+10:00"/><meta itemprop="dateModified" content="2019-11-17T03:28:05+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-55270 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-parenting"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-African-penguins-gay-couple-steals-egg-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="african penguins gay couple netherlands" srcset="https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-African-penguins-gay-couple-steals-egg-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-African-penguins-gay-couple-steals-egg-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-15-African-penguins-gay-couple-steals-egg-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/this-gay-penguin-couple-stole-another-couples-egg-and-want-to-hatch-it/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/this-gay-penguin-couple-stole-another-couples-egg-and-want-to-hatch-it/"  itemprop="url"  rel="bookmark"> This gay penguin couple stole another couple&#8217;s egg and want to hatch it </a></h5></div></div><meta itemprop="datePublished" content="2019-11-15T17:09:47+10:00"/><meta itemprop="dateModified" content="2019-11-15T17:12:38+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="film"><div class="vw-post-box vw-post-box--block-g vw-inview post-55224 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-film tag-gay-gay-men-gay-women-gay-community-qn-magazine"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-14-Christmas-movie-reshot-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="a very cool christmas movie 2004" srcset="https://qnews.com.au/wp-content/uploads/2019/11/19-11-14-Christmas-movie-reshot-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-14-Christmas-movie-reshot-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-14-Christmas-movie-reshot-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/gay-dads-reshot-erased-bizarre-discovery-about-this-christmas-movie/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-dads-reshot-erased-bizarre-discovery-about-this-christmas-movie/"  itemprop="url"  rel="bookmark"> People have made a bizarre discovery about this Christmas movie </a></h5></div></div><meta itemprop="datePublished" content="2019-11-15T11:12:11+10:00"/><meta itemprop="dateModified" content="2019-11-15T11:50:04+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news music"><div class="vw-post-box vw-post-box--block-g vw-inview post-55215 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-music tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lil-nas-x tag-pop-music"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/11/Lil-Nas-X-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Lil Nas X MA Award" srcset="https://qnews.com.au/wp-content/uploads/2019/11/Lil-Nas-X-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/11/Lil-Nas-X-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/11/Lil-Nas-X-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/lil-nas-x-first-openly-gay-performer-to-win-cma-award/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lil-nas-x-first-openly-gay-performer-to-win-cma-award/"  itemprop="url"  rel="bookmark"> Lil Nas X first openly gay performer to win CMA award </a></h5></div></div><meta itemprop="datePublished" content="2019-11-15T06:34:39+10:00"/><meta itemprop="dateModified" content="2019-11-15T06:39:15+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-55006 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-europe tag-film tag-homophobia"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/11/19-11-10-Georgian-protesters-storm-gay-film-premiere-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="georgia protesters gay film and then we danced europe" srcset="https://qnews.com.au/wp-content/uploads/2019/11/19-11-10-Georgian-protesters-storm-gay-film-premiere-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-10-Georgian-protesters-storm-gay-film-premiere-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/11/19-11-10-Georgian-protesters-storm-gay-film-premiere-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/arrests-as-hundreds-of-homophobes-storm-gay-film-premiere/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/arrests-as-hundreds-of-homophobes-storm-gay-film-premiere/"  itemprop="url"  rel="bookmark"> Arrests as hundreds of homophobes storm gay film premiere </a></h5></div></div><meta itemprop="datePublished" content="2019-11-10T14:05:38+10:00"/><meta itemprop="dateModified" content="2019-11-11T14:51:05+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/000180568b738a1e1f151"><img class="aligncenter" src="https://i.postimg.cc/sgb9j2R9/492QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Subscribe</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/98fb87a4b22e1ede126c432f6d09a64d.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/27b3298eff190ae73877f6c033f81f4f.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/e8bb799433157f6ec404a7d7e98ea977.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/1614ea1c20d9d6234d87649bf7281fa0.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/0d3e344cf21eecba4cf397abf035c364.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f6e20791a489c2ee200b317e6b85ef80.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/ec542dcc0812b51b8875e9483f3ba88f.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/a72c3897d8e9ef49b9618dfcd9cf05a8.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/8f96da600ee030e25f6f92a2cbe15abe.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/635b95acb070e6291b4e63a837949185.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/8a1caa7b12c243869e5bdb428a5a6b57.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/bd8bd7ca7ce19c04f04d6ed41896d58a.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/641ea9af9176a0edc9c2fb44951bcacb.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/28752b0c4179791bcdb15888ea334c23.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2019\/11\/19-11-15-coverimage-queeractresses-min.jpg"],"vw_backstretch_captions":["Photos: Instagram"],"vw_backstretch_locations":[""]};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/b23f34b724c0bc034cf9cb6f0179d8ec.js' data-minify="1"></script> </body></html>
<!-- Cached page for great performance -->