<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head> <!-- Site Meta --><meta charset="UTF-8"><link rel="pingback" href="/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--<link rel="icon" href="/wp-content/uploads/2017/12/cropped-SQUARE-PROFILE-PIC-BLACK-FAVICON-32x32.png"  type="image/x-icon" sizes="32x32" />--> <!-- End Site Meta --><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <!--ADD SECTION SCRIPT--> <!-- Top-Banner --> <!--- top banner mobile view --> <!--<script type='text/javascript'> var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];  (function() {  var gads = document.createElement('script');  gads.async = true;  gads.type = 'text/javascript';  var useSSL = 'https:' == document.location.protocol;  gads.src = (useSSL ? 'https:' : 'http:') +  '//www.googletagservices.com/tag/js/gpt.js';  var node = document.getElementsByTagName('script')[0];  node.parentNode.insertBefore(gads, node);  })(); </script>--> <!--<script type='text/javascript'> googletag.cmd.push(function() {  googletag.defineSlot('/20603802/MOBILE_TOP_BANNER', [302, 38], 'div-gpt-ad-1426726349941-0').addService(googletag.pubads());  googletag.pubads().enableSingleRequest();  googletag.enableServices();  }); </script>--> <!-- top banner mobile view --> <!--  <script> var googletag = googletag || {};  googletag.cmd = googletag.cmd || []; </script>--><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ --><title>Netflix&#039;s Heartstopper adds new faces as season two starts production</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 300;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 800;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 300;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 800;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 200;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs13FvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs18NvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1y9osUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLDz8Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://qnews.com.au/wp-content/themes/presso/font-icons/social-icons/font/zocial.woff?87809248" crossorigin/><link rel="preload" as="font" href="https://qnews.com.au/wp-content/themes/presso/font-icons/entypo/font/entypo.woff?77730494" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-d41d8cd98f00b204e9800998ecf8427e" href="https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-d41d8cd98f00b204e9800998ecf8427e.css" media="all" /><link rel="preload" href="https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-d41d8cd98f00b204e9800998ecf8427e.css" as="style"><meta name="description" content="Netflix has announced that beloved queer drama series Heartstopper has officially kicked off production on its second season." /><link rel="canonical" href="https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Jordan Hirst" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Netflix&#8217;s Heartstopper adds new faces as season two starts production Comments Feed" href="https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/feed/" /> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='justifiedGallery-css'  href='/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=1617029128' type='text/css' media='all' /><link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css'  href='/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.min.css?ver=1617029128' type='text/css' media='all' /><link rel='stylesheet' id='wp-user-profile-avatar-frontend-css'  href='/wp-content/plugins/wp-user-profile-avatar/assets/css/frontend.min.css?ver=1621404173' type='text/css' media='all' /><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='/wp-content/plugins/wordpress-popular-posts/assets/css/wordpress-popular-posts-css.min.css?ver=1662430475' type='text/css' media='all' /><link rel='stylesheet' id='social-icon-css'  href='/wp-content/themes/presso/font-icons/social-icons/css/social-icon.min.css?ver=1506111649' type='text/css' media='all' /><link rel='stylesheet' id='entypo-icon-css'  href='/wp-content/themes/presso/font-icons/entypo/css/entypo-icon.min.css?ver=1506111645' type='text/css' media='all' /><link rel='stylesheet' id='slick-css'  href='/wp-content/themes/presso/js/slick/slick.min.css?ver=1506111505' type='text/css' media='all' /><link rel='stylesheet' id='slick-theme-css'  href='/wp-content/themes/presso/js/slick/slick-theme.min.css?ver=1506111505' type='text/css' media='all' /><link rel='stylesheet' id='presso-css-theme-css'  href='/wp-content/themes/presso/presso-css-theme.min.css?ver=1636464116' type='text/css' media='all' /> <style id='presso-css-theme-inline-css' type='text/css'>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</style> <script type='text/javascript' src='/wp-includes/js/jquery/jquery.min.js?ver=1626898083' id='jquery-core-js'></script> <script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'> /* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */ </script> <script defer type='text/javascript' defer='defer' src='/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js#038;ver=1610113275' id='gainwp-tracking-analytics-events-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js#038;ver=1610113275' id='gainwp-pagescrolldepth-tracking-js'></script> <script defer type='application/json' id='wpp-json'> {"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts","ID":100999,"token":"ca6672de28","lang":0,"debug":0} </script> <script defer type='text/javascript' defer='defer' src='/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js#038;ver=1662430475' id='wpp-js-js'></script><link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Fheartstopper-season-two-starts-production-and-adds-new-faces%2F" /><link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Fheartstopper-season-two-starts-production-and-adds-new-faces%2F&#038;format=xml" /> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style> <!-- Facebook Integration --><meta property="og:site_name" content="QNews"><meta property="og:title" content="Netflix&#8217;s Heartstopper adds new faces as season two starts production"><meta property="og:description" content="Netflix has announced that beloved queer drama series Heartstopper has officially kicked off production on its second season. And four new cast members confirmed to be joining up for the new episode. The coming of age series tells the story of the burgeoning romance between high-strung student Charlie Spring (Joe Locke) and his rugby player ..."><meta property="og:url" content="https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/"/><meta property="og:image" content="/wp-content/uploads/2022/09/22-09-23-heartstopper-season-2.jpg" /> <!-- End Facebook Integration --><meta name="onesignal" content="wordpress-plugin"/> <!-- Schema & Structured Data For WP v1.9.100 - --> <script type="application/ld+json" class="saswp-schema-markup-output">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</script><link rel="icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-32x32.jpg" sizes="32x32" /><link rel="icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-180x180.jpg" /><meta name="msapplication-TileImage" content="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-270x270.jpg" /> <style id="vw-custom-font" type="text/css"> </style> <!-- BEGIN GAINWP v5.4.6 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ --> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-122569388-1', 'auto');
 ga('send', 'pageview'); </script> <!-- END GAINWP Universal Analytics --> <style type="text/css" id="wp-custom-css"> .wp-block-image figcaption {
 font-size: 11px;
 color: #b1b1b1;
} </style> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:initial;font-weight:500;font-style:normal;color:#000000;}h1{font-size:24px;}h2{font-size:22px;}h3{font-size:21px;}h4{font-size:20px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px;}.vw-top-bar{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;font-size:13px;}.widget-title{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}body .vwspc-section-title{font-family:Poppins;letter-spacing:1px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:25px;padding-right:30px;padding-bottom:25px;padding-left:30px;}.vw-site-header__floating{padding-top:10px;padding-bottom:10px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#000000;}.vw-top-bar{color:#ffffff;}.vw-menu-main .main-menu-link{font-family:Poppins;text-transform:uppercase;letter-spacing:0px;font-weight:500;font-style:normal;font-size:25px;}.vw-menu-main{background:#000000;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-wrapper{background:#000000;}.vw-footer{background-color:#353535;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#d4af37;}.vw-footer{color:#ffffff;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style><style> .ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-float-right {margin: 8px 0 8px 8px; float: right;}
.code-block-ae203dcc72a8845051d9a1c8b49bff63 {margin: auto; float: right; display: block; clear: both;}
.code-block-default {margin: 8px 0; clear: both;} </style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-122569388-1'); </script></head><body id="site-top" class="post-template-default single single-post postid-100999 single-format-standard vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <!-- /20603802/Top-Banner --><div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'></div></div><div class="ad_left"> <!-- <img src="http://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> --> <!-- /20603802/skyscrapper --><div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'></div></div><div class="ad_right"> <!-- <img src="http://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> --> <!-- /20603802/skyscrapper2 --><div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'></div></div><div class="vw-site"><div class="vw-header-area"> <!-- Top Bar: Default --><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <!-- Top Menu --><nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-85520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85520 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-72075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72075 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://my.qnews.com.au/subscription/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li><li id="menu-item-83285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-83285 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/the-qnews-app-easy-mobile-access-to-the-news-you-want/" class=" menu-link main-menu-link"><span>QNews App</span></a></li></ul></nav> <!-- End Top Menu --></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank"> <i class="vw-icon icon-social-flickr"></i> <span class="vw-social-icon__label">Flickr</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com.au/QNewsAU/" title="Pinterest" target="_blank"> <i class="vw-icon icon-social-pinterest"></i> <span class="vw-social-icon__label">Pinterest</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> <a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank"> <i class="vw-icon icon-social-youtube"></i> <span class="vw-social-icon__label">Youtube</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <!-- End Top Bar --> <!-- Site Header : Left Aligned Logo --><header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"> <!-- Logo --><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" > <img class="vw-logo__mobile_image" src="/wp-content/uploads/2021/07/QN_Mobile_Webv6-1x-Custom.png" srcset="/wp-content/uploads/2021/07/QN_Mobile_Web_v6-2x-Custom.png 2x" width="50" height="37" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png" srcset="/wp-content/uploads/2021/07/QN_Logo_v3_@2x.png 2x" width="135" height="98" alt="QNews"  itemprop="logo" > </a></div> <!-- End Logo --><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <!-- /20603802/Banner_TOP_New_QNews --><div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'></div> <!-- /20603802/Top-Banner --><div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'></div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <!-- Main Menu --><nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-69589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Home of LGBTIQA News " href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT News" href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84122 menu-item-depth-1 sub-menu-item"><a title="National News" href="https://qnews.com.au/category/news/national-news/" class=" menu-link sub-menu-link"><span>National</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-89381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89381 menu-item-depth-2 sub-menu-item"><a title="Queensland " href="https://qnews.com.au/category/news/national-news/qld-news/" class=" menu-link sub-menu-link"><span>QLD</span></a></li><li id="menu-item-89379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89379 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/nsw-news/" class=" menu-link sub-menu-link"><span>NSW</span></a></li><li id="menu-item-89384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89384 menu-item-depth-2 sub-menu-item"><a title="Victoria " href="https://qnews.com.au/category/news/national-news/vic-news/" class=" menu-link sub-menu-link"><span>VIC</span></a></li><li id="menu-item-89382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89382 menu-item-depth-2 sub-menu-item"><a title="South Australia " href="https://qnews.com.au/category/news/national-news/sa/" class=" menu-link sub-menu-link"><span>SA</span></a></li><li id="menu-item-89385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89385 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/wa-news/" class=" menu-link sub-menu-link"><span>WA</span></a></li><li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/act/" class=" menu-link sub-menu-link"><span>ACT</span></a></li><li id="menu-item-89383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89383 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/tas-news/" class=" menu-link sub-menu-link"><span>TAS</span></a></li><li id="menu-item-89380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89380 menu-item-depth-2 sub-menu-item"><a title="Northern Territory " href="https://qnews.com.au/category/news/national-news/nt-news/" class=" menu-link sub-menu-link"><span>NT</span></a></li></ul></div></li><li id="menu-item-83505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83505 menu-item-depth-1 sub-menu-item"><a title="Political News" href="https://qnews.com.au/category/news/politics/" class=" menu-link sub-menu-link"><span>Politics</span></a></li><li id="menu-item-84121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84121 menu-item-depth-1 sub-menu-item"><a title="World News" href="https://qnews.com.au/category/news/world-news/" class=" menu-link sub-menu-link"><span>World</span></a></li><li id="menu-item-89375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89375 menu-item-depth-1 sub-menu-item"><a title="Feature News" href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li></ul></div></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Entertainment News" href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84318 menu-item-depth-1 sub-menu-item"><a title="Music News" href="https://qnews.com.au/category/entertainment/music/" class=" menu-link sub-menu-link"><span>Music</span></a></li><li id="menu-item-84316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84316 menu-item-depth-1 sub-menu-item"><a title="Celebrities News" href="https://qnews.com.au/category/entertainment/celebrities/" class=" menu-link sub-menu-link"><span>Celebrities</span></a></li><li id="menu-item-84317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84317 menu-item-depth-1 sub-menu-item"><a title="What&#8217;s On TV" href="https://qnews.com.au/category/entertainment/tv/" class=" menu-link sub-menu-link"><span>TV</span></a></li><li id="menu-item-84321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84321 menu-item-depth-1 sub-menu-item"><a title="18+News" href="https://qnews.com.au/category/entertainment/18/" class=" menu-link sub-menu-link"><span>18+</span></a></li><li id="menu-item-84322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84322 menu-item-depth-1 sub-menu-item"><a title="Film reviews and News" href="https://qnews.com.au/category/entertainment/film/" class=" menu-link sub-menu-link"><span>Film</span></a></li><li id="menu-item-84334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84334 menu-item-depth-1 sub-menu-item"><a title="sport news" href="https://qnews.com.au/category/entertainment/sport/" class=" menu-link sub-menu-link"><span>Sport</span></a></li></ul></div></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="cultural news" href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84319 menu-item-depth-1 sub-menu-item"><a title="art news" href="https://qnews.com.au/category/culture/art/" class=" menu-link sub-menu-link"><span>Art</span></a></li><li id="menu-item-84328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84328 menu-item-depth-1 sub-menu-item"><a title="Theatre news" href="https://qnews.com.au/category/culture/theatre/" class=" menu-link sub-menu-link"><span>Theatre</span></a></li><li id="menu-item-84327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84327 menu-item-depth-1 sub-menu-item"><a title="Performing Arts News" href="https://qnews.com.au/category/culture/performing-arts/" class=" menu-link sub-menu-link"><span>Performing Arts</span></a></li><li id="menu-item-84326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84326 menu-item-depth-1 sub-menu-item"><a title="LGBT Books" href="https://qnews.com.au/category/culture/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li></ul></div></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT Lifestyle " href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84330 menu-item-depth-1 sub-menu-item"><a title="LGTBTIQA+ Community News" href="https://qnews.com.au/category/lifestyle/community/" class=" menu-link sub-menu-link"><span>Community</span></a></li><li id="menu-item-84331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84331 menu-item-depth-1 sub-menu-item"><a title="LGBT Health " href="https://qnews.com.au/category/lifestyle/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li><li id="menu-item-84329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84329 menu-item-depth-1 sub-menu-item"><a title="LGBTIQ Business" href="https://qnews.com.au/category/lifestyle/business/" class=" menu-link sub-menu-link"><span>Business</span></a></li><li id="menu-item-84333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84333 menu-item-depth-1 sub-menu-item"><a title="LGBT Travel" href="https://qnews.com.au/category/lifestyle/travel/" class=" menu-link sub-menu-link"><span>Travel</span></a></li><li id="menu-item-84332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84332 menu-item-depth-1 sub-menu-item"><a title="Queer Life" href="https://qnews.com.au/category/lifestyle/life/" class=" menu-link sub-menu-link"><span>Life</span></a></li><li id="menu-item-97632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97632 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/category/lifestyle/sponsored-content/" class=" menu-link sub-menu-link"><span>Sponsored Content</span></a></li></ul></div></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQ Photos " href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-73794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73794 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQA+ Events " target="_blank" rel="noopener" href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li><li id="menu-item-97042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97042 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul></nav> <!-- End Main Menu --></div></div></header> <!-- End Site Header --></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-100855 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-crime tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-weatherman-sacked-after-leaked-webcam-nudes-were-sent-to-boss/"  itemprop="url"  rel="bookmark"> Gay weatherman sacked after leaked webcam nudes were sent to boss </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/gay-weatherman-sacked-after-leaked-webcam-nudes-were-sent-to-boss/" class="vw-post-date updated" title="Permalink to Gay weatherman sacked after leaked webcam nudes were sent to boss" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-09-20T17:13:36+10:00">20 September 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/09/22-09-20-Eric-Adame-Weatherman-NY1-photos-webcam-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-09-20T17:13:36+10:00"/><meta itemprop="dateModified" content="2022-09-20T17:33:13+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:1"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-100840 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/leave-the-gays-alone-house-of-the-dragon-fans-blast-plot-twist/"  itemprop="url"  rel="bookmark"> &#8216;Leave the gays alone&#8217;: House of the Dragon fans blast plot twist </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/leave-the-gays-alone-house-of-the-dragon-fans-blast-plot-twist/" class="vw-post-date updated" title="Permalink to &#8216;Leave the gays alone&#8217;: House of the Dragon fans blast plot twist" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-09-20T15:18:59+10:00">20 September 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/09/22-09-20-Kings-Landing-Red-Keep-Throne-Room-Wedding-Young-Rhaenyra-Milly-Alcock-Laenor-Velaryon-Theo-Nate-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-09-20T15:18:59+10:00"/><meta itemprop="dateModified" content="2022-09-20T15:57:12+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-100830 post type-post status-publish format-standard has-post-thumbnail hentry category-nsw-news tag-events tag-first-nations tag-mardi-gras tag-sydney tag-worldpride"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/sydney-worldpride-spreads-the-word-on-national-first-nations-roadshow/"  itemprop="url"  rel="bookmark"> Sydney WorldPride is taking the First Nations Roadshow nationwide </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/sydney-worldpride-spreads-the-word-on-national-first-nations-roadshow/" class="vw-post-date updated" title="Permalink to Sydney WorldPride is taking the First Nations Roadshow nationwide" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-09-20T13:34:28+10:00">20 September 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/09/22-09-20-Sydney-WorldPride-Ben-Graetz-as-Miss-Ellaneous-photo-by-Anna-Kucera-LR-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-09-20T13:34:28+10:00"/><meta itemprop="dateModified" content="2022-09-20T17:42:06+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-100823 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-brisbane tag-health tag-qc tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/queensland-council-for-lgbti-health-to-say-goodbye-to-30-helen-street/"  itemprop="url"  rel="bookmark"> Queensland Council for LGBTI Health to say goodbye to 30 Helen Street </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/queensland-council-for-lgbti-health-to-say-goodbye-to-30-helen-street/" class="vw-post-date updated" title="Permalink to Queensland Council for LGBTI Health to say goodbye to 30 Helen Street" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-09-20T11:53:41+10:00">20 September 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/09/22-09-20-queensland-council-for-lgbti-health-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-09-20T11:53:41+10:00"/><meta itemprop="dateModified" content="2022-09-20T12:07:58+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-100833 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lil-nas-x tag-music tag-religion tag-us"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lil-nas-x-accidentally-falls-in-love-with-religious-protester-at-gig/"  itemprop="url"  rel="bookmark"> Lil Nas X &#8216;accidentally falls in love&#8217; with religious protester at gig </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/lil-nas-x-accidentally-falls-in-love-with-religious-protester-at-gig/" class="vw-post-date updated" title="Permalink to Lil Nas X &#8216;accidentally falls in love&#8217; with religious protester at gig" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-09-20T10:09:57+10:00">20 September 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/09/22-09-20-lil-nas-x-boston-concert-religious-protesters-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-09-20T10:09:57+10:00"/><meta itemprop="dateModified" content="2022-09-20T12:59:10+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-100798 post type-post status-publish format-standard has-post-thumbnail hentry category-tas-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-police tag-rodney-croome tag-tasmania"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/rodney-croome-met-with-arresting-officer-from-1988-gay-rights-photo/"  itemprop="url"  rel="bookmark"> Rodney Croome met with arresting officer from 1988 gay rights photo </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/rodney-croome-met-with-arresting-officer-from-1988-gay-rights-photo/" class="vw-post-date updated" title="Permalink to Rodney Croome met with arresting officer from 1988 gay rights photo" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-09-19T17:00:41+10:00">19 September 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/09/22-09-19-rodney-croome-tasmania-police-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-09-19T17:00:41+10:00"/><meta itemprop="dateModified" content="2022-09-19T17:16:18+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-100800 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-scotland tag-sport"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/scottish-footballer-comes-out-as-gay-and-says-its-still-so-necessary/"  itemprop="url"  rel="bookmark"> Footballer comes out as gay and explains why it’s still so necessary </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/scottish-footballer-comes-out-as-gay-and-says-its-still-so-necessary/" class="vw-post-date updated" title="Permalink to Footballer comes out as gay and explains why it’s still so necessary" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-09-19T15:04:18+10:00">19 September 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/09/22-09-19-scottish-football-player-zander-murray-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-09-19T15:04:18+10:00"/><meta itemprop="dateModified" content="2022-09-19T15:13:24+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-100786 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-gay-sauna tag-london tag-uk"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-sauna-reveals-plans-for-queens-funeral-and-people-have-thoughts/"  itemprop="url"  rel="bookmark"> Gay sauna reveals plans for Queen&#8217;s funeral and people have thoughts </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/gay-sauna-reveals-plans-for-queens-funeral-and-people-have-thoughts/" class="vw-post-date updated" title="Permalink to Gay sauna reveals plans for Queen&#8217;s funeral and people have thoughts" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-09-19T11:58:04+10:00">19 September 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/09/22-09-19-gay-sauna-london-pleasuredrome-queen-funeral-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-09-19T11:58:04+10:00"/><meta itemprop="dateModified" content="2022-09-19T11:58:04+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" ><article class="vw-main-post post-100999 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-heartstopper tag-netflix tag-tv"><header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-32471" href="https://qnews.com.au/category/entertainment/tv/" title="View all posts in TV" rel="category">TV</a></div><h1 class="vw-post-title"  itemprop="headline" >Netflix&#8217;s Heartstopper adds new faces as season two starts production</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-24 photo' height='24' width='24' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/" class="vw-post-date updated" title="Permalink to Netflix&#8217;s Heartstopper adds new faces as season two starts production" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-09-23T14:40:30+10:00">23 September 2022</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Netflix&#8217;s%20Heartstopper%20adds%20new%20faces%20as%20season%20two%20starts%20production%20-%20https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/&#038;media=https://qnews.com.au/wp-content/uploads/2022/09/22-09-23-heartstopper-season-2.jpg&#038;description=Netflix&#8217;s%20Heartstopper%20adds%20new%20faces%20as%20season%20two%20starts%20production"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Netflix&#8217;s Heartstopper adds new faces as season two starts production&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fheartstopper-season-two-starts-production-and-adds-new-faces%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header><figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" > <a class="" href="/wp-content/uploads/2022/09/22-09-23-heartstopper-season-2.jpg" title="Image: Netflix" rel="bookmark"  itemprop="image" > <img width="910" height="566" src="/wp-content/uploads/2022/09/22-09-23-heartstopper-season-2.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="Heartstopper actors Joe Locke and Kit Connor hold scripts for season two of Netflix series." itemprop="image" srcset="/wp-content/uploads/2022/09/22-09-23-heartstopper-season-2.jpg 910w,  /wp-content/uploads/2022/09/22-09-23-heartstopper-season-2-300x187.jpg 300w,  /wp-content/uploads/2022/09/22-09-23-heartstopper-season-2-768x478.jpg 768w,  /wp-content/uploads/2022/09/22-09-23-heartstopper-season-2-392x244.jpg 392w" sizes="(max-width: 910px) 100vw, 910px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Image: Netflix</span></figcaption></figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Netflix has announced that beloved queer drama series <em>Heartstopper</em> has officially kicked off production on its second season.</strong></p><p>And four new cast members confirmed to be joining up for the new episode.</p><div class='code-block code-block-float-right code-block-5'><div class="code-block-label"></div> <!-- /20603802/postads --><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'></div></div><p>The coming of age series tells the story of the burgeoning romance between high-strung student Charlie Spring (Joe Locke) and his rugby player classmate Nick Nelson (Kit Connor).</p><p>After the first season dropped in April, <a href="https://qnews.com.au/heartstopper-the-gay-love-story-capturing-hearts-worldwide/" target="_blank" rel="noopener">the series became a huge success for the streaming service.</a></p><p>Netflix quickly renewed the show for two more seasons less than a month after its debut.</p><p>Now Netflix has released a way-too-short teaser video, featuring the cast greeting fans as they reunite for a script read-through.</p><p>New <em>Heartstopper</em> cast members also get introduced, including actor Jack Barton as David Nelson, who is the older brother of Nick (Connor). Unfortunately, David is not happy about Nick and Charlie’s relationship.</p><p>Meanwhile, Leila Khan plays Sahar Zahid (a Higgs student), and Bradley Riches as James McEwan (a Truham student), and Nima Taleghani as Mr Farouk (a Truham teacher)</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Heartstopper Season 2 is officially in production and a few people wanted to say &#8220;hi&#8221; <a href="https://t.co/7MQ1NWhqkx">pic.twitter.com/7MQ1NWhqkx</a></p><p>— Netflix (@netflix) <a href="https://twitter.com/netflix/status/1572948835101450241?ref_src=twsrc%5Etfw">September 22, 2022</a></p></blockquote><p></p><blockquote class="twitter-tweet" data-conversation="none"><p dir="ltr" lang="en">The full Heartstopper cast is back — and four new faces have joined Season 2: Leila Khan as Sahar Zahid (a Higgs student), Jack Barton as David Nelson (Nick’s older brother), Bradley Riches as James McEwan (a Truham student), and Nima Taleghani as Mr Farouk (a Truham teacher) <a href="https://t.co/NzPOFnIPkh">pic.twitter.com/NzPOFnIPkh</a></p><p>— Netflix (@netflix) <a href="https://twitter.com/netflix/status/1572949804355047424?ref_src=twsrc%5Etfw">September 22, 2022</a></p></blockquote><p></p><p>Netflix is yet to confirm the release date for the new season. The first season of <em>Heartstopper</em> is streaming on Netflix.</p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnewsmag">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p><div class='code-block code-block-default code-block-9'> <a href="https://onelink.to/bubbvw" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/2021/08/QNAppBanner.png" alt="QNews, Brisbane Gay, App, Gay App, LGBTI, LGBTI News, Gay Australia" width="1067" height="800" border="0" /></a></div> <!-- AI CONTENT END 2 --></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/gay-gay-men-gay-women-gay-community-qn-magazine/" rel="tag">gay</a><a href="https://qnews.com.au/tag/heartstopper/" rel="tag">Heartstopper</a><a href="https://qnews.com.au/tag/netflix/" rel="tag">netflix</a><a href="https://qnews.com.au/tag/tv/" rel="tag">TV</a></div></footer><meta itemprop="datePublished" content="2022-09-23T14:40:30+10:00"/><meta itemprop="dateModified" content="2022-09-23T14:45:59+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/"/></article><!-- #post-## --><div class="subscriptnews"> <!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <style> #mc_embed_signup div.mce_inline_error {
 margin: 0 0 1em 0;
 padding: 5px 10px;
 background-color: transparent;
 font-weight: 100;
 z-index: 1;
 color: #000;
 position: absolute;
 left: 0;
 right: 0;
 }
 #mc_embed_signup #mce-success-response {
 color: #529214;
 width: 100%;
 padding: 0;
 font-weight: bold;
 }
 #mc_embed_signup #mce-error-response {
 width: 100%;
 padding: 0;
 margin-top: 4px;
 } </style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL"><strong>Get the best of what&#39;s <em><span style="color:#002fef;">queer</span></em>.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script> <!--End mc_embed_signup--></div><div id="comments" class="vw-comments-area"><h3 class="vw-comments-title"><span>No Comment</span></h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/heartstopper-season-two-starts-production-and-adds-new-faces/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='100999' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="vic-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-100984 post type-post status-publish format-standard has-post-thumbnail hentry category-vic-news tag-film tag-first-nations tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-performing-arts"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="/wp-content/uploads/2021/07/21-07-08-Uncle-jack-charles-sbs-who-do-you-think-you-are-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Aboriginal Elder uncle jack charles appearing on sbs&#039; who do you think you are" loading="lazy" srcset="/wp-content/uploads/2021/07/21-07-08-Uncle-jack-charles-sbs-who-do-you-think-you-are-225x125.jpg 225w,  /wp-content/uploads/2021/07/21-07-08-Uncle-jack-charles-sbs-who-do-you-think-you-are-150x83.jpg 150w,  /wp-content/uploads/2021/07/21-07-08-Uncle-jack-charles-sbs-who-do-you-think-you-are-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/new-york-times-edits-obituary-of-uncle-jack-charles-after-backlash/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/new-york-times-edits-obituary-of-uncle-jack-charles-after-backlash/"  itemprop="url"  rel="bookmark"> New York Times edits Uncle Jack Charles obituary after backlash </a></h5></div></div><meta itemprop="datePublished" content="2022-09-23T12:06:59+10:00"/><meta itemprop="dateModified" content="2022-09-23T14:04:48+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-100985 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-new-york"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="/wp-content/uploads/2022/09/22-09-23-nightclub-job-ad-pexels-edoardo-tommasini-2034851-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Nightclub stock photo with job ad from man looking for gay chaperone for wife" loading="lazy" srcset="/wp-content/uploads/2022/09/22-09-23-nightclub-job-ad-pexels-edoardo-tommasini-2034851-225x125.jpg 225w,  /wp-content/uploads/2022/09/22-09-23-nightclub-job-ad-pexels-edoardo-tommasini-2034851-150x83.jpg 150w,  /wp-content/uploads/2022/09/22-09-23-nightclub-job-ad-pexels-edoardo-tommasini-2034851-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/tired-man-posts-job-ad-seeking-gay-man-to-take-his-wife-out-partying/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/tired-man-posts-job-ad-seeking-gay-man-to-take-his-wife-out-partying/"  itemprop="url"  rel="bookmark"> Tired man posts job ad &#8216;seeking gay man&#8217; to take his wife out partying </a></h5></div></div><meta itemprop="datePublished" content="2022-09-23T09:58:18+10:00"/><meta itemprop="dateModified" content="2022-09-23T12:49:33+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="celebrities"><div class="vw-post-box vw-post-box--block-g vw-inview post-100899 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-christian-wilkins tag-gender tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="/wp-content/uploads/2022/09/22-09-21-christian-wilkins-instagram-photo-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Instagram photo of socialite Christian WIlks in a pink, purple and orange dress" loading="lazy" srcset="/wp-content/uploads/2022/09/22-09-21-christian-wilkins-instagram-photo-225x125.jpg 225w,  /wp-content/uploads/2022/09/22-09-21-christian-wilkins-instagram-photo-150x83.jpg 150w,  /wp-content/uploads/2022/09/22-09-21-christian-wilkins-instagram-photo-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/christian-wilkins-shares-throwback-photo-wearing-a-dress-as-a-kid/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/christian-wilkins-shares-throwback-photo-wearing-a-dress-as-a-kid/"  itemprop="url"  rel="bookmark"> Christian Wilkins shares throwback photo wearing a dress as a kid </a></h5></div></div><meta itemprop="datePublished" content="2022-09-21T12:59:38+10:00"/><meta itemprop="dateModified" content="2022-09-21T17:49:40+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-100863 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-georgie-stone tag-netflix tag-transgender tag-tv tag-victoria"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="/wp-content/uploads/2022/09/22-09-21-dreamlife-of-georgie-stone-netflix-documentary-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Photos of Victoria transgender woman Georgie Stone at age 22 and age 9." loading="lazy" srcset="/wp-content/uploads/2022/09/22-09-21-dreamlife-of-georgie-stone-netflix-documentary-225x125.jpg 225w,  /wp-content/uploads/2022/09/22-09-21-dreamlife-of-georgie-stone-netflix-documentary-150x83.jpg 150w,  /wp-content/uploads/2022/09/22-09-21-dreamlife-of-georgie-stone-netflix-documentary-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/georgie-stone-has-message-for-trans-youth-in-new-netflix-documentary/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/georgie-stone-has-message-for-trans-youth-in-new-netflix-documentary/"  itemprop="url"  rel="bookmark"> Georgie Stone has message for trans youth in new Netflix documentary </a></h5></div></div><meta itemprop="datePublished" content="2022-09-21T12:33:26+10:00"/><meta itemprop="dateModified" content="2022-09-21T12:38:07+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-100855 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-crime tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="/wp-content/uploads/2022/09/22-09-20-Eric-Adame-Weatherman-NY1-photos-webcam-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Photo of New York City weatherman Erick Adame in a suit" loading="lazy" srcset="/wp-content/uploads/2022/09/22-09-20-Eric-Adame-Weatherman-NY1-photos-webcam-225x125.jpg 225w,  /wp-content/uploads/2022/09/22-09-20-Eric-Adame-Weatherman-NY1-photos-webcam-150x83.jpg 150w,  /wp-content/uploads/2022/09/22-09-20-Eric-Adame-Weatherman-NY1-photos-webcam-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/gay-weatherman-sacked-after-leaked-webcam-nudes-were-sent-to-boss/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-weatherman-sacked-after-leaked-webcam-nudes-were-sent-to-boss/"  itemprop="url"  rel="bookmark"> Gay weatherman sacked after leaked webcam nudes were sent to boss </a></h5></div></div><meta itemprop="datePublished" content="2022-09-20T17:13:36+10:00"/><meta itemprop="dateModified" content="2022-09-20T17:33:13+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:1"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-100840 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="/wp-content/uploads/2022/09/22-09-20-Kings-Landing-Red-Keep-Throne-Room-Wedding-Young-Rhaenyra-Milly-Alcock-Laenor-Velaryon-Theo-Nate-1-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Laenor, played by Theo Nate, in House of the Dragon." loading="lazy" srcset="/wp-content/uploads/2022/09/22-09-20-Kings-Landing-Red-Keep-Throne-Room-Wedding-Young-Rhaenyra-Milly-Alcock-Laenor-Velaryon-Theo-Nate-1-225x125.jpg 225w,  /wp-content/uploads/2022/09/22-09-20-Kings-Landing-Red-Keep-Throne-Room-Wedding-Young-Rhaenyra-Milly-Alcock-Laenor-Velaryon-Theo-Nate-1-150x83.jpg 150w,  /wp-content/uploads/2022/09/22-09-20-Kings-Landing-Red-Keep-Throne-Room-Wedding-Young-Rhaenyra-Milly-Alcock-Laenor-Velaryon-Theo-Nate-1-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/leave-the-gays-alone-house-of-the-dragon-fans-blast-plot-twist/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/leave-the-gays-alone-house-of-the-dragon-fans-blast-plot-twist/"  itemprop="url"  rel="bookmark"> &#8216;Leave the gays alone&#8217;: House of the Dragon fans blast plot twist </a></h5></div></div><meta itemprop="datePublished" content="2022-09-20T15:18:59+10:00"/><meta itemprop="dateModified" content="2022-09-20T15:57:12+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></main><aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <!-- /20603802/Blog_Ad --><center><div id='div-gpt-ad-1613731508890-0' style='width: 300px; height: 250px;'></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/qnews/read/0001805686a95515920fe"><img class="aligncenter" src="https://i.postimg.cc/CxRB26Fz/QN-WP-MREC-1.png" alt="QNews, Brisbane Gay, Gay Australia, Gay Magazine" width="300" height="300&quot;" border="0" /></a></p></div></div><div id="vw_widget_posts-6" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>LATEST NEWS</span></h3><div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap"><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-c vw-inview post-100999 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-heartstopper tag-netflix tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/"  itemprop="url"  rel="bookmark"> <img width="70" height="70" src="/wp-content/uploads/2022/09/22-09-23-heartstopper-season-2-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Heartstopper actors Joe Locke and Kit Connor hold scripts for season two of Netflix series." loading="lazy" srcset="/wp-content/uploads/2022/09/22-09-23-heartstopper-season-2-70x70.jpg 70w,  /wp-content/uploads/2022/09/22-09-23-heartstopper-season-2-150x150.jpg 150w,  /wp-content/uploads/2022/09/22-09-23-heartstopper-season-2-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/heartstopper-season-two-starts-production-and-adds-new-faces/"  itemprop="url"  rel="bookmark"> Netflix&#8217;s Heartstopper adds new faces as season two starts production </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-09-23T14:40:30+10:00">23 September 2022</time></span></div></div></div><meta itemprop="datePublished" content="2022-09-23T14:40:30+10:00"/><meta itemprop="dateModified" content="2022-09-23T14:45:59+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="vic-news"><div class="vw-post-box vw-post-box--block-c vw-inview post-100984 post type-post status-publish format-standard has-post-thumbnail hentry category-vic-news tag-film tag-first-nations tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-performing-arts"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/new-york-times-edits-obituary-of-uncle-jack-charles-after-backlash/"  itemprop="url"  rel="bookmark"> <img width="70" height="70" src="/wp-content/uploads/2021/07/21-07-08-Uncle-jack-charles-sbs-who-do-you-think-you-are-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Aboriginal Elder uncle jack charles appearing on sbs&#039; who do you think you are" loading="lazy" srcset="/wp-content/uploads/2021/07/21-07-08-Uncle-jack-charles-sbs-who-do-you-think-you-are-70x70.jpg 70w,  /wp-content/uploads/2021/07/21-07-08-Uncle-jack-charles-sbs-who-do-you-think-you-are-150x150.jpg 150w,  /wp-content/uploads/2021/07/21-07-08-Uncle-jack-charles-sbs-who-do-you-think-you-are-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/new-york-times-edits-obituary-of-uncle-jack-charles-after-backlash/"  itemprop="url"  rel="bookmark"> New York Times edits Uncle Jack Charles obituary after backlash </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-09-23T12:06:59+10:00">23 September 2022</time></span></div></div></div><meta itemprop="datePublished" content="2022-09-23T12:06:59+10:00"/><meta itemprop="dateModified" content="2022-09-23T14:04:48+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-c vw-inview post-100985 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-new-york"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/tired-man-posts-job-ad-seeking-gay-man-to-take-his-wife-out-partying/"  itemprop="url"  rel="bookmark"> <img width="70" height="70" src="/wp-content/uploads/2022/09/22-09-23-nightclub-job-ad-pexels-edoardo-tommasini-2034851-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Nightclub stock photo with job ad from man looking for gay chaperone for wife" loading="lazy" srcset="/wp-content/uploads/2022/09/22-09-23-nightclub-job-ad-pexels-edoardo-tommasini-2034851-70x70.jpg 70w,  /wp-content/uploads/2022/09/22-09-23-nightclub-job-ad-pexels-edoardo-tommasini-2034851-150x150.jpg 150w,  /wp-content/uploads/2022/09/22-09-23-nightclub-job-ad-pexels-edoardo-tommasini-2034851-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/tired-man-posts-job-ad-seeking-gay-man-to-take-his-wife-out-partying/"  itemprop="url"  rel="bookmark"> Tired man posts job ad &#8216;seeking gay man&#8217; to take his wife out partying </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-09-23T09:58:18+10:00">23 September 2022</time></span></div></div></div><meta itemprop="datePublished" content="2022-09-23T09:58:18+10:00"/><meta itemprop="dateModified" content="2022-09-23T12:49:33+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-c vw-inview post-100974 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-savegentlemanjack tag-gentleman-jack tag-sophie-rundle tag-suranne-jones"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/gentleman-jack-fans-crowdfund-billboard-in-times-square/"  itemprop="url"  rel="bookmark"> <img width="70" height="70" src="/wp-content/uploads/2022/07/sophie-rundle-suranne-jones-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Suranne Jones Sophie Rundle Gentleman Jack" loading="lazy" srcset="/wp-content/uploads/2022/07/sophie-rundle-suranne-jones-70x70.jpg 70w,  /wp-content/uploads/2022/07/sophie-rundle-suranne-jones-150x150.jpg 150w,  /wp-content/uploads/2022/07/sophie-rundle-suranne-jones-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gentleman-jack-fans-crowdfund-billboard-in-times-square/"  itemprop="url"  rel="bookmark"> Gentleman Jack fans crowdfund billboard in Times Square </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison" rel="author"  itemprop="name" >Sarah Davison</a> </span> <span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-09-22T14:56:29+10:00">22 September 2022</time></span></div></div></div><meta itemprop="datePublished" content="2022-09-22T14:56:29+10:00"/><meta itemprop="dateModified" content="2022-09-22T15:07:06+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:2"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="celebrities"><div class="vw-post-box vw-post-box--block-c vw-inview post-100949 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-lesbian tag-music tag-paris tag-queensland tag-same-sex-couple tag-same-sex-marriage"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/wifed-veronicas-star-jessica-origliasso-engaged-to-girlfriend/"  itemprop="url"  rel="bookmark"> <img width="70" height="70" src="/wp-content/uploads/2022/09/22-09-22-the-veronicas-jessica-origliasso-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Photos of The Veronicas star Jessica Origliasso and girlfriend Alex Smith with engagement rings" loading="lazy" srcset="/wp-content/uploads/2022/09/22-09-22-the-veronicas-jessica-origliasso-70x70.jpg 70w,  /wp-content/uploads/2022/09/22-09-22-the-veronicas-jessica-origliasso-150x150.jpg 150w,  /wp-content/uploads/2022/09/22-09-22-the-veronicas-jessica-origliasso-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/wifed-veronicas-star-jessica-origliasso-engaged-to-girlfriend/"  itemprop="url"  rel="bookmark"> &#8216;Wifed&#8217;: Veronicas star Jessica Origliasso got engaged to girlfriend </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-09-22T12:13:56+10:00">22 September 2022</time></span></div></div></div><meta itemprop="datePublished" content="2022-09-22T12:13:56+10:00"/><meta itemprop="dateModified" content="2022-09-22T12:40:47+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="sa"><div class="vw-post-box vw-post-box--block-c vw-inview post-100913 post type-post status-publish format-standard has-post-thumbnail hentry category-sa tag-the-normal-heart"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/the-normal-heart-will-transport-adelaide-audiences-to-the-frontline-of-the-aids-crisis/"  itemprop="url"  rel="bookmark"> <img width="70" height="70" src="/wp-content/uploads/2022/09/Untitled-design-87-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="The Normal Heart State Theatre Company Adelaide" loading="lazy" srcset="/wp-content/uploads/2022/09/Untitled-design-87-70x70.jpg 70w,  /wp-content/uploads/2022/09/Untitled-design-87-150x150.jpg 150w,  /wp-content/uploads/2022/09/Untitled-design-87-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/the-normal-heart-will-transport-adelaide-audiences-to-the-frontline-of-the-aids-crisis/"  itemprop="url"  rel="bookmark"> The Normal Heart takes Adelaide audience back to AIDS crisis frontline </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison" rel="author"  itemprop="name" >Sarah Davison</a> </span> <span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-09-22T11:08:37+10:00">22 September 2022</time></span></div></div></div><meta itemprop="datePublished" content="2022-09-22T11:08:37+10:00"/><meta itemprop="dateModified" content="2022-09-22T12:56:32+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="business"><div class="vw-post-box vw-post-box--block-c vw-inview post-100676 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-brisbane tag-parenting tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/queensland-fertility-group-sperm-donor/"  itemprop="url"  rel="bookmark"> <img width="70" height="70" src="/wp-content/uploads/2022/09/Prof-Hayden-Homer-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Professor Hayden Homer from Queensland Fertility Group." loading="lazy" srcset="/wp-content/uploads/2022/09/Prof-Hayden-Homer-70x70.jpg 70w,  /wp-content/uploads/2022/09/Prof-Hayden-Homer-150x150.jpg 150w,  /wp-content/uploads/2022/09/Prof-Hayden-Homer-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/queensland-fertility-group-sperm-donor/"  itemprop="url"  rel="bookmark"> Find out your fertility options with Queensland Fertility Group </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-post-author__name" href="https://qnews.com.au/author/promotion/" title="Posts by PROMOTION" rel="author"  itemprop="name" >PROMOTION</a> </span> <span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-09-22T07:28:58+10:00">22 September 2022</time></span></div></div></div><meta itemprop="datePublished" content="2022-09-22T07:28:58+10:00"/><meta itemprop="dateModified" content="2022-09-22T13:33:57+10:00"/><meta itemprop="author" content="PROMOTION"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="qld-news"><div class="vw-post-box vw-post-box--block-c vw-inview post-100907 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-brisbane tag-homophobia tag-police tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/brisbane-pride-and-queensland-police-flag-formal-lgbtiq-apology/"  itemprop="url"  rel="bookmark"> <img width="70" height="70" src="/wp-content/uploads/2022/09/22-09-21-queensland-police-service-brisbane-pride-festival-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Queensland Police Service commissioner Katarina Carroll and Brisbane Pride Festival composite photos" loading="lazy" srcset="/wp-content/uploads/2022/09/22-09-21-queensland-police-service-brisbane-pride-festival-70x70.jpg 70w,  /wp-content/uploads/2022/09/22-09-21-queensland-police-service-brisbane-pride-festival-150x150.jpg 150w,  /wp-content/uploads/2022/09/22-09-21-queensland-police-service-brisbane-pride-festival-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/brisbane-pride-and-queensland-police-flag-formal-lgbtiq-apology/"  itemprop="url"  rel="bookmark"> Queensland Police Service commits to apology to LGBTIQ+ community </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-09-21T17:12:34+10:00">21 September 2022</time></span></div></div></div><meta itemprop="datePublished" content="2022-09-21T17:12:34+10:00"/><meta itemprop="dateModified" content="2022-09-21T17:26:20+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:2"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div></aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" > <!-- Bottom Bar: Default --><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">© 2000-2022 Q News Pty Ltd. All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <!-- Bottom Menu --><nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-70293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-70294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70294 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-82828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82828 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/editorial-standards/" class=" menu-link main-menu-link"><span>Editorial Standards</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute-1/" class=" menu-link main-menu-link"><span>Contribute</span></a></li></ul></nav> <!-- End Bottom Menu --></div></div></div></div> <!-- End bottom Bar --></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank"> <i class="vw-icon icon-social-flickr"></i> <span class="vw-social-icon__label">Flickr</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com.au/QNewsAU/" title="Pinterest" target="_blank"> <i class="vw-icon icon-social-pinterest"></i> <span class="vw-social-icon__label">Pinterest</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> <a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank"> <i class="vw-icon icon-social-youtube"></i> <span class="vw-social-icon__label">Youtube</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <!-- Mobile Menu --><nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Categories</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/news/" class=" menu-link sub-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/entertainment/" class=" menu-link sub-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/lifestyle/" class=" menu-link sub-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/culture/" class=" menu-link sub-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/photos/" class=" menu-link sub-menu-link"><span>Photos</span></a></li></ul></div></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-70003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70003 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-74122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74122 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-97043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97043 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Directory" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li></ul></nav> <!-- End Mobile Menu --></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script defer type='text/javascript' defer='defer' src='/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js#038;ver=1617029128' id='justifiedGallery-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/flickrJustifiedGalleryWPPlugin.min.js#038;ver=1617029128' id='flickrJustifiedGalleryWPPlugin-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=1660576459' id='siteground-optimizer-lazy-sizes-js-js'></script> <script type='text/javascript' id='instant-search-js-extra'> /* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */ </script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/instant-search.min.js#038;ver=1506111503' id='instant-search-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/smoothscroll.min.js#038;ver=1506108452' id='smoothscroll-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/hoverintent.min.js#038;ver=1506108450' id='hoverintent-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/fitvids.min.js#038;ver=1506108451' id='fitvids-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/perfect-scrollbar.min.js#038;ver=1506108451' id='perfect-scrollbar-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/themes/presso/js/isotope.pkgd.min.js#038;ver=1506108451' id='isotope-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/themes/presso/js/packery-mode.pkgd.min.js#038;ver=1506108451' id='packery-mode-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/jquery-easing.min.js#038;ver=1506108450' id='jquery-easing-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/magnific-popup.min.js#038;ver=1506108452' id='magnific-popup-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/superfish.min.js#038;ver=1506111505' id='superfish-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/theia-sticky-sidebar.min.js#038;ver=1506108451' id='theia-sticky-sidebar-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint.min.js#038;ver=1506111507' id='waypoint-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint-inview.min.js#038;ver=1506111655' id='waypoint-inview-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint-sticky.min.js#038;ver=1506111654' id='waypoint-sticky-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/slick.min.js#038;ver=1506111505' id='slick-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/vegas.min.js#038;ver=1506108452' id='vegas-js'></script> <script type='text/javascript' id='presso-js-main-js-extra'> /* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#000000","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2022\/09\/22-09-23-heartstopper-season-2.jpg"],"vw_backstretch_captions":["Image: Netflix"],"vw_backstretch_locations":[""]};
/* ]]> */ </script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/presso-js-main.min.js#038;ver=1506108451' id='presso-js-main-js'></script> <script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/vwscjs-main.min.js#038;ver=1506108451' id='vwscjs-main-js'></script> <script defer src="https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-cac64fe7b12833034832de9d224ad97c.js"></script></body></html>