<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head> <!-- Site Meta --><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--<link rel="icon" href="https://qnews.com.au/wp-content/uploads/2017/12/cropped-SQUARE-PROFILE-PIC-BLACK-FAVICON-32x32.png"  type="image/x-icon" sizes="32x32" />--> <!-- End Site Meta --><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <!--ADD SECTION SCRIPT--> <!-- Top-Banner --> <!--- top banner mobile view --> <!--<script type='text/javascript'> var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];  (function() {  var gads = document.createElement('script');  gads.async = true;  gads.type = 'text/javascript';  var useSSL = 'https:' == document.location.protocol;  gads.src = (useSSL ? 'https:' : 'http:') +  '//www.googletagservices.com/tag/js/gpt.js';  var node = document.getElementsByTagName('script')[0];  node.parentNode.insertBefore(gads, node);  })(); </script>--> <!--<script type='text/javascript'> googletag.cmd.push(function() {  googletag.defineSlot('/20603802/MOBILE_TOP_BANNER', [302, 38], 'div-gpt-ad-1426726349941-0').addService(googletag.pubads());  googletag.pubads().enableSingleRequest();  googletag.enableServices();  }); </script>--> <!-- top banner mobile view --> <!--  <script> var googletag = googletag || {};  googletag.cmd = googletag.cmd || []; </script>--><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO Premium plugin v18.6 (Yoast SEO v19.0) - https://yoast.com/wordpress/plugins/seo/ --><title>Darren Hayes and Madonna: degrees of separation</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 300;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 800;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 300;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 800;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 200;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v48/TK3_WkUHHAIjg75cFRf3bXL8LICs13FvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v48/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v48/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v48/TK3_WkUHHAIjg75cFRf3bXL8LICs18NvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v48/TK3_WkUHHAIjg75cFRf3bXL8LICs1y9osUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v48/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLDz8Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://qnews.com.au/wp-content/themes/presso/font-icons/social-icons/font/zocial.woff?87809248" crossorigin/><link rel="preload" as="font" href="https://qnews.com.au/wp-content/themes/presso/font-icons/entypo/font/entypo.woff?77730494" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-1157ff12b4289ea453ef55142634903c" href="https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-1157ff12b4289ea453ef55142634903c.css" media="all" /><link rel="preload" href="https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-1157ff12b4289ea453ef55142634903c.css" as="style"><meta name="description" content="Former Savage Garden frontman Darren Hayes revealed today the degrees of separation between him &amp; Madonna before their sole meeting." /><link rel="canonical" href="https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Darren Hayes and Madonna: degrees of separation" /><meta property="og:description" content="Former Savage Garden frontman Darren Hayes revealed today the degrees of separation between him &amp; Madonna before their sole meeting." /><meta property="og:url" content="https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:published_time" content="2022-06-10T06:25:59+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes.jpg" /><meta property="og:image:width" content="910" /><meta property="og:image:height" content="566" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@qnews_media" /><meta name="twitter:site" content="@qnews_media" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Destiny Rogers" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.pinterest.com.au/qnews/","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://en.wikipedia.org/wiki/QNews","https://www.facebook.com/QNewsMag","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://qnews.com.au/#/schema/logo/image/","url":"https://qnews.com.au/wp-content/uploads/2021/02/cropped-Facebook-Profile-Picture-e1614453819474.png","contentUrl":"https://qnews.com.au/wp-content/uploads/2021/02/cropped-Facebook-Profile-Picture-e1614453819474.png","width":512,"height":512,"caption":"QNews"},"image":{"@id":"https://qnews.com.au/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://qnews.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/#primaryimage","url":"https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes.jpg","contentUrl":"https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes.jpg","width":910,"height":566,"caption":"Image: Darren Hayes Instagram"},{"@type":"WebPage","@id":"https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/#webpage","url":"https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/","name":"Darren Hayes and Madonna: degrees of separation","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/#primaryimage"},"datePublished":"2022-06-10T06:25:59+00:00","dateModified":"2022-06-10T06:25:59+00:00","description":"Former Savage Garden frontman Darren Hayes revealed today the degrees of separation between him & Madonna before their sole meeting.","breadcrumb":{"@id":"https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/"]}]},{"@type":"BreadcrumbList","@id":"https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://qnews.com.au/"},{"@type":"ListItem","position":2,"name":"Darren Hayes and Madonna: degrees of separation"}]},{"@type":"Article","@id":"https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/#article","isPartOf":{"@id":"https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323"},"headline":"Darren Hayes and Madonna: degrees of separation","datePublished":"2022-06-10T06:25:59+00:00","dateModified":"2022-06-10T06:25:59+00:00","mainEntityOfPage":{"@id":"https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/#webpage"},"wordCount":322,"commentCount":0,"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/#primaryimage"},"thumbnailUrl":"https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes.jpg","keywords":["madonna","pop music","savage garden"],"articleSection":["Celebrities"],"inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://qnews.com.au/#organization"}},{"@type":"Person","@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323","name":"Destiny Rogers","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://qnews.com.au/#/schema/person/image/","url":"https://qnews.com.au/wp-content/uploads/2021/02/DestinyRogersAvatar.png","contentUrl":"https://qnews.com.au/wp-content/uploads/2021/02/DestinyRogersAvatar.png","caption":"Destiny Rogers"},"sameAs":["http://www.qnews.com.au"],"url":"https://qnews.com.au/author/destinyr/"}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Darren Hayes and Madonna: degrees of separation Comments Feed" href="https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/feed/" /> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='presso-css-theme-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'> /* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */ </script> <script defer type='application/json' id='wpp-json'> {"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts","ID":94884,"token":"cb95c3b94f","lang":0,"debug":0} </script><link rel="alternate" type="application/json+oembed" href="https://qnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Fdarren-hayes-and-madonna-degrees-of-separation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://qnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Fdarren-hayes-and-madonna-degrees-of-separation%2F&#038;format=xml" /> <script type="text/javascript"> function nxsPostToFav(obj){ obj.preventDefault;
 var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
 var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '37cd960986'};
 jQuery('#nxsFavNoticeCnt').html('<p> Posting...</p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
 jQuery.post('https://qnews.com.au/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
 jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
 });
 } </script> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style> <!-- Facebook Integration --><meta property="og:site_name" content="QNews"><meta property="og:title" content="Darren Hayes and Madonna: degrees of separation"><meta property="og:description" content="Lifelong Madonna fan and former Savage Garden frontman Darren Hayes revealed today the degrees of separation between him and Madonna before he finally met the pop goddess. Darren Hayes said he dated two of Madonna&#8217;s inner circle years before ever meeting her. The former Savage Garden frontman said he went on a few dates with ..."><meta property="og:url" content="https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes.jpg" /> <!-- End Facebook Integration --><meta name="onesignal" content="wordpress-plugin"/><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2021/07/cropped-QN_Favicon-01-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2021/07/cropped-QN_Favicon-01-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2021/07/cropped-QN_Favicon-01-180x180.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2021/07/cropped-QN_Favicon-01-270x270.jpg" /> <style id="vw-custom-font" type="text/css"> </style> <!-- BEGIN GAINWP v5.4.6 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ --> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-122569388-1', 'auto');
 ga('send', 'pageview'); </script> <!-- END GAINWP Universal Analytics --> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:initial;font-weight:500;font-style:normal;color:#000000;}h1{font-size:24px;}h2{font-size:22px;}h3{font-size:21px;}h4{font-size:20px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px;}.vw-top-bar{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;font-size:13px;}.widget-title{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}body .vwspc-section-title{font-family:Poppins;letter-spacing:1px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:25px;padding-right:30px;padding-bottom:25px;padding-left:30px;}.vw-site-header__floating{padding-top:10px;padding-bottom:10px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#000000;}.vw-top-bar{color:#ffffff;}.vw-menu-main .main-menu-link{font-family:Poppins;text-transform:uppercase;letter-spacing:0px;font-weight:500;font-style:normal;font-size:25px;}.vw-menu-main{background:#000000;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-wrapper{background:#000000;}.vw-footer{background-color:#353535;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#d4af37;}.vw-footer{color:#ffffff;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style><style> .ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-float-right {margin: 8px 0 8px 8px; float: right;}
.code-block-ae203dcc72a8845051d9a1c8b49bff63 {margin: auto; float: right; display: block; clear: both;}
.code-block-default {margin: 8px 0; clear: both;} </style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-122569388-1'); </script></head><body id="site-top" class="post-template-default single single-post postid-94884 single-format-standard vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <!-- /20603802/Top-Banner --><div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'></div></div><div class="ad_left"> <!-- <img src="http://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> --> <!-- /20603802/skyscrapper --><div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'></div></div><div class="ad_right"> <!-- <img src="http://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> --> <!-- /20603802/skyscrapper2 --><div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'></div></div><div class="vw-site"><div class="vw-header-area"> <!-- Top Bar: Default --><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <!-- Top Menu --><nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-85520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85520 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-72075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72075 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://my.qnews.com.au/subscription/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li><li id="menu-item-83285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-83285 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/the-qnews-app-easy-mobile-access-to-the-news-you-want/" class=" menu-link main-menu-link"><span>QNews App</span></a></li></ul></nav> <!-- End Top Menu --></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author external noopener noreferrer" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author external noopener noreferrer" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-flickr"></i> <span class="vw-social-icon__label">Flickr</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author external noopener noreferrer" href="https://www.instagram.com/qnewsmag" title="Instagram" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author external noopener noreferrer" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author external noopener noreferrer" href="https://twitter.com/qnews_media" title="Twitter" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> <a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author external noopener noreferrer" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-youtube"></i> <span class="vw-social-icon__label">Youtube</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/" data-wpel-link="internal"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <!-- End Top Bar --> <!-- Site Header : Left Aligned Logo --><header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"> <!-- Logo --><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/" itemprop="url" data-wpel-link="internal"> <img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2021/07/QN_Mobile_Webv6-1x-Custom.png" srcset="https://qnews.com.au/wp-content/uploads/2021/07/QN_Mobile_Web_v6-2x-Custom.png 2x" width="50" height="37" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png" srcset="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v3_@2x.png 2x" width="135" height="98" alt="QNews"  itemprop="logo" > </a></div> <!-- End Logo --><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <!-- /20603802/Banner_TOP_New_QNews --><div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'></div> <!-- /20603802/Top-Banner --><div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'></div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <!-- Main Menu --><nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-69589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Homepage" href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT News" href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84122 menu-item-depth-1 sub-menu-item"><a title="National News" href="https://qnews.com.au/category/news/national-news/" class=" menu-link sub-menu-link"><span>National</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-89381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89381 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/qld-news/" class=" menu-link sub-menu-link"><span>QLD</span></a></li><li id="menu-item-89379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89379 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/nsw-news/" class=" menu-link sub-menu-link"><span>NSW</span></a></li><li id="menu-item-89384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89384 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/vic-news/" class=" menu-link sub-menu-link"><span>VIC</span></a></li><li id="menu-item-89382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89382 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/sa/" class=" menu-link sub-menu-link"><span>SA</span></a></li><li id="menu-item-89385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89385 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/wa-news/" class=" menu-link sub-menu-link"><span>WA</span></a></li><li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/act/" class=" menu-link sub-menu-link"><span>ACT</span></a></li><li id="menu-item-89383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89383 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/tas-news/" class=" menu-link sub-menu-link"><span>TAS</span></a></li><li id="menu-item-89380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89380 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/nt-news/" class=" menu-link sub-menu-link"><span>NT</span></a></li></ul></div></li><li id="menu-item-83505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83505 menu-item-depth-1 sub-menu-item"><a title="Political News" href="https://qnews.com.au/category/news/politics/" class=" menu-link sub-menu-link"><span>Politics</span></a></li><li id="menu-item-84121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84121 menu-item-depth-1 sub-menu-item"><a title="World News" href="https://qnews.com.au/category/news/world-news/" class=" menu-link sub-menu-link"><span>World</span></a></li><li id="menu-item-89375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89375 menu-item-depth-1 sub-menu-item"><a title="Feature News" href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li></ul></div></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Entertainment News" href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84318 menu-item-depth-1 sub-menu-item"><a title="Music News" href="https://qnews.com.au/category/entertainment/music/" class=" menu-link sub-menu-link"><span>Music</span></a></li><li id="menu-item-84316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84316 menu-item-depth-1 sub-menu-item"><a title="Celebrities News" href="https://qnews.com.au/category/entertainment/celebrities/" class=" menu-link sub-menu-link"><span>Celebrities</span></a></li><li id="menu-item-84317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84317 menu-item-depth-1 sub-menu-item"><a title="What&#8217;s On TV" href="https://qnews.com.au/category/entertainment/tv/" class=" menu-link sub-menu-link"><span>TV</span></a></li><li id="menu-item-84321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84321 menu-item-depth-1 sub-menu-item"><a title="18+News" href="https://qnews.com.au/category/entertainment/18/" class=" menu-link sub-menu-link"><span>18+</span></a></li><li id="menu-item-84322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84322 menu-item-depth-1 sub-menu-item"><a title="Film reviews and News" href="https://qnews.com.au/category/entertainment/film/" class=" menu-link sub-menu-link"><span>Film</span></a></li><li id="menu-item-84334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84334 menu-item-depth-1 sub-menu-item"><a title="sport news" href="https://qnews.com.au/category/entertainment/sport/" class=" menu-link sub-menu-link"><span>Sport</span></a></li></ul></div></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="cultural news" href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84319 menu-item-depth-1 sub-menu-item"><a title="art news" href="https://qnews.com.au/category/culture/art/" class=" menu-link sub-menu-link"><span>Art</span></a></li><li id="menu-item-84328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84328 menu-item-depth-1 sub-menu-item"><a title="Theatre news" href="https://qnews.com.au/category/culture/theatre/" class=" menu-link sub-menu-link"><span>Theatre</span></a></li><li id="menu-item-84327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84327 menu-item-depth-1 sub-menu-item"><a title="Performing Arts News" href="https://qnews.com.au/category/culture/performing-arts/" class=" menu-link sub-menu-link"><span>Performing Arts</span></a></li><li id="menu-item-84326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84326 menu-item-depth-1 sub-menu-item"><a title="LGBT Books" href="https://qnews.com.au/category/culture/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li></ul></div></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT Lifestyle " href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84330 menu-item-depth-1 sub-menu-item"><a title="LGTBTIQA+ Communities" href="https://qnews.com.au/category/lifestyle/community/" class=" menu-link sub-menu-link"><span>Community</span></a></li><li id="menu-item-84331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84331 menu-item-depth-1 sub-menu-item"><a title="LGBT Health " href="https://qnews.com.au/category/lifestyle/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li><li id="menu-item-84329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84329 menu-item-depth-1 sub-menu-item"><a title="LGBTIQ Business" href="https://qnews.com.au/category/lifestyle/business/" class=" menu-link sub-menu-link"><span>Business</span></a></li><li id="menu-item-84333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84333 menu-item-depth-1 sub-menu-item"><a title="LGBT Travel" href="https://qnews.com.au/category/lifestyle/travel/" class=" menu-link sub-menu-link"><span>Travel</span></a></li><li id="menu-item-84332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84332 menu-item-depth-1 sub-menu-item"><a title="Queer Life" href="https://qnews.com.au/category/lifestyle/life/" class=" menu-link sub-menu-link"><span>Life</span></a></li></ul></div></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="QNews Magazine " href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a><div class="sub-menu-wrapper"></div></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQ Photos " href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-73794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73794 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQA+ Events " target="_blank" rel="noopener" href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li><li id="menu-item-78386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78386 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Rainbow Shop" href="https://my.qnews.com.au/shop/" class=" menu-link main-menu-link"><span>Shop</span></a></li></ul></nav> <!-- End Main Menu --></div></div></header> <!-- End Site Header --></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-94738 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-music"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/kylie-minogue-discusses-that-infamous-lawsuit-with-kylie-jenner/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Kylie Minogue discusses that infamous legal battle with Kylie Jenner </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/jorqn/" title="Posts by Jordan Hirst" data-wpel-link="internal"><img alt='Jordan Hirst' src='https://qnews.com.au/wp-content/uploads/2021/02/JordanHirstAvatar2.png' class='avatar avatar-16 photo' height='16' width='16' loading='lazy' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name" data-wpel-link="internal">Jordan Hirst</a> </span> <a href="https://qnews.com.au/kylie-minogue-discusses-that-infamous-lawsuit-with-kylie-jenner/" class="vw-post-date updated" title="Permalink to Kylie Minogue discusses that infamous legal battle with Kylie Jenner" rel="bookmark" data-wpel-link="internal"><time  itemprop="datePublished"  datetime="2022-06-09T10:17:05+10:00">9 June 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/06/22-06-09-kylie-minogue-kylie-jenner-composite-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-06-09T10:17:05+10:00"/><meta itemprop="dateModified" content="2022-06-09T13:10:33+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-94451 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-austin-butler tag-baz-luhrmann tag-elivis"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/austin-butler-shines-in-elvis-movie-at-gold-coast-premiere/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Austin Butler shines in Elvis movie at Gold Coast premiere </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/michaeljames/" title="Posts by Michael James" data-wpel-link="internal"><img alt='Michael James' src='https://qnews.com.au/wp-content/uploads/2021/02/MichaelJamesAvatar.png' class='avatar avatar-16 photo' height='16' width='16' loading='lazy' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/michaeljames/" title="Posts by %s Michael James" rel="author" itemprop="name" data-wpel-link="internal">Michael James</a> </span> <a href="https://qnews.com.au/austin-butler-shines-in-elvis-movie-at-gold-coast-premiere/" class="vw-post-date updated" title="Permalink to Austin Butler shines in Elvis movie at Gold Coast premiere" rel="bookmark" data-wpel-link="internal"><time  itemprop="datePublished"  datetime="2022-06-08T15:30:35+10:00">8 June 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/06/Austin-Butler-Elvis-Movie-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-06-08T15:30:35+10:00"/><meta itemprop="dateModified" content="2022-06-08T18:39:04+10:00"/><meta itemprop="author" content="Michael James"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-94683 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-gay-podcast tag-joyfm tag-queer-thinking tag-sydney-gay-and-lesbian-mardi-gras"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/new-joy-fm-podcast-explores-diverse-lgbtqia-experiences/" itemprop="url" rel="bookmark" data-wpel-link="internal"> New JOY FM podcast explores diverse LGBTQIA+ experiences </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison" data-wpel-link="internal"><img alt='Sarah Davison' src='https://qnews.com.au/wp-content/uploads/2021/02/WP_AVATARv2.png' class='avatar avatar-16 photo' height='16' width='16' loading='lazy' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by %s Sarah Davison" rel="author" itemprop="name" data-wpel-link="internal">Sarah Davison</a> </span> <a href="https://qnews.com.au/new-joy-fm-podcast-explores-diverse-lgbtqia-experiences/" class="vw-post-date updated" title="Permalink to New JOY FM podcast explores diverse LGBTQIA+ experiences" rel="bookmark" data-wpel-link="internal"><time  itemprop="datePublished"  datetime="2022-06-08T14:12:31+10:00">8 June 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/06/Untitled-design-15-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-06-08T14:12:31+10:00"/><meta itemprop="dateModified" content="2022-06-08T14:12:31+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-94485 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-courtney-act tag-one-plus-one"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/courtney-act-returns-as-host-for-one-plus-one-on-abctv/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Courtney Act returns as host for One Plus One on ABCTV </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/michaeljames/" title="Posts by Michael James" data-wpel-link="internal"><img alt='Michael James' src='https://qnews.com.au/wp-content/uploads/2021/02/MichaelJamesAvatar.png' class='avatar avatar-16 photo' height='16' width='16' loading='lazy' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/michaeljames/" title="Posts by %s Michael James" rel="author" itemprop="name" data-wpel-link="internal">Michael James</a> </span> <a href="https://qnews.com.au/courtney-act-returns-as-host-for-one-plus-one-on-abctv/" class="vw-post-date updated" title="Permalink to Courtney Act returns as host for One Plus One on ABCTV" rel="bookmark" data-wpel-link="internal"><time  itemprop="datePublished"  datetime="2022-06-08T12:30:09+10:00">8 June 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2021/06/Courtney-Act-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-06-08T12:30:09+10:00"/><meta itemprop="dateModified" content="2022-06-08T09:06:38+10:00"/><meta itemprop="author" content="Michael James"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-94654 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-billy-eichner tag-gay-film tag-queer-film"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/billy-eichner-says-hollywood-is-homophobic-and-hypocritical/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Billy Eichner says Hollywood is “homophobic” and “hypocritical” </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/michaeljames/" title="Posts by Michael James" data-wpel-link="internal"><img alt='Michael James' src='https://qnews.com.au/wp-content/uploads/2021/02/MichaelJamesAvatar.png' class='avatar avatar-16 photo' height='16' width='16' loading='lazy' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/michaeljames/" title="Posts by %s Michael James" rel="author" itemprop="name" data-wpel-link="internal">Michael James</a> </span> <a href="https://qnews.com.au/billy-eichner-says-hollywood-is-homophobic-and-hypocritical/" class="vw-post-date updated" title="Permalink to Billy Eichner says Hollywood is “homophobic” and “hypocritical”" rel="bookmark" data-wpel-link="internal"><time  itemprop="datePublished"  datetime="2022-06-08T11:15:27+10:00">8 June 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/05/Billy-Eichner-Bros-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-06-08T11:15:27+10:00"/><meta itemprop="dateModified" content="2022-06-08T09:07:05+10:00"/><meta itemprop="author" content="Michael James"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-94658 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-america tag-drag-queens tag-texas"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/texas-lawmaker-bryan-slaton-wants-to-ban-drag-queens-not-guns/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Texas lawmaker Bryan Slaton wants to ban drag queens, not guns </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/michaeljames/" title="Posts by Michael James" data-wpel-link="internal"><img alt='Michael James' src='https://qnews.com.au/wp-content/uploads/2021/02/MichaelJamesAvatar.png' class='avatar avatar-16 photo' height='16' width='16' loading='lazy' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/michaeljames/" title="Posts by %s Michael James" rel="author" itemprop="name" data-wpel-link="internal">Michael James</a> </span> <a href="https://qnews.com.au/texas-lawmaker-bryan-slaton-wants-to-ban-drag-queens-not-guns/" class="vw-post-date updated" title="Permalink to Texas lawmaker Bryan Slaton wants to ban drag queens, not guns" rel="bookmark" data-wpel-link="internal"><time  itemprop="datePublished"  datetime="2022-06-08T09:50:26+10:00">8 June 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/06/Bryan-Slaton-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-06-08T09:50:26+10:00"/><meta itemprop="dateModified" content="2022-06-10T14:06:26+10:00"/><meta itemprop="author" content="Michael James"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-94566 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-ben-zabel tag-big-brother tag-tim-dormer"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/watch-tim-ben-in-the-graceland-happiness-project/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Watch: Tim &#038; Ben in The Graceland Happiness Project </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/michaeljames/" title="Posts by Michael James" data-wpel-link="internal"><img alt='Michael James' src='https://qnews.com.au/wp-content/uploads/2021/02/MichaelJamesAvatar.png' class='avatar avatar-16 photo' height='16' width='16' loading='lazy' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/michaeljames/" title="Posts by %s Michael James" rel="author" itemprop="name" data-wpel-link="internal">Michael James</a> </span> <a href="https://qnews.com.au/watch-tim-ben-in-the-graceland-happiness-project/" class="vw-post-date updated" title="Permalink to Watch: Tim &#038; Ben in The Graceland Happiness Project" rel="bookmark" data-wpel-link="internal"><time  itemprop="datePublished"  datetime="2022-06-08T08:15:23+10:00">8 June 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/06/The-Graceland-Happiness-Project-Tim-Dormer-Ben-Zabel-Big-Brother-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-06-08T08:15:23+10:00"/><meta itemprop="dateModified" content="2022-06-08T09:51:49+10:00"/><meta itemprop="author" content="Michael James"/><meta itemprop="interactionCount" content="UserComments:1"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-94623 post type-post status-publish format-standard has-post-thumbnail hentry category-sa tag-gay-rugby tag-gay-rugby-adelaide tag-lgbtqia-sport tag-rugby tag-sport"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/adelaides-first-gay-rugby-team-are-creating-their-own-culture/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Adelaide&#8217;s first gay rugby team are creating their own culture </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison" data-wpel-link="internal"><img alt='Sarah Davison' src='https://qnews.com.au/wp-content/uploads/2021/02/WP_AVATARv2.png' class='avatar avatar-16 photo' height='16' width='16' loading='lazy' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by %s Sarah Davison" rel="author" itemprop="name" data-wpel-link="internal">Sarah Davison</a> </span> <a href="https://qnews.com.au/adelaides-first-gay-rugby-team-are-creating-their-own-culture/" class="vw-post-date updated" title="Permalink to Adelaide&#8217;s first gay rugby team are creating their own culture" rel="bookmark" data-wpel-link="internal"><time  itemprop="datePublished"  datetime="2022-06-07T16:21:00+10:00">7 June 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/06/Untitled-design-14-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2022-06-07T16:21:00+10:00"/><meta itemprop="dateModified" content="2022-06-07T16:24:25+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:1"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" ><article class="vw-main-post post-94884 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-madonna tag-pop-music tag-savage-garden"><header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-54" href="https://qnews.com.au/category/entertainment/celebrities/" title="View all posts in Celebrities" rel="category">Celebrities</a></div><h1 class="vw-post-title"  itemprop="headline" >Darren Hayes and Madonna: degrees of separation</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" > <a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" data-wpel-link="internal"><img alt='Destiny Rogers' src='https://qnews.com.au/wp-content/uploads/2021/02/DestinyRogersAvatar.png' class='avatar avatar-24 photo' height='24' width='24' loading='lazy' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author" itemprop="name" data-wpel-link="internal">Destiny Rogers</a> </span> <a href="https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/" class="vw-post-date updated" title="Permalink to Darren Hayes and Madonna: degrees of separation" rel="bookmark" data-wpel-link="internal"><time  itemprop="datePublished"  datetime="2022-06-10T16:25:59+10:00">10 June 2022</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/" data-wpel-link="external" rel="external noopener noreferrer"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Darren%20Hayes%20and%20Madonna:%20degrees%20of%20separation%20-%20https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/" data-wpel-link="external" rel="external noopener noreferrer"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/&#038;media=https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes.jpg&#038;description=Darren%20Hayes%20and%20Madonna:%20degrees%20of%20separation" data-wpel-link="external" rel="external noopener noreferrer"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/" data-wpel-link="external" rel="external noopener noreferrer"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/" data-wpel-link="external" rel="external noopener noreferrer"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Darren Hayes and Madonna: degrees of separation&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fdarren-hayes-and-madonna-degrees-of-separation%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header><figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" > <a class="" href="https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes.jpg" title="Image: Darren Hayes Instagram" rel="bookmark"  itemprop="image" > <picture class="attachment-presso_thumbnail_full_width wp-post-image" loading="lazy" itemprop="image"> <source type="image/webp" srcset="https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes.jpg.webp 910w, https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes-300x187.jpg.webp 300w, https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes-768x478.jpg.webp 768w, https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes-392x244.jpg.webp 392w" sizes="(max-width: 910px) 100vw, 910px"/> <img width="910" height="566" src="https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes.jpg" alt="darren hayes savage garden frontman" loading="lazy" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes.jpg 910w, https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2022/06/Darren-Hayes-392x244.jpg 392w" sizes="(max-width: 910px) 100vw, 910px"/> </picture> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Image: Darren Hayes Instagram</span></figcaption></figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Lifelong Madonna fan and former Savage Garden frontman Darren Hayes revealed today the degrees of separation between him and Madonna before he finally met the pop goddess.</strong></p><p><a href="https://qnews.com.au/darren-hayes-claps-back-bitchy-troll-too-camp-sexual/" data-wpel-link="internal">Darren Hayes</a> said he dated two of Madonna&#8217;s inner circle years before ever meeting her.</p><div class='code-block code-block-float-right code-block-5'><div class="code-block-label"></div> <!-- /20603802/postads --><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'></div></div><p>The former Savage Garden frontman said he went on a few dates with Madonna&#8217;s brother but that &#8220;Christopher and I just didn’t gel.&#8221;</p><p>Later, he went out with Alek Keshishian who directed the 1991 documentary <em>In Bed With Madonna</em>.</p><p>“The thing was, I wasn’t like a Madonna stalker. They could have introduced me to her the whole time. And it was really important for me to let them know, like, ‘No, I’m into <i>you</i>. I’m not into her,’ even though I was totally gagging to meet her.”</p><p>Darren Hayes said that with his single life behind him, he finally met Madonna after marrying Richard Cullen in 2005.</p><p>He said he ran into her unexpectedly at a party he attended with his husband.</p><h4>A golden light from God on Madonna</h4><p>“I walk into the room, I scan the room, and there’s a golden light from God on Madonna.”</p><p>Madonna told the singer she had attended a Savage Garden concert back in 1998 and that she loved it. However, he later saw Alek Keshishian whispering to the superstar presumably giving her the tea on the Aussie&#8217;s relationships with himself and Christopher Ciccone.</p><p>Madonna and Christopher famously fell out after his tell-all book, <em>Life With My Sister Madonna</em>.</p><p>The former <a href="https://qnews.com.au/darren-hayes-brutal-response-to-calls-for-a-savage-garden-reunion/" data-wpel-link="internal">Savage Garden</a> frontman fled the party, worried about a confrontation with his idol.</p><p>“I don’t know if she loves me now, because she obviously would have found out all that stuff.”</p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian" data-wpel-link="internal">lesbian</a>, <a href="https://qnews.com.au/?s=gay" data-wpel-link="internal">gay</a>, <a href="https://qnews.com.au/?s=bisexual" data-wpel-link="internal">bisexual</a>, <a href="https://qnews.com.au/?s=transgender" data-wpel-link="internal">transgender</a>, <a href="https://qnews.com.au/?s=intersex" data-wpel-link="internal">intersex</a> and <a href="https://qnews.com.au/?s=queer" data-wpel-link="internal">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ" data-wpel-link="internal">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">Twitter</a>, <a href="https://www.instagram.com/qnewsmag" data-wpel-link="external" rel="external noopener noreferrer">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer external" data-wpel-link="external">YouTube</a>.</em></p><div class='code-block code-block-default code-block-9'> <a href="https://onelink.to/bubbvw" target="_blank" rel="noopener noreferrer external" data-wpel-link="external"><img class="aligncenter" src="https://qnews.com.au/wp-content/uploads/2021/08/QNAppBanner.png" alt="QNews, Brisbane Gay, App, Gay App, LGBTI, LGBTI News, Gay Australia" width="1067" height="800" border="0" /></a></div> <!-- AI CONTENT END 2 --></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/madonna/" rel="tag" data-wpel-link="internal">madonna</a><a href="https://qnews.com.au/tag/pop-music/" rel="tag" data-wpel-link="internal">pop music</a><a href="https://qnews.com.au/tag/savage-garden/" rel="tag" data-wpel-link="internal">savage garden</a></div></footer><meta itemprop="datePublished" content="2022-06-10T16:25:59+10:00"/><meta itemprop="dateModified" content="2022-06-10T16:25:59+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/darren-hayes-and-madonna-degrees-of-separation/"/></article><!-- #post-## --><div class="subscriptnews"> <!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <style> #mc_embed_signup div.mce_inline_error {
 margin: 0 0 1em 0;
 padding: 5px 10px;
 background-color: transparent;
 font-weight: 100;
 z-index: 1;
 color: #000;
 position: absolute;
 left: 0;
 right: 0;
 }
 #mc_embed_signup #mce-success-response {
 color: #529214;
 width: 100%;
 padding: 0;
 font-weight: bold;
 }
 #mc_embed_signup #mce-error-response {
 width: 100%;
 padding: 0;
 margin-top: 4px;
 } </style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL"><strong>Get the best of what&#39;s <em><span style="color:#002fef;">queer</span></em>.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script> <!--End mc_embed_signup--></div><div id="comments" class="vw-comments-area"><h3 class="vw-comments-title"><span>No Comment</span></h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/darren-hayes-and-madonna-degrees-of-separation/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://qnews.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='94884' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="celebrities"><div class="vw-post-box vw-post-box--block-g vw-inview post-93154 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-madonna"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2022/05/Madonna-Vagina-Art-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Madonna Vagina Art" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/05/Madonna-Vagina-Art-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2022/05/Madonna-Vagina-Art-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/05/Madonna-Vagina-Art-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/madonna-and-her-vagina-art-causes-controversy/" class="vw-post-box__overlay vw-post-box__overlay--link" data-wpel-link="internal"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/madonna-and-her-vagina-art-causes-controversy/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Madonna and her Vagina art causes controversy </a></h5></div></div><meta itemprop="datePublished" content="2022-05-15T11:31:14+10:00"/><meta itemprop="dateModified" content="2022-05-15T11:31:14+10:00"/><meta itemprop="author" content="Michael James"/><meta itemprop="interactionCount" content="UserComments:1"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="celebrities"><div class="vw-post-box vw-post-box--block-g vw-inview post-87324 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-lesbian tag-pop-music"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2022/01/22-01-17-peach-prc-tiktok-singer-comes-out-instagram-lesbian-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="peach prc tiktok singer comes out lesbian" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/01/22-01-17-peach-prc-tiktok-singer-comes-out-instagram-lesbian-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2022/01/22-01-17-peach-prc-tiktok-singer-comes-out-instagram-lesbian-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/01/22-01-17-peach-prc-tiktok-singer-comes-out-instagram-lesbian-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/aussie-tiktok-pop-star-peach-prc-comes-out-as-a-lesbian/" class="vw-post-box__overlay vw-post-box__overlay--link" data-wpel-link="internal"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/aussie-tiktok-pop-star-peach-prc-comes-out-as-a-lesbian/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Aussie TikTok pop star Peach PRC comes out as lesbian </a></h5></div></div><meta itemprop="datePublished" content="2022-01-17T12:46:39+10:00"/><meta itemprop="dateModified" content="2022-01-19T17:03:22+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-87245 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-pop-music tag-religious-freedom"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2022/01/Hillsong-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="hillsong thrillsong" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/01/Hillsong-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2022/01/Hillsong-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/01/Hillsong-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/satirical-supergroup-thrillsong-calls-out-hillsong/" class="vw-post-box__overlay vw-post-box__overlay--link" data-wpel-link="internal"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/satirical-supergroup-thrillsong-calls-out-hillsong/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Satirical supergroup Thrillsong calls out Hillsong </a></h5></div></div><meta itemprop="datePublished" content="2022-01-15T11:13:03+10:00"/><meta itemprop="dateModified" content="2022-01-15T11:13:03+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-87039 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-bisexual tag-pop-music"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2022/01/Penelope-The-Voice-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Penelope The Voice 2021 Bisexual Fuckboi" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/01/Penelope-The-Voice-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2022/01/Penelope-The-Voice-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/01/Penelope-The-Voice-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/listen-fckboi-by-the-voice-star-penelope-will-shake-up-your-new-year/" class="vw-post-box__overlay vw-post-box__overlay--link" data-wpel-link="internal"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/listen-fckboi-by-the-voice-star-penelope-will-shake-up-your-new-year/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Listen: F*ckboi by The Voice Star Penelope will shake up your new year </a></h5></div></div><meta itemprop="datePublished" content="2022-01-12T11:38:09+10:00"/><meta itemprop="dateModified" content="2022-01-19T17:03:54+10:00"/><meta itemprop="author" content="Michael James"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="music"><div class="vw-post-box vw-post-box--block-g vw-inview post-86764 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-lil-nas-x tag-pop-music tag-sexuality"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2022/01/FE5bX2TXsAAaQAu-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="lil nas x gay without being gay" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/01/FE5bX2TXsAAaQAu-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2022/01/FE5bX2TXsAAaQAu-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/01/FE5bX2TXsAAaQAu-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/lil-nas-x-music-industry-like-be-gay-without-being-gay/" class="vw-post-box__overlay vw-post-box__overlay--link" data-wpel-link="internal"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lil-nas-x-music-industry-like-be-gay-without-being-gay/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Lil Nas X: music industry like &#8216;be gay without being gay&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2022-01-04T16:03:15+10:00"/><meta itemprop="dateModified" content="2022-01-04T16:03:15+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="events"><div class="vw-post-box vw-post-box--block-g vw-inview post-86691 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-nye tag-pop-music"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2022/01/Casey-Donovan-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="casey donovan born this way NYE" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/01/Casey-Donovan-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2022/01/Casey-Donovan-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/01/Casey-Donovan-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/watch-casey-donovan-slays-nye-with-born-this-way/" class="vw-post-box__overlay vw-post-box__overlay--link" data-wpel-link="internal"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/watch-casey-donovan-slays-nye-with-born-this-way/" itemprop="url" rel="bookmark" data-wpel-link="internal"> Watch: Casey Donovan slays NYE with Born This Way </a></h5></div></div><meta itemprop="datePublished" content="2022-01-01T17:53:36+10:00"/><meta itemprop="dateModified" content="2022-01-01T20:25:07+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta itemprop="width" content="135"><meta itemprop="height" content="98"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></main><aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <!-- /20603802/Blog_Ad --><center><div id='div-gpt-ad-1613731508890-0' style='width: 300px; height: 250px;'></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/qnews/read/000180568241938a3b889" data-wpel-link="external" rel="external noopener noreferrer"><img loading="lazy" class="aligncenter" src="https://i.postimg.cc/s2tzTpgM/QN-WP-MREC-2.png" alt="QNews, Brisbane Gay, Gay Australia, Gay Magazine" width="300" height="300&quot;" border="0" /></a></p></div></div><div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8408826244634825"
 crossorigin="anonymous"></script> <!-- MREC Post Sidebar --><center><ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-8408826244634825"
 data-ad-slot="2492260766"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></center></div></div></div></aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" > <!-- Bottom Bar: Default --><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">© 2000-2022 Q News Pty Ltd. All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <!-- Bottom Menu --><nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-70293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-70294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70294 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-82828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82828 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/editorial-standards/" class=" menu-link main-menu-link"><span>Editorial Standards</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute-1/" class=" menu-link main-menu-link"><span>Contribute</span></a></li></ul></nav> <!-- End Bottom Menu --></div></div></div></div> <!-- End bottom Bar --></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author external noopener noreferrer" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author external noopener noreferrer" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-flickr"></i> <span class="vw-social-icon__label">Flickr</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author external noopener noreferrer" href="https://www.instagram.com/qnewsmag" title="Instagram" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author external noopener noreferrer" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author external noopener noreferrer" href="https://twitter.com/qnews_media" title="Twitter" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> <a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author external noopener noreferrer" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank" data-wpel-link="external"> <i class="vw-icon icon-social-youtube"></i> <span class="vw-social-icon__label">Youtube</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <!-- Mobile Menu --><nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Categories</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/news/" class=" menu-link sub-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/entertainment/" class=" menu-link sub-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/lifestyle/" class=" menu-link sub-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/culture/" class=" menu-link sub-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/photos/" class=" menu-link sub-menu-link"><span>Photos</span></a></li></ul></div></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-70003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70003 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-74122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74122 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li><li id="menu-item-78388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78388 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/shop/" class=" menu-link main-menu-link"><span>Shop</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul></nav> <!-- End Mobile Menu --></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type='text/javascript' id='instant-search-js-extra'> /* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */ </script> <script type='text/javascript' id='presso-js-main-js-extra'> /* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#000000","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2022\/06\/Darren-Hayes.jpg"],"vw_backstretch_captions":["Image: Darren Hayes Instagram"],"vw_backstretch_locations":[""]};
/* ]]> */ </script> <script defer src="https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-2e34833a22b0f2694b372175af17e8f0.js"></script></body></html>