<!DOCTYPE html>



<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU">



	<head>



		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- <link rel="icon" href="/wp-content/uploads/2017/12/cropped-SQUARE-PROFILE-PIC-BLACK-FAVICON-32x32.png"  type="image/x-icon" sizes="32x32" />-->
<!-- End Site Meta -->
<meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" />


<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" />


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<!--ADD SECTION SCRIPT-->



<script type='text/javascript'>



	var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();



</script>







<script type='text/javascript'>



	googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});



</script>



<!-- Top-Banner -->







<!--- top banner mobile view -->



<!--<script type='text/javascript'>



var googletag = googletag || {};



googletag.cmd = googletag.cmd || [];



(function() {



var gads = document.createElement('script');



gads.async = true;



gads.type = 'text/javascript';



var useSSL = 'https:' == document.location.protocol;



gads.src = (useSSL ? 'https:' : 'http:') + 



'//www.googletagservices.com/tag/js/gpt.js';



var node = document.getElementsByTagName('script')[0];



node.parentNode.insertBefore(gads, node);



})();



</script>-->



 



<!--<script type='text/javascript'>



googletag.cmd.push(function() {



googletag.defineSlot('/20603802/MOBILE_TOP_BANNER', [302, 38], 'div-gpt-ad-1426726349941-0').addService(googletag.pubads());



googletag.pubads().enableSingleRequest();



googletag.enableServices();



});



</script>-->



<!-- top banner mobile view -->







<!--<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>



<script>



  var googletag = googletag || {};



  googletag.cmd = googletag.cmd || [];



</script>-->



		



<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.1 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#x1f602;Check out the SarkySage vid: Scotty on Drag Race</title>
	<meta name="description" content="Winner of the best meme over Scotty Morrison secretly appointing himself to multiple portfolios: Twitter meme-maker SarkySage." />
	<link rel="canonical" href="https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Destiny Rogers" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNews &raquo; &#x1f602;Check out the SarkySage vid: Scotty on Drag Race Comments Feed" href="https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='/wp-includes/css/dist/block-library/style.min.css?ver=1658773347' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='justifiedGallery-css'  href='/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=1617029128' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css'  href='/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.min.css?ver=1617029128' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=1641955856' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-profile-avatar-frontend-css'  href='/wp-content/plugins/wp-user-profile-avatar/assets/css/frontend.min.css?ver=1621404173' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='/wp-content/plugins/wordpress-popular-posts/assets/css/wordpress-popular-posts-css.min.css?ver=1658732950' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='/wp-content/themes/presso/font-icons/social-icons/css/social-icon.min.css?ver=1506111649' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='/wp-content/themes/presso/font-icons/entypo/css/entypo-icon.min.css?ver=1506111645' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='/wp-content/themes/presso/js/slick/slick.min.css?ver=1506111505' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='/wp-content/themes/presso/js/slick/slick-theme.min.css?ver=1506111505' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='/wp-content/themes/presso/presso-css-theme.min.css?ver=1636464116' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CPoppins%3A300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;ver=1656038654' type='text/css' media='all' />
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.min.js?ver=1626898083' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js#038;ver=1610113275' id='gainwp-tracking-analytics-events-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js#038;ver=1610113275' id='gainwp-pagescrolldepth-tracking-js'></script>
<script defer type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts","ID":98819,"token":"735d4d6430","lang":0,"debug":0}
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js#038;ver=1658732950' id='wpp-js-js'></script>
<link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Fcheck-out-the-sarkysage-vid-scotty-on-drag-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Fcheck-out-the-sarkysage-vid-scotty-on-drag-race%2F&#038;format=xml" />

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '4483848c4e';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', '/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<!-- Facebook Integration -->

		<meta property="og:site_name" content="QNews">

					<meta property="og:title" content="&#x1f602;Check out the SarkySage vid: Scotty on Drag Race">
			<meta property="og:description" content="The memes came out when news hit Twitter that former PM and Brian Houston bestie Scotty MIA — sorry, MP, secretly appointed himself as Health, Finance and Resources ministers. Mr Not-My-Job Scotty Morrison secretly wanted every f_cking job. The best meme came from Twitter meme-maker SarkySage. The blurb: “Growing speculation that Scott Morrison is appearing ...">
			<meta property="og:url" content="https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/"/>
						<meta property="og:image" content="/wp-content/uploads/2022/08/Scotty.jpg" />
						
		
		<!-- End Facebook Integration -->
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://qnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '06b6eb81-9848-4e89-b00a-0da87a836dcf';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://qnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Schema & Structured Data For WP v1.9.100 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-32x32.jpg" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-180x180.jpg" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/07/cropped-QN_Favicon-01-270x270.jpg" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
		
<!-- BEGIN GAINWP v5.4.6 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GAINWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.wp-block-image figcaption {
    font-size: 11px;
    color: #b1b1b1;
}
		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:initial;font-weight:500;font-style:normal;color:#000000;}h1{font-size:24px;}h2{font-size:22px;}h3{font-size:21px;}h4{font-size:20px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px;}.vw-top-bar{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;font-size:13px;}.widget-title{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}body .vwspc-section-title{font-family:Poppins;letter-spacing:1px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:25px;padding-right:30px;padding-bottom:25px;padding-left:30px;}.vw-site-header__floating{padding-top:10px;padding-bottom:10px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#000000;}.vw-top-bar{color:#ffffff;}.vw-menu-main .main-menu-link{font-family:Poppins;text-transform:uppercase;letter-spacing:0px;font-weight:500;font-style:normal;font-size:25px;}.vw-menu-main{background:#000000;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-wrapper{background:#000000;}.vw-footer{background-color:#353535;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#d4af37;}.vw-footer{color:#ffffff;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-float-right {margin: 8px 0 8px 8px; float: right;}
.code-block-ae203dcc72a8845051d9a1c8b49bff63 {margin: auto; float: right; display: block; clear: both;}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');
</script>

	</head>



	<body id="site-top" class="post-template-default single single-post postid-98819 single-format-standard vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar">

								<div class="mobile_ad showmobile topad">
					<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
					<script>
					  var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];
					</script>

					<script>
					  googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });
					</script>
					<!-- /20603802/Top-Banner -->
					<div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'>
					<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });
					</script>
					</div>
				</div>
						<div class="ad_left">
			<!-- <img src="http://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> -->
			<script>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			  googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>

			<!-- /20603802/skyscrapper -->
			<div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });
			</script>
			</div>

		</div>

		<div class="ad_right">
			<!-- <img src="http://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> -->
			<script>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			  googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>

			<!-- /20603802/skyscrapper2 -->
			<div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });
			</script>
			</div>


		</div>
		<div class="vw-site">



			<div class="vw-header-area">



				<!-- Top Bar: Default -->
<div class="vw-top-bar vw-top-bar--default">

	<div class="container">
		<div class="vw-bar">
		
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<!-- Top Menu -->
<nav class="vw-menu-top">
<ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-85520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85520 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li>
<li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li>
<li id="menu-item-72075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72075 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://my.qnews.com.au/subscription/" class=" menu-link main-menu-link"><span>Subscription</span></a></li>
<li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li>
<li id="menu-item-83285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-83285 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/the-qnews-app-easy-mobile-access-to-the-news-you-want/" class=" menu-link main-menu-link"><span>QNews App</span></a></li>
</ul></nav>
<!-- End Top Menu -->			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank">
			<i class="vw-icon icon-social-flickr"></i>
			<span class="vw-social-icon__label">Flickr</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank">
			<i class="vw-icon icon-social-linkedin"></i>
			<span class="vw-social-icon__label">LinkedIn</span>
		</a>
				<a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com.au/QNewsAU/" title="Pinterest" target="_blank">
			<i class="vw-icon icon-social-pinterest"></i>
			<span class="vw-social-icon__label">Pinterest</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->






				<!-- Site Header : Left Aligned Logo -->
<header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__main-container vw-bar container">

				<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">
					
					
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" >

									<img class="vw-logo__mobile_image" src="/wp-content/uploads/2021/07/QN_Mobile_Webv6-1x-Custom.png" srcset="/wp-content/uploads/2021/07/QN_Mobile_Web_v6-2x-Custom.png 2x" width="50" height="37" alt="QNews"  itemprop="mobile_logo" >
			
			<img class="vw-logo__image" src="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png" srcset="/wp-content/uploads/2021/07/QN_Logo_v3_@2x.png 2x" width="135" height="98" alt="QNews"  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>					
				</div>


								<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<div align="right">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /20603802/Banner_TOP_New_QNews -->
<div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });
</script>
</div>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /20603802/Top-Banner -->
<div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });
</script>
</div>
</div></div>
				
			</div>

			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-69589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Home of LGBTIQA News " href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT News" href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84122 menu-item-depth-1 sub-menu-item"><a title="National News" href="https://qnews.com.au/category/news/national-news/" class=" menu-link sub-menu-link"><span>National</span></a><div class="sub-menu-wrapper">
	<ul class="sub-menu">
		<li id="menu-item-89381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89381 menu-item-depth-2 sub-menu-item"><a title="Queensland " href="https://qnews.com.au/category/news/national-news/qld-news/" class=" menu-link sub-menu-link"><span>QLD</span></a></li>
		<li id="menu-item-89379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89379 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/nsw-news/" class=" menu-link sub-menu-link"><span>NSW</span></a></li>
		<li id="menu-item-89384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89384 menu-item-depth-2 sub-menu-item"><a title="Victoria " href="https://qnews.com.au/category/news/national-news/vic-news/" class=" menu-link sub-menu-link"><span>VIC</span></a></li>
		<li id="menu-item-89382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89382 menu-item-depth-2 sub-menu-item"><a title="South Australia " href="https://qnews.com.au/category/news/national-news/sa/" class=" menu-link sub-menu-link"><span>SA</span></a></li>
		<li id="menu-item-89385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89385 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/wa-news/" class=" menu-link sub-menu-link"><span>WA</span></a></li>
		<li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/act/" class=" menu-link sub-menu-link"><span>ACT</span></a></li>
		<li id="menu-item-89383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89383 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/tas-news/" class=" menu-link sub-menu-link"><span>TAS</span></a></li>
		<li id="menu-item-89380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89380 menu-item-depth-2 sub-menu-item"><a title="Northern Territory " href="https://qnews.com.au/category/news/national-news/nt-news/" class=" menu-link sub-menu-link"><span>NT</span></a></li>
	</ul>
</div>
</li>
	<li id="menu-item-83505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83505 menu-item-depth-1 sub-menu-item"><a title="Political News" href="https://qnews.com.au/category/news/politics/" class=" menu-link sub-menu-link"><span>Politics</span></a></li>
	<li id="menu-item-84121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84121 menu-item-depth-1 sub-menu-item"><a title="World News" href="https://qnews.com.au/category/news/world-news/" class=" menu-link sub-menu-link"><span>World</span></a></li>
	<li id="menu-item-89375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89375 menu-item-depth-1 sub-menu-item"><a title="Feature News" href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Entertainment News" href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84318 menu-item-depth-1 sub-menu-item"><a title="Music News" href="https://qnews.com.au/category/entertainment/music/" class=" menu-link sub-menu-link"><span>Music</span></a></li>
	<li id="menu-item-84316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84316 menu-item-depth-1 sub-menu-item"><a title="Celebrities News" href="https://qnews.com.au/category/entertainment/celebrities/" class=" menu-link sub-menu-link"><span>Celebrities</span></a></li>
	<li id="menu-item-84317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84317 menu-item-depth-1 sub-menu-item"><a title="What&#8217;s On TV" href="https://qnews.com.au/category/entertainment/tv/" class=" menu-link sub-menu-link"><span>TV</span></a></li>
	<li id="menu-item-84321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84321 menu-item-depth-1 sub-menu-item"><a title="18+News" href="https://qnews.com.au/category/entertainment/18/" class=" menu-link sub-menu-link"><span>18+</span></a></li>
	<li id="menu-item-84322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84322 menu-item-depth-1 sub-menu-item"><a title="Film reviews and News" href="https://qnews.com.au/category/entertainment/film/" class=" menu-link sub-menu-link"><span>Film</span></a></li>
	<li id="menu-item-84334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84334 menu-item-depth-1 sub-menu-item"><a title="sport news" href="https://qnews.com.au/category/entertainment/sport/" class=" menu-link sub-menu-link"><span>Sport</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="cultural news" href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84319 menu-item-depth-1 sub-menu-item"><a title="art news" href="https://qnews.com.au/category/culture/art/" class=" menu-link sub-menu-link"><span>Art</span></a></li>
	<li id="menu-item-84328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84328 menu-item-depth-1 sub-menu-item"><a title="Theatre news" href="https://qnews.com.au/category/culture/theatre/" class=" menu-link sub-menu-link"><span>Theatre</span></a></li>
	<li id="menu-item-84327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84327 menu-item-depth-1 sub-menu-item"><a title="Performing Arts News" href="https://qnews.com.au/category/culture/performing-arts/" class=" menu-link sub-menu-link"><span>Performing Arts</span></a></li>
	<li id="menu-item-84326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84326 menu-item-depth-1 sub-menu-item"><a title="LGBT Books" href="https://qnews.com.au/category/culture/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT Lifestyle " href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-84330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84330 menu-item-depth-1 sub-menu-item"><a title="LGTBTIQA+ Community News" href="https://qnews.com.au/category/lifestyle/community/" class=" menu-link sub-menu-link"><span>Community</span></a></li>
	<li id="menu-item-84331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84331 menu-item-depth-1 sub-menu-item"><a title="LGBT Health " href="https://qnews.com.au/category/lifestyle/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li>
	<li id="menu-item-84329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84329 menu-item-depth-1 sub-menu-item"><a title="LGBTIQ Business" href="https://qnews.com.au/category/lifestyle/business/" class=" menu-link sub-menu-link"><span>Business</span></a></li>
	<li id="menu-item-84333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84333 menu-item-depth-1 sub-menu-item"><a title="LGBT Travel" href="https://qnews.com.au/category/lifestyle/travel/" class=" menu-link sub-menu-link"><span>Travel</span></a></li>
	<li id="menu-item-84332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84332 menu-item-depth-1 sub-menu-item"><a title="Queer Life" href="https://qnews.com.au/category/lifestyle/life/" class=" menu-link sub-menu-link"><span>Life</span></a></li>
	<li id="menu-item-97632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97632 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/category/lifestyle/sponsored-content/" class=" menu-link sub-menu-link"><span>Sponsored Content</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--latest"><a title="QNews Magazine " href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a><div class="sub-menu-wrapper"></div>
</li>
<li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQ Photos " href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li>
<li id="menu-item-73794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73794 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQA+ Events " target="_blank" rel="noopener" href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li>
<li id="menu-item-97042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97042 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->


			</div>



			



			
<div class="vw-breaking-news-area">
	<div class="container">
		
<div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview">

	<div class="vw-slides vw-slides--loading">

		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-98658 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-gay-history tag-on-this-day"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/on-this-day-is-it-true-what-they-say-about-sailors/"  itemprop="url"  rel="bookmark">
					On this day: Is It True What They Say about Sailors?				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<a href="https://qnews.com.au/on-this-day-is-it-true-what-they-say-about-sailors/" class="vw-post-date updated" title="Permalink to On this day: Is It True What They Say about Sailors?" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-08-13T10:00:23+10:00">13 August 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/08/Homer-Baker-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-08-13T10:00:23+10:00"/><meta itemprop="dateModified" content="2022-08-13T10:00:23+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-98692 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-ellen-degeneres tag-hollywood tag-lesbian"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/anne-heche-dies-week-after-car-accident/"  itemprop="url"  rel="bookmark">
					Anne Heche dies week after car accident				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<a href="https://qnews.com.au/anne-heche-dies-week-after-car-accident/" class="vw-post-date updated" title="Permalink to Anne Heche dies week after car accident" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-08-13T08:22:28+10:00">13 August 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/08/Anne-Heche-1-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-08-13T08:22:28+10:00"/><meta itemprop="dateModified" content="2022-08-13T08:22:28+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-98674 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-brisbane tag-brisbane-pride tag-queensland"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/brisbane-pride-confirms-this-years-march-route-after-fair-day-move/"  itemprop="url"  rel="bookmark">
					Brisbane Pride Festival confirms this year&#8217;s march route in West End				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by Jordan Hirst"><img alt='Jordan Hirst' src='/wp-content/uploads/2022/07/Jordan-Hirst-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hirst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a>

		</span>
						<a href="https://qnews.com.au/brisbane-pride-confirms-this-years-march-route-after-fair-day-move/" class="vw-post-date updated" title="Permalink to Brisbane Pride Festival confirms this year&#8217;s march route in West End" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-08-12T16:35:16+10:00">12 August 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-08-12T16:35:16+10:00"/><meta itemprop="dateModified" content="2022-08-12T16:45:27+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-98666 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-ellen-degeneres tag-lesbian tag-usa"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/anne-heche-not-expected-to-survive-according-to-family/"  itemprop="url"  rel="bookmark">
					Anne Heche not expected to survive according to family				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<a href="https://qnews.com.au/anne-heche-not-expected-to-survive-according-to-family/" class="vw-post-date updated" title="Permalink to Anne Heche not expected to survive according to family" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-08-12T14:13:41+10:00">12 August 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/08/Anne-Heche-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-08-12T14:13:41+10:00"/><meta itemprop="dateModified" content="2022-08-12T14:13:41+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-97290 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-lgbtiq-mental-health tag-same-sex-couples"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/dont-let-trauma-sabotage-your-relationships/"  itemprop="url"  rel="bookmark">
					Don&#8217;t let trauma sabotage your relationships				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/chris-pye/" title="Posts by Chris Pye"><img alt='Chris Pye' src='/wp-content/uploads/2021/02/WP_AVATARv2.png' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/chris-pye/" title="Posts by %s Chris Pye" rel="author"  itemprop="name" >Chris Pye</a>

		</span>
						<a href="https://qnews.com.au/dont-let-trauma-sabotage-your-relationships/" class="vw-post-date updated" title="Permalink to Don&#8217;t let trauma sabotage your relationships" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-08-12T13:39:36+10:00">12 August 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/08/Untitled-design-8-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-08-12T13:39:36+10:00"/><meta itemprop="dateModified" content="2022-08-12T13:40:35+10:00"/><meta itemprop="author" content="Chris Pye"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-98638 post type-post status-publish format-standard has-post-thumbnail hentry category-34140 tag-instagram tag-pop-music"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/nsfw-fury-as-tommy-lees-dick-stays-up-for-hours/"  itemprop="url"  rel="bookmark">
					NSFW! Fury as Tommy Lee&#8217;s dick stays up for hours				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<a href="https://qnews.com.au/nsfw-fury-as-tommy-lees-dick-stays-up-for-hours/" class="vw-post-date updated" title="Permalink to NSFW! Fury as Tommy Lee&#8217;s dick stays up for hours" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-08-12T09:50:46+10:00">12 August 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/08/Tommy-Lee-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-08-12T09:50:46+10:00"/><meta itemprop="dateModified" content="2022-08-12T09:57:27+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-98625 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-ironheart tag-marvel tag-shea-coulee tag-zoe-terakes"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/zoe-terakes-joins-cast-of-marvel-studios-ironheart/"  itemprop="url"  rel="bookmark">
					Zoe Terakes joins cast of Marvel Studios’ Ironheart				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison"><img alt='Sarah Davison' src='/wp-content/uploads/2022/07/Sarah-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by %s Sarah Davison" rel="author"  itemprop="name" >Sarah Davison</a>

		</span>
						<a href="https://qnews.com.au/zoe-terakes-joins-cast-of-marvel-studios-ironheart/" class="vw-post-date updated" title="Permalink to Zoe Terakes joins cast of Marvel Studios’ Ironheart" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-08-11T17:37:26+10:00">11 August 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/08/Untitled-design-68-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-08-11T17:37:26+10:00"/><meta itemprop="dateModified" content="2022-08-11T17:37:26+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
			<div class="vw-slides__slide">
				<div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-98584 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-elana-dykewomon"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">
		<div class="vw-post-box__content">

			<h3 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/tributes-for-acclaimed-lesbian-poet-activist-elana-dykewomon/"  itemprop="url"  rel="bookmark">
					Tributes for acclaimed lesbian author &#038; activist Elana Dykewomon				</a>
			</h3>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison"><img alt='Sarah Davison' src='/wp-content/uploads/2022/07/Sarah-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by %s Sarah Davison" rel="author"  itemprop="name" >Sarah Davison</a>

		</span>
						<a href="https://qnews.com.au/tributes-for-acclaimed-lesbian-poet-activist-elana-dykewomon/" class="vw-post-date updated" title="Permalink to Tributes for acclaimed lesbian author &#038; activist Elana Dykewomon" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-08-11T16:27:43+10:00">11 August 2022</time></a>			</div>

		</div>

					
		<div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/08/Untitled-design-67-440x244.jpg );">
		</div>

		
	</div>

	<meta itemprop="datePublished" content="2022-08-11T16:27:43+10:00"/><meta itemprop="dateModified" content="2022-08-11T16:33:02+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
			
		
	</div>

</div>	</div>
</div>



<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-98819 post type-post status-publish format-standard has-post-thumbnail hentry category-wtf tag-humour tag-memes tag-social-media">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-55" href="https://qnews.com.au/category/entertainment/wtf/" title="View all posts in WTF" rel="category">WTF</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >&#x1f602;Check out the SarkySage vid: Scotty on Drag Race</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-24 photo' height='24' width='24' /></a>
			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
												<a href="https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/" class="vw-post-date updated" title="Permalink to &#x1f602;Check out the SarkySage vid: Scotty on Drag Race" rel="bookmark"><time  itemprop="datePublished"  datetime="2022-08-14T23:50:26+10:00">14 August 2022</time></a>																			</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=&#x1f602;Check%20out%20the%20SarkySage%20vid:%20Scotty%20on%20Drag%20Race%20-%20https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/&#038;media=https://qnews.com.au/wp-content/uploads/2022/08/Scotty.jpg&#038;description=&#x1f602;Check%20out%20the%20SarkySage%20vid:%20Scotty%20on%20Drag%20Race"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=&#x1f602;Check out the SarkySage vid: Scotty on Drag Race&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fcheck-out-the-sarkysage-vid-scotty-on-drag-race%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="/wp-content/uploads/2022/08/Scotty.jpg" title="&#x1f602;Check out the SarkySage vid: Scotty on Drag Race" rel="bookmark"  itemprop="image" >
					<img width="910" height="566" src="/wp-content/uploads/2022/08/Scotty.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="SarkySage scotty morrison" itemprop="image" srcset="/wp-content/uploads/2022/08/Scotty.jpg 910w,  /wp-content/uploads/2022/08/Scotty-300x187.jpg 300w,  /wp-content/uploads/2022/08/Scotty-768x478.jpg 768w,  /wp-content/uploads/2022/08/Scotty-392x244.jpg 392w" sizes="(max-width: 910px) 100vw, 910px" />				</a>

				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>The memes came out when news hit Twitter that former PM and <a href="https://qnews.com.au/morrison-govt-gave-2m-to-hillsong-indoctrination-centre/">Brian Houston bestie</a> Scotty <del>MIA</del> — sorry, MP, secretly appointed himself as Health, Finance and Resources ministers. Mr Not-My-Job Scotty Morrison secretly wanted every f_cking job. The best meme came from Twitter meme-maker SarkySage. The blurb: “Growing speculation that Scott Morrison is appearing in RuPaul&#8217;s secret celebrity drag race.”</strong></p>
<h4>The SarkySage masterpiece</h4>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">“Growing speculation that Scott Morrison is appearing in Rupaul&#8217;s secret celebrity drag race” <a href="https://t.co/60mXI9Plci">pic.twitter.com/60mXI9Plci</a></p>
<p>— The Sage (@SarkySage) <a href="https://twitter.com/SarkySage/status/1558796686025060352?ref_src=twsrc%5Etfw">August 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class='code-block code-block-float-right code-block-5'>
<div class="code-block-label"></div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /20603802/postads -->
<div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });
</script>
</div></div>
<p>Yes, the Twitterverse again came out on top. It can&#8217;t be beaten for taking the piss out of Scotty and other deluded leaders.</p>
<p>As Craftymay pointed out: For a man that said “that’s not my job,&#8221; Scott Morrison sure liked to have lots of them&#x1f914;</p>
<p>But, we&#8217;re here for the memes, so check out @jjjove&#8217;s rendition of Scotty&#8217;s Last Supper.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">BREAKING<br />
Exclusive picture emerges of the secret swearing in ceremony of Scott Morrison’s Health, Resources and Finance ministers in 2020<a href="https://twitter.com/hashtag/auspol?src=hash&amp;ref_src=twsrc%5Etfw">#auspol</a> <a href="https://t.co/QMFQNEFGzz">pic.twitter.com/QMFQNEFGzz</a></p>
<p>— Pup Fiction (@jjjove) <a href="https://twitter.com/jjjove/status/1558784525945122816?ref_src=twsrc%5Etfw">August 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>While Kargs84 said it with plates.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Actual footage of Scott Morrison juggling his secret portfolios. <a href="https://t.co/TtJwUgXrc1">pic.twitter.com/TtJwUgXrc1</a></p>
<p>— Matt Karger. (@Kargs84) <a href="https://twitter.com/Kargs84/status/1558773845695541249?ref_src=twsrc%5Etfw">August 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Chaser nailed it as always.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Scott Morrison reveals he was secretly working 5 other jobs while Prime Minister <a href="https://t.co/lkUq21iGCR">pic.twitter.com/lkUq21iGCR</a></p>
<p>— The Chaser (@chaser) <a href="https://twitter.com/chaser/status/1558349070246105088?ref_src=twsrc%5Etfw">August 13, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Shout out to SarkySage and all the other meme makers out there. They put a smile on our faces and make the world a better place.</p>
<h4>Wondering what it&#8217;s all about?</h4>
<p>News filtered out today that former non-hose-holder, Scotty Morrison secretly appointed himself to the Health, Finance and Resources ministries during his last term of government.</p>
<p>Even Barnaby Joyce found that strange.</p>
<p>Yes!<a href="https://qnews.com.au/beetrooter-tells-flasher-katie-hopkins-pack-your-bongo/"> The Beetrooter</a>.</p>
<p>Scotty, ya gotta know you&#8217;re in shit when the Beetrooter is looking down on ya.</p><div class='code-block code-block-ae203dcc72a8845051d9a1c8b49bff63 code-block-6'>
<div class="code-block-label"></div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /20603802/300x250_AFTERPOST -->
<div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });
</script>
</div></div>

<p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnewsmag">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p>
<div class='code-block code-block-default code-block-9'>
<a href="https://onelink.to/bubbvw" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/2021/08/QNAppBanner.png" alt="QNews, Brisbane Gay, App, Gay App, LGBTI, LGBTI News, Gay Australia" width="1067" height="800" border="0" /></a></div>
<!-- AI CONTENT END 2 -->
</div>

							<footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/humour/" rel="tag">humour</a><a href="https://qnews.com.au/tag/memes/" rel="tag">memes</a><a href="https://qnews.com.au/tag/social-media/" rel="tag">social media</a></div></footer>

							<meta itemprop="datePublished" content="2022-08-14T23:50:26+10:00"/><meta itemprop="dateModified" content="2022-08-15T00:42:01+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/"/>
			
						</article><!-- #post-## -->

					
				<div class="subscriptnews">
					<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">

					<style>
					#mc_embed_signup div.mce_inline_error {
						margin: 0 0 1em 0;
						padding: 5px 10px;
						background-color: transparent;
						font-weight: 100;
						z-index: 1;
						color: #000;
						position: absolute;
						left: 0;
						right: 0;
					}
					#mc_embed_signup #mce-success-response {
						color: #529214;
						width: 100%;
						padding: 0;
						font-weight: bold;
					}
					#mc_embed_signup #mce-error-response {
						width: 100%;
						padding: 0;
						margin-top: 4px;
					}
					</style>
<div id="mc_embed_signup">
<form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL"><strong>Get the best of what&#39;s <em><span style="color:#002fef;">queer</span></em>.</strong></label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
	<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true">
		<input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value="">
	</div>
    <div class="clear"></div>
    </div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
				</div>
				
				
				
					
					
<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/check-out-the-sarkysage-vid-scotty-on-drag-race/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='98819' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		
</div>

<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="world-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-98346 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-humour tag-sexual-health"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/08/Cut-vs-Uncut-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Cut vs Uncut michael henry" loading="lazy" srcset="/wp-content/uploads/2022/08/Cut-vs-Uncut-225x125.jpg 225w,  /wp-content/uploads/2022/08/Cut-vs-Uncut-150x83.jpg 150w,  /wp-content/uploads/2022/08/Cut-vs-Uncut-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/michael-henry-on-cut-vs-uncut-cue-wwiii-in-321/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/michael-henry-on-cut-vs-uncut-cue-wwiii-in-321/"  itemprop="url"  rel="bookmark">
					Michael Henry on Cut vs Uncut. Cue WWIII in 3,2,1&#8230;				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-08-06T15:13:46+10:00"/><meta itemprop="dateModified" content="2022-08-06T15:18:18+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="wtf">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-97946 post type-post status-publish format-standard has-post-thumbnail hentry category-wtf tag-russia tag-social-media tag-ukraine"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/07/Putin-and-Zelensky-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Neue Zurcher Zeitung putin meme" loading="lazy" srcset="/wp-content/uploads/2022/07/Putin-and-Zelensky-225x125.jpg 225w,  /wp-content/uploads/2022/07/Putin-and-Zelensky-150x83.jpg 150w,  /wp-content/uploads/2022/07/Putin-and-Zelensky-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/threats-to-swiss-paper-neue-zurcher-zeitung-over-putin-meme/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/threats-to-swiss-paper-neue-zurcher-zeitung-over-putin-meme/"  itemprop="url"  rel="bookmark">
					Threats to Swiss paper Neue Zurcher Zeitung over Putin meme				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-07-31T19:27:09+10:00"/><meta itemprop="dateModified" content="2022-07-31T19:27:09+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="world-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-97912 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-lesbian tag-saudi-arabia tag-social-media tag-tiktok"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/07/Tala-Safwan-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Tala Safwan saudi" loading="lazy" srcset="/wp-content/uploads/2022/07/Tala-Safwan-225x125.jpg 225w,  /wp-content/uploads/2022/07/Tala-Safwan-150x83.jpg 150w,  /wp-content/uploads/2022/07/Tala-Safwan-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/saudi-police-arrest-tiktoker-for-alleged-lesbian-subtext/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/saudi-police-arrest-tiktoker-for-alleged-lesbian-subtext/"  itemprop="url"  rel="bookmark">
					Saudi police arrest TikToker for alleged lesbian subtext				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-07-31T13:31:21+10:00"/><meta itemprop="dateModified" content="2022-07-31T13:31:21+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="world-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-97491 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-slur tag-social-media"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/07/Untitled-design-60-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Groomer queer slur" loading="lazy" srcset="/wp-content/uploads/2022/07/Untitled-design-60-225x125.jpg 225w,  /wp-content/uploads/2022/07/Untitled-design-60-150x83.jpg 150w,  /wp-content/uploads/2022/07/Untitled-design-60-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/twitter-finally-cracks-down-on-groomer-as-queer-slur/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/twitter-finally-cracks-down-on-groomer-as-queer-slur/"  itemprop="url"  rel="bookmark">
					Twitter finally cracks down on groomer as queer slur				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-07-23T18:23:15+10:00"/><meta itemprop="dateModified" content="2022-07-23T18:23:15+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="wtf">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-97459 post type-post status-publish format-standard has-post-thumbnail hentry category-wtf tag-humour tag-social-media tag-usa"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/07/Knuckle-Bump-Farms-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="lesbian farmer and emu knickle bump farms #emmanueldontdoit" loading="lazy" srcset="/wp-content/uploads/2022/07/Knuckle-Bump-Farms-225x125.jpg 225w,  /wp-content/uploads/2022/07/Knuckle-Bump-Farms-150x83.jpg 150w,  /wp-content/uploads/2022/07/Knuckle-Bump-Farms-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/emmanueldontdoit-lesbian-and-emu-go-viral/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/emmanueldontdoit-lesbian-and-emu-go-viral/"  itemprop="url"  rel="bookmark">
					#emmanueldontdoit: lesbian and emu go viral				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-07-23T11:28:09+10:00"/><meta itemprop="dateModified" content="2022-07-23T13:01:23+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="18">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-96009 post type-post status-publish format-standard has-post-thumbnail hentry category-34140 tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-social-media tag-tiktok"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="/wp-content/uploads/2022/06/22-06-27-tattoo-artist-tiktok-tattoos-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="tattoo artist jamie lo tiktok penis tattoos butt tattoos" loading="lazy" srcset="/wp-content/uploads/2022/06/22-06-27-tattoo-artist-tiktok-tattoos-225x125.jpg 225w,  /wp-content/uploads/2022/06/22-06-27-tattoo-artist-tiktok-tattoos-150x83.jpg 150w,  /wp-content/uploads/2022/06/22-06-27-tattoo-artist-tiktok-tattoos-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" />			</div>
			
			<a href="https://qnews.com.au/like-an-accordion-tattoo-artist-reveals-truth-about-penis-tattoos/" class="vw-post-box__overlay vw-post-box__overlay--link">

</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/like-an-accordion-tattoo-artist-reveals-truth-about-penis-tattoos/"  itemprop="url"  rel="bookmark">
					&#8216;Like an accordion&#8217;: Tattoo artist reveals how peen tattoos are done				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-06-27T08:59:31+10:00"/><meta itemprop="dateModified" content="2022-06-27T15:51:47+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>
		
		
	</div>
	
</div>
</div>


				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1613731508890-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /20603802/Blog_Ad -->
<center><div id='div-gpt-ad-1613731508890-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613731508890-0'); });
  </script>
</div></center></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.calameo.com/qnews/read/000180568260711b6f564"><img class="aligncenter" src="https://i.postimg.cc/RZztnHwx/QN-WP-MREC.png" alt="QNews, Brisbane Gay, Gay Australia, Gay Magazine" width="300" height="300&quot;" border="0" /></a></p>
</div>
		</div><div id="vw_widget_posts-6" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>LATEST NEWS</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="wtf">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-98819 post type-post status-publish format-standard has-post-thumbnail hentry category-wtf tag-humour tag-memes tag-social-media"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/08/Scotty-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="SarkySage scotty morrison" loading="lazy" srcset="/wp-content/uploads/2022/08/Scotty-70x70.jpg 70w,  /wp-content/uploads/2022/08/Scotty-150x150.jpg 150w,  /wp-content/uploads/2022/08/Scotty-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/check-out-the-sarkysage-vid-scotty-on-drag-race/"  itemprop="url"  rel="bookmark">
					&#x1f602;Check out the SarkySage vid: Scotty on Drag Race				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-08-14T23:50:26+10:00">14 August 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-08-14T23:50:26+10:00"/><meta itemprop="dateModified" content="2022-08-15T00:42:01+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="celebrities">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-98807 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-celebrity tag-television"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/a-makeup-artist-and-wonder-woman-walk-into-a-bar/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/08/Untitled-design-18-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="wonder woman lynda carter" loading="lazy" srcset="/wp-content/uploads/2022/08/Untitled-design-18-70x70.jpg 70w,  /wp-content/uploads/2022/08/Untitled-design-18-150x150.jpg 150w,  /wp-content/uploads/2022/08/Untitled-design-18-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/a-makeup-artist-and-wonder-woman-walk-into-a-bar/"  itemprop="url"  rel="bookmark">
					A makeup artist and Wonder Woman walk into a bar				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-08-14T16:24:52+10:00">14 August 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-08-14T16:24:52+10:00"/><meta itemprop="dateModified" content="2022-08-14T16:24:52+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="tv">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-98707 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-drag-race tag-drag-race-down-under tag-pomara-fifth"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/watch-pomara-fifth-says-hannah-conda-is-not-a-racist/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/08/Pomara-Fifth-Drag-Race-Down-Under-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Pomara Fifth Drag Race Down Under" loading="lazy" srcset="/wp-content/uploads/2022/08/Pomara-Fifth-Drag-Race-Down-Under-70x70.jpg 70w,  /wp-content/uploads/2022/08/Pomara-Fifth-Drag-Race-Down-Under-150x150.jpg 150w,  /wp-content/uploads/2022/08/Pomara-Fifth-Drag-Race-Down-Under-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/watch-pomara-fifth-says-hannah-conda-is-not-a-racist/"  itemprop="url"  rel="bookmark">
					Watch: Pomara Fifth says Hannah Conda is not a racist				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/michaeljames/" title="Posts by Michael James" rel="author"  itemprop="name" >Michael James</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-08-14T15:16:35+10:00">14 August 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-08-14T15:16:35+10:00"/><meta itemprop="dateModified" content="2022-08-14T15:16:35+10:00"/><meta itemprop="author" content="Michael James"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="events">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-97422 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-brisbane tag-brisbane-festival"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/brisbane-festival-2022-be-bold-be-brave-be-brisbane/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/08/Brisbane-Festival-2022-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Brisbane Festival 2022 be brisbane" loading="lazy" srcset="/wp-content/uploads/2022/08/Brisbane-Festival-2022-70x70.jpg 70w,  /wp-content/uploads/2022/08/Brisbane-Festival-2022-150x150.jpg 150w,  /wp-content/uploads/2022/08/Brisbane-Festival-2022-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/brisbane-festival-2022-be-bold-be-brave-be-brisbane/"  itemprop="url"  rel="bookmark">
					Brisbane Festival 2022: Be Bold. Be Brave. Be Brisbane.				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-08-14T14:44:50+10:00">14 August 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-08-14T14:44:50+10:00"/><meta itemprop="dateModified" content="2022-08-14T14:44:50+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="sa">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-98568 post type-post status-publish format-standard has-post-thumbnail hentry category-sa tag-better-together-2023 tag-lgbtqia-conference"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/adelaide-to-host-national-lgbtqia-conference-in-2023/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/08/Untitled-design-69-1-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Better Together conference adelaide 2023" loading="lazy" srcset="/wp-content/uploads/2022/08/Untitled-design-69-1-70x70.jpg 70w,  /wp-content/uploads/2022/08/Untitled-design-69-1-150x150.jpg 150w,  /wp-content/uploads/2022/08/Untitled-design-69-1-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/adelaide-to-host-national-lgbtqia-conference-in-2023/"  itemprop="url"  rel="bookmark">
					Adelaide to host national LGBTQIA+ conference in 2023				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison" rel="author"  itemprop="name" >Sarah Davison</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-08-14T13:29:20+10:00">14 August 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-08-14T13:29:20+10:00"/><meta itemprop="dateModified" content="2022-08-14T13:32:38+10:00"/><meta itemprop="author" content="Sarah Davison"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="health">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-97067 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-lgbtiq-health tag-mental-health"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/act-on-these-warning-signs-of-poor-mental-health/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/08/Mental-Health-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Poor mental health" loading="lazy" srcset="/wp-content/uploads/2022/08/Mental-Health-70x70.jpg 70w,  /wp-content/uploads/2022/08/Mental-Health-150x150.jpg 150w,  /wp-content/uploads/2022/08/Mental-Health-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/act-on-these-warning-signs-of-poor-mental-health/"  itemprop="url"  rel="bookmark">
					Act on these warning signs of poor mental health				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/paulmartin/" title="Posts by Paul Martin" rel="author"  itemprop="name" >Paul Martin</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-08-14T13:08:00+10:00">14 August 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-08-14T13:08:00+10:00"/><meta itemprop="dateModified" content="2022-08-14T13:08:00+10:00"/><meta itemprop="author" content="Paul Martin"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="national-news">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-98759 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-employment tag-hillsong tag-religious-freedom"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/yee-hah-allegations-of-hillsong-cowboy-culture/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/03/Hillsong-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="hillsong hallelujah sex drugs and rock&#039;n&#039;roll hillsong a megachurch exposed" loading="lazy" srcset="/wp-content/uploads/2022/03/Hillsong-70x70.jpg 70w,  /wp-content/uploads/2022/03/Hillsong-150x150.jpg 150w,  /wp-content/uploads/2022/03/Hillsong-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/yee-hah-allegations-of-hillsong-cowboy-culture/"  itemprop="url"  rel="bookmark">
					Yee hah! Allegations of Hillsong cowboy culture				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-08-14T12:44:37+10:00">14 August 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-08-14T12:44:37+10:00"/><meta itemprop="dateModified" content="2022-08-14T14:22:18+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="books">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-97506 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-book tag-literature"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://qnews.com.au/review-between-me-and-myself-sandra-willson/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="/wp-content/uploads/2022/07/Untitled-design-13-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Between Me and Myself sandra willson" loading="lazy" srcset="/wp-content/uploads/2022/07/Untitled-design-13-70x70.jpg 70w,  /wp-content/uploads/2022/07/Untitled-design-13-150x150.jpg 150w,  /wp-content/uploads/2022/07/Untitled-design-13-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://qnews.com.au/review-between-me-and-myself-sandra-willson/"  itemprop="url"  rel="bookmark">
					Review: Between Me and Myself &#8211; Sandra Willson				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://qnews.com.au/author/michaeljames/" title="Posts by Michael James" rel="author"  itemprop="name" >Michael James</a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime="2022-08-13T17:02:10+10:00">13 August 2022</time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content="2022-08-13T17:02:10+10:00"/><meta itemprop="dateModified" content="2022-08-13T17:11:16+10:00"/><meta itemprop="author" content="Michael James"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png">
				<meta itemprop="width" content="135">
				<meta itemprop="height" content="98">
			</div>
						<meta itemprop="name" content="QNews">
		</div>
			
</div>			</div>

				
	</div>
	
</div></div></div>
	</aside>


		</div>
	</div>
</div>

			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	
	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">© 2000-2022 Q News Pty Ltd. All Rights Reserved.</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-70293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li>
<li id="menu-item-70294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70294 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li>
<li id="menu-item-82828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82828 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/editorial-standards/" class=" menu-link main-menu-link"><span>Editorial Standards</span></a></li>
<li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li>
<li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute-1/" class=" menu-link main-menu-link"><span>Contribute</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank">
			<i class="vw-icon icon-social-flickr"></i>
			<span class="vw-social-icon__label">Flickr</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag/" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank">
			<i class="vw-icon icon-social-linkedin"></i>
			<span class="vw-social-icon__label">LinkedIn</span>
		</a>
				<a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com.au/QNewsAU/" title="Pinterest" target="_blank">
			<i class="vw-icon icon-social-pinterest"></i>
			<span class="vw-social-icon__label">Pinterest</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
				<a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank">
			<i class="vw-icon icon-social-youtube"></i>
			<span class="vw-social-icon__label">Youtube</span>
		</a>
		</span>	</div>

	
		
	
	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Categories</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu">
	<li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/news/" class=" menu-link sub-menu-link"><span>News</span></a></li>
	<li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/entertainment/" class=" menu-link sub-menu-link"><span>Entertainment</span></a></li>
	<li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li>
	<li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/lifestyle/" class=" menu-link sub-menu-link"><span>Lifestyle</span></a></li>
	<li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/culture/" class=" menu-link sub-menu-link"><span>Culture</span></a></li>
	<li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/photos/" class=" menu-link sub-menu-link"><span>Photos</span></a></li>
</ul>
</div>
</li>
<li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li>
<li id="menu-item-70003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70003 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li>
<li id="menu-item-74122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74122 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li>
<li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li>
<li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li>
<li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="menu-item-97043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97043 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Directory" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

</div>
				<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js#038;ver=1617029128' id='justifiedGallery-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/flickrJustifiedGalleryWPPlugin.min.js#038;ver=1617029128' id='flickrJustifiedGalleryWPPlugin-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=1657852134' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/instant-search.min.js#038;ver=1506111503' id='instant-search-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/comment-reply.min.js#038;ver=1653544104' id='comment-reply-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/smoothscroll.min.js#038;ver=1506108452' id='smoothscroll-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/hoverintent.min.js#038;ver=1506108450' id='hoverintent-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/fitvids.min.js#038;ver=1506108451' id='fitvids-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/perfect-scrollbar.min.js#038;ver=1506108451' id='perfect-scrollbar-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/imagesloaded.min.js#038;ver=1598836842' id='imagesloaded-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/themes/presso/js/isotope.pkgd.min.js#038;ver=1506108451' id='isotope-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/themes/presso/js/packery-mode.pkgd.min.js#038;ver=1506108451' id='packery-mode-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/jquery-easing.min.js#038;ver=1506108450' id='jquery-easing-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/magnific-popup.min.js#038;ver=1506108452' id='magnific-popup-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/superfish.min.js#038;ver=1506111505' id='superfish-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/theia-sticky-sidebar.min.js#038;ver=1506108451' id='theia-sticky-sidebar-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint.min.js#038;ver=1506111507' id='waypoint-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint-inview.min.js#038;ver=1506111655' id='waypoint-inview-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/waypoint-sticky.min.js#038;ver=1506111654' id='waypoint-sticky-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/slick.min.js#038;ver=1506111505' id='slick-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/vegas.min.js#038;ver=1506108452' id='vegas-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/effect.min.js#038;ver=1653544104' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='presso-js-main-js-extra'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#000000","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2022\/08\/Scotty.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/presso-js-main.min.js#038;ver=1506108451' id='presso-js-main-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/effect-fade.min.js#038;ver=1645551429' id='jquery-effects-fade-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/core.min.js#038;ver=1653544104' id='jquery-ui-core-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/accordion.min.js#038;ver=1653544104' id='jquery-ui-accordion-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-includes/js/jquery/ui/tabs.min.js#038;ver=1653544104' id='jquery-ui-tabs-js'></script>
<script defer type='text/javascript' defer='defer' src='/wp-content/uploads/siteground-optimizer-assets/vwscjs-main.min.js#038;ver=1506108451' id='vwscjs-main-js'></script>
<script type='text/javascript' defer='defer' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
	</body>

</html>


<!-- Cache for Wordpress Performance @ 15.08.2022 00:42:15 (html) -->