<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];  (function() {  var gads = document.createElement('script');  gads.async = true;  gads.type = 'text/javascript';  var useSSL = 'https:' == document.location.protocol;  gads.src = (useSSL ? 'https:' : 'http:') +  '//www.googletagservices.com/tag/js/gpt.js';  var node = document.getElementsByTagName('script')[0];  node.parentNode.insertBefore(gads, node);  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());  googletag.enableServices();  });</script> <title>Caution: SPOILER - Fans identify Dragon in Masked Singer UK</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face{font-family:'Open Sans';font-style:italic;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWyV9hrIqY.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUdhrIqY.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWiUNhrIqY.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:italic;font-weight:800;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKW-U9hrIqY.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype')}@font-face{font-family:'Open Sans';font-style:normal;font-weight:800;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype')}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVg2ZhZI2eCN5jzbjEETS9weq8-19eDpCEobdNc.ttf) format('truetype')}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVj2ZhZI2eCN5jzbjEETS9weq8-19eLDwM4.ttf) format('truetype')}@font-face{font-family:'Roboto Condensed';font-style:italic;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVg2ZhZI2eCN5jzbjEETS9weq8-19eDtCYobdNc.ttf) format('truetype')}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-33mZGCQYag.ttf) format('truetype')}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7CA.ttf) format('truetype')}@font-face{font-family:'Roboto Condensed';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCQYag.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:100;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v8/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K0nWBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:200;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v8/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K8nXBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v8/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32KxfXBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v8/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K0nXBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v8/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K3vXBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v8/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K5fQBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v8/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K67QBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:800;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v8/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K8nQBi8Jow.ttf) format('truetype')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v8/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K-DQBi8Jow.ttf) format('truetype')}</style><link rel="stylesheet" id="siteground-optimizer-combined-css-f740107da5832236555749b84b677a33" href="https://qnews.com.au/wp-content/cache/min/1/12a3344d2b3e26165da0de4e13759585.css" media="all" / data-minify="1"><meta name="description" content="The Masked Singer fans in the UK didn&#039;t take long to uncover the identity of Dragon after a performance of &#039;You&#039;ve Got a Friend in Me&#039;." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Caution: SPOILER - Fans identify Dragon in Masked Singer UK" /><meta property="og:description" content="The Masked Singer fans in the UK didn&#039;t take long to uncover the identity of Dragon after a performance of &#039;You&#039;ve Got a Friend in Me&#039;." /><meta property="og:url" content="https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:published_time" content="2020-12-30T23:07:40+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/12/masked-singer.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="540" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@qnews_media" /><meta name="twitter:site" content="@qnews_media" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Destiny Rogers"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","inLanguage":"en-AU","url":"","caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/#primaryimage","inLanguage":"en-AU","url":"https://qnews.com.au/wp-content/uploads/2020/12/masked-singer.jpg","width":810,"height":540,"caption":"Image: ITV"},{"@type":"WebPage","@id":"https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/#webpage","url":"https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/","name":"Caution: SPOILER - Fans identify Dragon in Masked Singer UK","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/#primaryimage"},"datePublished":"2020-12-30T23:07:40+00:00","dateModified":"2020-12-30T23:07:40+00:00","description":"The Masked Singer fans in the UK didn't take long to uncover the identity of Dragon after a performance of 'You've Got a Friend in Me'.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/"]}]},{"@type":"Article","@id":"https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/#article","isPartOf":{"@id":"https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323"},"headline":"Caution: SPOILER &#8211; Fans identify Dragon in Masked Singer UK","datePublished":"2020-12-30T23:07:40+00:00","dateModified":"2020-12-30T23:07:40+00:00","mainEntityOfPage":{"@id":"https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/#primaryimage"},"keywords":"courtney act,rupauls drag race,television,uk","articleSection":"Breaking,TV","inLanguage":"en-AU"},{"@type":"Person","@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323","name":"Destiny Rogers","sameAs":["http://www.qnews.com.au"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Caution: SPOILER &#8211; Fans identify Dragon in Masked Singer UK Comments Feed" href="https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/feed/" /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><style id='presso-css-theme-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>/*  */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/*  */</script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js' id='gainwp-tracking-analytics-events-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js' id='gainwp-pagescrolldepth-tracking-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/wpfc.min.js' id='wpfc-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/crossword-custom.min.js' id='crossword-custom-js'></script> <script defer type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":68287,"token":"b1a56dd82d","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js' id='wpp-js-js'></script><meta property="fb:app_id" content="2179753938814365" /><meta property="og:site_name" content="QNews"><meta property="og:title" content="Caution: SPOILER &#8211; Fans identify Dragon in Masked Singer UK"><meta property="og:description" content="The Masked Singer fans in the UK didn&#8217;t take long to uncover the identity of Dragon in the latest series. Six of the mystery singers performed in the first episode on Boxing Day. Dragon performed &#8216;You&#8217;ve Got a Friend in Me&#8217; from Toy Story. Advertisements Despite the judges not identifying Dragon, they did argue over ..."><meta property="og:url" content="https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/12/masked-singer.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-122569388-1', 'auto', {'useAmpClientId': true});
 ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#000}.vw-top-bar{color:#fff}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://qnews.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-122569388-1');</script></head><body id="site-top" class="post-template-default single single-post postid-68287 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script></div></div><div class="ad_left">  <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script></div></div><div class="ad_right">  <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script></div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/shop/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" > <img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_MOBILE_20_1x.png" srcset="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_MOBILE_20_2x.png 2x" width="461" height="99" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png" srcset="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png 2x" width="1733" height="537" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script></div> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script></div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-65030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65030 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li></ul></div></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-67240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67240 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/shop/" class=" menu-link sub-menu-link"><span>Magazine Subscription</span></a></li></ul></div></li></ul></nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-68142 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-argentina tag-drama tag-movies tag-romance"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/end-of-the-century-lucio-castros-argentine-romantic-drama/"  itemprop="url"  rel="bookmark"> End of the Century: Argentinian Lucio Castro&#8217;s romantic drama </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/peter-gray/" title="Posts by %s Peter Gray" rel="author"  itemprop="name" >Peter Gray</a> </span> <a href="https://qnews.com.au/end-of-the-century-lucio-castros-argentine-romantic-drama/" class="vw-post-date updated" title="Permalink to End of the Century: Argentinian Lucio Castro&#8217;s romantic drama" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-12-24T18:34:48+10:00">7 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/12/End-of-the-Century-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-12-24T18:34:48+10:00"/><meta itemprop="dateModified" content="2020-12-25T02:58:50+10:00"/><meta itemprop="author" content="Peter Gray"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-68133 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-paulini tag-pop-music"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/paulinis-twenty-twenty-the-track-to-kick-2020-out-the-door/"  itemprop="url"  rel="bookmark"> Paulini&#8217;s &#8216;Twenty Twenty&#8217;: the track to kick 2020 out the door </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/paulinis-twenty-twenty-the-track-to-kick-2020-out-the-door/" class="vw-post-date updated" title="Permalink to Paulini&#8217;s &#8216;Twenty Twenty&#8217;: the track to kick 2020 out the door" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-12-24T17:59:34+10:00">7 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/12/Paulini-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-12-24T17:59:34+10:00"/><meta itemprop="dateModified" content="2020-12-24T17:59:34+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-68106 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-features tag-garry-wotherspoon tag-lgbtiq-history-gay-lesbian-bisexual-transgender-intersex-queer-pink-qn-magzine tag-true-crime"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/happy-birthday-ned-kelly-though-we-never-knew-you-at-all/"  itemprop="url"  rel="bookmark"> Happy Birthday Ned Kelly, though we never knew you at all </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/happy-birthday-ned-kelly-though-we-never-knew-you-at-all/" class="vw-post-date updated" title="Permalink to Happy Birthday Ned Kelly, though we never knew you at all" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-12-24T15:26:51+10:00">7 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/12/Ned-Kelly-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-12-24T15:26:51+10:00"/><meta itemprop="dateModified" content="2020-12-24T17:40:21+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-67460 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-discrimination tag-racism"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/official-coon-cheese-history-more-holes-than-swiss-cheese/"  itemprop="url"  rel="bookmark"> COON: more holes than Swiss cheese &#8211; investigating a slur </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/official-coon-cheese-history-more-holes-than-swiss-cheese/" class="vw-post-date updated" title="Permalink to COON: more holes than Swiss cheese &#8211; investigating a slur" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-12-22T11:30:48+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/12/Coon-cheese-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-12-22T11:30:48+10:00"/><meta itemprop="dateModified" content="2020-12-22T11:30:48+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-68087 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-beauty tag-discrimination tag-india tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/fashion-designer-shaine-soni-crowned-miss-transqueen-india/"  itemprop="url"  rel="bookmark"> Fashion designer Shaine Soni crowned Miss Transqueen India </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/fashion-designer-shaine-soni-crowned-miss-transqueen-india/" class="vw-post-date updated" title="Permalink to Fashion designer Shaine Soni crowned Miss Transqueen India" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-12-21T17:51:36+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/12/transqueen-india-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-12-21T17:51:36+10:00"/><meta itemprop="dateModified" content="2020-12-21T17:51:36+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-68082 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-film tag-brazil tag-christmas tag-film tag-religious-discrimination tag-youtube"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/firebombed-gay-jesus-filmmakers-return-for-christmas-2020/"  itemprop="url"  rel="bookmark"> Firebombed &#8216;Gay Jesus&#8217; filmmakers return for Christmas 2020 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/firebombed-gay-jesus-filmmakers-return-for-christmas-2020/" class="vw-post-date updated" title="Permalink to Firebombed &#8216;Gay Jesus&#8217; filmmakers return for Christmas 2020" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-12-21T16:47:11+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/12/Porta-dos-Fundos-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-12-21T16:47:11+10:00"/><meta itemprop="dateModified" content="2020-12-21T16:47:11+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-68079 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sa tag-adelaide tag-miles-heffernan tag-religious-discrimination"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/miles-heffernan-on-proposed-sa-laws-to-outlaw-discrimination/"  itemprop="url"  rel="bookmark"> Miles Heffernan on proposed SA laws to outlaw discrimination </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/miles-heffernan-on-proposed-sa-laws-to-outlaw-discrimination/" class="vw-post-date updated" title="Permalink to Miles Heffernan on proposed SA laws to outlaw discrimination" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-12-21T15:12:04+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2018/06/18-06-05-Vickie-Chapman-South-Australian-Attorney-General-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-12-21T15:12:04+10:00"/><meta itemprop="dateModified" content="2020-12-21T15:12:04+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-67862 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-crime tag-expungement-scheme tag-government tag-lgbtiq-discrimination tag-rodney-croome"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/rodney-croome-says-reparations-owed-for-historic-persecution/"  itemprop="url"  rel="bookmark"> Rodney Croome says reparations owed for historic persecution </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/rodneycroome/" title="Posts by %s Rodney Croome" rel="author"  itemprop="name" >Rodney Croome</a> </span> <a href="https://qnews.com.au/rodney-croome-says-reparations-owed-for-historic-persecution/" class="vw-post-date updated" title="Permalink to Rodney Croome says reparations owed for historic persecution" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-12-18T15:27:20+10:00">2 weeks ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/12/Reparations-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-12-18T15:27:20+10:00"/><meta itemprop="dateModified" content="2020-12-18T15:27:20+10:00"/><meta itemprop="author" content="Rodney Croome"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" ><article class="vw-main-post post-68287 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-courtney-act tag-rupauls-drag-race tag-television tag-uk"><header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-42" href="https://qnews.com.au/category/headline-news/" title="View all posts in Breaking" rel="category">Breaking</a><a class=" vw-cat-id-42 vw-cat-id-32471" href="https://qnews.com.au/category/entertainment/tv/" title="View all posts in TV" rel="category">TV</a></div><h1 class="vw-post-title"  itemprop="headline" >Caution: SPOILER &#8211; Fans identify Dragon in Masked Singer UK</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/" class="vw-post-date updated" title="Permalink to Caution: SPOILER &#8211; Fans identify Dragon in Masked Singer UK" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-12-31T09:07:40+10:00">2 mins ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Caution:%20SPOILER%20&#8211;%20Fans%20identify%20Dragon%20in%20Masked%20Singer%20UK%20-%20https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/&#038;media=https://qnews.com.au/wp-content/uploads/2020/12/masked-singer.jpg&#038;description=Caution:%20SPOILER%20&#8211;%20Fans%20identify%20Dragon%20in%20Masked%20Singer%20UK"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Caution: SPOILER &#8211; Fans identify Dragon in Masked Singer UK&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fcaution-spoiler-fans-identify-dragon-in-masked-singer-uk%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header><figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" > <a class="" href="https://qnews.com.au/wp-content/uploads/2020/12/masked-singer.jpg" title="Image: ITV" rel="bookmark"  itemprop="image" > <img width="810" height="540" src="https://qnews.com.au/wp-content/uploads/2020/12/masked-singer.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="masked singer" loading="lazy" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2020/12/masked-singer.jpg 810w, https://qnews.com.au/wp-content/uploads/2020/12/masked-singer-300x200.jpg 300w, https://qnews.com.au/wp-content/uploads/2020/12/masked-singer-768x512.jpg 768w, https://qnews.com.au/wp-content/uploads/2020/12/masked-singer-366x244.jpg 366w, https://qnews.com.au/wp-content/uploads/2020/12/masked-singer-608x405.jpg 608w" sizes="(max-width: 810px) 100vw, 810px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Image: ITV</span></figcaption></figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>The Masked Singer fans in the UK didn&#8217;t take long to uncover the identity of Dragon in the latest series. Six of the mystery singers performed in the first episode on Boxing Day. </strong></p><p>Dragon performed &#8216;You&#8217;ve Got a Friend in Me&#8217; from <em>Toy Story</em>.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script></div></div><p>Despite the judges not identifying Dragon, they did argue over whether the voice was male or female.</p><p>Meanwhile, fans surmised an LGBTIQ+ connection from a rainbow panel that ran the length of Dragon&#8217;s torso.</p><p>Watch the video first and see if you recognise the voice.</p><p>We&#8217;ll identify the singer down below.</p><h4>The Masked Singer: Dragon</h4><p><iframe src="about:blank" data-lazy-src="https://www.youtube.com/embed/bazBrw4wGeU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Fans of the show soon unearthed a 2018 video of <a href="https://qnews.com.au/courtney-act-tv-takeover-watch-her-tonight-on-abc/">Courtney Act</a> performing the same song with Adore Delano in Glasgow.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en"><a href="https://t.co/QfwY2e2tvD">https://t.co/QfwY2e2tvD</a> I think Courtney Act is Dragon <a href="https://twitter.com/hashtag/TheMaskedSinger?src=hash&amp;ref_src=twsrc%5Etfw">#TheMaskedSinger</a> <a href="https://twitter.com/hashtag/ThemaskedsingerUK?src=hash&amp;ref_src=twsrc%5Etfw">#ThemaskedsingerUK</a></p><p>— Shannon (@alexibinks) <a href="https://twitter.com/alexibinks/status/1342920809283727366?ref_src=twsrc%5Etfw">December 26, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Other fan guesses for the Dragon&#8217;s identity include India Willoughby and Whoopi Goldberg. However, the Glasgow video seems to have unmasked the Australian drag performer and RuPaul&#8217;s Drag Race alumni.</p><h4>Masked Singer first elimination &#8211; Sophie Ellis-Bextor</h4><p>While the Dragon survives to breathe fire another day, the Boxing Day show saw the elimination of the amazing Sophie Ellis-Bextor. The &#8216;Murder on the Dancefloor&#8217; singer appeared as The Alien on the show.</p><p>There are videos of that performance on YouTube. But for now, here&#8217;s the legendary singer&#8217;s classic hit.</p><p><iframe src="about:blank" data-lazy-src="https://www.youtube.com/embed/hAx6mYeC6pY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><h4>The Masked Dancer</h4><p>Here in Australia, Channel 10 confirmed in October a third series of <a href="https://qnews.com.au/kate-ceberano-apologises-profusely-for-transgender-slur/">The Masked Singer</a> for 2021.</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
 googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });</script></div></div><p>But word is yet to emerge of whether Australia will embrace yet another offshoot of the, originally Korean, Masked franchise.</p><p>In the United States on the day after Boxing Day, The Masked Dancer premiered on Fox.</p><p>Who knows what to expect next?</p><p>The Masked Newsreader?</p><p>The Masked Bachelorette?</p><p>The possibilities are endless.</p><hr /><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p><div class="fb-background-color"><div
class = "fb-comments"
data-href = "https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/"
data-numposts = "10"
data-lazy = "true"
data-colorscheme = "light"
data-order-by = "social"
data-mobile=true></div></div><style>.fb-background-color{background:#fff !important}.fb_iframe_widget_fluid_desktop
iframe{width:100% !important}</style></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/courtney-act/" rel="tag">courtney act</a><a href="https://qnews.com.au/tag/rupauls-drag-race/" rel="tag">rupauls drag race</a><a href="https://qnews.com.au/tag/television/" rel="tag">television</a><a href="https://qnews.com.au/tag/uk/" rel="tag">uk</a></div></footer><meta itemprop="datePublished" content="2020-12-31T09:07:40+10:00"/><meta itemprop="dateModified" content="2020-12-31T09:07:40+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/caution-spoiler-fans-identify-dragon-in-masked-singer-uk/"/></article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-68181 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-queen tag-technology tag-television"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/12/deepfake-queen-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="deepfake queen" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/12/deepfake-queen-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/12/deepfake-queen-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/12/deepfake-queen-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/how-deepfake-queen-delivered-her-alternative-christmas-message/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/how-deepfake-queen-delivered-her-alternative-christmas-message/"  itemprop="url"  rel="bookmark"> How deepfake Queen delivered her alternative Christmas message </a></h5></div></div><meta itemprop="datePublished" content="2020-12-26T18:04:28+10:00"/><meta itemprop="dateModified" content="2020-12-26T18:04:28+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-67986 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-blood-donation tag-discrimination tag-health tag-hiv tag-uk"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/04/20-04-21-gay-blood-donation-stock-photo-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="gay blood donor gay blood donation red cross fda us coronavirus donate blood uk" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/04/20-04-21-gay-blood-donation-stock-photo-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-21-gay-blood-donation-stock-photo-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-21-gay-blood-donation-stock-photo-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/huge-change-to-allow-more-gay-blood-donation-in-the-uk/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/huge-change-to-allow-more-gay-blood-donation-in-the-uk/"  itemprop="url"  rel="bookmark"> Huge change to allow more gay blood donors in the UK </a></h5></div></div><meta itemprop="datePublished" content="2020-12-14T13:57:36+10:00"/><meta itemprop="dateModified" content="2020-12-15T15:02:04+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-67936 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-drag-queens tag-rupauls-drag-race tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/12/20-12-10-drag-race-season-13-promo-shot-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="rupauls drag race rupaul&#039;s drag race season 13 trans man transgender gottmik promo shot" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/12/20-12-10-drag-race-season-13-promo-shot-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/12/20-12-10-drag-race-season-13-promo-shot-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/12/20-12-10-drag-race-season-13-promo-shot-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/rupauls-drag-race-first-ever-trans-man-to-compete-in-season-13/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/rupauls-drag-race-first-ever-trans-man-to-compete-in-season-13/"  itemprop="url"  rel="bookmark"> RuPaul&#8217;s Drag Race: First ever trans man to compete in season 13 </a></h5></div></div><meta itemprop="datePublished" content="2020-12-10T13:15:29+10:00"/><meta itemprop="dateModified" content="2020-12-10T13:20:41+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-67686 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-uk tag-venues"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/11/20-11-30-gay-at-heaven-nightclub-mcdonalds-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="g-a-y nightclub heaven mcdonalds covid-19 restrictions" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/11/20-11-30-gay-at-heaven-nightclub-mcdonalds-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/11/20-11-30-gay-at-heaven-nightclub-mcdonalds-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/11/20-11-30-gay-at-heaven-nightclub-mcdonalds-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/gay-club-wants-to-serve-mcdonalds-to-meet-covid-19-restrictions/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-club-wants-to-serve-mcdonalds-to-meet-covid-19-restrictions/"  itemprop="url"  rel="bookmark"> Gay club wants to serve punters McDonald&#8217;s to meet COVID restrictions </a></h5></div></div><meta itemprop="datePublished" content="2020-11-30T17:44:32+10:00"/><meta itemprop="dateModified" content="2020-11-30T18:03:35+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-67231 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-celebrity tag-television"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/11/Jeannie-Little-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="jeanne little hello darlings" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/11/Jeannie-Little-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/11/Jeannie-Little-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/11/Jeannie-Little-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/hello-darlings-death-of-beloved-aussie-icon-jeanne-little/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/hello-darlings-death-of-beloved-aussie-icon-jeanne-little/"  itemprop="url"  rel="bookmark"> &#8216;Hello Darlings!&#8217;: death of beloved Aussie icon, Jeanne Little </a></h5></div></div><meta itemprop="datePublished" content="2020-11-08T02:00:58+10:00"/><meta itemprop="dateModified" content="2020-11-08T02:00:58+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="celebrities"><div class="vw-post-box vw-post-box--block-g vw-inview post-66926 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lgbtiq-history-gay-lesbian-bisexual-transgender-intersex-queer-pink-qn-magzine tag-television"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/10/James-Randi-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="James Randi Don Lane Australian TV piss off" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/10/James-Randi-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/10/James-Randi-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/10/James-Randi-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/james-randi-focus-of-iconic-australian-television-moment-dies/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/james-randi-focus-of-iconic-australian-television-moment-dies/"  itemprop="url"  rel="bookmark"> James Randi, focus of iconic Australian television moment, dies </a></h5></div></div><meta itemprop="datePublished" content="2020-10-22T16:54:00+10:00"/><meta itemprop="dateModified" content="2020-10-22T17:21:30+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></main><aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 });</script><center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/00018056823203e1fdd5d"><img loading="lazy" class="aligncenter" src="https://i.postimg.cc/XqVTqJYv/505QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div></aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2020 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div> </footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul></nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div><div id="fb-root"></div> <script 
 async defer crossorigin="anonymous" 
 src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=2179753938814365&autoLogAppEvents=1"></script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">(function () {
 var c = document.body.className;
 c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
 document.body.className = c;
 })()</script> <script type='text/javascript' id='instant-search-js-extra'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/instant-search.min.js' id='instant-search-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/smoothscroll.min.js' id='smoothscroll-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/hoverintent.min.js' id='hoverintent-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/perfect-scrollbar.min.js' id='perfect-scrollbar-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js' id='isotope-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js' id='packery-mode-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/jquery-easing.min.js' id='jquery-easing-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/magnific-popup.min.js' id='magnific-popup-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/superfish.min.js' id='superfish-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/theia-sticky-sidebar.min.js' id='theia-sticky-sidebar-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/waypoint.min.js' id='waypoint-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/waypoint-inview.min.js' id='waypoint-inview-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/waypoint-sticky.min.js' id='waypoint-sticky-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/slick.min.js' id='slick-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/vegas.min.js' id='vegas-js'></script> <script defer type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script> <script type='text/javascript' id='presso-js-main-js-extra'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2020\/12\/masked-singer.jpg"],"vw_backstretch_captions":["Image: ITV"],"vw_backstretch_locations":[""]};
/*  */</script> <script defer type='text/javascript' src='https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/presso-js-main.min.js' id='presso-js-main-js'></script></body></html>
<!-- Cached page for great performance - Debug: cached@1609369772 -->