<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /><title>Brisbane Pride Festival announces new date for 2020 AGM</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">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</style><link rel="stylesheet" id="siteground-optimizer-combined-css-481a55d882b4033df3b90e01da3023d8" href="https://qnews.com.au/wp-content/cache/min/1/84c6aad99d525e6c7062d643cccacb83.css" media="all" / data-minify="1"><meta name="description" content="The Brisbane Pride Festival has announced they will hold their Annual General Meeting is on Tuesday, November 24 during Pride Month." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Brisbane Pride Festival announces new date for 2020 AGM" /><meta property="og:description" content="The Brisbane Pride Festival has announced they will hold their Annual General Meeting is on Tuesday, November 24 during Pride Month." /><meta property="og:url" content="https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:published_time" content="2020-11-13T02:46:35+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min.jpg" /><meta property="og:image:width" content="910" /><meta property="og:image:height" content="566" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@qnews_media" /><meta name="twitter:site" content="@qnews_media" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Jordan Hirst"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","inLanguage":"en-AU","url":"","caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/#primaryimage","inLanguage":"en-AU","url":"https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min.jpg","width":910,"height":566,"caption":"Photo: Jordan Hirst"},{"@type":"WebPage","@id":"https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/#webpage","url":"https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/","name":"Brisbane Pride Festival announces new date for 2020 AGM","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/#primaryimage"},"datePublished":"2020-11-13T02:46:35+00:00","dateModified":"2020-11-13T02:46:35+00:00","description":"The Brisbane Pride Festival has announced they will hold their Annual General Meeting is on Tuesday, November 24 during Pride Month.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/"]}]},{"@type":"Article","@id":"https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/#article","isPartOf":{"@id":"https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/f37d54e30bd2881968e93d354a2b1e06"},"headline":"Brisbane Pride Festival announces new date for 2020 AGM","datePublished":"2020-11-13T02:46:35+00:00","dateModified":"2020-11-13T02:46:35+00:00","mainEntityOfPage":{"@id":"https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/#primaryimage"},"keywords":"Brisbane,Queensland","articleSection":"Events","inLanguage":"en-AU"},{"@type":"Person","@id":"https://qnews.com.au/#/schema/person/f37d54e30bd2881968e93d354a2b1e06","name":"Jordan Hirst","sameAs":["https://www.qnews.com.au"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Brisbane Pride Festival announces new date for 2020 AGM Comments Feed" href="https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/feed/" /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><style id='presso-css-theme-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/b4241c75bc4d3df8a0fb346dd975512c.js' id='jquery-core-js' data-minify="1"></script> <script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>/*  */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/*  */</script> <script defer type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":67328,"token":"767b2bddbf","lang":0,"debug":0}</script> <meta property="fb:app_id" content="2179753938814365" /><meta property="og:site_name" content="QNews"><meta property="og:title" content="Brisbane Pride Festival announces new date for 2020 AGM"><meta property="og:description" content="The Brisbane Pride Festival has announced they will hold their Annual General Meeting on Tuesday, November 24. The rescheduled meeting is to replace the meeting originally planned for March but postponed due to COVID-19. Advertisements Due to the pandemic, the AGM will be accessible both in person and online. Current financial members of Brisbane Pride ..."><meta property="og:url" content="https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#000}.vw-top-bar{color:#fff}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-67328 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"><div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'></div></div><div class="ad_left"><div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'></div></div><div class="ad_right"><div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'></div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/shop/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" > <img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_MOBILE_20_1x.png" srcset="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_MOBILE_20_2x.png 2x" width="461" height="99" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png" srcset="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png 2x" width="1733" height="537" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"><div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'></div><div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'></div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-65030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65030 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li></ul></div></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-67240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67240 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/shop/" class=" menu-link sub-menu-link"><span>Magazine Subscription</span></a></li></ul></div></li></ul></nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-67268 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-politics tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lnp-candidate-weighs-in-on-black-lives-matter-in-now-deleted-op-ed/"  itemprop="url"  rel="bookmark"> LNP candidate weighs in on Black Lives Matter in now-deleted op-ed </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/lnp-candidate-weighs-in-on-black-lives-matter-in-now-deleted-op-ed/" class="vw-post-date updated" title="Permalink to LNP candidate weighs in on Black Lives Matter in now-deleted op-ed" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-11-09T12:03:44+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/11/20-11-09-Queensland-toowoomba-garth-hamilton-spectator-australia-screenshot-FINAL-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-11-09T12:03:44+10:00"/><meta itemprop="dateModified" content="2020-11-10T10:14:12+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-67247 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-donald-trump tag-joe-biden tag-politics tag-rodney-croome tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/rodney-croome-on-the-joe-biden-triump-lessons-from-america/"  itemprop="url"  rel="bookmark"> Rodney Croome on election of Joe Biden: Lessons from America </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/rodneycroome/" title="Posts by %s Rodney Croome" rel="author"  itemprop="name" >Rodney Croome</a> </span> <a href="https://qnews.com.au/rodney-croome-on-the-joe-biden-triump-lessons-from-america/" class="vw-post-date updated" title="Permalink to Rodney Croome on election of Joe Biden: Lessons from America" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-11-08T13:32:12+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/11/Joe-Biden-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-11-08T13:32:12+10:00"/><meta itemprop="dateModified" content="2020-11-08T14:49:31+10:00"/><meta itemprop="author" content="Rodney Croome"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-67231 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-celebrity tag-television"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/hello-darlings-death-of-beloved-aussie-icon-jeanne-little/"  itemprop="url"  rel="bookmark"> &#8216;Hello Darlings!&#8217;: death of beloved Aussie icon, Jeanne Little </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/hello-darlings-death-of-beloved-aussie-icon-jeanne-little/" class="vw-post-date updated" title="Permalink to &#8216;Hello Darlings!&#8217;: death of beloved Aussie icon, Jeanne Little" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-11-08T02:00:58+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/11/Jeannie-Little-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-11-08T02:00:58+10:00"/><meta itemprop="dateModified" content="2020-11-08T02:00:58+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-67184 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-brisbane tag-gender tag-queensland tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/uq-law-dean-slammed-for-trans-comments-to-step-down/"  itemprop="url"  rel="bookmark"> UQ law dean who was slammed for trans comments to step down </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/uq-law-dean-slammed-for-trans-comments-to-step-down/" class="vw-post-date updated" title="Permalink to UQ law dean who was slammed for trans comments to step down" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-11-05T13:56:02+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/11/20-11-05-UQ-law-dean-patrick-parkinson-freedom-for-faith-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-11-05T13:56:02+10:00"/><meta itemprop="dateModified" content="2020-11-05T14:17:53+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-67186 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-events tag-events tag-mardi-gras tag-sydney"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/heres-how-sydney-will-celebrate-mardi-gras-in-2021/"  itemprop="url"  rel="bookmark"> Here&#8217;s how Sydney will celebrate Mardi Gras in 2021 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/heres-how-sydney-will-celebrate-mardi-gras-in-2021/" class="vw-post-date updated" title="Permalink to Here&#8217;s how Sydney will celebrate Mardi Gras in 2021" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-11-05T12:56:51+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/11/20-11-05-Mardi-Gras-parade-photo-by-Jeffrey-Feng-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-11-05T12:56:51+10:00"/><meta itemprop="dateModified" content="2020-11-05T15:33:30+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-67168 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-politics tag-transgender tag-us"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/sarah-mcbride-elected-first-openly-transgender-us-state-senator/"  itemprop="url"  rel="bookmark"> Sarah McBride becomes first openly transgender US state senator </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/sarah-mcbride-elected-first-openly-transgender-us-state-senator/" class="vw-post-date updated" title="Permalink to Sarah McBride becomes first openly transgender US state senator" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-11-04T14:12:29+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/11/20-11-04-Sarah-McBridge-Landscape-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-11-04T14:12:29+10:00"/><meta itemprop="dateModified" content="2020-11-05T16:16:35+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-67155 post type-post status-publish format-standard has-post-thumbnail hentry category-nsw-news tag-rainbow-crossing tag-sydney"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/new-rainbow-path-planned-on-third-anniversary-of-marriage-equality-vote/"  itemprop="url"  rel="bookmark"> New rainbow path planned on third anniversary of marriage equality vote </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/new-rainbow-path-planned-on-third-anniversary-of-marriage-equality-vote/" class="vw-post-date updated" title="Permalink to New rainbow path planned on third anniversary of marriage equality vote" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-11-03T16:11:04+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/11/20-11-03-City-of-Sydney-rainbow-path-equality-green-surry-hills-park-photo-by-damian-shaw-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-11-03T16:11:04+10:00"/><meta itemprop="dateModified" content="2020-11-03T16:11:04+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-67146 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-brisbane tag-queensland tag-sport"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lgbtiq-soccer-club-brisbane-inferno-is-looking-for-new-players/"  itemprop="url"  rel="bookmark"> LGBTIQ soccer club Brisbane Inferno is looking for new players </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/lgbtiq-soccer-club-brisbane-inferno-is-looking-for-new-players/" class="vw-post-date updated" title="Permalink to LGBTIQ soccer club Brisbane Inferno is looking for new players" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-11-03T15:29:08+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/11/20-11-03-Brisbane-Inferno-soccer-club-WEB-FINAL-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-11-03T15:29:08+10:00"/><meta itemprop="dateModified" content="2020-11-03T16:32:15+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" ><article class="vw-main-post post-67328 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-brisbane tag-queensland"><header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-56" href="https://qnews.com.au/category/entertainment/events/" title="View all posts in Events" rel="category">Events</a></div><h1 class="vw-post-title"  itemprop="headline" >Brisbane Pride Festival announces new date for 2020 AGM</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jorqn/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/" class="vw-post-date updated" title="Permalink to Brisbane Pride Festival announces new date for 2020 AGM" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-11-13T12:46:35+10:00">29 mins ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Brisbane%20Pride%20Festival%20announces%20new%20date%20for%202020%20AGM%20-%20https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/&#038;media=https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min.jpg&#038;description=Brisbane%20Pride%20Festival%20announces%20new%20date%20for%202020%20AGM"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Brisbane Pride Festival announces new date for 2020 AGM&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fbrisbane-pride-festival-announces-new-date-for-2020-agm%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header><figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" > <a class="" href="https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min.jpg" title="Photo: Jordan Hirst" rel="bookmark"  itemprop="image" > <img width="910" height="566" src="https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="brisbane pride festival brisbane march 2019 first nations rainbow flag" loading="lazy" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2019/09/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Photo: Jordan Hirst</span></figcaption></figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>The Brisbane Pride Festival has announced they will hold their Annual General Meeting on Tuesday, November 24.</strong></p><p>The rescheduled meeting is to replace the meeting originally planned for March but postponed due to COVID-19.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'></div></div><p>Due to the pandemic, the AGM will be accessible both in person and online.</p><p>Current financial members of Brisbane Pride Festival Inc can attend the AGM at the Sportsman Hotel from 7pm-8pm that day.</p><p>However due to COVID-19 restrictions, the Sportsman Hotel has restricted capacity numbers.</p><p>So members can also join the meeting online, if they register their details at the Brisbane Pride website.</p><p>The committee will then provide members with the Zoom registration details for the AGM.</p><p>Attendees must be a current financial member of Brisbane Pride Inc. Memberships are available for purchase and renewal online.</p><p>To find out more, <a href="https://brisbanepride.org.au/annual-general-meeting/">visit the Brisbane Pride website here.</a></p><h2>Brisbane Pride Festival underway this month after postponement</h2><p>November is Pride Month in Brisbane. The Brisbane Pride Festival kicked off on November 1, after organisers postponed the usual September celebrations.</p><p>The festival&#8217;s month-long program is currently underway. While the Pride March is cancelled, the Fair Day event in New Farm Park will proceed on November 28.</p><p>Due to the pandemic, Brisbane Pride&#8217;s 2020 lineup is a mix of online and in-person events organised in conjunction with Queensland Health.</p><p>“Brisbane Pride determined that we would not let 2020 pass without Pride celebrations and that those celebrations must be two things — safe and accessible,” president Bec Johnson said.</p><p>“We looked to our communities for events that embrace visibility, connection and resilience.&#8221;</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'></div></div><p>This year is also the 30th anniversary of the establishment of the Brisbane Pride organisation.</p><p>For the full Brisbane Pride Festival lineup and tickets, <a href="https://brisbanepride.org.au/pride2020/">visit the Brisbane Pride website.</a></p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p><div class="fb-background-color"><div
class = "fb-comments"
data-href = "https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/"
data-numposts = "10"
data-lazy = "true"
data-colorscheme = "light"
data-order-by = "social"
data-mobile=true></div></div><style>.fb-background-color{background:#fff !important}.fb_iframe_widget_fluid_desktop
iframe{width:100% !important}</style></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/brisbane/" rel="tag">Brisbane</a><a href="https://qnews.com.au/tag/queensland/" rel="tag">Queensland</a></div></footer><meta itemprop="datePublished" content="2020-11-13T12:46:35+10:00"/><meta itemprop="dateModified" content="2020-11-13T12:46:35+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/brisbane-pride-festival-announces-new-date-for-2020-agm/"/></article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="headline-news qld-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-67268 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-politics tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/11/20-11-09-Queensland-toowoomba-garth-hamilton-spectator-australia-screenshot-FINAL-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="queensland lnp candidate garth hamilton toowoomba groom byelection" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/11/20-11-09-Queensland-toowoomba-garth-hamilton-spectator-australia-screenshot-FINAL-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/11/20-11-09-Queensland-toowoomba-garth-hamilton-spectator-australia-screenshot-FINAL-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/11/20-11-09-Queensland-toowoomba-garth-hamilton-spectator-australia-screenshot-FINAL-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/lnp-candidate-weighs-in-on-black-lives-matter-in-now-deleted-op-ed/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lnp-candidate-weighs-in-on-black-lives-matter-in-now-deleted-op-ed/"  itemprop="url"  rel="bookmark"> LNP candidate weighs in on Black Lives Matter in now-deleted op-ed </a></h5></div></div><meta itemprop="datePublished" content="2020-11-09T12:03:44+10:00"/><meta itemprop="dateModified" content="2020-11-10T10:14:12+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="qld-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-67184 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-brisbane tag-gender tag-queensland tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/11/20-11-05-UQ-law-dean-patrick-parkinson-freedom-for-faith-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="uq law dean patrick parkinson freedom for faith australian christian lobby transgender gender religious freedom" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/11/20-11-05-UQ-law-dean-patrick-parkinson-freedom-for-faith-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/11/20-11-05-UQ-law-dean-patrick-parkinson-freedom-for-faith-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/11/20-11-05-UQ-law-dean-patrick-parkinson-freedom-for-faith-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/uq-law-dean-slammed-for-trans-comments-to-step-down/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/uq-law-dean-slammed-for-trans-comments-to-step-down/"  itemprop="url"  rel="bookmark"> UQ law dean who was slammed for trans comments to step down </a></h5></div></div><meta itemprop="datePublished" content="2020-11-05T13:56:02+10:00"/><meta itemprop="dateModified" content="2020-11-05T14:17:53+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="sport"><div class="vw-post-box vw-post-box--block-g vw-inview post-67146 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-brisbane tag-queensland tag-sport"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/11/20-11-03-Brisbane-Inferno-soccer-club-WEB-FINAL-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="brisbane inferno soccer club queensland lgbtiq sport" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/11/20-11-03-Brisbane-Inferno-soccer-club-WEB-FINAL-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/11/20-11-03-Brisbane-Inferno-soccer-club-WEB-FINAL-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/11/20-11-03-Brisbane-Inferno-soccer-club-WEB-FINAL-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/lgbtiq-soccer-club-brisbane-inferno-is-looking-for-new-players/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lgbtiq-soccer-club-brisbane-inferno-is-looking-for-new-players/"  itemprop="url"  rel="bookmark"> LGBTIQ soccer club Brisbane Inferno is looking for new players </a></h5></div></div><meta itemprop="datePublished" content="2020-11-03T15:29:08+10:00"/><meta itemprop="dateModified" content="2020-11-03T16:32:15+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="photos"><div class="vw-post-box vw-post-box--block-g vw-inview post-67139 post type-post status-publish format-standard has-post-thumbnail hentry category-photos tag-brisbane tag-pride-business-network tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/11/bh_2020-10-30_0155-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Pride Business Network Halloween" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/11/bh_2020-10-30_0155-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/11/bh_2020-10-30_0155-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/11/bh_2020-10-30_0155-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/pride-business-network-halloween-fruits-october-30-2020/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/pride-business-network-halloween-fruits-october-30-2020/"  itemprop="url"  rel="bookmark"> Pride Business Network Halloween Fruits &#8211; October 30, 2020 </a></h5></div></div><meta itemprop="datePublished" content="2020-11-03T14:20:28+10:00"/><meta itemprop="dateModified" content="2020-11-03T16:38:53+10:00"/><meta itemprop="author" content="Funky Munky"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news events"><div class="vw-post-box vw-post-box--block-g vw-inview post-67102 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-events tag-brisbane tag-brisbane-pride-festival tag-events tag-queensland tag-rainbow-families-queensland tag-sport"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/11/20-11-01-Bec-Johnson-Brisbane-Pride-Festival-2020-Photo-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="bec johnson brisbane pride festival 2020" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/11/20-11-01-Bec-Johnson-Brisbane-Pride-Festival-2020-Photo-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/11/20-11-01-Bec-Johnson-Brisbane-Pride-Festival-2020-Photo-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/11/20-11-01-Bec-Johnson-Brisbane-Pride-Festival-2020-Photo-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/brisbane-pride-festival-kicks-off-as-our-pride-month-begins/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/brisbane-pride-festival-kicks-off-as-our-pride-month-begins/"  itemprop="url"  rel="bookmark"> Brisbane Pride Festival kicks off as Pride Month celebrations begin </a></h5></div></div><meta itemprop="datePublished" content="2020-11-01T17:41:50+10:00"/><meta itemprop="dateModified" content="2020-11-09T10:00:52+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news qld-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-67003 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-bob-katter tag-clive-palmer tag-election tag-labor tag-lnp tag-one-nation tag-pflag tag-politics tag-queensland tag-shelley-argent"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/10/Queensland-Vote-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="election special queensland vote" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/10/Queensland-Vote-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/10/Queensland-Vote-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/10/Queensland-Vote-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/queensland-votes-queer-newsweek-election-special/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/queensland-votes-queer-newsweek-election-special/"  itemprop="url"  rel="bookmark"> Queensland votes &#8211; Queer Newsweek election special </a></h5></div></div><meta itemprop="datePublished" content="2020-10-28T15:46:07+10:00"/><meta itemprop="dateModified" content="2020-10-28T15:46:07+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></main><aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="div-gpt-ad-1522822749139-0"></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/00018056851f985d85339"><img loading="lazy" class="aligncenter" src="https://i.postimg.cc/5tfmHwZ8/505QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div></aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2020 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div> </footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul></nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div><div id="fb-root"></div> <script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=2179753938814365&autoLogAppEvents=1"></script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type='text/javascript' id='instant-search-js-extra'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' id='presso-js-main-js-extra'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2019\/09\/19-09-21-Brisbane-Pride-march-2019-HERO-SHOT-WEB-CROP-min.jpg"],"vw_backstretch_captions":["Photo: Jordan Hirst"],"vw_backstretch_locations":[""]};
/*  */</script> <script defer src="https://qnews.com.au/wp-content/cache/min/1/ca151e913163746e36fe0bb21fc7982d.js" data-minify="1"></script></body></html>
<!-- Cached page for great performance - Debug: cached@1605237344 -->