<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /><title>Boy or girl? Originator of the gender reveal party says stop</title><link rel="stylesheet" id="siteground-optimizer-combined-css-9cec805a58258eb24a1b11231f60c993" href="https://qnews.com.au/wp-content/cache/min/1/bb2703ec69d803f7a5fc1c0de80ec8a2.css" media="all" / data-minify="1"><meta name="description" content="A gender reveal ended in disaster as a pyrotechnic device set of on Sunday morning ignited a fire which scorched over 7,000 acres." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Boy or girl? Originator of the gender reveal party says stop" /><meta property="og:description" content="A gender reveal ended in disaster as a pyrotechnic device set of on Sunday morning ignited a fire which scorched over 7,000 acres." /><meta property="og:url" content="https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:published_time" content="2020-09-07T21:31:59+00:00" /><meta property="article:modified_time" content="2020-09-07T22:07:11+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="540" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@qnews_media" /><meta name="twitter:site" content="@qnews_media" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","inLanguage":"en-AU","url":"","caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/#primaryimage","inLanguage":"en-AU","url":"https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal.jpg","width":810,"height":540,"caption":"gender reveal"},{"@type":"WebPage","@id":"https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/#webpage","url":"https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/","name":"Boy or girl? Originator of the gender reveal party says stop","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/#primaryimage"},"datePublished":"2020-09-07T21:31:59+00:00","dateModified":"2020-09-07T22:07:11+00:00","description":"A gender reveal ended in disaster as a pyrotechnic device set of on Sunday morning ignited a fire which scorched over 7,000 acres.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/"]}]},{"@type":"Article","@id":"https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/#article","isPartOf":{"@id":"https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323"},"headline":"Boy or girl? Originator of the gender reveal party says stop","datePublished":"2020-09-07T21:31:59+00:00","dateModified":"2020-09-07T22:07:11+00:00","mainEntityOfPage":{"@id":"https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/#primaryimage"},"keywords":"gender,gender diversity","articleSection":"Breaking,World","inLanguage":"en-AU"},{"@type":"Person","@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323","name":"Destiny Rogers"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Boy or girl? Originator of the gender reveal party says stop Comments Feed" href="https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/feed/" /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><style id='presso-css-theme-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/4c2da822e4f50693e30623805d3a262e.js' id='jquery-js' data-minify="1"></script> <script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>/*  */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/*  */</script> <script defer type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":66042,"token":"7e9a34fd8e","lang":0,"debug":0}</script> <meta property="og:site_name" content="QNews"><meta property="og:title" content="Boy or girl? Originator of the gender reveal party says stop"><meta property="og:description" content="Yet another gender reveal ended in disaster as a pyrotechnic device set of on Sunday morning ignited a fire which scorched over 7,000 acres. Meanwhile, the mother who originated gender reveal parties now says her views on gender have changed. The fire in California this weekend follows one in Arizona in 2018. The father-to-be, in ..."><meta property="og:url" content="https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> <style type="text/css">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</style></head><body id="site-top" class="post-template-default single single-post postid-66042 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"><div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'></div></div><div class="ad_left"><div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'></div></div><div class="ad_right"><div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'></div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" > <img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_MOBILE_20_1x.png" srcset="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_MOBILE_20_2x.png 2x" width="461" height="99" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png" srcset="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png 2x" width="1733" height="537" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"><div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'></div><div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'></div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-65030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65030 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li></ul></div></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul></nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65930 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-education tag-gender tag-pauline-hanson tag-politics tag-queensland tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/queer-senator-claps-back-at-pauline-hanson-for-anti-trans-speech/"  itemprop="url"  rel="bookmark"> Queer senator claps back at Pauline Hanson&#8217;s anti-trans speech </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/queer-senator-claps-back-at-pauline-hanson-for-anti-trans-speech/" class="vw-post-date updated" title="Permalink to Queer senator claps back at Pauline Hanson&#8217;s anti-trans speech" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-09-02T13:53:42+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/09/20-09-02-Pauline-Hanson-Nita-Green-Senate-transgender-rights-composite-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-09-02T13:53:42+10:00"/><meta itemprop="dateModified" content="2020-09-03T12:24:24+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65919 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-events tag-mardi-gras"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/community-grants-on-offer-from-anz-and-mardi-gras/"  itemprop="url"  rel="bookmark"> Community grants on offer from ANZ and Mardi Gras </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/community-grants-on-offer-from-anz-and-mardi-gras/" class="vw-post-date updated" title="Permalink to Community grants on offer from ANZ and Mardi Gras" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-09-01T12:57:42+10:00">7 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/09/20-09-01-Mardi-Gras-ANZ-community-grant-parade-marchers-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-09-01T12:57:42+10:00"/><meta itemprop="dateModified" content="2020-09-01T12:57:42+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65912 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-nsw-news tag-crime tag-homophobia tag-nsw tag-scott-johnson tag-sydney"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/man-accused-of-scott-johnson-murder-to-face-court-next-week/"  itemprop="url"  rel="bookmark"> Man accused of Scott Johnson murder to face court next week </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a> </span> <a href="https://qnews.com.au/man-accused-of-scott-johnson-murder-to-face-court-next-week/" class="vw-post-date updated" title="Permalink to Man accused of Scott Johnson murder to face court next week" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-09-01T11:41:45+10:00">7 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/05/20-05-12-Man-arrested-nsw-police-scott-johnson-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-09-01T11:41:45+10:00"/><meta itemprop="dateModified" content="2020-09-01T11:50:55+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65902 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-book tag-donald-trump tag-lesbian tag-usa"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/trump-twitter-rant-against-heroic-lesbian-niece-mary-l-trump/"  itemprop="url"  rel="bookmark"> Trump Twitter rant against heroic lesbian niece Mary L Trump </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/trump-twitter-rant-against-heroic-lesbian-niece-mary-l-trump/" class="vw-post-date updated" title="Permalink to Trump Twitter rant against heroic lesbian niece Mary L Trump" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-08-30T19:09:29+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/08/Mary-L-Trump-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-08-30T19:09:29+10:00"/><meta itemprop="dateModified" content="2020-08-30T19:09:29+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65802 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-bisexual tag-crime tag-porn"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/how-international-cam2cam-extortion-racket-targeted-an-aussie/"  itemprop="url"  rel="bookmark"> How international cam2cam extortion racket targeted an Aussie </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/how-international-cam2cam-extortion-racket-targeted-an-aussie/" class="vw-post-date updated" title="Permalink to How international cam2cam extortion racket targeted an Aussie" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-08-30T15:45:59+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/08/c2c6-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-08-30T15:45:59+10:00"/><meta itemprop="dateModified" content="2020-08-31T12:46:21+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65890 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-health tag-hiv-prevention tag-lgbtiq-health tag-prep"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/prep-users-less-sexually-compulsive-and-use-less-drugs/"  itemprop="url"  rel="bookmark"> PrEP users less sexually compulsive and use less drugs </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/prep-users-less-sexually-compulsive-and-use-less-drugs/" class="vw-post-date updated" title="Permalink to PrEP users less sexually compulsive and use less drugs" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-08-30T13:49:57+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/08/Untitled-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-08-30T13:49:57+10:00"/><meta itemprop="dateModified" content="2020-08-30T15:14:25+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65877 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-crime tag-hookup-apps tag-porn tag-sport"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/baiters-targeting-sportsmen-including-gay-brisbane-teams/"  itemprop="url"  rel="bookmark"> Baiters targeting sportsmen including gay Brisbane teams </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/baiters-targeting-sportsmen-including-gay-brisbane-teams/" class="vw-post-date updated" title="Permalink to Baiters targeting sportsmen including gay Brisbane teams" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-08-29T19:00:17+10:00">1 week ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/08/tb-1-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-08-29T19:00:17+10:00"/><meta itemprop="dateModified" content="2020-09-02T16:34:28+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-65800 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-crime tag-hookup-apps"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/exposed-illegal-global-trade-in-your-private-hookup-pics/"  itemprop="url"  rel="bookmark"> Exposed: illegal global trade in your private hookup pics </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/exposed-illegal-global-trade-in-your-private-hookup-pics/" class="vw-post-date updated" title="Permalink to Exposed: illegal global trade in your private hookup pics" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-08-28T19:16:18+10:00">2 weeks ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/08/Baited-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-08-28T19:16:18+10:00"/><meta itemprop="dateModified" content="2020-09-02T20:45:24+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" ><article class="vw-main-post post-66042 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-gender tag-gender-diversity"><header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-42" href="https://qnews.com.au/category/headline-news/" title="View all posts in Breaking" rel="category">Breaking</a><a class=" vw-cat-id-42 vw-cat-id-53" href="https://qnews.com.au/category/world-news/" title="View all posts in World" rel="category">World</a></div><h1 class="vw-post-title"  itemprop="headline" >Boy or girl? Originator of the gender reveal party says stop</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" > <i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a> </span> <a href="https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/" class="vw-post-date updated" title="Permalink to Boy or girl? Originator of the gender reveal party says stop" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-09-08T07:31:59+10:00">37 mins ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Boy%20or%20girl?%20Originator%20of%20the%20gender%20reveal%20party%20says%20stop%20-%20https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/&#038;media=https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal.jpg&#038;description=Boy%20or%20girl?%20Originator%20of%20the%20gender%20reveal%20party%20says%20stop"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Boy or girl? Originator of the gender reveal party says stop&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fboy-or-girl-originator-of-the-gender-reveal-party-says-stop%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header><figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" > <a class="" href="https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal.jpg" title="Boy or girl? Originator of the gender reveal party says stop" rel="bookmark"  itemprop="image" > <img width="810" height="540" src="https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="gender reveal" loading="lazy" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal.jpg 810w, https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal-300x200.jpg 300w, https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal-768x512.jpg 768w, https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal-366x244.jpg 366w, https://qnews.com.au/wp-content/uploads/2020/09/Gender-reveal-608x405.jpg 608w" sizes="(max-width: 810px) 100vw, 810px" /> </a></figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Yet another gender reveal ended in disaster as a pyrotechnic device set of on Sunday morning ignited a fire which scorched over 7,000 acres. Meanwhile, the mother who originated gender reveal parties now says her views on gender have changed.</strong></p><p>The fire in California this weekend follows one in Arizona in 2018. The father-to-be, in that case, started a fire that burnt out 47,000 acres and caused $8.2 million in damage.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'></div></div><p>In October 2019,  a woman died in Iowa when a family exploded a pipe bomb for the reveal. The following month a crop duster crashed in Texas while dispensing 350 gallons of pink water.</p><p>On Queensland&#8217;s Gold Coast last year, a Holden sedan literally went up in smoke during a gender reveal. Friends watched as the driver performed burnouts and impressive clouds of blue smoke billowed from the back tyres. However, the smoke eventually turned grey followed by flames shooting from the vehicle.</p><p><iframe src="about:blank" data-lazy-src="https://www.youtube.com/embed/RcHaQYypowA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Search &#8216;gender reveal disasters&#8217; on YouTube for other mishaps ranging from debacle to calamity. That will include the family two years ago who accidentally released the reveal balloon into the atmosphere and, as far as <em>QNews</em> knows, are still pursuing that inflated latex over hill and dale in a desperate attempt to discover the gender of their child.</p><h4>The real problem with the gender reveal</h4><p>While many gender reveals result in immediate disaster, the damage from some takes longer to manifest. We now know that sex determines anatomy while gender is more fluid.</p><p>All the blue and pink, the stereotyping and the sexualization of the unborn baby reinforce the idea that gender comes in two boxes and everyone must fit into one.</p><p>Even the woman who originated the idea of the gender reveal since changed her thinking on the concept.</p><p>Jenna Karvunidis wrote yesterday, &#8220;Stop it. Stop having these stupid parties. For the love of God, stop burning things down to tell everyone about your kid&#8217;s penis. No one cares but you.<br /> It was 116 degrees in Pasadena yesterday and this tool thought it would be smart to light a fire about his kid&#8217;s dick. Toxic masculinity is men thinking they need to explode something because simply enjoying a baby party is for sissies.&#8221;</p><p>Last year she went further on Facebook, explaining, &#8220;Plot twist! The baby from the original gender reveal party is a girl who wears suits.</p><p>&#8220;She says &#8216;she&#8217; and &#8216;her&#8217; and all of that, but you know she really goes outside gender norms.&#8221;</p><div id="fb-root"></div><p><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v8.0" nonce="Edi0IXaW"></script></p><div class="fb-post" data-href="https://www.facebook.com/HighGlossSauce/posts/2571540479531011" data-width="750"><blockquote cite="https://www.facebook.com/HighGlossSauce/posts/2571540479531011" class="fb-xfbml-parse-ignore"><p>A weird thing came up on Twitter, so I figured I&#039;d share here. Someone remembered it was me who &quot;invented&quot; the gender&#8230;</p><p>Posted by <a href="https://www.facebook.com/HighGlossSauce/">High Gloss And Sauce</a> on&nbsp;<a href="https://www.facebook.com/HighGlossSauce/posts/2571540479531011">Thursday, July 25, 2019</a></p></blockquote></div><hr /><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/gender/" rel="tag">gender</a><a href="https://qnews.com.au/tag/gender-diversity/" rel="tag">gender diversity</a></div></footer><meta itemprop="datePublished" content="2020-09-08T07:31:59+10:00"/><meta itemprop="dateModified" content="2020-09-08T08:07:11+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/boy-or-girl-originator-of-the-gender-reveal-party-says-stop/"/></article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="politics"><div class="vw-post-box vw-post-box--block-g vw-inview post-65930 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-education tag-gender tag-pauline-hanson tag-politics tag-queensland tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/09/20-09-02-Pauline-Hanson-Nita-Green-Senate-transgender-rights-composite-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="pauline hanson nita green senate transgender rights" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/09/20-09-02-Pauline-Hanson-Nita-Green-Senate-transgender-rights-composite-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/09/20-09-02-Pauline-Hanson-Nita-Green-Senate-transgender-rights-composite-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/09/20-09-02-Pauline-Hanson-Nita-Green-Senate-transgender-rights-composite-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/queer-senator-claps-back-at-pauline-hanson-for-anti-trans-speech/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/queer-senator-claps-back-at-pauline-hanson-for-anti-trans-speech/"  itemprop="url"  rel="bookmark"> Queer senator claps back at Pauline Hanson&#8217;s anti-trans speech </a></h5></div></div><meta itemprop="datePublished" content="2020-09-02T13:53:42+10:00"/><meta itemprop="dateModified" content="2020-09-03T12:24:24+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news qld-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-65008 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-gender tag-politics tag-queensland tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2018/06/18-06-18-Robbie-Katter-Facebook-Photo-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Rob Katter Katter&#039;s Australian Party Gender Neutral language queensland parliament legislation" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2018/06/18-06-18-Robbie-Katter-Facebook-Photo-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2018/06/18-06-18-Robbie-Katter-Facebook-Photo-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2018/06/18-06-18-Robbie-Katter-Facebook-Photo-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/queensland-mps-slam-rob-katter-gender-language-laws/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/queensland-mps-slam-rob-katter-gender-language-laws/"  itemprop="url"  rel="bookmark"> Queensland MPs slam Rob Katter&#8217;s gender laws </a></h5></div></div><meta itemprop="datePublished" content="2020-07-17T16:46:10+10:00"/><meta itemprop="dateModified" content="2020-07-20T11:05:38+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="film"><div class="vw-post-box vw-post-box--block-g vw-inview post-64525 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-fim tag-gender tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/06/20-06-23-Laverne-cox-transgender-disclosure-netflix-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="laverne cox transgender disclosure netflix" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/06/20-06-23-Laverne-cox-transgender-disclosure-netflix-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-23-Laverne-cox-transgender-disclosure-netflix-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-23-Laverne-cox-transgender-disclosure-netflix-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/laverne-cox-and-netflix-team-up-for-trans-doco-disclosure/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/laverne-cox-and-netflix-team-up-for-trans-doco-disclosure/"  itemprop="url"  rel="bookmark"> Laverne Cox reflects in Netflix transgender doco &#8216;Disclosure&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2020-06-23T11:14:29+10:00"/><meta itemprop="dateModified" content="2020-07-01T12:03:59+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news tas-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-64512 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tas-news tag-birth-certificates tag-equality-tasmania tag-gender tag-intersex tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/06/tassie-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="gender reforms tasmania intersex children" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/06/tassie-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/06/tassie-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/06/tassie-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/tasmanias-groundbreaking-gender-reforms-prove-beneficial/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/tasmanias-groundbreaking-gender-reforms-prove-beneficial/"  itemprop="url"  rel="bookmark"> Tasmania&#8217;s groundbreaking gender reforms prove beneficial </a></h5></div></div><meta itemprop="datePublished" content="2020-06-22T07:45:54+10:00"/><meta itemprop="dateModified" content="2020-06-22T07:45:54+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="celebrities"><div class="vw-post-box vw-post-box--block-g vw-inview post-64282 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-gender tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/06/20-06-11-JK-Rowling-press-photo-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="jk rowling transgender" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/06/20-06-11-JK-Rowling-press-photo-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-11-JK-Rowling-press-photo-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-11-JK-Rowling-press-photo-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/jk-rowling-doubles-down-on-her-trans-views-and-people-have-thoughts/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/jk-rowling-doubles-down-on-her-trans-views-and-people-have-thoughts/"  itemprop="url"  rel="bookmark"> JK Rowling doubled down on her trans views, and people have thoughts </a></h5></div></div><meta itemprop="datePublished" content="2020-06-11T13:40:59+10:00"/><meta itemprop="dateModified" content="2020-06-12T12:42:50+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news celebrities"><div class="vw-post-box vw-post-box--block-g vw-inview post-64242 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-celebrities tag-gender tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/06/20-06-09-jk-rowling-daniel-radcliffe-SDCC_2014-gage-skidmore-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="jk rowling daniel radcliffe" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/06/20-06-09-jk-rowling-daniel-radcliffe-SDCC_2014-gage-skidmore-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-09-jk-rowling-daniel-radcliffe-SDCC_2014-gage-skidmore-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/06/20-06-09-jk-rowling-daniel-radcliffe-SDCC_2014-gage-skidmore-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/daniel-radcliffe-claps-back-at-jk-rowlings-trans-comments/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/daniel-radcliffe-claps-back-at-jk-rowlings-trans-comments/"  itemprop="url"  rel="bookmark"> Daniel Radcliffe responds to JK Rowling&#8217;s anti-trans tweets </a></h5></div></div><meta itemprop="datePublished" content="2020-06-09T12:55:12+10:00"/><meta itemprop="dateModified" content="2020-06-09T13:02:22+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/07/QNEWS_LOGO_WEB.png"><meta itemprop="width" content="1733"><meta itemprop="height" content="537"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></main><aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="div-gpt-ad-1522822749139-0"></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/00018056888b972f3a2d6"><img loading="lazy" class="aligncenter" src="https://i.postimg.cc/LsKbpKrJ/503QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div></aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div> </footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul></nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type='text/javascript' id='instant-search-js-extra'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' id='presso-js-main-js-extra'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2020\/09\/Gender-reveal.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/*  */</script> <script defer src="https://qnews.com.au/wp-content/cache/min/1/26523fc588513afcf431f9668864e9a4.js" data-minify="1"></script></body></html>
<!-- Cached page for great performance - Debug: cached@1599516518 -->