<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900" /><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();</script> <script type='text/javascript'>googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});</script> <title>Billy Porter: Star of POSE redefining masculinity | QNews</title><meta name="description" content="Billy Porter starred in POSE, the story of several transgender women. In an interview with Gay Times he talked of his fierce fashion identity."/><link rel="canonical" href="https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Billy Porter: Star of POSE redefining masculinity | QNews" /><meta property="og:description" content="Billy Porter starred in POSE, the story of several transgender women. In an interview with Gay Times he talked of his fierce fashion identity." /><meta property="og:url" content="https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:tag" content="fashion" /><meta property="article:tag" content="gay" /><meta property="article:tag" content="television" /><meta property="article:section" content="Life" /><meta property="article:published_time" content="2019-06-13T01:39:28+00:00" /><meta property="article:modified_time" content="2019-06-13T01:39:59+00:00" /><meta property="og:updated_time" content="2019-06-13T01:39:59+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter.jpg" /><meta property="og:image:secure_url" content="https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="504" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Billy Porter starred in POSE, the story of several transgender women. In an interview with Gay Times he talked of his fierce fashion identity." /><meta name="twitter:title" content="Billy Porter: Star of POSE redefining masculinity | QNews" /><meta name="twitter:site" content="@QNewsMagazine" /><meta name="twitter:image" content="https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter.jpg" /><meta name="twitter:creator" content="@QNewsMagazine" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/q-news","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/QNewsMagazine"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","url":"https://qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-5.png","width":514,"height":134,"caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/#webpage","url":"https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/","inLanguage":"en-AU","name":"Billy Porter: Star of POSE redefining masculinity | QNews","isPartOf":{"@id":"https://qnews.com.au/#website"},"image":{"@type":"ImageObject","@id":"https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/#primaryimage","url":"https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter.jpg","width":810,"height":504},"primaryImageOfPage":{"@id":"https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/#primaryimage"},"datePublished":"2019-06-13T01:39:28+00:00","dateModified":"2019-06-13T01:39:59+00:00","description":"Billy Porter starred in POSE, the story of several transgender women. In an interview with Gay Times he talked of his fierce fashion identity."},{"@type":"Article","@id":"https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/#article","isPartOf":{"@id":"https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/#webpage"},"author":{"@id":"https://qnews.com.au/author/billrutkin/#author"},"headline":"Billy Porter: Star of POSE redefining masculinity","datePublished":"2019-06-13T01:39:28+00:00","dateModified":"2019-06-13T01:39:59+00:00","commentCount":0,"mainEntityOfPage":"https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/#webpage","publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/#primaryimage"},"keywords":"fashion,gay,television","articleSection":"Life"},{"@type":["Person"],"@id":"https://qnews.com.au/author/billrutkin/#author","name":"Bill Rutkin","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Billy Porter: Star of POSE redefining masculinity Comments Feed" href="https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://qnews.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://qnews.com.au/wp-content/cache/min/1/6738383d1e66cde6708806c86e1ba49f.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='SWA_ALEXA_user_style-css'  href='https://qnews.com.au/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/swa-alexa/assets/css/SWA_ALEXA_user_style.css' type='text/css' media='all' / data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qnews.com.au/wp-content/cache/min/1/e6c16813c9b9098b77b604a6b370907d.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wpsl-styles-css'  href='https://qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://qnews.com.au/wp-content/cache/min/1/ec7a707eaa882b2a8020a1417520f3b5.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='presso-css-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/ddd04a5f5313b405318f3699a2c707b1.css' type='text/css' media='all' / data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css'  href='https://qnews.com.au/wp-content/cache/min/1/39738bb8f4979d9f67d51460713e5289.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/57e94e9613fcca9ad9632e1000dafec4.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='entypo-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/c2bacb0ff1ddefa3657fc7ba41cfd93c.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-css'  href='https://qnews.com.au/wp-content/cache/min/1/e484feca87ff4493a79c6403fe1210cb.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/f2ab3fb8c84aa1eb80fa271fed0dd7e8.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-slideshow-css'  href='https://qnews.com.au/wp-content/cache/min/1/84d28ea44542622ce3ceab8a44dbf9e2.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-lightbox-css'  href='https://qnews.com.au/wp-content/cache/min/1/66d27e732ca352866530f2d70805a048.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-css'  href='https://qnews.com.au/wp-content/cache/min/1/ee6cbb9e701ca7b8a50bd89c55de8425.css' type='text/css' media='all' / data-minify="1"> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"47404","token":"91c40bed34","debug":""};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/d9a3362d22e379e677314ca189614ed3.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"+97es1NErb205V", domain:"qnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=+97es1NErb205V" style="display:none" height="1" width="1" alt="" /></noscript><meta property="og:site_name" content="QNews"><meta property="og:title" content="Billy Porter: Star of POSE redefining masculinity"><meta property="og:description" content="One of the stars of the hit series POSE, Billy Porter, recently gave an interview to Gay Times. POSE tells the story of several transgender women. The series examines their struggles and triumphs with one another and with the uncaring, dismissive external world. All the women find escape in the fabulous ball culture of their ..."><meta property="og:url" content="https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-panel .photonic-google-image
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-zenfolio-photo
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-zenfolio-set-thumb
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-instagram-photo
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-panel .photonic-smug-image
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-panel .photonic-flickr-image
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-flickr-coll-thumb
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-flickr-set .photonic-flickr-set-solo-thumb
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-flickr-stream .photonic-flickr-photo
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-flickr-set-thumb
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-smug-album-thumb
img{border-top:none;border-right:none;border-bottom:none;border-left:none;padding:0
0 0 0 }.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8408826244634825",
          enable_page_level_ads: true
     });</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-47404 single-format-standard woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script> </div></div><div class="ad_left">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script> </div></div><div class="ad_right">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-29836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29836 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmagazine/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/QNewsMagazine" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2019/03/QN-Colored-Logo-Full-QN-Website_Main-2.png" srcset="https://qnews.com.au/wp-content/uploads/2019/03/QN-Colored-Logo-Full-QN-Website.png 2x" width="577" height="120" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png" srcset="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo-2x.png 2x" width="364" height="75" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script> </div> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-29615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29615 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/health/" class=" menu-link main-menu-link"><span>Health</span></a></li><li id="menu-item-28423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28423 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/scene/" class=" menu-link main-menu-link"><span>Scene</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-30614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30614 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-47311 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-gender tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/queer-eyes-jonathan-van-ness-comes-out-as-non-binary/"  itemprop="url"  rel="bookmark"> Queer Eye&#8217;s Jonathan Van Ness comes out as non-binary </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/queer-eyes-jonathan-van-ness-comes-out-as-non-binary/" class="vw-post-date updated" title="Permalink to Queer Eye&#8217;s Jonathan Van Ness comes out as non-binary" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-06-11T12:06:02+10:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/06/19-06-11-Jonathan-Van-Ness-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-06-11T12:06:02+10:00"/><meta itemprop="dateModified" content="2019-06-11T12:14:00+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-47302 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-health category-news tag-lesbian tag-lgbtiq tag-melbourne tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/50-plus-lgbtiq-people-access-mental-health-services-qn-magazine/"  itemprop="url"  rel="bookmark"> More than half of LGBTIQ people access mental health services </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jessej/" title="Posts by %s Jesse Jones" rel="author"  itemprop="name" >Jesse Jones</a></span> <a href="https://qnews.com.au/50-plus-lgbtiq-people-access-mental-health-services-qn-magazine/" class="vw-post-date updated" title="Permalink to More than half of LGBTIQ people access mental health services" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-06-11T11:47:22+10:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/06/Drummond-Street-Services-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-06-11T11:47:22+10:00"/><meta itemprop="dateModified" content="2019-06-11T14:23:11+10:00"/><meta itemprop="author" content="Jesse Jones"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-47286 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-religion tag-shelley-argent"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/pflags-shelley-argent-warns-government-on-religious-freedom-laws/"  itemprop="url"  rel="bookmark"> PFLAG&#8217;s Shelley Argent warns government on &#8216;religious freedom&#8217; laws </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/pflags-shelley-argent-warns-government-on-religious-freedom-laws/" class="vw-post-date updated" title="Permalink to PFLAG&#8217;s Shelley Argent warns government on &#8216;religious freedom&#8217; laws" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-06-10T13:12:19+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2018/05/18-05-31-Shelley-Argent-Facebook-Photo-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-06-10T13:12:19+10:00"/><meta itemprop="dateModified" content="2019-06-11T13:09:33+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-47271 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-transgender tag-transphobia"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/trans-exclusionists-to-help-design-inclusion-poster-qn-magazine/"  itemprop="url"  rel="bookmark"> Trans-exclusionists to help design inclusion poster </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/trans-exclusionists-to-help-design-inclusion-poster-qn-magazine/" class="vw-post-date updated" title="Permalink to Trans-exclusionists to help design inclusion poster" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-06-10T10:34:00+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/06/Women-Speak-Tasmania-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-06-10T10:34:00+10:00"/><meta itemprop="dateModified" content="2019-06-10T10:54:05+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-47282 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-erin-phillips"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/complete-fear-aussie-erin-phillips-caught-up-in-us-pride-parade-gun-scare/"  itemprop="url"  rel="bookmark"> &#8216;Complete fear&#8217;: Aussie Erin Phillips caught up in US pride parade gun scare </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/complete-fear-aussie-erin-phillips-caught-up-in-us-pride-parade-gun-scare/" class="vw-post-date updated" title="Permalink to &#8216;Complete fear&#8217;: Aussie Erin Phillips caught up in US pride parade gun scare" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-06-10T08:22:20+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/06/19-06-10-Erin-Phillips-DC-pride-parade-gun-scare-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-06-10T08:22:20+10:00"/><meta itemprop="dateModified" content="2019-06-11T11:38:08+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-47260 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lesbian tag-lgbtiq tag-lgbtiq-rights tag-marriage-equality"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/2019-queens-birthday-honours-for-lgbtiq-australians-qn-magazine/"  itemprop="url"  rel="bookmark"> 2019 Queen&#8217;s Birthday Honours for LGBTIQ Aussies </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/2019-queens-birthday-honours-for-lgbtiq-australians-qn-magazine/" class="vw-post-date updated" title="Permalink to 2019 Queen&#8217;s Birthday Honours for LGBTIQ Aussies" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-06-10T07:45:49+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/06/Awards-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-06-10T07:45:49+10:00"/><meta itemprop="dateModified" content="2019-06-10T07:45:49+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-47240 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-crime tag-religion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/presbyterian-minister-performed-oral-exorcisms/"  itemprop="url"  rel="bookmark"> Presbyterian Minister performed oral &#8216;exorcisms&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/presbyterian-minister-performed-oral-exorcisms/" class="vw-post-date updated" title="Permalink to Presbyterian Minister performed oral &#8216;exorcisms&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-06-09T15:58:43+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/06/exorcism-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-06-09T15:58:43+10:00"/><meta itemprop="dateModified" content="2019-06-09T15:58:43+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-46047 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-opinion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/an-intellectual-shallow-dive-into-the-dangers-of-pop-psychology/"  itemprop="url"  rel="bookmark"> An intellectual shallow dive into the dangers of pop psychology </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/rjmiles/" title="Posts by %s RJ Miles" rel="author"  itemprop="name" >RJ Miles</a></span> <a href="https://qnews.com.au/an-intellectual-shallow-dive-into-the-dangers-of-pop-psychology/" class="vw-post-date updated" title="Permalink to An intellectual shallow dive into the dangers of pop psychology" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-06-09T13:04:31+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/05/Hedy-Lamarr-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-06-09T13:04:31+10:00"/><meta itemprop="dateModified" content="2019-06-10T10:45:37+10:00"/><meta itemprop="author" content="RJ Miles"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-47404 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-fashion tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-television"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-15" href="https://qnews.com.au/category/life/" title="View all posts in Life" rel="category">Life</a></div><h1 class="vw-post-title"  itemprop="headline" >Billy Porter: Star of POSE redefining masculinity</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/billrutkin/" title="Posts by %s Bill Rutkin" rel="author"  itemprop="name" >Bill Rutkin</a></span> <a href="https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/" class="vw-post-date updated" title="Permalink to Billy Porter: Star of POSE redefining masculinity" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-06-13T11:39:28+10:00">2 hours ago</time></a> <span class="vw-post-views">34 Views</span></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Billy%20Porter:%20Star%20of%20POSE%20redefining%20masculinity%20-%20https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/&#038;media=https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter.jpg&#038;description=Billy%20Porter:%20Star%20of%20POSE%20redefining%20masculinity"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Billy Porter: Star of POSE redefining masculinity&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fbilly-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter.jpg" title="Billy Porter: Star of POSE redefining masculinity" rel="bookmark"  itemprop="image" > <img width="810" height="504" src="https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter.jpg 810w, https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2019/06/Billy-Porter-608x378.jpg 608w" sizes="(max-width: 810px) 100vw, 810px" /> </a> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>One of the stars of the hit series POSE, Billy Porter, recently gave an interview to Gay Times. POSE tells the story of several transgender women. The series examines their struggles and triumphs with one another and with the uncaring, dismissive external world. All the women find escape in the fabulous ball culture of their demi-monde.</strong></p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ftheebillyporter%2Fvideos%2F1103213383213119%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script> </div></div><p>Madonna, of course, took inspiration for her hit single ‘Vogue’ from the New York balls.</p><p>Willa Paskin in her review, spoke of the strength of the characters.</p><p>&#8220;So many of the people in Pose are strong women, trans paragons, and this comes at the expense of them being recognizably flawed human beings.</p><h2>Billy Porter</h2><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Ftheebillyporter%2Fvideos%2F2290280914383862%2F&amp;show_text=0&amp;width=380" width="380" height="476" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p><p>Billy Porter is a forty-nine-year-old American stage performer, pop singer, and actor.</p><p>He performed in Grease and Smokey Joe&#8217;s Cafe before winning a Tony for his portrayal of Lola in ‘Kinky Boots’.<br /> He also appeared in American Horror Story</p><p>Porter plays ‘Pray Tell’, who MCs the outrageous posing contests at the Balls. Neither he nor his character is a shrinking violet.</p><p>Pray Tell has all the best lines. I suspect Billy Porter only had to recalibrate his real-life persona slightly for the TV series.</p><p>Billy told <em>Gay Times</em> he employed fashion to present himself in all his strength and glory to the world.</p><p>“The first impression is what people see, right?</p><p>“We have a construct in our society that certain things mean masculine and certain things mean feminine and you can’t cross those boundaries and not be marginalised or ostracised for it, silenced or dismissed for those things.&#8221;</p><p>“I’ve always had an outrageous sense of style and fashion.</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });</script> </div></div><p>“I’ve very often been laughed at for the kind of things I wanted to wear.</p><p>“This microscope of masculinity within the media.</p><p>“Men are under this microscope from the moment you hit [the red carpet] and everybody is looking to see if you slip up.</p><p>“I&#8217;ve been laughed at, but I’m queer, I’m out, I’m fabulous.</p><p>“I’m a leading man and I’m running shit.</p><p>“I don’t have to adhere to any of these rules and I can go onto these red carpets and play because it doesn’t matter.”</p><p>&nbsp;</p><p><img class="alignnone wp-image-47405 size-full" src="https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n.jpg" alt="billy porter pose" width="960" height="960" srcset="https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n.jpg 960w, https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n-150x150.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n-300x300.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n-768x768.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n-70x70.jpg 70w, https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n-244x244.jpg 244w, https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n-360x360.jpg 360w, https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n-399x399.jpg 399w, https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n-608x608.jpg 608w, https://qnews.com.au/wp-content/uploads/2019/06/59518739_10157484129767259_7155227992568889344_n-100x100.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></p><p>&nbsp;</p><p>All images from <a href="https://www.facebook.com/theebillyporter/">Billy Porter&#8217;s Facebook page.</a></p><p><em>QN Magazine | For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnewsmagazine" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnewsmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/fashion/" rel="tag">fashion</a><a href="https://qnews.com.au/tag/gay-gay-men-gay-women-gay-community-qn-magazine/" rel="tag">gay</a><a href="https://qnews.com.au/tag/television/" rel="tag">television</a></div></footer><meta itemprop="datePublished" content="2019-06-13T11:39:28+10:00"/><meta itemprop="dateModified" content="2019-06-13T11:39:59+10:00"/><meta itemprop="author" content="Bill Rutkin"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/billy-porter-firece-queen-star-of-pose-redefining-masculinity-qn-magazine/"/> </article><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="news"><div class="vw-post-box vw-post-box--block-g vw-inview post-47399 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-israel-folau tag-sport"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/06/Andy-Brennan-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="andy brennan israel folau" srcset="https://qnews.com.au/wp-content/uploads/2019/06/Andy-Brennan-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/06/Andy-Brennan-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/06/Andy-Brennan-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/andy-brennan-accept-people-for-who-they-are-israel-folau-qn-magazine/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/andy-brennan-accept-people-for-who-they-are-israel-folau-qn-magazine/"  itemprop="url"  rel="bookmark"> Andy Brennan: &#8220;Accept people for who they are.&#8221; </a></h5></div></div><meta itemprop="datePublished" content="2019-06-13T10:39:25+10:00"/><meta itemprop="dateModified" content="2019-06-13T10:42:23+10:00"/><meta itemprop="author" content="Jesse Jones"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-g vw-inview post-47389 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-asia tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-gay-sex"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/06/azmin-ali-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="azmin ali malaysia gay sex vid scandal" srcset="https://qnews.com.au/wp-content/uploads/2019/06/azmin-ali-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/06/azmin-ali-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/06/azmin-ali-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/gay-sex-vid-rocks-govt-another-homosexual-scandal/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-sex-vid-rocks-govt-another-homosexual-scandal/"  itemprop="url"  rel="bookmark"> Gay sex vid rocks govt &#8211; another homosexual scandal </a></h5></div></div><meta itemprop="datePublished" content="2019-06-13T09:49:02+10:00"/><meta itemprop="dateModified" content="2019-06-13T10:05:19+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-g vw-inview post-47385 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lesbian tag-lgbtiq tag-lgbtiq-rights"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/06/Dr-Arundhati-Katju-and-Dr-Menaka-Guruswamya-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="lgbtiq rights in india Dr Arundhati Katju Dr Menaka Guruswamy India" srcset="https://qnews.com.au/wp-content/uploads/2019/06/Dr-Arundhati-Katju-and-Dr-Menaka-Guruswamya-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/06/Dr-Arundhati-Katju-and-Dr-Menaka-Guruswamya-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/06/Dr-Arundhati-Katju-and-Dr-Menaka-Guruswamya-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/winning-lawyers-named-among-100-most-influential-dr-arundhati-katju-dr-menaka-guruswamy-qn-magazine/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/winning-lawyers-named-among-100-most-influential-dr-arundhati-katju-dr-menaka-guruswamy-qn-magazine/"  itemprop="url"  rel="bookmark"> Winning lawyers named among 100 most influential </a></h5></div></div><meta itemprop="datePublished" content="2019-06-13T00:33:05+10:00"/><meta itemprop="dateModified" content="2019-06-13T00:33:05+10:00"/><meta itemprop="author" content="Bill Rutkin"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-g vw-inview post-47319 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lgbtiq tag-television"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/06/Daffyd-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="the only gay in the village Matt Lucas Little Britain" srcset="https://qnews.com.au/wp-content/uploads/2019/06/Daffyd-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/06/Daffyd-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/06/Daffyd-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/matt-lucas-sorry-for-only-gay-in-the-village-qn-magazine/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/matt-lucas-sorry-for-only-gay-in-the-village-qn-magazine/"  itemprop="url"  rel="bookmark"> Matt Lucas sorry for &#8216;only gay in the village&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2019-06-11T13:22:52+10:00"/><meta itemprop="dateModified" content="2019-06-11T13:22:52+10:00"/><meta itemprop="author" content="Jesse Jones"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-g vw-inview post-47260 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lesbian tag-lgbtiq tag-lgbtiq-rights tag-marriage-equality"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/06/Awards-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Queen&#039;s Birthday Honours 2019 jamie gardiner anna brown ivan hinton-teoh" srcset="https://qnews.com.au/wp-content/uploads/2019/06/Awards-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/06/Awards-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/06/Awards-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/2019-queens-birthday-honours-for-lgbtiq-australians-qn-magazine/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/2019-queens-birthday-honours-for-lgbtiq-australians-qn-magazine/"  itemprop="url"  rel="bookmark"> 2019 Queen&#8217;s Birthday Honours for LGBTIQ Aussies </a></h5></div></div><meta itemprop="datePublished" content="2019-06-10T07:45:49+10:00"/><meta itemprop="dateModified" content="2019-06-10T07:45:49+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news life"><div class="vw-post-box vw-post-box--block-g vw-inview post-47176 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-life tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lesbian tag-lgbtiq-pride tag-rainbow-hub"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/06/LUMINOUS-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="luminous lantern parade rainbow hub" srcset="https://qnews.com.au/wp-content/uploads/2019/06/LUMINOUS-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/06/LUMINOUS-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/06/LUMINOUS-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/luminous-lantern-parade-celebrates-diversity/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/luminous-lantern-parade-celebrates-diversity/"  itemprop="url"  rel="bookmark"> Brisbane&#8217;s LUMINOUS Lantern Parade celebrates diversity </a></h5></div></div><meta itemprop="datePublished" content="2019-06-08T11:27:41+10:00"/><meta itemprop="dateModified" content="2019-06-08T15:23:47+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/00018056855d777be963f"><img class="aligncenter" src="https://i.postimg.cc/N0DGrBTD/481QN-WP.jpg" alt="QNews" width="1067" height="800" border="0" /></a></p></div></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 QNews.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-28728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28728 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-28729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28729 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-28730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28730 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>SUBSCRIBE</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>DISTRIBUTION</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmagazine/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/QNewsMagazine" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-main-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29615 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/health/" class=" menu-link main-menu-link"><span>Health</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28423 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/scene/" class=" menu-link main-menu-link"><span>Scene</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30614 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/078721eff2da944b20b529b890aa40e7.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/47183e3c418745b7f6e2dca00e11e389.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/3bf5d0aefb21a5cc0946bda010b52111.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/fdc66745a8b2219c3e1415c352e3f9a0.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/b86f78a465da6dfdf46b1b542a1a4efd.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c115191b052c0580dbd07ce1a35f39f0.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/ed2f1e9c69c4bb3ca73250430f7dab4b.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/ee29e25d563d54200700df689e05353d.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/89852c909b909867a272ba6ca82d7db3.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/036578c9741235a0ae40f15115d12edb.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/da86622a7b20123e82bc69f0636d358f.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/e886e7c20764f69b1e3f014e6e4f683b.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/d05e4a7b42f06cc23ff27b995afc978f.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/19214d0a08b709e5f0b85368e7c96982.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2019\/06\/Billy-Porter.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/4c1a3aba6d812fdb48a5dc3142dd9876.js' data-minify="1"></script> </body></html>
<!-- Cached page for great performance -->