<!DOCTYPE html><html class="no-js"     lang="en-AU"><head> <!-- Site Meta --><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <!--<link rel="icon" href="https://qnews.com.au/wp-content/uploads/2017/12/cropped-SQUARE-PROFILE-PIC-BLACK-FAVICON-32x32.png"  type="image/x-icon" sizes="32x32" />--> <!-- End Site Meta --><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <!--ADD SECTION SCRIPT--> <!-- Top-Banner --> <!--- top banner mobile view --> <!--<script type='text/javascript'> var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];  (function() {  var gads = document.createElement('script');  gads.async = true;  gads.type = 'text/javascript';  var useSSL = 'https:' == document.location.protocol;  gads.src = (useSSL ? 'https:' : 'http:') +  '//www.googletagservices.com/tag/js/gpt.js';  var node = document.getElementsByTagName('script')[0];  node.parentNode.insertBefore(gads, node);  })(); </script>--> <!--<script type='text/javascript'> googletag.cmd.push(function() {  googletag.defineSlot('/20603802/MOBILE_TOP_BANNER', [302, 38], 'div-gpt-ad-1426726349941-0').addService(googletag.pubads());  googletag.pubads().enableSingleRequest();  googletag.enableServices();  }); </script>--> <!-- top banner mobile view --> <!--  <script> var googletag = googletag || {};  googletag.cmd = googletag.cmd || []; </script>--><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO Premium plugin v19.6 (Yoast SEO v19.13) - https://yoast.com/wordpress/plugins/seo/ --><title>Benedict XVI: thoughts and prayers for vile former pope</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 300;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 800;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 300;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 800;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 200;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs13FvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs18NvsUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1y9osUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Oswald';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLDz8Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://qnews.com.au/wp-content/themes/presso/font-icons/social-icons/font/zocial.woff?87809248" crossorigin/><link rel="preload" as="font" href="https://qnews.com.au/wp-content/themes/presso/font-icons/entypo/font/entypo.woff?77730494" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-dc201ce98523953959ea7f2ca91a2eca" href="https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-dc201ce98523953959ea7f2ca91a2eca.css" media="all" /><link rel="preload" href="https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-dc201ce98523953959ea7f2ca91a2eca.css" as="style"><meta name="description" content="Current head of the Catholic Church, Jorge Mario Bergoglio, beseeched the faithful on Wednesday to pray for his predecessor, Joseph Ratzinger, aka Benedict XVI." /><link rel="canonical" href="https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Destiny Rogers" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Benedict XVI: thoughts and prayers for vile former pope Comments Feed" href="https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/feed/" /> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='presso-css-theme-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='application/json' id='wpp-json'> {"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts","ID":106079,"token":"fe594b3b83","lang":0,"debug":0} </script> <!-- Google Analytics snippet added by Site Kit --> <script defer type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-122569388-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["qnews.com.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-122569388-1", {"anonymize_ip":true});
gtag("config", "G-MDCHFXEPZC"); </script> <!-- End Google Analytics snippet added by Site Kit --><link rel="https://api.w.org/" href="https://qnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://qnews.com.au/wp-json/wp/v2/posts/106079" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qnews.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qnews.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><link rel='shortlink' href='https://qnews.com.au/?p=106079' /><link rel="alternate" type="application/json+oembed" href="https://qnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Fbenedict-xvi-thoughts-and-prayers-for-vile-former-pope%2F" /><link rel="alternate" type="text/xml+oembed" href="https://qnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqnews.com.au%2Fbenedict-xvi-thoughts-and-prayers-for-vile-former-pope%2F&#038;format=xml" /> <!-- GA Google Analytics @ https://m0n.co/ga --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-MDCHFXEPZC"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'G-MDCHFXEPZC'); </script><meta name="generator" content="Site Kit by Google 1.90.1" /> <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style> <!-- Facebook Integration --><meta property="og:site_name" content="QNews"><meta property="og:title" content="Benedict XVI: thoughts and prayers for vile former pope"><meta property="og:description" content="Current head of the Catholic Church, Jorge Mario Bergoglio, beseeched the faithful on Wednesday to pray for his predecessor, Joseph Ratzinger, aka Benedict XVI. It seems 95-year-old Holy Joe&#8217;s failing health is causing concern. They say don&#8217;t speak ill of the dead, so best to get in while there&#8217;s still time. Ratzinger retired from office ..."><meta property="og:url" content="https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min.jpg" /> <!-- End Facebook Integration --> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --><meta name="onesignal" content="wordpress-plugin"/> <script type="application/ld+json" class="saswp-schema-markup-output">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</script><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2021/07/cropped-QN_Favicon-01-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2021/07/cropped-QN_Favicon-01-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2021/07/cropped-QN_Favicon-01-180x180.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2021/07/cropped-QN_Favicon-01-270x270.jpg" /> <style id="vw-custom-font" type="text/css"> </style> <!-- BEGIN AIWP v5.8.3 Global Site Tag - https://deconf.com/analytics-insights-for-wordpress/ --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-122569388-1', {
 'allow_display_features': false
 });
 if (window.performance) {
 var timeSincePageLoad = Math.round(performance.now());
 gtag('event', 'timing_complete', {
 'name': 'load',
 'value': timeSincePageLoad,
 'event_category': 'JS Dependencies'
 });
 } </script> <!-- END AIWP Global Site Tag --> <style type="text/css" id="wp-custom-css"> .wp-block-image figcaption {
 font-size: 11px;
 color: #b1b1b1;
} </style> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:Oswald;text-transform:initial;font-weight:500;font-style:normal;color:#000000;}h1{font-size:24px;}h2{font-size:22px;}h3{font-size:21px;}h4{font-size:20px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px;}.vw-top-bar{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;font-size:13px;}.widget-title{font-family:Poppins;letter-spacing:0px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}body .vwspc-section-title{font-family:Poppins;letter-spacing:1px;font-weight:700;font-style:normal;color:#000000;font-size:35px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:25px;padding-right:30px;padding-bottom:25px;padding-left:30px;}.vw-site-header__floating{padding-top:10px;padding-bottom:10px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#000000;}.vw-top-bar{color:#ffffff;}.vw-menu-main .main-menu-link{font-family:Poppins;text-transform:uppercase;letter-spacing:0px;font-weight:500;font-style:normal;font-size:25px;}.vw-menu-main{background:#000000;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-wrapper{background:#000000;}.vw-footer{background-color:#353535;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#d4af37;}.vw-footer{color:#ffffff;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style><style> .ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-float-right {margin: 8px 0 8px 8px; float: right;}
.code-block-ae203dcc72a8845051d9a1c8b49bff63 {margin: auto; float: right; display: block; clear: both;}
.code-block-default {margin: 8px 0; clear: both;} </style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-122569388-1'); </script></head><body id="site-top" class="post-template-default single single-post postid-106079 single-format-standard vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <!-- /20603802/Top-Banner --><div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'></div></div><div class="ad_left"> <!-- <img src="https://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> --> <!-- /20603802/skyscrapper --><div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'></div></div><div class="ad_right"> <!-- <img src="https://www.qnews.com.au/wp-content/uploads/2018/01/ad.jpg" alt="advertising spot" class="img-responsive"> --> <!-- /20603802/skyscrapper2 --><div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'></div></div><div class="vw-site"><div class="vw-header-area"> <!-- Top Bar: Default --><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <!-- Top Menu --><nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-85520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85520 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-72075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72075 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://my.qnews.com.au/subscription/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a target="_blank" rel="noopener" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li><li id="menu-item-83285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-83285 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/the-qnews-app-easy-mobile-access-to-the-news-you-want/" class=" menu-link main-menu-link"><span>QNews App</span></a></li></ul></nav> <!-- End Top Menu --></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank"> <i class="vw-icon icon-social-flickr"></i> <span class="vw-social-icon__label">Flickr</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com.au/QNewsAU/" title="Pinterest" target="_blank"> <i class="vw-icon icon-social-pinterest"></i> <span class="vw-social-icon__label">Pinterest</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> <a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank"> <i class="vw-icon icon-social-youtube"></i> <span class="vw-social-icon__label">Youtube</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <!-- End Top Bar --> <!-- Site Header : Left Aligned Logo --><header class="vw-header vw-header--left"    ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"> <!-- Logo --><div class="vw-logo"    > <a class="vw-logo__link" href="https://qnews.com.au/"   > <img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2021/07/QN_Mobile_Webv6-1x-Custom.png" srcset="https://qnews.com.au/wp-content/uploads/2021/07/QN_Mobile_Web_v6-2x-Custom.png 2x" width="50" height="37" alt="QNews"   > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png" srcset="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v3_@2x.png 2x" width="135" height="98" alt="QNews"   > </a></div> <!-- End Logo --><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <!-- /20603802/Banner_TOP_New_QNews --><div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'></div> <!-- /20603802/Top-Banner --><div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'></div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <!-- Main Menu --><nav class="vw-menu-main"    ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-69589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69589 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Home of LGBTIQA News " href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBT News" href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84122 menu-item-depth-1 sub-menu-item"><a title="National News" href="https://qnews.com.au/category/news/national-news/" class=" menu-link sub-menu-link"><span>National</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-89381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89381 menu-item-depth-2 sub-menu-item"><a title="Queensland " href="https://qnews.com.au/category/news/national-news/qld-news/" class=" menu-link sub-menu-link"><span>QLD</span></a></li><li id="menu-item-89379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89379 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/nsw-news/" class=" menu-link sub-menu-link"><span>NSW</span></a></li><li id="menu-item-89384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89384 menu-item-depth-2 sub-menu-item"><a title="Victoria " href="https://qnews.com.au/category/news/national-news/vic-news/" class=" menu-link sub-menu-link"><span>VIC</span></a></li><li id="menu-item-89382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89382 menu-item-depth-2 sub-menu-item"><a title="South Australia " href="https://qnews.com.au/category/news/national-news/sa/" class=" menu-link sub-menu-link"><span>SA</span></a></li><li id="menu-item-89385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89385 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/wa-news/" class=" menu-link sub-menu-link"><span>WA</span></a></li><li id="menu-item-89378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89378 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/act/" class=" menu-link sub-menu-link"><span>ACT</span></a></li><li id="menu-item-89383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89383 menu-item-depth-2 sub-menu-item"><a href="https://qnews.com.au/category/news/national-news/tas-news/" class=" menu-link sub-menu-link"><span>TAS</span></a></li><li id="menu-item-89380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89380 menu-item-depth-2 sub-menu-item"><a title="Northern Territory " href="https://qnews.com.au/category/news/national-news/nt-news/" class=" menu-link sub-menu-link"><span>NT</span></a></li></ul></div></li><li id="menu-item-83505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83505 menu-item-depth-1 sub-menu-item"><a title="Political News" href="https://qnews.com.au/category/news/politics/" class=" menu-link sub-menu-link"><span>Politics</span></a></li><li id="menu-item-84121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84121 menu-item-depth-1 sub-menu-item"><a title="World News" href="https://qnews.com.au/category/news/world-news/" class=" menu-link sub-menu-link"><span>World</span></a></li><li id="menu-item-104628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104628 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/category/history/" class=" menu-link sub-menu-link"><span>History</span></a></li><li id="menu-item-89375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89375 menu-item-depth-1 sub-menu-item"><a title="Feature News" href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li></ul></div></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Entertainment News" href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84318 menu-item-depth-1 sub-menu-item"><a title="Music News" href="https://qnews.com.au/category/entertainment/music/" class=" menu-link sub-menu-link"><span>Music</span></a></li><li id="menu-item-84316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84316 menu-item-depth-1 sub-menu-item"><a title="Celebrities News" href="https://qnews.com.au/category/entertainment/celebrities/" class=" menu-link sub-menu-link"><span>Celebrities</span></a></li><li id="menu-item-84317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84317 menu-item-depth-1 sub-menu-item"><a title="What&#8217;s On TV" href="https://qnews.com.au/category/entertainment/tv/" class=" menu-link sub-menu-link"><span>TV</span></a></li><li id="menu-item-84321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84321 menu-item-depth-1 sub-menu-item"><a title="18+News" href="https://qnews.com.au/category/entertainment/18/" class=" menu-link sub-menu-link"><span>18+</span></a></li><li id="menu-item-84322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84322 menu-item-depth-1 sub-menu-item"><a title="Film reviews and News" href="https://qnews.com.au/category/entertainment/film/" class=" menu-link sub-menu-link"><span>Film</span></a></li><li id="menu-item-84334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84334 menu-item-depth-1 sub-menu-item"><a title="sport news" href="https://qnews.com.au/category/entertainment/sport/" class=" menu-link sub-menu-link"><span>Sport</span></a></li><li id="menu-item-84319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84319 menu-item-depth-1 sub-menu-item"><a title="art news" href="https://qnews.com.au/category/culture/art/" class=" menu-link sub-menu-link"><span>Art</span></a></li><li id="menu-item-84328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84328 menu-item-depth-1 sub-menu-item"><a title="Theatre news" href="https://qnews.com.au/category/culture/theatre/" class=" menu-link sub-menu-link"><span>Theatre</span></a></li><li id="menu-item-84327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84327 menu-item-depth-1 sub-menu-item"><a title="Performing Arts News" href="https://qnews.com.au/category/culture/performing-arts/" class=" menu-link sub-menu-link"><span>Performing Arts</span></a></li><li id="menu-item-84326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84326 menu-item-depth-1 sub-menu-item"><a title="LGBT Books" href="https://qnews.com.au/category/culture/books/" class=" menu-link sub-menu-link"><span>Books</span></a></li><li id="menu-item-105710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105710 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/category/entertainment/wtf/" class=" menu-link sub-menu-link"><span>WTF</span></a></li></ul></div></li><li id="menu-item-104631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104631 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/community/" class=" menu-link main-menu-link"><span>Community</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-84329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84329 menu-item-depth-1 sub-menu-item"><a title="LGBTIQ Business" href="https://qnews.com.au/category/lifestyle/business/" class=" menu-link sub-menu-link"><span>Business</span></a></li><li id="menu-item-84330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84330 menu-item-depth-1 sub-menu-item"><a title="LGTBTIQA+ Community News" href="https://qnews.com.au/category/lifestyle/community/" class=" menu-link sub-menu-link"><span>Community</span></a></li><li id="menu-item-84331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84331 menu-item-depth-1 sub-menu-item"><a title="LGBT Health " href="https://qnews.com.au/category/lifestyle/health/" class=" menu-link sub-menu-link"><span>Health</span></a></li><li id="menu-item-84333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84333 menu-item-depth-1 sub-menu-item"><a title="LGBT Travel" href="https://qnews.com.au/category/lifestyle/travel/" class=" menu-link sub-menu-link"><span>Travel</span></a></li><li id="menu-item-84332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84332 menu-item-depth-1 sub-menu-item"><a title="Queer Life" href="https://qnews.com.au/category/lifestyle/life/" class=" menu-link sub-menu-link"><span>Life</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-1 sub-menu-item"><a title="LGBT Lifestyle " href="https://qnews.com.au/community/" class=" menu-link sub-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-97632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97632 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/category/lifestyle/sponsored-content/" class=" menu-link sub-menu-link"><span>Sponsored Content</span></a></li></ul></div></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQ Photos " href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-73794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73794 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="LGBTIQA+ Events " target="_blank" rel="noopener" href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li><li id="menu-item-97042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97042 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul></nav> <!-- End Main Menu --></div></div></header> <!-- End Site Header --></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-105972 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-obituary"    ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/renowned-fashion-designer-daniel-lightfoot-dead-at-58/"    rel="bookmark"> Renowned fashion designer Daniel Lightfoot dead at 58 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='https://qnews.com.au/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"   >Destiny Rogers</a> </span> <a href="https://qnews.com.au/renowned-fashion-designer-daniel-lightfoot-dead-at-58/" class="vw-post-date updated" title="Permalink to Renowned fashion designer Daniel Lightfoot dead at 58" rel="bookmark"><time    datetime="2022-12-28T14:05:32+10:00">28 December 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/12/Daniel-Lightfoot-440x244.jpg );"></div></div><meta  content="2022-12-28T14:05:32+10:00"/><meta  content="2022-12-28T14:05:32+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-105977 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-mel-c tag-poland tag-spice-girls"    ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/mel-c-pulls-out-of-poland-gig-over-concerns-for-lgbtqia-rights/"    rel="bookmark"> Mel C pulls out of Poland gig over concerns for &#8216;LGBTQIA+ rights&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-avatar" href="https://qnews.com.au/author/nathanwoodall/" title="Posts by Nate Woodall"><img alt='Nate Woodall' src='https://qnews.com.au/wp-content/uploads/2022/12/Web-Display-Photo-150x150.png' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/nathanwoodall/" title="Posts by %s Nate Woodall" rel="author"   >Nate Woodall</a> </span> <a href="https://qnews.com.au/mel-c-pulls-out-of-poland-gig-over-concerns-for-lgbtqia-rights/" class="vw-post-date updated" title="Permalink to Mel C pulls out of Poland gig over concerns for &#8216;LGBTQIA+ rights&#8217;" rel="bookmark"><time    datetime="2022-12-28T13:50:35+10:00">28 December 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/12/Copy-of-Hero-Image-9-440x244.jpg );"></div></div><meta  content="2022-12-28T13:50:35+10:00"/><meta  content="2022-12-28T13:50:35+10:00"/><meta  content="Nate Woodall"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-105969 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-daniel-craig tag-hugh-grant tag-netflix"    ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/fans-are-eating-up-daniel-craigs-gay-romance-in-glass-onion/"    rel="bookmark"> Fans are eating up Daniel Craig&#8217;s gay romance in &#8216;Glass Onion&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-avatar" href="https://qnews.com.au/author/nathanwoodall/" title="Posts by Nate Woodall"><img alt='Nate Woodall' src='https://qnews.com.au/wp-content/uploads/2022/12/Web-Display-Photo-150x150.png' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/nathanwoodall/" title="Posts by %s Nate Woodall" rel="author"   >Nate Woodall</a> </span> <a href="https://qnews.com.au/fans-are-eating-up-daniel-craigs-gay-romance-in-glass-onion/" class="vw-post-date updated" title="Permalink to Fans are eating up Daniel Craig&#8217;s gay romance in &#8216;Glass Onion&#8217;" rel="bookmark"><time    datetime="2022-12-28T12:58:38+10:00">28 December 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/12/Copy-of-Hero-Image-8-440x244.jpg );"></div></div><meta  content="2022-12-28T12:58:38+10:00"/><meta  content="2022-12-28T12:58:38+10:00"/><meta  content="Nate Woodall"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-103823 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ascot-dermatology tag-ask-the-experts tag-rosacea"    ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/ask-the-experts-all-about-rosacea-with-dr-laura-wheller/"    rel="bookmark"> Ask the Experts: All about rosacea with Dr Laura Wheller </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-avatar" href="https://qnews.com.au/author/promotion/" title="Posts by PROMOTION"><img alt='PROMOTION' src='https://qnews.com.au/wp-content/uploads/2021/02/WP_AVATARv2.png' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/promotion/" title="Posts by %s PROMOTION" rel="author"   >PROMOTION</a> </span> <a href="https://qnews.com.au/ask-the-experts-all-about-rosacea-with-dr-laura-wheller/" class="vw-post-date updated" title="Permalink to Ask the Experts: All about rosacea with Dr Laura Wheller" rel="bookmark"><time    datetime="2022-12-28T12:30:44+10:00">28 December 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/11/Rosacea-ascot-derm-440x244.jpg );"></div></div><meta  content="2022-12-28T12:30:44+10:00"/><meta  content="2022-12-28T16:45:13+10:00"/><meta  content="PROMOTION"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-105961 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-anthony-albanese tag-just-equal tag-law-reform"    ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/lgbtiqa-progress-under-albanese-government-in-2023/"    rel="bookmark"> LGBTIQA+ progress under Albanese Government in 2023 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-avatar" href="https://qnews.com.au/author/rodneycroome/" title="Posts by Rodney Croome"><img alt='Rodney Croome' src='https://secure.gravatar.com/avatar/8d729db07bb228f0a2ccc285578feea1?s=16&#038;d=wp_user_avatar&#038;r=g' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/rodneycroome/" title="Posts by %s Rodney Croome" rel="author"   >Rodney Croome</a> </span> <a href="https://qnews.com.au/lgbtiqa-progress-under-albanese-government-in-2023/" class="vw-post-date updated" title="Permalink to LGBTIQA+ progress under Albanese Government in 2023" rel="bookmark"><time    datetime="2022-12-28T11:22:20+10:00">28 December 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/12/LGBTIQA-Rights-2023-440x244.jpg );"></div></div><meta  content="2022-12-28T11:22:20+10:00"/><meta  content="2022-12-28T11:22:20+10:00"/><meta  content="Rodney Croome"/><meta  content="UserComments:3"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-105965 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-fitness tag-health tag-psychology"    ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/new-years-resolutions-with-paul-martin/"    rel="bookmark"> New Year&#8217;s Resolutions with Paul Martin </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-avatar" href="https://qnews.com.au/author/paulmartin/" title="Posts by Paul Martin"><img alt='Paul Martin' src='https://qnews.com.au/wp-content/uploads/2021/02/WP_AVATARv2.png' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/paulmartin/" title="Posts by %s Paul Martin" rel="author"   >Paul Martin</a> </span> <a href="https://qnews.com.au/new-years-resolutions-with-paul-martin/" class="vw-post-date updated" title="Permalink to New Year&#8217;s Resolutions with Paul Martin" rel="bookmark"><time    datetime="2022-12-28T09:55:22+10:00">28 December 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/12/Copy-of-Hero-Image-7-440x244.jpg );"></div></div><meta  content="2022-12-28T09:55:22+10:00"/><meta  content="2022-12-28T09:55:22+10:00"/><meta  content="Paul Martin"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-86519 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-birthdays tag-trans-history"    ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/on-this-day-december-28-celebrating-the-birth-of-lili-elbe/"    rel="bookmark"> Birthdays: Transgender pioneer Lili Elbe </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='https://qnews.com.au/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"   >Destiny Rogers</a> </span> <a href="https://qnews.com.au/on-this-day-december-28-celebrating-the-birth-of-lili-elbe/" class="vw-post-date updated" title="Permalink to Birthdays: Transgender pioneer Lili Elbe" rel="bookmark"><time    datetime="2022-12-28T07:30:34+10:00">28 December 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2021/12/Lili-Elbe-440x244.jpg );"></div></div><meta  content="2022-12-28T07:30:34+10:00"/><meta  content="2022-12-27T23:56:04+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-105952 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-republican tag-usa"    ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/mother-of-pulse-victim-congressman-santos-lied-about-deaths/"    rel="bookmark"> Mother of Pulse Victim: Congressman Santos lied about deaths </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='https://qnews.com.au/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"   >Destiny Rogers</a> </span> <a href="https://qnews.com.au/mother-of-pulse-victim-congressman-santos-lied-about-deaths/" class="vw-post-date updated" title="Permalink to Mother of Pulse Victim: Congressman Santos lied about deaths" rel="bookmark"><time    datetime="2022-12-27T22:01:43+10:00">27 December 2022</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2022/12/Geroge-Santos-and-George-Santos-440x244.jpg );"></div></div><meta  content="2022-12-27T22:01:43+10:00"/><meta  content="2022-12-27T22:01:43+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"   ><article class="vw-main-post post-106079 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-catholic-church"><header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-57881" href="https://qnews.com.au/category/lifestyle/opinion/" title="View all posts in Opinion" rel="category">Opinion</a></div><h1 class="vw-post-title"   >Benedict XVI: thoughts and prayers for vile former pope</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"   > <a class="vw-avatar" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers"><img alt='Destiny Rogers' src='https://qnews.com.au/wp-content/uploads/2018/10/Destiny-Rogers-e1658556192798-150x150.jpg' class='avatar avatar-24 photo' height='24' width='24' /></a> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"   >Destiny Rogers</a> </span> <a href="https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/" class="vw-post-date updated" title="Permalink to Benedict XVI: thoughts and prayers for vile former pope" rel="bookmark"><time    datetime="2022-12-30T22:11:52+10:00">30 December 2022</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Benedict%20XVI:%20thoughts%20and%20prayers%20for%20vile%20former%20pope%20-%20https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/&#038;media=https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min.jpg&#038;description=Benedict%20XVI:%20thoughts%20and%20prayers%20for%20vile%20former%20pope"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Benedict XVI: thoughts and prayers for vile former pope&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fbenedict-xvi-thoughts-and-prayers-for-vile-former-pope%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header><figure class="vw-post-media vw-post-media--featured "      > <a class="" href="https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min.jpg" title="Benedict XVI: thoughts and prayers for vile former pope" rel="bookmark"   > <img width="910" height="565" src="https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="pope benedict gay agenda joseph ratzinger" decoding="async"  srcset="https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min-369x229.jpg 369w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min-608x377.jpg 608w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min-300x186.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min-768x477.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min-393x244.jpg 393w" sizes="(max-width: 910px) 100vw, 910px" /> </a></figure><div class="vw-post-content clearfix"   ><p><strong>Current head of the Catholic Church, Jorge Mario Bergoglio, beseeched the faithful on Wednesday to pray for his predecessor, Joseph Ratzinger, aka Benedict XVI.</strong></p><p>It seems 95-year-old Holy Joe&#8217;s failing health is causing concern.</p><div class='code-block code-block-float-right code-block-5'><div class="code-block-label"></div> <!-- /20603802/postads --><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'></div></div><p>They say don&#8217;t speak ill of the dead, so best to get in while there&#8217;s still time.</p><p>Ratzinger retired from office in 2013 after an almost eight-year reign as Benedict XVI. True to recent tradition, as pope, he inflicted untold grief and suffering on millions of people by an insistence on unscientific and irrational dogma.</p><p>Throughout history, many popes made themselves too busy fornicating and enriching themselves to bother too much with doctrine. But with the increased scrutiny of modern times, pontiffs took a greater interest in the moral affairs of their congregation.</p><p>That included enforcing the church&#8217;s relatively recent injunction against contraception, most notably condoms. The miserable, sanctimonious, and supposedly celibate old men that ran that institution during the AIDS crisis deserve universal condemnation.</p><p>The Catholic Church lied about the effectiveness of condoms. Popes railed against condom usage, condemning many of their own congregation to infection and often death. Non-Catholics also suffered due to the influence of the church on secular authorities.</p><p>As the head of the Congregation for the Doctrine of the Faith, formerly the Inquisition, Joseph Ratzinger wielded enormous influence in those years.</p><p>Even as pope in 2005, he listed chastity and marital fidelity as the best methods of combatting the spread of HIV. The church&#8217;s ridiculous denial of fact had stopped being funny years before.</p><h4>Joseph Ratzinger on LGBTIQA+ people</h4><p>The supposed and loudly trumpeted celibacy of popes often leads to speculation about their sexuality. In Ratzinger&#8217;s case, that reached a crescendo when the public became aware of his close relationship with his private secretary, a handsome Bavarian priest almost half his age.</p><p>But some wondered about the vehement homophobe earlier.</p><p>Andrew Sullivan wrote in <a href="https://www.theatlantic.com/daily-dish/archive/2010/08/the-pope-is-not-gay/183564/"><em>The Atlantic</em></a> that the &#8216;strong internal repression&#8217; evident in Ratzinger&#8217;s writing indicated what made him &#8220;simply the most repressed, imploded gay in the world,&#8221; in the words of biographer Angelo Quattrocchi.</p><p>Sullivan himself described Benedict XVI&#8217;s gayness as &#8220;almost wince-inducing. The prissy fastidiousness, the effeminate voice, the fixation on liturgy and ritual, and the over-the-top clothing accessories&#8230;&#8221;</p><p>Gay or not, there is no doubting Ratzinger&#8217;s homophobia.</p><p>In 1986, the Grand Inquisitor called homosexuality an &#8216;intrinsic moral evil&#8217;. A few years later, he described saving humanity from homosexual and transgender behaviour as important as stopping the destruction of the rainforests.</p><div class='code-block code-block-ae203dcc72a8845051d9a1c8b49bff63 code-block-6'><div class="code-block-label"></div> <!-- /20603802/300x250_AFTERPOST --><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'></div></div><p>&#8220;(The Church) should also protect man from the destruction of himself. A sort of ecology of man is needed.</p><p>&#8220;The tropical forests do deserve our protection. But man, as a creature, does not deserve any less.&#8221;</p><h4>Clerical sexual abuse</h4><p>The same lunatic presided from 2001 over the Vatican response to child sex abuse. The response included numerous cases of cover-ups. Ratzinger himself apologised earlier in 2022 when he admitted providing false information to an inquiry into clerical sexual abuse.</p><p>Back to Andrew Sullivan.</p><p>&#8220;The cult of authority was John Paul II’s and Benedict XVI’s key contribution to the modern church. Now we see how this cult of authority was directly connected to enabling the church to enable, hide and defend the rapists of children … there is no escaping the verdict of history.&#8221;</p><p>So, as Joseph Ratzinger prepares to meet his mythical maker, thoughts and prayers.</p><p><a href="https://qnews.com.au/a-sunday-homily-grindr-hookups-sex-in-the-vatican-city/">Read Also: A Sunday homily: Grindr hookups – Sex in the (Vatican) City.</a></p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnewsmag">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p><div class='code-block code-block-default code-block-9'> <a href="https://onelink.to/bubbvw" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="https://qnews.com.au/wp-content/uploads/2021/08/QNAppBanner.png" alt="QNews, Brisbane Gay, App, Gay App, LGBTI, LGBTI News, Gay Australia" width="1067" height="800" border="0" /></a></div> <!-- AI CONTENT END 2 --></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/catholic-church/" rel="tag">catholic church</a></div></footer><meta  content="2022-12-30T22:11:52+10:00"/><meta  content="2022-12-30T22:50:55+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div><meta content=""    itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/"/></article><!-- #post-## --><div class="subscriptnews"> <!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <style> #mc_embed_signup div.mce_inline_error {
 margin: 0 0 1em 0;
 padding: 5px 10px;
 background-color: transparent;
 font-weight: 100;
 z-index: 1;
 color: #000;
 position: absolute;
 left: 0;
 right: 0;
 }
 #mc_embed_signup #mce-success-response {
 color: #529214;
 width: 100%;
 padding: 0;
 font-weight: bold;
 }
 #mc_embed_signup #mce-error-response {
 width: 100%;
 padding: 0;
 margin-top: 4px;
 } </style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL"><strong>Get the best of what&#39;s <em><span style="color:#002fef;">queer</span></em>.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script> <!--End mc_embed_signup--></div><div id="comments" class="vw-comments-area"><h3 class="vw-comments-title"><span>No Comment</span></h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://qnews.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='106079' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-88629 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-catholic-church tag-religious-discrimintation"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2022/02/Mgr_JCL_Hollerich_cath_201110161-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="cardinal hollerich" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/02/Mgr_JCL_Hollerich_cath_201110161-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2022/02/Mgr_JCL_Hollerich_cath_201110161-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/02/Mgr_JCL_Hollerich_cath_201110161-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px"  /></div> <a href="https://qnews.com.au/cardinal-hollerich-wants-change-to-doctrine-on-homosexuality/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/cardinal-hollerich-wants-change-to-doctrine-on-homosexuality/"    rel="bookmark"> Cardinal Hollerich wants change to doctrine on homosexuality </a></h5></div></div><meta  content="2022-02-05T21:38:36+10:00"/><meta  content="2022-02-05T21:55:12+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-81014 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-catholic tag-catholic-church tag-grindr tag-homophobia tag-hookup-apps tag-pope-francis tag-religious-discrimination tag-religious-freedom"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2021/08/Sistine-Chapel-Grindr-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="grindr hookup sex in the city vatican city" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2021/08/Sistine-Chapel-Grindr-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2021/08/Sistine-Chapel-Grindr-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2021/08/Sistine-Chapel-Grindr-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px"  /></div> <a href="https://qnews.com.au/a-sunday-homily-grindr-hookups-sex-in-the-vatican-city/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/a-sunday-homily-grindr-hookups-sex-in-the-vatican-city/"    rel="bookmark"> A Sunday homily: Grindr hookups &#8211; Sex in the (Vatican) City </a></h5></div></div><meta  content="2021-08-22T17:12:57+10:00"/><meta  content="2021-08-22T17:12:57+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:1"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-80102 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-catholic-church tag-child-abuse tag-george-pell tag-us"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2021/07/McCarrick-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="defrocked cardinal mccarrick" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2021/07/McCarrick-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2021/07/McCarrick-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2021/07/McCarrick-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px"  /></div> <a href="https://qnews.com.au/defrocked-cardinal-charged-with-sexual-abuse-of-a-minor/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/defrocked-cardinal-charged-with-sexual-abuse-of-a-minor/"    rel="bookmark"> Defrocked Cardinal charged with sexual abuse of a minor </a></h5></div></div><meta  content="2021-07-30T14:51:15+10:00"/><meta  content="2021-07-30T14:51:15+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:1"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-66901 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-catholic-church tag-pope-francis tag-religion tag-same-sex-marriage"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/10/Pope-Francis-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="same-sex civil unions francesco" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/10/Pope-Francis-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/10/Pope-Francis-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/10/Pope-Francis-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px"  /></div> <a href="https://qnews.com.au/pope-francis-declares-support-for-same-sex-civil-unions/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/pope-francis-declares-support-for-same-sex-civil-unions/"    rel="bookmark"> Pope Francis declares support for same-sex civil unions </a></h5></div></div><meta  content="2020-10-22T12:10:10+10:00"/><meta  content="2021-02-26T14:30:20+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="national-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-62688 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-catholic-church tag-george-pell tag-television"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/02/13872821_1231368830216403_5212424610219324036_n-1-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="revelation accusations against George Pell Pell&#039;s High Court appeal Cardinal George Pell" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/02/13872821_1231368830216403_5212424610219324036_n-1-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/02/13872821_1231368830216403_5212424610219324036_n-1-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/02/13872821_1231368830216403_5212424610219324036_n-1-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px"  /></div> <a href="https://qnews.com.au/two-more-boys-make-accusations-against-george-pell/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/two-more-boys-make-accusations-against-george-pell/"    rel="bookmark"> Two more boys make accusations against George Pell </a></h5></div></div><meta  content="2020-04-02T16:38:24+10:00"/><meta  content="2021-03-01T20:24:25+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="wa-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-61788 post type-post status-publish format-standard has-post-thumbnail hentry category-wa-news tag-catholic-church tag-child-abuse tag-crime tag-religion"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/03/Christian-Brothers-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="christian brothers child abuse" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2020/03/Christian-Brothers-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/03/Christian-Brothers-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/03/Christian-Brothers-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px"  /></div> <a href="https://qnews.com.au/record-damages-for-christian-brothers-child-abuse/" class="vw-post-box__overlay vw-post-box__overlay--link"> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/record-damages-for-christian-brothers-child-abuse/"    rel="bookmark"> Record damages for Christian Brothers child abuse </a></h5></div></div><meta  content="2020-03-12T00:53:32+10:00"/><meta  content="2021-03-01T20:29:31+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div></div></div></div></main><aside class="vw-content-sidebar"    ><meta  content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <!-- /20603802/Blog_Ad --><center><div id='div-gpt-ad-1613731508890-0' style='width: 300px; height: 250px;'></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/qnews/read/0001805687c68fe67804f"><img decoding="async" class="aligncenter" src="https://i.postimg.cc/mDVgxdf2/QNews-530.png" alt="QNews, Brisbane Gay, Gay Australia, Gay Magazine" width="300" height="300&quot;" border="0" /></a></p></div></div><div id="vw_widget_posts-6" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>LATEST NEWS</span></h3><div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap"><div class="vw-flex-grid__item" data-slugs="opinion"><div class="vw-post-box vw-post-box--block-c vw-inview post-106079 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-catholic-church"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/"    rel="bookmark"> <img width="70" height="70" src="https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="pope benedict gay agenda joseph ratzinger" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min-70x70.jpg 70w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min-100x100.jpg 100w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min-150x150.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-12-Pope-Benedict-False-Witness-Composite-min-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px"  /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/benedict-xvi-thoughts-and-prayers-for-vile-former-pope/"    rel="bookmark"> Benedict XVI: thoughts and prayers for vile former pope </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"   >Destiny Rogers</a> </span> <span class="vw-post-date updated"><time    datetime="2022-12-30T22:11:52+10:00">30 December 2022</time></span></div></div></div><meta  content="2022-12-30T22:11:52+10:00"/><meta  content="2022-12-30T22:50:55+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="qld-news"><div class="vw-post-box vw-post-box--block-c vw-inview post-105420 post type-post status-publish format-standard has-post-thumbnail hentry category-qld-news tag-sportsman-hotel"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/neil-mclucas-the-icon-behind-early-brisbane-gay-bars/"    rel="bookmark"> <img width="70" height="70" src="https://qnews.com.au/wp-content/uploads/2022/12/Neil-McL-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="neil mclucas the sportsman" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/12/Neil-McL-70x70.jpg 70w, https://qnews.com.au/wp-content/uploads/2022/12/Neil-McL-150x150.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/12/Neil-McL-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px"  /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/neil-mclucas-the-icon-behind-early-brisbane-gay-bars/"    rel="bookmark"> Neil McLucas: the icon behind early Brisbane gay bars </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-post-author__name" href="https://qnews.com.au/author/brooket/" title="Posts by Brooke Tindall" rel="author"   >Brooke Tindall</a> </span> <span class="vw-post-date updated"><time    datetime="2022-12-30T14:45:00+10:00">30 December 2022</time></span></div></div></div><meta  content="2022-12-30T14:45:00+10:00"/><meta  content="2022-12-30T15:35:31+10:00"/><meta  content="Brooke Tindall"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="history"><div class="vw-post-box vw-post-box--block-c vw-inview post-86419 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-lesbian-history"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/on-this-day-december-30-the-risk-gay-gladys-bentley/"    rel="bookmark"> <img width="70" height="70" src="https://qnews.com.au/wp-content/uploads/2021/12/Gladys-Bentley-1-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Gladys Bentley brown bomber risk-gay" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2021/12/Gladys-Bentley-1-70x70.jpg 70w, https://qnews.com.au/wp-content/uploads/2021/12/Gladys-Bentley-1-150x150.jpg 150w, https://qnews.com.au/wp-content/uploads/2021/12/Gladys-Bentley-1-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px"  /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/on-this-day-december-30-the-risk-gay-gladys-bentley/"    rel="bookmark"> Gladys Bentley: greatest lesbian singer you never heard of </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"   >Destiny Rogers</a> </span> <span class="vw-post-date updated"><time    datetime="2022-12-30T13:30:00+10:00">30 December 2022</time></span></div></div></div><meta  content="2022-12-30T13:30:00+10:00"/><meta  content="2022-12-30T14:43:29+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-c vw-inview post-106048 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-influencers"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/small-dick-energy-andrew-tate-arrested-for-human-trafficking/"    rel="bookmark"> <img width="70" height="70" src="https://qnews.com.au/wp-content/uploads/2022/12/Andrew-Tate-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="andrew tate greta thunberg small dick energy" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/12/Andrew-Tate-70x70.jpg 70w, https://qnews.com.au/wp-content/uploads/2022/12/Andrew-Tate-150x150.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/12/Andrew-Tate-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px"  /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/small-dick-energy-andrew-tate-arrested-for-human-trafficking/"    rel="bookmark"> &#8216;Small dick energy&#8217; Andrew Tate arrested for human trafficking </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"   >Destiny Rogers</a> </span> <span class="vw-post-date updated"><time    datetime="2022-12-30T11:07:51+10:00">30 December 2022</time></span></div></div></div><meta  content="2022-12-30T11:07:51+10:00"/><meta  content="2022-12-30T11:15:00+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="entertainment"><div class="vw-post-box vw-post-box--block-c vw-inview post-106008 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-batwoman tag-first-kill tag-gentleman-jack tag-lgbtqia-television tag-love tag-queer-as-folk tag-the-wilds tag-victor tag-warrior-nun"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/tv-graveyard-the-lgbtqia-shows-cancelled-in-2022/"    rel="bookmark"> <img width="70" height="70" src="https://qnews.com.au/wp-content/uploads/2022/08/Untitled-design-63-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="LGBTQIA+ television show First Kill cancelled lesbian netflix" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/08/Untitled-design-63-70x70.jpg 70w, https://qnews.com.au/wp-content/uploads/2022/08/Untitled-design-63-150x150.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/08/Untitled-design-63-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px"  /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/tv-graveyard-the-lgbtqia-shows-cancelled-in-2022/"    rel="bookmark"> TV Graveyard: The LGBTQIA+ shows cancelled in 2022 </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-post-author__name" href="https://qnews.com.au/author/sarahdavison/" title="Posts by Sarah Davison" rel="author"   >Sarah Davison</a> </span> <span class="vw-post-date updated"><time    datetime="2022-12-29T14:20:04+10:00">29 December 2022</time></span></div></div></div><meta  content="2022-12-29T14:20:04+10:00"/><meta  content="2022-12-29T14:20:04+10:00"/><meta  content="Sarah Davison"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="world-news"><div class="vw-post-box vw-post-box--block-c vw-inview post-106014 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-israel"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/netanyahus-right-wing-govt-dangerous-for-lgbtiqa/"    rel="bookmark"> <img width="70" height="70" src="https://qnews.com.au/wp-content/uploads/2022/12/Netanyahu-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="netanyahu" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/12/Netanyahu-70x70.jpg 70w, https://qnews.com.au/wp-content/uploads/2022/12/Netanyahu-150x150.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/12/Netanyahu-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px"  /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/netanyahus-right-wing-govt-dangerous-for-lgbtiqa/"    rel="bookmark"> Netanyahu&#8217;s right-wing govt dangerous for LGBTIQA+ </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"   >Destiny Rogers</a> </span> <span class="vw-post-date updated"><time    datetime="2022-12-29T14:14:00+10:00">29 December 2022</time></span></div></div></div><meta  content="2022-12-29T14:14:00+10:00"/><meta  content="2022-12-29T14:18:13+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="art"><div class="vw-post-box vw-post-box--block-c vw-inview post-106011 post type-post status-publish format-standard has-post-thumbnail hentry category-art tag-art tag-dylan-mooney tag-indigenous"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/how-indigenous-artist-dylan-mooney-is-queering-the-dreaming/"    rel="bookmark"> <img width="70" height="70" src="https://qnews.com.au/wp-content/uploads/2022/12/Copy-of-Hero-Image-10-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="Two queer Indigenous lovers" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2022/12/Copy-of-Hero-Image-10-70x70.jpg 70w, https://qnews.com.au/wp-content/uploads/2022/12/Copy-of-Hero-Image-10-150x150.jpg 150w, https://qnews.com.au/wp-content/uploads/2022/12/Copy-of-Hero-Image-10-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px"  /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/how-indigenous-artist-dylan-mooney-is-queering-the-dreaming/"    rel="bookmark"> How Indigenous artist Dylan Mooney is queering The Dreaming </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-post-author__name" href="https://qnews.com.au/author/nathanwoodall/" title="Posts by Nate Woodall" rel="author"   >Nate Woodall</a> </span> <span class="vw-post-date updated"><time    datetime="2022-12-29T13:13:24+10:00">29 December 2022</time></span></div></div></div><meta  content="2022-12-29T13:13:24+10:00"/><meta  content="2022-12-29T13:13:24+10:00"/><meta  content="Nate Woodall"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="history"><div class="vw-post-box vw-post-box--block-c vw-inview post-86574 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-lesbian-history"    ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://qnews.com.au/on-this-day-december-29-florence-nightingale/"    rel="bookmark"> <img width="70" height="70" src="https://qnews.com.au/wp-content/uploads/2021/12/Florence-Nightingale-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="florence nightingale december 29 lady of the lamp" decoding="async" loading="lazy" srcset="https://qnews.com.au/wp-content/uploads/2021/12/Florence-Nightingale-70x70.jpg 70w, https://qnews.com.au/wp-content/uploads/2021/12/Florence-Nightingale-150x150.jpg 150w, https://qnews.com.au/wp-content/uploads/2021/12/Florence-Nightingale-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px"  /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"   > <a class="vw-post-box__link" href="https://qnews.com.au/on-this-day-december-29-florence-nightingale/"    rel="bookmark"> On this day December 29: Florence Nightingale </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author"   > <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by Destiny Rogers" rel="author"   >Destiny Rogers</a> </span> <span class="vw-post-date updated"><time    datetime="2022-12-29T11:45:52+10:00">29 December 2022</time></span></div></div></div><meta  content="2022-12-29T11:45:52+10:00"/><meta  content="2022-12-29T11:35:58+10:00"/><meta  content="Destiny Rogers"/><meta  content="UserComments:0"/><div   ><div   ><meta  content="https://qnews.com.au/wp-content/uploads/2021/07/QN_Logo_v4_@1x.png"><meta  content="135"><meta  content="98"></div><meta  content="QNews"></div></div></div></div></div></div></div></aside></div></div></div><footer class="vw-footer"    > <!-- Bottom Bar: Default --><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">© 2000-2022 Q News Pty Ltd. All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <!-- Bottom Menu --><nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-70293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-70294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70294 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-82828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82828 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/editorial-standards/" class=" menu-link main-menu-link"><span>Editorial Standards</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute-1/" class=" menu-link main-menu-link"><span>Contribute</span></a></li></ul></nav> <!-- End Bottom Menu --></div></div></div></div> <!-- End bottom Bar --></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-flickr vw-social-icon--medium" rel="author" href="https://www.flickr.com/people/160220528@N03/" title="Flickr" target="_blank"> <i class="vw-icon icon-social-flickr"></i> <span class="vw-social-icon__label">Flickr</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmag/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com.au/QNewsAU/" title="Pinterest" target="_blank"> <i class="vw-icon icon-social-pinterest"></i> <span class="vw-social-icon__label">Pinterest</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> <a class="vw-social-icon vw-icon-social-youtube vw-social-icon--medium" rel="author" href="https://www.youtube.com/c/qnews" title="Youtube" target="_blank"> <i class="vw-icon icon-social-youtube"></i> <span class="vw-social-icon__label">Youtube</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <!-- Mobile Menu --><nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Categories</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/news/" class=" menu-link sub-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/entertainment/" class=" menu-link sub-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/features/" class=" menu-link sub-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/community/" class=" menu-link sub-menu-link"><span>Community</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/culture/" class=" menu-link sub-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-1 sub-menu-item"><a href="https://qnews.com.au/photos/" class=" menu-link sub-menu-link"><span>Photos</span></a></li></ul></div></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-70003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70003 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://mailchi.mp/qnews/sign-up" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-74122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74122 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://my.qnews.com.au/event" class=" menu-link main-menu-link"><span>Events</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-97043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97043 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Directory" href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>Directory</span></a></li></ul></nav> <!-- End Mobile Menu --></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type='text/javascript' id='instant-search-js-extra'> /* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */ </script> <script type='text/javascript' id='presso-js-main-js-extra'> /* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#000000","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2019\/04\/19-04-12-Pope-Benedict-False-Witness-Composite-min.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */ </script> <script>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</script> <script defer src="https://qnews.com.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-00d438cb8f2d184b1c1574426d9531b1.js"></script></body></html>