<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900" /><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();</script> <script type='text/javascript'>googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});</script> <title>Are these the best female film duos of all time? | QNews</title><meta name="description" content="To celebrate new comedy film Late Night starring Emma Thompson and Mindy Kaling, we look back at some of our favourite cinematic female double acts."/><link rel="canonical" href="https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Are these the best female film duos of all time? | QNews" /><meta property="og:description" content="To celebrate new comedy film Late Night starring Emma Thompson and Mindy Kaling, we look back at some of our favourite cinematic female double acts." /><meta property="og:url" content="https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:tag" content="film" /><meta property="article:section" content="Film" /><meta property="article:published_time" content="2019-08-07T13:54:27+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min.jpg" /><meta property="og:image:secure_url" content="https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min.jpg" /><meta property="og:image:width" content="910" /><meta property="og:image:height" content="569" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="To celebrate new comedy film Late Night starring Emma Thompson and Mindy Kaling, we look back at some of our favourite cinematic female double acts." /><meta name="twitter:title" content="Are these the best female film duos of all time? | QNews" /><meta name="twitter:site" content="@QNewsMagazine" /><meta name="twitter:image" content="https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min.jpg" /><meta name="twitter:creator" content="@QNewsMagazine" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/q-news","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/QNewsMagazine"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","url":"https://qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-5.png","width":514,"height":134,"caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/#primaryimage","url":"https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min.jpg","width":910,"height":569,"caption":"What Ever Happened To Baby Jane? 1960"},{"@type":"WebPage","@id":"https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/#webpage","url":"https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/","inLanguage":"en-AU","name":"Are these the best female film duos of all time? | QNews","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/#primaryimage"},"datePublished":"2019-08-07T13:54:27+00:00","dateModified":"2019-08-07T13:54:27+00:00","description":"To celebrate new comedy film Late Night starring Emma Thompson and Mindy Kaling, we look back at some of our favourite cinematic female double acts."},{"@type":"Article","@id":"https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/#article","isPartOf":{"@id":"https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/8062d5a3a151c65e392c46043a004c4e"},"headline":"Are these the best female film duos of all time?","datePublished":"2019-08-07T13:54:27+00:00","dateModified":"2019-08-07T13:54:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/#primaryimage"},"keywords":"film","articleSection":"Film"},{"@type":["Person"],"@id":"https://qnews.com.au/#/schema/person/8062d5a3a151c65e392c46043a004c4e","name":"Peter Gray","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Are these the best female film duos of all time? Comments Feed" href="https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://qnews.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://qnews.com.au/wp-content/cache/min/1/964c331f5b7a8ce36be2ee7b97319ac8.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='SWA_ALEXA_user_style-css'  href='https://qnews.com.au/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/swa-alexa/assets/css/SWA_ALEXA_user_style.css' type='text/css' media='all' / data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qnews.com.au/wp-content/cache/min/1/eb1883a2729e7d9be65c809382e10216.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wpsl-styles-css'  href='https://qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-gateway-ppec-frontend-cart-css'  href='https://qnews.com.au/wp-content/cache/min/1/6b7cf5997623865c4c6ddb0434ee5581.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='presso-css-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/c8d00c4e2b4259ef34b38d5e8f40309e.css' type='text/css' media='all' / data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css'  href='https://qnews.com.au/wp-content/cache/min/1/d6a3533a78feba8471bf19798b8d42f1.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/e4ae64af8148726f96989b354ca852b0.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='entypo-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/9c5cfaf359f45853d042a6d23c9fbb36.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-css'  href='https://qnews.com.au/wp-content/cache/min/1/fb3fd54feca207c5fc8a9e593d63e98a.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/b512ffe2008e3c6bac7b9ada0ab50146.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-css'  href='https://qnews.com.au/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"50386","token":"c48fa9a0b9","debug":""};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/0af3acb5a274e90c4f9cfbf74d362bad.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"+97es1NErb205V", domain:"qnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=+97es1NErb205V" style="display:none" height="1" width="1" alt="" /></noscript>  <script>(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1382844,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <meta property="og:site_name" content="QNews"><meta property="og:title" content="Are these the best female film duos of all time?"><meta property="og:description" content="New comedy film Late Night stars Emma Thompson as a veteran talk show host who hires writer Mindy Kaling to rejuvenate the ratings. The film inspired QN Magazine&#8216;s Peter Gray to look back over some of his favourite cinematic female double acts. BETTE DAVIS &amp; JOAN CRAWFORD – WHATEVER HAPPENED TO BABY JANE? (1960) A ..."><meta property="og:url" content="https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript>  <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>  <script type='text/javascript'>fbq('init', '354280141708414', [], {
    "agent": "wordpress-5.2.2-1.7.25"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script>  <noscript> <img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=354280141708414&ev=PageView&noscript=1" /> </noscript> <style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-50386 single-format-standard woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script> </div></div><div class="ad_left">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script> </div></div><div class="ad_right">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-29836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29836 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/qnewsmedia/" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2019/03/QN-Colored-Logo-Full-QN-Website_Main-2.png" srcset="https://qnews.com.au/wp-content/uploads/2019/03/QN-Colored-Logo-Full-QN-Website.png 2x" width="577" height="120" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png" srcset="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo-2x.png 2x" width="364" height="75" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script> </div> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-50318 post type-post status-publish format-standard has-post-thumbnail hentry category-photos tag-sportsman-hotel"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/photos-sportsman-hotels-charity-bake-off-august-4-2019/"  itemprop="url"  rel="bookmark"> PHOTOS: Sportsman Hotel&#8217;s Charity Bake-Off, August 4, 2019 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/rbqn/" title="Posts by %s Richard Bakker" rel="author"  itemprop="name" >Richard Bakker</a></span> <a href="https://qnews.com.au/photos-sportsman-hotels-charity-bake-off-august-4-2019/" class="vw-post-date updated" title="Permalink to PHOTOS: Sportsman Hotel&#8217;s Charity Bake-Off, August 4, 2019" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-08-05T16:18:17+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/08/IMG_3971-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-08-05T16:18:17+10:00"/><meta itemprop="dateModified" content="2019-08-05T16:18:17+10:00"/><meta itemprop="author" content="Richard Bakker"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-50312 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-health tag-hiv tag-syphilis"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/syphilis-is-on-the-rise-in-queensland-but-its-easily-treated/"  itemprop="url"  rel="bookmark"> Syphilis is on the rise in Queensland, but it&#8217;s easily treated </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/q-news/" title="Posts by %s Contributor" rel="author"  itemprop="name" >Contributor</a></span> <a href="https://qnews.com.au/syphilis-is-on-the-rise-in-queensland-but-its-easily-treated/" class="vw-post-date updated" title="Permalink to Syphilis is on the rise in Queensland, but it&#8217;s easily treated" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-08-05T15:03:15+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/08/19-08-05-Condoms-stock-photo-syphilis-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-08-05T15:03:15+10:00"/><meta itemprop="dateModified" content="2019-08-06T14:00:03+10:00"/><meta itemprop="author" content="Contributor"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-50299 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-qantas"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lgbtiq-advocates-join-campaign-to-pressure-qantas-on-refugees/"  itemprop="url"  rel="bookmark"> LGBTIQ Australians pressure Qantas on refugees </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/lgbtiq-advocates-join-campaign-to-pressure-qantas-on-refugees/" class="vw-post-date updated" title="Permalink to LGBTIQ Australians pressure Qantas on refugees" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-08-05T13:55:45+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/08/19-08-05-Alan-Joyce-Qantas-ceo-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-08-05T13:55:45+10:00"/><meta itemprop="dateModified" content="2019-08-06T16:20:55+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-50296 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-entertainment tag-fashion tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/victorias-secret-reportedly-hires-first-transgender-model/"  itemprop="url"  rel="bookmark"> Victoria&#8217;s Secret reportedly hires first transgender model </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/victorias-secret-reportedly-hires-first-transgender-model/" class="vw-post-date updated" title="Permalink to Victoria&#8217;s Secret reportedly hires first transgender model" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-08-05T12:47:05+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/08/19-08-05-victorias-secret-transgender-model-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-08-05T12:47:05+10:00"/><meta itemprop="dateModified" content="2019-08-06T15:27:38+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-50285 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-us"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/straight-pride-rally-organiser-slammed-by-her-gay-son/"  itemprop="url"  rel="bookmark"> &#8216;Straight pride&#8217; rally organiser slammed by her gay son </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/straight-pride-rally-organiser-slammed-by-her-gay-son/" class="vw-post-date updated" title="Permalink to &#8216;Straight pride&#8217; rally organiser slammed by her gay son" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-08-05T12:30:26+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/08/19-08-05-straight-pride-organiser-modesto-california-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-08-05T12:30:26+10:00"/><meta itemprop="dateModified" content="2019-08-05T12:39:09+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-50266 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/aquaman-kissed-a-guy-in-superhero-show-young-justice/"  itemprop="url"  rel="bookmark"> Aquaman kissed a guy in superhero show &#8216;Young Justice&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/aquaman-kissed-a-guy-in-superhero-show-young-justice/" class="vw-post-date updated" title="Permalink to Aquaman kissed a guy in superhero show &#8216;Young Justice&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-08-02T16:44:27+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/08/19-08-02-New-Aquaman-gay-kiss-young-justice-screenshot-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-08-02T16:44:27+10:00"/><meta itemprop="dateModified" content="2019-08-04T11:58:25+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-50206 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-books"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/angus-robertson-to-pull-deplorable-conversion-therapy-books/"  itemprop="url"  rel="bookmark"> Angus &#038; Robertson pull &#8216;deplorable&#8217; gay conversion therapy books </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/angus-robertson-to-pull-deplorable-conversion-therapy-books/" class="vw-post-date updated" title="Permalink to Angus &#038; Robertson pull &#8216;deplorable&#8217; gay conversion therapy books" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-08-02T11:24:32+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/08/19-08-02-angus-and-robertson-conversion-therapy-books-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-08-02T11:24:32+10:00"/><meta itemprop="dateModified" content="2019-08-06T15:15:09+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-50213 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-queensland tag-religion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/rallies-around-australia-to-oppose-religious-exemptions/"  itemprop="url"  rel="bookmark"> Rallies around Australia to oppose religious exemptions </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/rallies-around-australia-to-oppose-religious-exemptions/" class="vw-post-date updated" title="Permalink to Rallies around Australia to oppose religious exemptions" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-08-02T09:02:06+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2018/11/18-11-13-Marriage-equality-event-Equal-sign-photo-by-Lucia-Weiland-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-08-02T09:02:06+10:00"/><meta itemprop="dateModified" content="2019-08-02T15:43:35+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-50386 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-film"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-57" href="https://qnews.com.au/category/entertainment/film/" title="View all posts in Film" rel="category">Film</a></div><h1 class="vw-post-title"  itemprop="headline" >Are these the best female film duos of all time?</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/peter-gray/" title="Posts by %s Peter Gray" rel="author"  itemprop="name" >Peter Gray</a></span> <a href="https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/" class="vw-post-date updated" title="Permalink to Are these the best female film duos of all time?" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-08-07T23:54:27+10:00">5 hours ago</time></a> <span class="vw-post-views">34 Views</span></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Are%20these%20the%20best%20female%20film%20duos%20of%20all%20time?%20-%20https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/&#038;media=https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min.jpg&#038;description=Are%20these%20the%20best%20female%20film%20duos%20of%20all%20time?"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Are these the best female film duos of all time?&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fare-these-the-best-female-film-duos-of-all-time%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min.jpg" title="Are these the best female film duos of all time?" rel="bookmark"  itemprop="image" > <img width="910" height="569" src="https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="What Ever Happened To Baby Jane? 1960" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min-300x188.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min-768x480.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min-390x244.jpg 390w, https://qnews.com.au/wp-content/uploads/2019/08/What-Ever-Happens-To-Baby-Jane-_-WEB-min-608x380.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /> </a> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>New comedy film <em>Late Night</em> stars Emma Thompson as a veteran talk show host who hires writer Mindy Kaling to rejuvenate the ratings. The film inspired <em>QN Magazine</em>&#8216;s Peter Gray to look back over some of his favourite cinematic female double acts.</strong></p><h2>BETTE DAVIS &amp; JOAN CRAWFORD – WHATEVER HAPPENED TO BABY JANE? (1960)</h2><p>A union of Hollywood legend, the 1960 psychological horror film <em>Whatever Happened to Baby Jane?</em> was a success in its heyday.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script> </div></div><p>However, that was less to do with its plot and acting (though both components are stellar) and more off the volatile rivalry between Joan Crawford and Bette Davis (pictured above).</p><p>A controversial film of its time, the behind-the-scenes drama amid the actresses only adds to the tension between their tragic characters.</p><h2>GEENA DAVIS &amp; SUSAN SARANDON – THELMA &amp; LOUISE (1991)</h2><p><img src="https://qnews.com.au/wp-content/uploads/2019/08/Thelma_WEB.jpg" alt="Thelma &amp; Louise 1991" width="100%" height="100%" /></p><p>“Let’s keep goin’!” are undeniably three of the most powerful words to close out a film.</p><p><em>Thelma &amp; Louise</em> is oft-considered the last great film about women and seen as years ahead of its time in terms of its feminist undertones.</p><p>But however you view Ridley Scott’s revenge-driven road movie, the push-pull bond between its titular lead characters lends a relatability that transcends age, sex and race.</p><h2>MIRA SORVINO &amp; LISA KUDROW – ROMY &amp; MICHELE’S HIGH SCHOOL REUNION (1997)</h2><p><img class="aligncenter wp-image-50392" src="https://qnews.com.au/wp-content/uploads/2019/08/Romy-Micheles-High-School-Reunion-_-WEB.jpg" alt="MIRA SORVINO &amp; LISA KUDROW – ROMY &amp; MICHELE’S HIGH SCHOOL REUNION (1997)" width="100%" height="100%" srcset="https://qnews.com.au/wp-content/uploads/2019/08/Romy-Micheles-High-School-Reunion-_-WEB.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/08/Romy-Micheles-High-School-Reunion-_-WEB-300x193.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/08/Romy-Micheles-High-School-Reunion-_-WEB-768x495.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/08/Romy-Micheles-High-School-Reunion-_-WEB-379x244.jpg 379w, https://qnews.com.au/wp-content/uploads/2019/08/Romy-Micheles-High-School-Reunion-_-WEB-608x392.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /><br /> <br /> They make their own clothes. They can survive on diets consisting of gummy bears, jellybeans and candy corn.</p><p>Their dance moves are synchronised, and they’ll ensure you never listen to “Time After Time” the same way again. They’re also forever synonymous with the phrase “businesswoman special”.</p><p>It’s the type of friendship we can only wish upon our loved ones. Make a post-it note reminder to watch it with your bestie now!</p><h2>MEGAN FOX &amp; AMANDA SEYFRIED – JENNIFER’S BODY (2009)</h2><p><img class="aligncenter wp-image-50393" src="https://qnews.com.au/wp-content/uploads/2019/08/Jennifers-Body-2019-_-WEB.jpg" alt="Jennifer's Body 2009" width="100%" height="100%" srcset="https://qnews.com.au/wp-content/uploads/2019/08/Jennifers-Body-2019-_-WEB.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/08/Jennifers-Body-2019-_-WEB-300x193.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/08/Jennifers-Body-2019-_-WEB-768x495.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/08/Jennifers-Body-2019-_-WEB-379x244.jpg 379w, https://qnews.com.au/wp-content/uploads/2019/08/Jennifers-Body-2019-_-WEB-608x392.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /></p><p>It’s an age-old tale. Quiet, under-the-thumb, bespectacled nerd&#8230; Her undead demonic friend, who feasts on the flesh of teenage boys… Oh, you haven’t heard of it?</p><p>Forgotten during its original release, <em>Jennifer’s Body</em> has now been reassessed as a feminist horror film.</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });</script> </div></div><p>It brings dark wit, bloody carnage, and a female friendship ripe with sexual tension and burning resentment. C’mon, we’ve all been there.</p><h2>ANNA KENDRICK &amp; BLAKE LIVELY – A SIMPLE FAVOUR (2018)</h2><p><img class="aligncenter wp-image-50394" src="https://qnews.com.au/wp-content/uploads/2019/08/A-Simple-Favour-2018-_WEB.jpg" alt="A Simple Favour 2018" width="100%" height="100%" srcset="https://qnews.com.au/wp-content/uploads/2019/08/A-Simple-Favour-2018-_WEB.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/08/A-Simple-Favour-2018-_WEB-300x193.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/08/A-Simple-Favour-2018-_WEB-768x495.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/08/A-Simple-Favour-2018-_WEB-379x244.jpg 379w, https://qnews.com.au/wp-content/uploads/2019/08/A-Simple-Favour-2018-_WEB-608x392.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /></p><p>If you haven’t made out with your friend, moved in on her husband when she mysteriously disappears, raided her designer wardrobe, and profited off her downfall…are you even friends?</p><p>Blake Lively’s lushing to Anna Kendrick’s quirky yang is the stuff of trashy celluloid gold in Paul Feig’s comedic thriller that plays out like <em>Gone Girl</em> with a sense of humour.</p><h2>CATHERINE ZETA-JONES &amp; RENEE ZELLWEGER – CHICAGO (2002)</h2><p><img class="aligncenter wp-image-50395" src="https://qnews.com.au/wp-content/uploads/2019/08/Chicago_WEB.jpg" alt="Chicago 2002" width="100%" height="100%" srcset="https://qnews.com.au/wp-content/uploads/2019/08/Chicago_WEB.jpg 910w, https://qnews.com.au/wp-content/uploads/2019/08/Chicago_WEB-300x193.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/08/Chicago_WEB-768x495.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/08/Chicago_WEB-379x244.jpg 379w, https://qnews.com.au/wp-content/uploads/2019/08/Chicago_WEB-608x392.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /></p><p>It&#8217;s less a friendship to strive for and more a relationship of convenience we can respect, or at least understand.</p><p>Catherine Zeta-Jones and Renee Zellweger’s musical jailbirds define the term, “If you can’t beat ‘em, join ‘em!”</p><p>Outside of snide comments and one-upping each other at every term, <em>Chicago</em> is a grand reminder of how slick movie musicals are when executed correctly.</p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnewsmagazine" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/film/" rel="tag">film</a></div></footer><meta itemprop="datePublished" content="2019-08-07T23:54:27+10:00"/><meta itemprop="dateModified" content="2019-08-07T23:54:27+10:00"/><meta itemprop="author" content="Peter Gray"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/are-these-the-best-female-film-duos-of-all-time/"/> </article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="film"><div class="vw-post-box vw-post-box--block-g vw-inview post-47378 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-film tag-lesbian"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/06/Elsa-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="frozen 2 elsa disney lesbian" srcset="https://qnews.com.au/wp-content/uploads/2019/06/Elsa-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/06/Elsa-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/06/Elsa-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/whats-the-verdict-is-disneys-elsa-a-lesbian-frozen-2-qn-magazine/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/whats-the-verdict-is-disneys-elsa-a-lesbian-frozen-2-qn-magazine/"  itemprop="url"  rel="bookmark"> What&#8217;s the verdict? Is Disney&#8217;s Elsa a lesbian? </a></h5></div></div><meta itemprop="datePublished" content="2019-06-12T23:11:23+10:00"/><meta itemprop="dateModified" content="2019-06-25T21:38:21+10:00"/><meta itemprop="author" content="Rachel McClarity"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="film"><div class="vw-post-box vw-post-box--block-g vw-inview post-47336 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-elton-john tag-film"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/06/19-06-11-Elton-John-taron-egerton-Rocketman-promo-image-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="rocketman elton john taron egerton samoa" srcset="https://qnews.com.au/wp-content/uploads/2019/06/19-06-11-Elton-John-taron-egerton-Rocketman-promo-image-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/06/19-06-11-Elton-John-taron-egerton-Rocketman-promo-image-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/06/19-06-11-Elton-John-taron-egerton-Rocketman-promo-image-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/rocketman-banned-in-samoa-over-gay-sex-scenes/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/rocketman-banned-in-samoa-over-gay-sex-scenes/"  itemprop="url"  rel="bookmark"> Samoa bans &#8216;Rocketman&#8217; over gay sex </a></h5></div></div><meta itemprop="datePublished" content="2019-06-11T15:36:38+10:00"/><meta itemprop="dateModified" content="2019-06-25T21:38:16+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="film"><div class="vw-post-box vw-post-box--block-g vw-inview post-46405 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-elton-john tag-film"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/05/19-05-23-Elton-John-Rocketman-Instagram-Photo-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="elton john taron egerton rocketman premiere" srcset="https://qnews.com.au/wp-content/uploads/2019/05/19-05-23-Elton-John-Rocketman-Instagram-Photo-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/05/19-05-23-Elton-John-Rocketman-Instagram-Photo-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/05/19-05-23-Elton-John-Rocketman-Instagram-Photo-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/elton-john-is-glad-his-sexuality-isnt-brushed-under-the-carpet-in-rocketman/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/elton-john-is-glad-his-sexuality-isnt-brushed-under-the-carpet-in-rocketman/"  itemprop="url"  rel="bookmark"> Elton John is glad his sexuality isn&#8217;t brushed under the carpet in &#8216;Rocketman&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2019-05-23T13:42:14+10:00"/><meta itemprop="dateModified" content="2019-07-07T03:30:20+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="entertainment"><div class="vw-post-box vw-post-box--block-g vw-inview post-46174 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-film tag-netflix tag-sbs"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/05/19-05-17-Weekend-2011-movie-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="weekend 2011 movie" srcset="https://qnews.com.au/wp-content/uploads/2019/05/19-05-17-Weekend-2011-movie-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/05/19-05-17-Weekend-2011-movie-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/05/19-05-17-Weekend-2011-movie-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/heres-five-queer-films-you-can-stream-right-now/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/heres-five-queer-films-you-can-stream-right-now/"  itemprop="url"  rel="bookmark"> Here&#8217;s five great queer films you can stream right now </a></h5></div></div><meta itemprop="datePublished" content="2019-05-18T12:11:06+10:00"/><meta itemprop="dateModified" content="2019-06-13T21:26:09+10:00"/><meta itemprop="author" content="Peter Gray"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news life"><div class="vw-post-box vw-post-box--block-g vw-inview post-45129 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-life tag-film"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/04/19-04-16-Charles-Laughton-The-Hunchback-of-Notre-Dame-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Charles laughton in the hunchback of notre dame movie" srcset="https://qnews.com.au/wp-content/uploads/2019/04/19-04-16-Charles-Laughton-The-Hunchback-of-Notre-Dame-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-16-Charles-Laughton-The-Hunchback-of-Notre-Dame-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-16-Charles-Laughton-The-Hunchback-of-Notre-Dame-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/the-private-struggle-of-the-gay-hunchback-of-notre-dame/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/the-private-struggle-of-the-gay-hunchback-of-notre-dame/"  itemprop="url"  rel="bookmark"> The private struggle of Hollywood&#8217;s gay &#8216;Hunchback of Notre Dame&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2019-04-16T11:42:25+10:00"/><meta itemprop="dateModified" content="2019-04-18T10:18:07+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="entertainment"><div class="vw-post-box vw-post-box--block-g vw-inview post-45107 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-film tag-palace-cinemas tag-spain tag-spanish-film-festival"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/04/19-04-15-spanish-film-festival-carmen-y-lola-still-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://qnews.com.au/wp-content/uploads/2019/04/19-04-15-spanish-film-festival-carmen-y-lola-still-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-15-spanish-film-festival-carmen-y-lola-still-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/04/19-04-15-spanish-film-festival-carmen-y-lola-still-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/heres-the-queer-picks-at-this-months-2019-spanish-film-festival/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/heres-the-queer-picks-at-this-months-2019-spanish-film-festival/"  itemprop="url"  rel="bookmark"> Here&#8217;s the queer picks at this month&#8217;s 2019 Spanish Film Festival </a></h5></div></div><meta itemprop="datePublished" content="2019-04-15T11:04:31+10:00"/><meta itemprop="dateModified" content="2019-06-14T06:14:59+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/0001805680b2490fc91aa"><img class="aligncenter" src="https://i.postimg.cc/0QDG4dp1/485QN-WP.jpg" alt="QNews" width="1067" height="800" border="0" /></a></p></div></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Subscribe</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/qnewsmedia/" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-main-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/25c96dfc0e3b55be61430e1f2a396103.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/5952fa79a10883852aac77c553361149.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/53a0feb993a2bc0ee199ed2a2736f4ac.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/2ee0352b5b51b75e002ffee50240dd0e.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/46638f51c1f06b2c7e0cb6e43c0bead4.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/ea9416ca87b2fde6ec9ac8a5ca19b131.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/de27b46bebd00d72c5cb0ff0263d64dd.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/ea4a58f72681eac9fceba3b822e30e9f.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c5201cfdb1ed44063c484b4d7fd59cb8.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c6435efe16c3bcbe6eabfb8a404dfa6d.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/9d7335dae38eddf677cabac94aa17d20.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/7dc1df96f7cbe0cf4a7a3cee4c949368.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/a5b57119cb9aad16005d07eb3eb1995a.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/5a7ed3a8184921542295c322f63b2dea.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2019\/08\/What-Ever-Happens-To-Baby-Jane-_-WEB-min.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/e3cc1ef4955045daecbc2bb4eef46b7f.js' data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1565205175 -->