<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900" /><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();</script> <script type='text/javascript'>googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});</script> <title>&#039;All Male, All Nude: Johnsons&#039; on Amazon | QNews</title><meta name="description" content="All Male, All Nude: Johnsons comes to us from Gerald McCullouch who a couple of years ago brought us All Male, All Nude: Swinging Richards."/><link rel="canonical" href="https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;All Male, All Nude: Johnsons&#039; on Amazon | QNews" /><meta property="og:description" content="All Male, All Nude: Johnsons comes to us from Gerald McCullouch who a couple of years ago brought us All Male, All Nude: Swinging Richards." /><meta property="og:url" content="https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:tag" content="film" /><meta property="article:tag" content="gay" /><meta property="article:tag" content="nude male" /><meta property="article:section" content="18+" /><meta property="article:published_time" content="2019-09-13T14:39:52+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/09/allmale.jpg" /><meta property="og:image:secure_url" content="https://qnews.com.au/wp-content/uploads/2019/09/allmale.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="504" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="All Male, All Nude: Johnsons comes to us from Gerald McCullouch who a couple of years ago brought us All Male, All Nude: Swinging Richards." /><meta name="twitter:title" content="&#039;All Male, All Nude: Johnsons&#039; on Amazon | QNews" /><meta name="twitter:site" content="@QNewsMagazine" /><meta name="twitter:image" content="https://qnews.com.au/wp-content/uploads/2019/09/allmale.jpg" /><meta name="twitter:creator" content="@QNewsMagazine" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/q-news","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/QNewsMagazine"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","url":false,"caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/#primaryimage","url":"https://qnews.com.au/wp-content/uploads/2019/09/allmale.jpg","width":810,"height":504,"caption":"all male all nude"},{"@type":"WebPage","@id":"https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/#webpage","url":"https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/","inLanguage":"en-AU","name":"&#039;All Male, All Nude: Johnsons&#039; on Amazon | QNews","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/#primaryimage"},"datePublished":"2019-09-13T14:39:52+00:00","dateModified":"2019-09-13T14:39:52+00:00","description":"All Male, All Nude: Johnsons comes to us from Gerald McCullouch who a couple of years ago brought us All Male, All Nude: Swinging Richards."},{"@type":"Article","@id":"https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/#article","isPartOf":{"@id":"https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323"},"headline":"&#8216;All Male, All Nude: Johnsons&#8217; on Amazon","datePublished":"2019-09-13T14:39:52+00:00","dateModified":"2019-09-13T14:39:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/#primaryimage"},"keywords":"film,gay,nude male","articleSection":"18+"},{"@type":["Person"],"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323","name":"Destiny Rogers","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; &#8216;All Male, All Nude: Johnsons&#8217; on Amazon Comments Feed" href="https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://qnews.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://qnews.com.au/wp-content/cache/min/1/6c1f84ac4b2d1476990ecb2f864f0a32.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='SWA_ALEXA_user_style-css'  href='https://qnews.com.au/wp-content/plugins/wp-rocket/min/?f=/wp-content/plugins/swa-alexa/assets/css/SWA_ALEXA_user_style.css' type='text/css' media='all' / data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qnews.com.au/wp-content/cache/min/1/d20adda9da75732767173f6a3a1cb3de.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wpsl-styles-css'  href='https://qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://qnews.com.au/wp-content/cache/min/1/c82c55bd406db9934c63ef9e38cabb4d.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='presso-css-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/e070fb68806997ec4f59d779b72badb9.css' type='text/css' media='all' / data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css'  href='https://qnews.com.au/wp-content/cache/min/1/7f180787518c043608f7338a8dcc1084.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/57df2154b913773514a2a59ee9a325ec.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='entypo-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/02abed412504e21985ce003cded0c293.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-css'  href='https://qnews.com.au/wp-content/cache/min/1/8fe046f16cac046341cea518ee2cb138.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/14a30c2b7230732bf6d1aca41d153335.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-css'  href='https://qnews.com.au/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"52029","token":"7dd365935b","debug":""};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/7ae8dce9ddcf2b656aab2e9b9fe9f94a.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"+97es1NErb205V", domain:"qnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=+97es1NErb205V" style="display:none" height="1" width="1" alt="" /></noscript>  <script>(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1382844,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script> <meta property="og:site_name" content="QNews"><meta property="og:title" content="&#8216;All Male, All Nude: Johnsons&#8217; on Amazon"><meta property="og:description" content="All Male, All Nude: Johnsons comes to us from actor and filmmaker Gerald McCullouch who a couple of years ago brought us All Male, All Nude: Swinging Richards. McCulloch is best known for his long stint as Bobby Dawson on CSI: Crime Scene Investigation. Scroll down for vids In 2017 McCulloch explores the lives of ..."><meta property="og:url" content="https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2019/09/allmale.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript>  <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>  <script type='text/javascript'>fbq('init', '354280141708414', [], {
    "agent": "wordpress-5.2.3-1.7.25"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script>  <noscript> <img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=354280141708414&ev=PageView&noscript=1" /> </noscript> <style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style type='text/css'>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-52029 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script> </div></div><div class="ad_left">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script> </div></div><div class="ad_right">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-29836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29836 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2019/03/QN-Colored-Logo-Full-QN-Website_Main-2.png" srcset="https://qnews.com.au/wp-content/uploads/2019/03/QN-Colored-Logo-Full-QN-Website.png 2x" width="577" height="120" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png" srcset="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo-2x.png 2x" width="364" height="75" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script> </div> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-51331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51331 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/dfvlgbtiq/" class=" menu-link main-menu-link"><span>QRespect</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-51891 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-la-boite tag-magazine"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/qn-magazine-issue-488-september-13-2019/"  itemprop="url"  rel="bookmark"> QN Magazine Issue #488 | September 13, 2019 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/q-news/" title="Posts by %s Contributor" rel="author"  itemprop="name" >Contributor</a></span> <a href="https://qnews.com.au/qn-magazine-issue-488-september-13-2019/" class="vw-post-date updated" title="Permalink to QN Magazine Issue #488 | September 13, 2019" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-09-12T10:30:56+10:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/09/488QN-FBCOVER-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-09-12T10:30:56+10:00"/><meta itemprop="dateModified" content="2019-09-12T10:30:56+10:00"/><meta itemprop="author" content="Contributor"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-51872 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-vic-news tag-religion tag-victoria"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/anglican-leader-intervenes-to-delay-blessing-of-gay-priests-marriage/"  itemprop="url"  rel="bookmark"> Anglican leader intervenes to delay blessing of gay priests&#8217; marriage </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/anglican-leader-intervenes-to-delay-blessing-of-gay-priests-marriage/" class="vw-post-date updated" title="Permalink to Anglican leader intervenes to delay blessing of gay priests&#8217; marriage" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-09-11T18:48:42+10:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/09/19-09-11-Anglican-priests-John-Davis-and-Rob-Whalley-min-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-09-11T18:48:42+10:00"/><meta itemprop="dateModified" content="2019-09-11T18:58:49+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-51855 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-same-sex-marriage"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/northern-ireland-same-sex-marriages-to-begin-on-valentines-day/"  itemprop="url"  rel="bookmark"> Northern Ireland same-sex marriages to begin on Valentine&#8217;s Day </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/northern-ireland-same-sex-marriages-to-begin-on-valentines-day/" class="vw-post-date updated" title="Permalink to Northern Ireland same-sex marriages to begin on Valentine&#8217;s Day" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-09-11T16:45:00+10:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/07/19-07-10-Northern-Ireland-Marriage-equality-March-WEB-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-09-11T16:45:00+10:00"/><meta itemprop="dateModified" content="2019-09-11T18:53:35+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-51839 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-qld-news tag-crime tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/ill-turn-you-gay-worker-sues-boss-for-alleged-sexual-harassment/"  itemprop="url"  rel="bookmark"> &#8216;I&#8217;ll turn you gay&#8217;: Worker sues boss for alleged sexual harassment </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/q-news/" title="Posts by %s Contributor" rel="author"  itemprop="name" >Contributor</a></span> <a href="https://qnews.com.au/ill-turn-you-gay-worker-sues-boss-for-alleged-sexual-harassment/" class="vw-post-date updated" title="Permalink to &#8216;I&#8217;ll turn you gay&#8217;: Worker sues boss for alleged sexual harassment" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-09-11T15:20:18+10:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/09/19-09-11-Oil-Rig-Worker-stock-photo-440x244.jpeg );"></div></div><meta itemprop="datePublished" content="2019-09-11T15:20:18+10:00"/><meta itemprop="dateModified" content="2019-09-12T13:18:30+10:00"/><meta itemprop="author" content="Contributor"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-51832 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-health tag-politics tag-religion"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/religious-discrimination-bill-may-set-lgbtiq-healthcare-back-years/"  itemprop="url"  rel="bookmark"> Religious discrimination bill may &#8216;set LGBTIQ healthcare back years&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/religious-discrimination-bill-may-set-lgbtiq-healthcare-back-years/" class="vw-post-date updated" title="Permalink to Religious discrimination bill may &#8216;set LGBTIQ healthcare back years&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-09-11T14:18:23+10:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/07/19-07-16-Equality-australia-group-photo-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-09-11T14:18:23+10:00"/><meta itemprop="dateModified" content="2019-09-11T17:27:53+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-51808 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tas-news tag-tasmania tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/finally-its-real-tasmanian-trans-woman-celebrates-birth-certificate/"  itemprop="url"  rel="bookmark"> Tasmanian trans advocate celebrates birth certificate milestone </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/finally-its-real-tasmanian-trans-woman-celebrates-birth-certificate/" class="vw-post-date updated" title="Permalink to Tasmanian trans advocate celebrates birth certificate milestone" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-09-10T16:48:25+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/09/19-09-10-Tasmania-Martine-Delaney-birth-certificate-photo-by-Michael-Dempsey-HERO-SHOT-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-09-10T16:48:25+10:00"/><meta itemprop="dateModified" content="2019-09-11T17:10:52+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-51801 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-discrimination tag-united-states"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/uber-driver-sacked-for-kicking-out-lesbian-couple/"  itemprop="url"  rel="bookmark"> Uber driver sacked for kicking out lesbian couple </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/uber-driver-sacked-for-kicking-out-lesbian-couple/" class="vw-post-date updated" title="Permalink to Uber driver sacked for kicking out lesbian couple" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-09-10T15:33:03+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/09/19-09-10-Uber-diver-sacked-for-kicking-out-lesbian-couple-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-09-10T15:33:03+10:00"/><meta itemprop="dateModified" content="2019-09-13T11:54:12+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-51763 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-celebrities tag-social-media"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/milo-yiannopoulos-social-media-career-has-crashed-and-he-wants-to-quit/"  itemprop="url"  rel="bookmark"> Milo Yiannopoulos&#8217; social media career has &#8216;crashed&#8217; and he wants to quit </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/milo-yiannopoulos-social-media-career-has-crashed-and-he-wants-to-quit/" class="vw-post-date updated" title="Permalink to Milo Yiannopoulos&#8217; social media career has &#8216;crashed&#8217; and he wants to quit" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-09-10T11:22:10+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2019/09/19-09-05-Milo-Yiannopoulos-make-america-straight-again-straight-pride-parade-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2019-09-10T11:22:10+10:00"/><meta itemprop="dateModified" content="2019-09-11T17:12:00+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-52029 post type-post status-publish format-standard has-post-thumbnail hentry category-34140 tag-film tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-nude-male"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-34140" href="https://qnews.com.au/category/entertainment/18/" title="View all posts in 18+" rel="category">18+</a></div><h1 class="vw-post-title"  itemprop="headline" >&#8216;All Male, All Nude: Johnsons&#8217; on Amazon</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/" class="vw-post-date updated" title="Permalink to &#8216;All Male, All Nude: Johnsons&#8217; on Amazon" rel="bookmark"><time  itemprop="datePublished"  datetime="2019-09-14T00:39:52+10:00">2 hours ago</time></a> <span class="vw-post-views">36 Views</span></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=&#8216;All%20Male,%20All%20Nude:%20Johnsons&#8217;%20on%20Amazon%20-%20https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/&#038;media=https://qnews.com.au/wp-content/uploads/2019/09/allmale.jpg&#038;description=&#8216;All%20Male,%20All%20Nude:%20Johnsons&#8217;%20on%20Amazon"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=&#8216;All Male, All Nude: Johnsons&#8217; on Amazon&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fall-male-all-nude-johnsons-on-amazon%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://qnews.com.au/wp-content/uploads/2019/09/allmale.jpg" title="Image: YouTube" rel="bookmark"  itemprop="image" > <img width="810" height="504" src="https://qnews.com.au/wp-content/uploads/2019/09/allmale.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="all male all nude" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2019/09/allmale.jpg 810w, https://qnews.com.au/wp-content/uploads/2019/09/allmale-300x187.jpg 300w, https://qnews.com.au/wp-content/uploads/2019/09/allmale-768x478.jpg 768w, https://qnews.com.au/wp-content/uploads/2019/09/allmale-392x244.jpg 392w, https://qnews.com.au/wp-content/uploads/2019/09/allmale-608x378.jpg 608w" sizes="(max-width: 810px) 100vw, 810px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Image: YouTube</span> </figcaption> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong><em>All Male, All Nude: Johnsons</em> comes to us from actor and filmmaker Gerald McCullouch who a couple of years ago brought us <em>All Male, All Nude: Swinging Richards</em><a href="http://www.allmaleallnude.com/#one">.</a> McCulloch is best known for his long stint as Bobby Dawson on <em>CSI: Crime Scene Investigation</em>.</strong></p><h2>Scroll down for vids</h2><p>In 2017 McCulloch explores the lives of the men working at the only all nude, all-male, gay strip club in the heart of America&#8217;s Bible Belt.</p><h2>Explicit full frontal nudity</h2><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script> </div></div><p>That movie, as does the latest, featured explicit full-frontal nudity with one reviewer referring to it as Spot the Dick.</p><p>In<em> All Male, All Nude: Swinging Richards</em>, McCulloch explored how stereotypes applied neither to the strippers he encountered nor their customers.</p><p>Some strippers were straight men, others gay, some bisexual men and some gay only for the right money.</p><p>What they had in common was that they supported themselves and, sometimes their families, by stripping nude for an audience of gay men, straight women, businessmen, married couples and everyone in between.</p><p>Aged from their 20s up to their 40s, the film captures the dancers backstage and onstage.</p><h2>All Male, All Nude: Swinging Richards trailer</h2><p><iframe src="https://www.youtube.com/embed/KZH7LuFaLzg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><h2>All Male, All Nude: Johnsons trailer</h2><p><iframe src="https://www.youtube.com/embed/-Wg3bhrpddE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Some of the dancers adore their work &#8211; others abhor their career choice.</p><p>Importantly, McCulloch lets us see how the dancers create a unique family of their own in their workplace.</p><h2>All Male, All Nude: Johnsons</h2><p>In the sequel to the original film, McCulloch focuses on Florida’s newest gay strip club, Johnsons. The dancers here include single dads, young guys putting themselves through college and established adult film stars.</p><p>While the first movie is available from <a href="http://www.allmaleallnude.com/">All Male, All Nude</a>, the sequel streams on Amazon Prime.</p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/film/" rel="tag">film</a><a href="https://qnews.com.au/tag/gay-gay-men-gay-women-gay-community-qn-magazine/" rel="tag">gay</a><a href="https://qnews.com.au/tag/nude-male/" rel="tag">nude male</a></div></footer><meta itemprop="datePublished" content="2019-09-14T00:39:52+10:00"/><meta itemprop="dateModified" content="2019-09-14T00:39:52+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/all-male-all-nude-johnsons-on-amazon/"/> </article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-51730 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-brazil tag-gay-gay-men-gay-women-gay-community-qn-magazine"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/09/19-09-09-Brazil-mayor-avengers-gay-kiss-comic-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="brazil rio de janiero Mayor Marcelo Crivella gay kiss avengers marvel comic" srcset="https://qnews.com.au/wp-content/uploads/2019/09/19-09-09-Brazil-mayor-avengers-gay-kiss-comic-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/09/19-09-09-Brazil-mayor-avengers-gay-kiss-comic-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/09/19-09-09-Brazil-mayor-avengers-gay-kiss-comic-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/brazilian-mayors-attempt-to-ban-avengers-gay-kiss-spectacularly-backfires/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/brazilian-mayors-attempt-to-ban-avengers-gay-kiss-spectacularly-backfires/"  itemprop="url"  rel="bookmark"> Brazil mayor&#8217;s attempt to ban Avengers gay kiss spectacularly backfires </a></h5></div></div><meta itemprop="datePublished" content="2019-09-09T12:25:52+10:00"/><meta itemprop="dateModified" content="2019-09-10T12:57:46+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news wtf"><div class="vw-post-box vw-post-box--block-g vw-inview post-51559 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-wtf tag-gay-gay-men-gay-women-gay-community-qn-magazine"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/09/19-09-03-lion-humping-viral-video-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="gay lion humping viral video" srcset="https://qnews.com.au/wp-content/uploads/2019/09/19-09-03-lion-humping-viral-video-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/09/19-09-03-lion-humping-viral-video-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/09/19-09-03-lion-humping-viral-video-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/watch-video-of-two-male-lions-humping-each-other-goes-viral/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/watch-video-of-two-male-lions-humping-each-other-goes-viral/"  itemprop="url"  rel="bookmark"> WATCH: Video of two male lions humping goes viral </a></h5></div></div><meta itemprop="datePublished" content="2019-09-03T17:31:05+10:00"/><meta itemprop="dateModified" content="2019-09-04T10:39:06+10:00"/><meta itemprop="author" content="Contributor"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="features"><div class="vw-post-box vw-post-box--block-g vw-inview post-50907 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-history tag-lgbtiq-history-gay-lesbian-bisexual-transgender-intersex-queer-pink-qn-magzine"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/08/Whats-In-A-Word-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="gay old time" srcset="https://qnews.com.au/wp-content/uploads/2019/08/Whats-In-A-Word-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/08/Whats-In-A-Word-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/08/Whats-In-A-Word-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/by-jove-what-a-gay-old-time-it-was/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/by-jove-what-a-gay-old-time-it-was/"  itemprop="url"  rel="bookmark"> By Jove, what a gay old time it was </a></h5></div></div><meta itemprop="datePublished" content="2019-09-02T18:33:09+10:00"/><meta itemprop="dateModified" content="2019-09-02T18:33:09+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="wtf"><div class="vw-post-box vw-post-box--block-g vw-inview post-51339 post type-post status-publish format-standard has-post-thumbnail hentry category-wtf tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-grindr tag-humour"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/08/grindrfails-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="grindr fails" srcset="https://qnews.com.au/wp-content/uploads/2019/08/grindrfails-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/08/grindrfails-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/08/grindrfails-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/grindr-fails-keep-on-coming/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/grindr-fails-keep-on-coming/"  itemprop="url"  rel="bookmark"> Grindr fails keep on coming </a></h5></div></div><meta itemprop="datePublished" content="2019-09-02T01:50:07+10:00"/><meta itemprop="dateModified" content="2019-09-10T16:06:08+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="18"><div class="vw-post-box vw-post-box--block-g vw-inview post-51361 post type-post status-publish format-standard has-post-thumbnail hentry category-34140 tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-nude-male tag-nude-photoshoot tag-porn"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/08/Theo-Ford-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="porn star theo ford" srcset="https://qnews.com.au/wp-content/uploads/2019/08/Theo-Ford-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/08/Theo-Ford-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/08/Theo-Ford-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/aussie-based-porn-star-theo-ford-living-life-to-the-full/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/aussie-based-porn-star-theo-ford-living-life-to-the-full/"  itemprop="url"  rel="bookmark"> Aussie based porn star Theo Ford living life to the full </a></h5></div></div><meta itemprop="datePublished" content="2019-09-01T00:45:48+10:00"/><meta itemprop="dateModified" content="2019-09-01T00:45:48+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="music"><div class="vw-post-box vw-post-box--block-g vw-inview post-51352 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lgbtiq tag-pop-music"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2019/08/lil-nas-x-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="country music award lil nas x billy ray cyrus" srcset="https://qnews.com.au/wp-content/uploads/2019/08/lil-nas-x-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2019/08/lil-nas-x-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2019/08/lil-nas-x-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/first-out-gay-man-nominated-for-country-music-award/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/first-out-gay-man-nominated-for-country-music-award/"  itemprop="url"  rel="bookmark"> First out gay man nominated for Country Music Award </a></h5></div></div><meta itemprop="datePublished" content="2019-08-31T22:50:39+10:00"/><meta itemprop="dateModified" content="2019-08-31T22:55:05+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/03/QNews-Logo.png"><meta itemprop="width" content="364"><meta itemprop="height" content="75"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/000180568c517e48003ef"><img class="aligncenter" src="https://i.postimg.cc/HnQM6XMk/488QN-WP.jpg" alt="QNews" width="1067" height="800" border="0" /></a></p></div></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Subscribe</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-main-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51331 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/dfvlgbtiq/" class=" menu-link main-menu-link"><span>QRespect</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type="text/javascript">var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fqnews.com.au%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Atrue%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A1126%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1126%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fqnews.com.au%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A31%2C%22name%22%3A%22Accessories%22%2C%22slug%22%3A%22accessories%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A31%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fqnews.com.au%5C%2Fproduct-category%5C%2Faccessories%5C%2F%22%7D%2C%7B%22term_id%22%3A979%2C%22name%22%3A%22Magazine%22%2C%22slug%22%3A%22magazine%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A979%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fqnews.com.au%5C%2Fproduct-category%5C%2Fmagazine%5C%2F%22%7D%2C%7B%22term_id%22%3A32%2C%22name%22%3A%22Shoes%22%2C%22slug%22%3A%22shoes%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A32%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fqnews.com.au%5C%2Fproduct-category%5C%2Fshoes%5C%2F%22%7D%2C%7B%22term_id%22%3A33%2C%22name%22%3A%22Wearing%22%2C%22slug%22%3A%22wearing%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A33%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fqnews.com.au%5C%2Fproduct-category%5C%2Fwearing%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fqnews.com.au%5C%2F%22%7D' ) );</script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c74f20c78c1a6fa50504d5175b7e6396.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/06e180f3123f8125bea11e74631dcc46.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c01618ad52bec283e643e2f1828a1be6.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/3c7cdbda133abaf3e1f0a2baa2f2c869.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/8e44ddf694e0a305e4335dc5161ea637.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/e581eccf7a05126e84b8fd00f166a43c.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f54a2d38e9bd4832c51594bc5dd4b0f9.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/be44bb6bf8f4e8d1eff3ae5f500fc9ff.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/15d3908d3dbb1b400643663107d47fcc.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/45109ac855f4a44fb454eb8d02578cea.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c6d0634a81d79a909180cf3579fe9a17.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/fb9c36ef279c318b0c340fa93a66fa8d.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c1ffb1670ec33d03181b40b9f1ce9ad3.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/b954cecee8cbf2c0a404d3429cc1ea95.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2019\/09\/allmale.jpg"],"vw_backstretch_captions":["Image: YouTube"],"vw_backstretch_locations":[""]};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/26bc9667dba8004a168fc6f6211ec0c0.js' data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1568391223 -->