<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900" /><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();</script> <script type='text/javascript'>googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});</script> <title>Alan Jones loses another butler while Jake Thrupp remains</title><meta name="description" content="Alan Jones just lost his second butler in six months, soon after his assistant Jake Thrupp and his parents threatened legal action against a website owner."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alan Jones loses another butler while Jake Thrupp remains" /><meta property="og:description" content="Alan Jones just lost his second butler in six months, soon after his assistant Jake Thrupp and his parents threatened legal action against a website owner." /><meta property="og:url" content="https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:tag" content="alan jones" /><meta property="article:tag" content="covid-19" /><meta property="article:tag" content="gossip" /><meta property="article:tag" content="media" /><meta property="article:section" content="Celebrities" /><meta property="article:published_time" content="2020-03-21T07:17:46+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n.jpg" /><meta property="og:image:secure_url" content="https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="540" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Alan Jones just lost his second butler in six months, soon after his assistant Jake Thrupp and his parents threatened legal action against a website owner." /><meta name="twitter:title" content="Alan Jones loses another butler while Jake Thrupp remains" /><meta name="twitter:site" content="@qnews_media" /><meta name="twitter:image" content="https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n.jpg" /><meta name="twitter:creator" content="@qnews_media" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","inLanguage":"en-AU","url":false,"caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","inLanguage":"en-AU","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/#primaryimage","inLanguage":"en-AU","url":"https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n.jpg","width":810,"height":540,"caption":"jake thrupp alan jones"},{"@type":"WebPage","@id":"https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/#webpage","url":"https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/","name":"Alan Jones loses another butler while Jake Thrupp remains","isPartOf":{"@id":"https://qnews.com.au/#website"},"inLanguage":"en-AU","primaryImageOfPage":{"@id":"https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/#primaryimage"},"datePublished":"2020-03-21T07:17:46+00:00","dateModified":"2020-03-21T07:17:46+00:00","description":"Alan Jones just lost his second butler in six months, soon after his assistant Jake Thrupp and his parents threatened legal action against a website owner."},{"@type":"Article","@id":"https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/#article","isPartOf":{"@id":"https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323"},"headline":"Alan Jones loses another butler while Jake Thrupp remains","datePublished":"2020-03-21T07:17:46+00:00","dateModified":"2020-03-21T07:17:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/#primaryimage"},"keywords":"alan jones,covid-19,gossip,media","articleSection":"Breaking,Celebrities","inLanguage":"en-AU"},{"@type":["Person"],"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323","name":"Destiny Rogers","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Alan Jones loses another butler while Jake Thrupp remains Comments Feed" href="https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://qnews.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://qnews.com.au/wp-content/cache/min/1/38b688b23b606ee3925d146c72cfeac8.css' type='text/css' media='all' / data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='crossword-custom-css'  href='https://qnews.com.au/wp-content/cache/min/1/350c72cd4656f154c7afd283e30c80a1.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wpsl-styles-css'  href='https://qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://qnews.com.au/wp-content/cache/min/1/f16919e7d084c8c6c7105543ae9208cd.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qnews.com.au/wp-content/cache/min/1/2b47d535af1ae249aa30c0b22ea5380a.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='presso-css-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/1a4c656ec7fa95f922ddc7369edac388.css' type='text/css' media='all' / data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css'  href='https://qnews.com.au/wp-content/cache/min/1/199921f66e1de708f026237596ef87dc.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/5a6385cd1fe91ff07eee4a46b173dd68.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='entypo-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/c245cb4a8baafa2a12f6a3360dc11f94.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-css'  href='https://qnews.com.au/wp-content/cache/min/1/6024d44a1b2e6fb6d93101ebda21aaa8.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/d489a636a056330c9507ade59930a0c8.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-css'  href='https://qnews.com.au/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/2b323468839cb4384c12cecedaffc321.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/ee99431f8d0e8edee919c84578c9264a.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"62312","token":"da39fda0aa","debug":""};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script> <meta property="og:site_name" content="QNews"><meta property="og:title" content="Alan Jones loses another butler while Jake Thrupp remains"><meta property="og:description" content="Alan Jones, currently broadcasting from isolation on his luxurious rural retreat, just lost his second butler in six months. This comes soon after the broadcaster&#8217;s assistant Jake Thrupp and his parents threatened legal action against a website owner. Journalist Shane Dowling made assertions about the nature of Thrupp&#8217;s relationship with Jones. Jones lost his previous ..."><meta property="og:url" content="https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://qnews.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-62312 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script> </div></div><div class="ad_left">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script> </div></div><div class="ad_right">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png" srcset="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1@2x.png 2x" width="306" height="116" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png" srcset="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1@2x.png 2x" width="306" height="116" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script> </div> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62171 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-events tag-brisbane tag-health tag-new-south-wales tag-perth tag-queensland tag-sydney tag-western-australia"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/gay-venues-around-australia-react-to-covid-19-crowd-ban/"  itemprop="url"  rel="bookmark"> Gay venues around Australia react to COVID-19 crowd bans </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/gay-venues-around-australia-react-to-covid-19-crowd-ban/" class="vw-post-date updated" title="Permalink to Gay venues around Australia react to COVID-19 crowd bans" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-03-18T16:40:53+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/03/20-03-18-The-Beat-Megaclub-drag-show-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-03-18T16:40:53+10:00"/><meta itemprop="dateModified" content="2020-03-19T10:10:20+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62155 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-health tag-health tag-hiv tag-victoria"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/what-covid-19-means-for-people-living-with-hiv/"  itemprop="url"  rel="bookmark"> What COVID-19 means for people living with HIV </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/what-covid-19-means-for-people-living-with-hiv/" class="vw-post-date updated" title="Permalink to What COVID-19 means for people living with HIV" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-03-18T13:05:55+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/03/20-03-18-Coronavirus-covid-19-stock-photo-plhiv-advice-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-03-18T13:05:55+10:00"/><meta itemprop="dateModified" content="2020-03-19T10:01:06+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62119 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-education tag-transgender"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/trans-teen-evie-macdonald-gets-starring-role-in-new-abc-series/"  itemprop="url"  rel="bookmark"> Trans teen Evie Macdonald gets starring role in new ABC series </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/trans-teen-evie-macdonald-gets-starring-role-in-new-abc-series/" class="vw-post-date updated" title="Permalink to Trans teen Evie Macdonald gets starring role in new ABC series" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-03-18T12:00:35+10:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/03/20-03-18-Evie-Macdonald-FirstDay3-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-03-18T12:00:35+10:00"/><meta itemprop="dateModified" content="2020-03-18T12:14:23+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62123 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-coronavirus tag-health tag-politics"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/people-on-twitter-urging-pm-to-shut-australia-down/"  itemprop="url"  rel="bookmark"> People on Twitter urging PM to #shutaustraliadown </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jadefitzpatrick/" title="Posts by %s Jade Fitzpatrick" rel="author"  itemprop="name" >Jade Fitzpatrick</a></span> <a href="https://qnews.com.au/people-on-twitter-urging-pm-to-shut-australia-down/" class="vw-post-date updated" title="Permalink to People on Twitter urging PM to #shutaustraliadown" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-03-17T16:24:13+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/03/19-05-14-Scott-Morrison-screenshot-2-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-03-17T16:24:13+10:00"/><meta itemprop="dateModified" content="2020-03-19T12:02:12+10:00"/><meta itemprop="author" content="Jade Fitzpatrick"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62087 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-health tag-lgbtiq tag-safe-sex"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/uh-oh-scientists-warn-covid-19-could-be-spread-by-rimming/"  itemprop="url"  rel="bookmark"> Uh oh! Scientists warn COVID-19 could be spread by rimming </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jadefitzpatrick/" title="Posts by %s Jade Fitzpatrick" rel="author"  itemprop="name" >Jade Fitzpatrick</a></span> <a href="https://qnews.com.au/uh-oh-scientists-warn-covid-19-could-be-spread-by-rimming/" class="vw-post-date updated" title="Permalink to Uh oh! Scientists warn COVID-19 could be spread by rimming" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-03-17T12:38:08+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2018/08/18-08-21-Peach-Emoji-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-03-17T12:38:08+10:00"/><meta itemprop="dateModified" content="2020-03-17T12:55:41+10:00"/><meta itemprop="author" content="Jade Fitzpatrick"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62091 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-events tag-health tag-victoria tag-western-australia"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lgbtiq-events-across-australia-cancelled-due-to-coronavirus/"  itemprop="url"  rel="bookmark"> LGBTIQ events across Australia cancelled due to coronavirus </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/lgbtiq-events-across-australia-cancelled-due-to-coronavirus/" class="vw-post-date updated" title="Permalink to LGBTIQ events across Australia cancelled due to coronavirus" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-03-17T12:10:43+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/03/20-03-17-Bendigo-Pride-Festival-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-03-17T12:10:43+10:00"/><meta itemprop="dateModified" content="2020-03-17T12:52:16+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-61660 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-brisbane tag-drag-queen tag-performance"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/hovanna-crown-bringing-a-little-coo-coo-ca-choo-to-you/"  itemprop="url"  rel="bookmark"> HOvanna Crown: Bringing a little coo-coo-ca-choo to you </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jadefitzpatrick/" title="Posts by %s Jade Fitzpatrick" rel="author"  itemprop="name" >Jade Fitzpatrick</a></span> <a href="https://qnews.com.au/hovanna-crown-bringing-a-little-coo-coo-ca-choo-to-you/" class="vw-post-date updated" title="Permalink to HOvanna Crown: Bringing a little coo-coo-ca-choo to you" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-03-17T10:16:45+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/03/20-03-17-hovanna-crown-heroshot-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-03-17T10:16:45+10:00"/><meta itemprop="dateModified" content="2020-03-17T10:16:45+10:00"/><meta itemprop="author" content="Jade Fitzpatrick"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-62062 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-wtf tag-alan-jones tag-coronavirus tag-covid-19"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/the-collected-wit-wisdom-of-alan-jones-covid-19/"  itemprop="url"  rel="bookmark"> The Collected Wit &#038; Wisdom of Alan Jones: COVID-19 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/the-collected-wit-wisdom-of-alan-jones-covid-19/" class="vw-post-date updated" title="Permalink to The Collected Wit &#038; Wisdom of Alan Jones: COVID-19" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-03-17T05:37:29+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/03/77279164_513295565930057_804573126888259584_n-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-03-17T05:37:29+10:00"/><meta itemprop="dateModified" content="2020-03-17T05:40:43+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-62312 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-celebrities tag-alan-jones tag-covid-19 tag-gossip tag-media"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-42" href="https://qnews.com.au/category/headline-news/" title="View all posts in Breaking" rel="category">Breaking</a><a class=" vw-cat-id-42 vw-cat-id-54" href="https://qnews.com.au/category/entertainment/celebrities/" title="View all posts in Celebrities" rel="category">Celebrities</a></div><h1 class="vw-post-title"  itemprop="headline" >Alan Jones loses another butler while Jake Thrupp remains</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/" class="vw-post-date updated" title="Permalink to Alan Jones loses another butler while Jake Thrupp remains" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-03-21T17:17:46+10:00">1 hour ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=Alan%20Jones%20loses%20another%20butler%20while%20Jake%20Thrupp%20remains%20-%20https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/&#038;media=https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n.jpg&#038;description=Alan%20Jones%20loses%20another%20butler%20while%20Jake%20Thrupp%20remains"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=Alan Jones loses another butler while Jake Thrupp remains&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Falan-jones-loses-another-butler-while-jake-thrupp-remains%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured wp-caption"  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n.jpg" title="Image: Jake Thrupp/Instagram" rel="bookmark"  itemprop="image" > <img width="810" height="540" src="https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="jake thrupp alan jones" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n.jpg 810w, https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n-300x200.jpg 300w, https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n-768x512.jpg 768w, https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n-366x244.jpg 366w, https://qnews.com.au/wp-content/uploads/2020/03/28155752_1107445319397680_1572361740081954816_n-608x405.jpg 608w" sizes="(max-width: 810px) 100vw, 810px" /> </a><figcaption class="vw-floating-caption"  itemprop="caption" > <span>Image: Jake Thrupp/Instagram</span> </figcaption> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Alan Jones, currently broadcasting from isolation on his luxurious rural retreat, just lost his second butler in six months. This comes soon after the broadcaster&#8217;s assistant Jake Thrupp and his parents threatened legal action against a website owner. Journalist Shane Dowling made assertions about the nature of Thrupp&#8217;s relationship with Jones.</strong></p><p>Jones lost his previous butler of 18 years, according to the <a href="https://www.smh.com.au/culture/celebrity/alan-jones-butler-shown-the-door-20200318-p54ba3.html"><em>Sydney Morning Herald</em></a> (<em>SMH</em>), &#8220;shortly after the arrival of handsome, young aspiring media commentator, 23-year-old <strong>Jake Thrupp</strong>, who has been by Jones&#8217; side constantly for several years.&#8221;</p><h4>Cody Simpson&#8217;s best friend</h4><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script> </div></div><p>Jake Thrupp grew up on Queensland&#8217;s Gold Coast. He describes himself as &#8220;the best friend of international pop sensation, Cody Simpson.&#8221;</p><p><a href="https://jakethruppgcf.jimdofree.com/who-is-jake-thrupp/">On a website he designed in 2013</a> he calls himself &#8220;the coolest kid around. No one on Earth has more class than him!</p><p>&#8220;He&#8217;s Australian, blond, funny and sweet! What&#8217;s not to like?&#8221;</p><p>The website also claimed an unnamed source named Jake the  &#8220;fourth most influential person in Australia.&#8221;</p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/BPI8TI3j2U1/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p>&nbsp;</p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BPI8TI3j2U1/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by Jake Thrupp (@jakethrupp)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-01-11T21:47:59+00:00">Jan 11, 2017 at 1:47pm PST</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><h4>COVID-19</h4><p>Despite his own self-isolation, Jones last week <a href="https://qnews.com.au/the-collected-wit-wisdom-of-alan-jones-covid-19/">described the public response to the COVID-19 pandemic as &#8216;hysteria and alarmism&#8217;</a>.</p><p>According to the <em>SMH</em>, while Jones broadcasts from his 28-hectare country estate, Thrupp remains in his palatial Sydney residence. Jones lives in the Bennelong Apartments adjacent to the Opera House. After strongly criticising the apartments during their development, he paid $10.5 million for a sixth-floor unit in 2017.</p><p>A spokesperson for Jones told the SMH that the latest butler&#8217;s employment was &#8220;terminated by Alan Jones in accordance with the terms of his employment contract.&#8221;</p><p>The spokesperson also said Jake had no involvement in the matter.</p><p>&#8220;Jake Thrupp has no involvement with respect to the employment of Alan’s staff nor does he have anything to do with this matter. Any suggestion otherwise would be defamatory.&#8221;</p><p>Despite copious <a href="https://qnews.com.au/no-hurry-to-claim-alan-jones-as-our-own/">media reports describing Jones as gay</a>, he himself has never made any public comment on his sexuality. The unashamedly right-wing commentator caused astonishment earlier this year when he described the Greens as <a href="https://qnews.com.au/the-twilight-zone-alan-jones-says-greens-unfairly-blamed/">“unfairly blamed” for the fuel load issue</a> contributing to the bushfire crisis.</p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/alan-jones/" rel="tag">alan jones</a><a href="https://qnews.com.au/tag/covid-19/" rel="tag">covid-19</a><a href="https://qnews.com.au/tag/gossip/" rel="tag">gossip</a><a href="https://qnews.com.au/tag/media/" rel="tag">media</a></div></footer><meta itemprop="datePublished" content="2020-03-21T17:17:46+10:00"/><meta itemprop="dateModified" content="2020-03-21T17:17:46+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/alan-jones-loses-another-butler-while-jake-thrupp-remains/"/> </article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="entertainment"><div class="vw-post-box vw-post-box--block-g vw-inview post-62260 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-coronavirus tag-covid-19"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/03/20-03-20-lgbtiq-fil-and-tv-isolation-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://qnews.com.au/wp-content/uploads/2020/03/20-03-20-lgbtiq-fil-and-tv-isolation-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/03/20-03-20-lgbtiq-fil-and-tv-isolation-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/03/20-03-20-lgbtiq-fil-and-tv-isolation-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/here-are-37-lgbtiq-series-and-films-to-watch-in-isolation/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/here-are-37-lgbtiq-series-and-films-to-watch-in-isolation/"  itemprop="url"  rel="bookmark"> 37 LGBTIQ series and films to watch in isolation </a></h5></div></div><meta itemprop="datePublished" content="2020-03-20T16:20:54+10:00"/><meta itemprop="dateModified" content="2020-03-20T16:20:54+10:00"/><meta itemprop="author" content="Jade Fitzpatrick"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="celebrities"><div class="vw-post-box vw-post-box--block-g vw-inview post-62252 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-coronavirus tag-covid-19 tag-quarantine tag-self-isolation"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/03/20-03-20-antoni0queereye-quar-eye-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="antoni from queer eye" srcset="https://qnews.com.au/wp-content/uploads/2020/03/20-03-20-antoni0queereye-quar-eye-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/03/20-03-20-antoni0queereye-quar-eye-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/03/20-03-20-antoni0queereye-quar-eye-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/queer-eyes-antoni-is-sharing-recipes-to-cook-in-quarantine/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/queer-eyes-antoni-is-sharing-recipes-to-cook-in-quarantine/"  itemprop="url"  rel="bookmark"> Queer Eye&#8217;s Antoni is sharing recipes to cook in quarantine </a></h5></div></div><meta itemprop="datePublished" content="2020-03-20T12:32:23+10:00"/><meta itemprop="dateModified" content="2020-03-20T12:32:23+10:00"/><meta itemprop="author" content="Jade Fitzpatrick"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-62204 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-covid-19 tag-eurovision-song-contest"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/03/Eurovision-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Eurovision Song Contest 2020" srcset="https://qnews.com.au/wp-content/uploads/2020/03/Eurovision-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/03/Eurovision-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/03/Eurovision-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/eurovision-song-contest-2020-in-rotterdam-cancelled/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/eurovision-song-contest-2020-in-rotterdam-cancelled/"  itemprop="url"  rel="bookmark"> Eurovision Song Contest 2020 in Rotterdam cancelled </a></h5></div></div><meta itemprop="datePublished" content="2020-03-19T03:50:24+10:00"/><meta itemprop="dateModified" content="2020-03-19T03:54:57+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news wtf"><div class="vw-post-box vw-post-box--block-g vw-inview post-62062 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-wtf tag-alan-jones tag-coronavirus tag-covid-19"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/03/77279164_513295565930057_804573126888259584_n-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="wisdom of alan jones covid-19" srcset="https://qnews.com.au/wp-content/uploads/2020/03/77279164_513295565930057_804573126888259584_n-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/03/77279164_513295565930057_804573126888259584_n-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/03/77279164_513295565930057_804573126888259584_n-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/the-collected-wit-wisdom-of-alan-jones-covid-19/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/the-collected-wit-wisdom-of-alan-jones-covid-19/"  itemprop="url"  rel="bookmark"> The Collected Wit &#038; Wisdom of Alan Jones: COVID-19 </a></h5></div></div><meta itemprop="datePublished" content="2020-03-17T05:37:29+10:00"/><meta itemprop="dateModified" content="2020-03-17T05:40:43+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news world-news"><div class="vw-post-box vw-post-box--block-g vw-inview post-61981 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-coronavirus tag-covid-19 tag-hiv-treatment tag-lgbtiq-health"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/03/Wuhan-Comrades-Centre-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="coronavirus outbreak wuhan comrades centre" srcset="https://qnews.com.au/wp-content/uploads/2020/03/Wuhan-Comrades-Centre-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/03/Wuhan-Comrades-Centre-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/03/Wuhan-Comrades-Centre-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/wuhan-comrades-centre-heroes-of-the-pandemic/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/wuhan-comrades-centre-heroes-of-the-pandemic/"  itemprop="url"  rel="bookmark"> Wuhan Comrades Centre: heroes of the pandemic </a></h5></div></div><meta itemprop="datePublished" content="2020-03-15T17:24:12+10:00"/><meta itemprop="dateModified" content="2020-03-15T17:24:12+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news health"><div class="vw-post-box vw-post-box--block-g vw-inview post-61970 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-health tag-coronavirus tag-covid-19 tag-lgbtiq-health"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/03/Coronavirus-facts-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://qnews.com.au/wp-content/uploads/2020/03/Coronavirus-facts-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/03/Coronavirus-facts-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/03/Coronavirus-facts-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/who-basic-protective-measures-against-coronavirus/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/who-basic-protective-measures-against-coronavirus/"  itemprop="url"  rel="bookmark"> WHO basic protective measures against coronavirus </a></h5></div></div><meta itemprop="datePublished" content="2020-03-15T12:48:00+10:00"/><meta itemprop="dateModified" content="2020-03-15T13:08:58+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png"><meta itemprop="width" content="306"><meta itemprop="height" content="116"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/00018056800a41cee16d7"><img class="aligncenter" src="https://i.postimg.cc/qR0DJ1h5/500QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Subscribe</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/23ab3608a70211af79b890409522bf91.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/72e836ade4fc1a916f83ae553a664dfb.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/6769f0d6cf66527a258b8b8a95dce73b.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c14a28bc0f58eea27517f436f614866c.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/d0eb6a6072eb97c8f5e1c873d2c65f9b.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/e6b210d3ca50bf802b952a59bba1ac17.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/41ab4ad91e8b54e89d284671f268f669.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f68562d340c4b0b6ddae39e719fbd606.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/2beff01d1f51a0637644f274a6ba2b73.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/29456c2d94e4a1e4b0fb9ad48e3606a2.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/a99aeeb2678c47028747674562e2c0ed.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/d1092640db93ae8917405af30b1da3fe.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f0678efd3ebdff6d25748451b7de4919.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/e39db5462578f8a574443efe8911b50a.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2020\/03\/28155752_1107445319397680_1572361740081954816_n.jpg"],"vw_backstretch_captions":["Image: Jake Thrupp\/Instagram"],"vw_backstretch_locations":[""]};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/38b6823ffb1dfbcd7d64a3055da5c27d.js' data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1584779512 -->