<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-AU"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900" /><meta charset="UTF-8"><link rel="pingback" href="https://qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="google-site-verification" content="yK479okDC32rnbNkaoVb2kgt5_dFnF2fH5MW7E-cU_w" /><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.9/css/all.css" integrity="sha384-5SOiIsAziJl6AWe0HWRKTXlfcSHKmYV4RBF18PPJ173Kzn7jzMyFuTtk8JA7QQG1" crossorigin="anonymous" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script type='text/javascript'>var googletag = googletag || {};



	googletag.cmd = googletag.cmd || [];



	(function() {



		var gads = document.createElement('script');



		gads.async = true;



		gads.type = 'text/javascript';



		var useSSL = 'https:' == document.location.protocol;



		gads.src = (useSSL ? 'https:' : 'http:') + 



		'//www.googletagservices.com/tag/js/gpt.js';



		var node = document.getElementsByTagName('script')[0];



		node.parentNode.insertBefore(gads, node);



	})();</script> <script type='text/javascript'>googletag.cmd.push(function() {



		googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1426835108463-0').addService(googletag.pubads());



		googletag.enableServices();



	});</script> <title>After time in the shade - a RuPaul&#039;s Drag Race Finale recap</title><meta name="description" content="We got some respite from a world of batshit craziness with the RuPaul&#039;s Drag Race Finale even if broadcast from quarantine and with the host out of drag." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="After time in the shade - a RuPaul&#039;s Drag Race Finale recap" /><meta property="og:description" content="We got some respite from a world of batshit craziness with the RuPaul&#039;s Drag Race Finale even if broadcast from quarantine and with the host out of drag." /><meta property="og:url" content="https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/" /><meta property="og:site_name" content="QNews" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:published_time" content="2020-05-31T07:39:15+00:00" /><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/05/Jaida.jpg" /><meta property="og:image:width" content="810" /><meta property="og:image:height" content="540" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@qnews_media" /><meta name="twitter:site" content="@qnews_media" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qnews.com.au/#organization","name":"QNews","url":"https://qnews.com.au/","sameAs":["https://www.facebook.com/QNewsMag","https://www.instagram.com/qnewsmagazine/","https://www.linkedin.com/company/qn","https://www.youtube.com/channel/UCLMgX2EwHuJauU6pXQaePdA","https://www.pinterest.com.au/qnews/","https://en.wikipedia.org/wiki/QNews","https://twitter.com/qnews_media"],"logo":{"@type":"ImageObject","@id":"https://qnews.com.au/#logo","inLanguage":"en-AU","url":"","caption":"QNews"},"image":{"@id":"https://qnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://qnews.com.au/#website","url":"https://qnews.com.au/","name":"QNews","description":"Celebrating Australia&#039;s LGBTIQ culture","publisher":{"@id":"https://qnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://qnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/#primaryimage","inLanguage":"en-AU","url":"https://qnews.com.au/wp-content/uploads/2020/05/Jaida.jpg","width":810,"height":540,"caption":"rupaul's drag race finale"},{"@type":"WebPage","@id":"https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/#webpage","url":"https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/","name":"After time in the shade - a RuPaul's Drag Race Finale recap","isPartOf":{"@id":"https://qnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/#primaryimage"},"datePublished":"2020-05-31T07:39:15+00:00","dateModified":"2020-05-31T07:39:15+00:00","description":"We got some respite from a world of batshit craziness with the RuPaul's Drag Race Finale even if broadcast from quarantine and with the host out of drag.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/"]}]},{"@type":"Article","@id":"https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/#article","isPartOf":{"@id":"https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/#webpage"},"author":{"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323"},"headline":"After time in the shade &#8211; a RuPaul&#8217;s Drag Race Finale recap","datePublished":"2020-05-31T07:39:15+00:00","dateModified":"2020-05-31T07:39:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/#webpage"},"publisher":{"@id":"https://qnews.com.au/#organization"},"image":{"@id":"https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/#primaryimage"},"keywords":"racism,reality tv,rupaul,rupauls drag race","articleSection":"Breaking,Entertainment","inLanguage":"en-AU"},{"@type":["Person"],"@id":"https://qnews.com.au/#/schema/person/3f69ccbf2acd1707b4e0ecd0c3451323","name":"Destiny Rogers"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Feed" href="https://qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; Comments Feed" href="https://qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews &raquo; After time in the shade &#8211; a RuPaul&#8217;s Drag Race Finale recap Comments Feed" href="https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://qnews.com.au/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://qnews.com.au/wp-content/cache/min/1/fd363a84841af3a7b0f2f90c6f8ac20f.css' type='text/css' media='all' / data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='crossword-custom-css'  href='https://qnews.com.au/wp-content/cache/min/1/f326c50e07ab600b076a2f7793a17fbf.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wpsl-styles-css'  href='https://qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://qnews.com.au/wp-content/cache/min/1/9323e3a55439c790f1e3256c4328bd98.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://qnews.com.au/wp-content/cache/min/1/4f13984554f69787c8c7d4b7102e64a4.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='presso-css-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/2cb629acd19230872d6ec54debac4808.css' type='text/css' media='all' / data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css'  href='https://qnews.com.au/wp-content/cache/min/1/31d2ab8a8d0ca21d279888a9d22190e7.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/f08808dc321d112d8b17f38b4f9d46b3.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='entypo-icon-css'  href='https://qnews.com.au/wp-content/cache/min/1/0aec46f0fda95e8accf110b881b2c89d.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-css'  href='https://qnews.com.au/wp-content/cache/min/1/97cd8f499bb31873de5e9dcabbd15de6.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='slick-theme-css'  href='https://qnews.com.au/wp-content/cache/min/1/a94bc640040eb7ac2ca5ece3cbd29ea5.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='photonic-css'  href='https://qnews.com.au/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-imagelightbox.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/62825c3512fbf372181eb1d09a540f74.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/*  */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"qnews.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/2a00a464aa35b78421306a26c13cdf13.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"64050","token":"ff3c62b7c8","debug":""};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script> <meta property="og:site_name" content="QNews"><meta property="og:title" content="After time in the shade &#8211; a RuPaul&#8217;s Drag Race Finale recap"><meta property="og:description" content="As the world descends into batshit craziness, we got some respite this weekend with the RuPaul&#8217;s Drag Race Finale. Not that the craziness didn&#8217;t affect the show, with the finalists performing from quarantine and overtly racist commentary on social media regarding the winner of the crown. Then, of course, circumstances conspired to stop the person ..."><meta property="og:url" content="https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/"/><meta property="og:image" content="https://qnews.com.au/wp-content/uploads/2020/05/Jaida.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><style type="text/css">.photonic-panel{background:rgb(17,17,17)  !important;border-top:none;border-right:none;border-bottom:none;border-left:none}.photonic-flickr-stream .photonic-pad-photosets{margin:15px}.photonic-flickr-stream .photonic-pad-galleries{margin:15px}.photonic-flickr-stream .photonic-pad-photos{padding:5px
15px}.photonic-google-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photos{padding:5px
15px}.photonic-zenfolio-stream .photonic-pad-photosets{margin:5px
15px}.photonic-instagram-stream .photonic-pad-photos{padding:5px
15px}.photonic-smug-stream .photonic-pad-albums{margin:15px}.photonic-smug-stream .photonic-pad-photos{padding:5px
15px}.photonic-flickr-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-smug-panel .photonic-pad-photos{padding:10px
15px;box-sizing:border-box}.photonic-random-layout .photonic-thumb{padding:2px}.photonic-masonry-layout .photonic-thumb{padding:2px}.photonic-mosaic-layout .photonic-thumb{padding:2px}.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2{width:200px}</style><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="32x32" /><link rel="icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><meta name="msapplication-TileImage" content="https://qnews.com.au/wp-content/uploads/2019/01/FAVICON.jpg" /><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-122569388-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Roboto Condensed";text-transform:initial;font-weight:700;font-style:normal;color:#282828}h1{font-size:28px}h2{font-size:20px}h3{font-size:24px}h4{font-size:20px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:16px}.vw-top-bar{font-family:"Work Sans";letter-spacing:0px;font-weight:800;font-style:normal;font-size:13px}.widget-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Work Sans";letter-spacing:1px;font-weight:800;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:-2px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search
i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#333}.vw-menu-main .main-menu-link{font-family:"Work Sans";text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer
h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style>.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width: 768px) and (max-width: 979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width: 767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://qnews.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122569388-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122569388-1');</script> </head><body id="site-top" class="post-template-default single single-post postid-64050 single-format-standard theme-presso woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile topad"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
						googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1524654807161-0').addService(googletag.pubads());
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
					  });</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524654807161-0'); });</script> </div></div><div class="ad_left">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper', [160, 600], 'div-gpt-ad-1515401976654-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515401976654-0'); });</script> </div></div><div class="ad_right">  <script>var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
				googletag.defineSlot('/20603802/skyscrapper2', [160, 600], 'div-gpt-ad-1515402104574-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515402104574-0'); });</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-41573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41573 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/product/qn-magazine/" class=" menu-link main-menu-link"><span>Subscription</span></a></li><li id="menu-item-47421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47421 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-56011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56011 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qdirectory.com.au/" class=" menu-link main-menu-link"><span>DIRECTORY</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://qnews.com.au/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1.png" srcset="https://qnews.com.au/wp-content/uploads/2019/09/Artboard-1@2x.png 2x" width="306" height="116" alt="QNews"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg" srcset="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg 2x" width="2560" height="530" alt="QNews"  itemprop="logo" > </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Banner_TOP_New_QNews', [728, 90], 'div-gpt-ad-1512990546518-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512990546518-0'); });</script> </div> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/Top-Banner', [320, 50], 'div-gpt-ad-1512985980129-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1512985980129-0'); });</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" ><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-37223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37223 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-47420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47420 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-47961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47961 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-49199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49199 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-47962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47962 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-63973 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-coming-out tag-disney tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-same-sex-couple tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/watch-love-victor-is-the-very-cute-spinoff-of-love-simon/"  itemprop="url"  rel="bookmark"> WATCH: &#8216;Love, Victor&#8217; is the very cute spinoff of &#8216;Love, Simon&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/watch-love-victor-is-the-very-cute-spinoff-of-love-simon/" class="vw-post-date updated" title="Permalink to WATCH: &#8216;Love, Victor&#8217; is the very cute spinoff of &#8216;Love, Simon&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-27T12:58:12+10:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/05/20-05-27-Love-victor-hulu-tv-series-love-simon-spinoff-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-05-27T12:58:12+10:00"/><meta itemprop="dateModified" content="2020-05-27T12:58:12+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-63920 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-world-news tag-costa-rica tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-lesbian tag-same-sex-couple tag-same-sex-marriage"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/lesbian-couple-weds-on-live-tv-as-costa-rica-legalises-same-sex-marriage/"  itemprop="url"  rel="bookmark"> Lesbian couple weds on live TV as Costa Rica legalises same-sex marriage </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/lesbian-couple-weds-on-live-tv-as-costa-rica-legalises-same-sex-marriage/" class="vw-post-date updated" title="Permalink to Lesbian couple weds on live TV as Costa Rica legalises same-sex marriage" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-26T16:52:27+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/05/20-05-27-Costa-rica-lesbian-couple-marriage-equality-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-05-26T16:52:27+10:00"/><meta itemprop="dateModified" content="2020-05-27T15:07:17+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-63942 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-lesbian tag-tv tag-wentworth"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/foxtel-finally-announces-airdate-for-wentworth-series-8/"  itemprop="url"  rel="bookmark"> Foxtel finally announces airdate for Wentworth series 8 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/foxtel-finally-announces-airdate-for-wentworth-series-8/" class="vw-post-date updated" title="Permalink to Foxtel finally announces airdate for Wentworth series 8" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-26T15:42:02+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/05/20-05-26-Wentworth-series-8-foxtel-airdate-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-05-26T15:42:02+10:00"/><meta itemprop="dateModified" content="2020-05-26T15:42:02+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-63934 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-national-news tag-domestic-violence tag-new-south-wales tag-queensland tag-victoria"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/flood-of-support-for-first-lgbti-domestic-violence-awareness-day/"  itemprop="url"  rel="bookmark"> Flood of support for first LGBTI Domestic Violence Awareness Day </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/flood-of-support-for-first-lgbti-domestic-violence-awareness-day/" class="vw-post-date updated" title="Permalink to Flood of support for first LGBTI Domestic Violence Awareness Day" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-26T14:54:16+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/05/20-05-26-Lgbti-domestic-violence-awareness-day-composite-min-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-05-26T14:54:16+10:00"/><meta itemprop="dateModified" content="2020-05-26T14:54:16+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-63918 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-covid-19 tag-instagram tag-madonna"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/madge-gone-wild-nips-out-madonna-says-zero-fks-given/"  itemprop="url"  rel="bookmark"> Madge Gone Wild: Nips out Madonna says &#8216;Zero F*^ks Given&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/madge-gone-wild-nips-out-madonna-says-zero-fks-given/" class="vw-post-date updated" title="Permalink to Madge Gone Wild: Nips out Madonna says &#8216;Zero F*^ks Given&#8217;" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-26T13:24:37+10:00">5 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/05/Madge-1-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-05-26T13:24:37+10:00"/><meta itemprop="dateModified" content="2020-05-26T13:24:37+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-63907 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-events tag-brisbane tag-events tag-queens-ball-awards tag-queensland"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/voting-is-now-open-for-the-queens-ball-virtual-awards-2020/"  itemprop="url"  rel="bookmark"> Voting is now open for the Queens Ball Virtual Awards 2020 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/voting-is-now-open-for-the-queens-ball-virtual-awards-2020/" class="vw-post-date updated" title="Permalink to Voting is now open for the Queens Ball Virtual Awards 2020" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-25T17:21:04+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/05/Queens-Ball-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-05-25T17:21:04+10:00"/><meta itemprop="dateModified" content="2020-05-25T17:47:36+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-63899 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-tv tag-gay-gay-men-gay-women-gay-community-qn-magazine tag-netflix tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/schitts-creek-must-watch-netflix/"  itemprop="url"  rel="bookmark"> &#8216;Schitt’s Creek&#8217; &#8211; A Must Watch on Netflix </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/billrutkin/" title="Posts by %s Bill Rutkin" rel="author"  itemprop="name" >Bill Rutkin</a></span> <a href="https://qnews.com.au/schitts-creek-must-watch-netflix/" class="vw-post-date updated" title="Permalink to &#8216;Schitt’s Creek&#8217; &#8211; A Must Watch on Netflix" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-25T16:14:49+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2020/05/Schitt’s-Creek-Gay-Wedding-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-05-25T16:14:49+10:00"/><meta itemprop="dateModified" content="2020-05-25T18:47:17+10:00"/><meta itemprop="author" content="Bill Rutkin"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-63891 post type-post status-publish format-standard has-post-thumbnail hentry category-vic-news tag-conversion-therapy tag-health tag-religion tag-victoria"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/new-study-to-support-australian-conversion-therapy-survivors/"  itemprop="url"  rel="bookmark"> New study to support Australian &#8216;conversion therapy&#8217; survivors </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author"  itemprop="name" >Jordan Hirst</a></span> <a href="https://qnews.com.au/new-study-to-support-australian-conversion-therapy-survivors/" class="vw-post-date updated" title="Permalink to New study to support Australian &#8216;conversion therapy&#8217; survivors" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-25T15:52:12+10:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image: url( https://qnews.com.au/wp-content/uploads/2018/05/18-05-03-Christian-Religious-Church-Cross-Against-Clouds-440x244.jpg );"></div></div><meta itemprop="datePublished" content="2020-05-25T15:52:12+10:00"/><meta itemprop="dateModified" content="2020-05-25T15:52:12+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-64050 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-entertainment tag-racism tag-reality-tv tag-rupaul tag-rupauls-drag-race"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-42" href="https://qnews.com.au/category/headline-news/" title="View all posts in Breaking" rel="category">Breaking</a><a class=" vw-cat-id-42 vw-cat-id-32217" href="https://qnews.com.au/category/entertainment/" title="View all posts in Entertainment" rel="category">Entertainment</a></div><h1 class="vw-post-title"  itemprop="headline" >After time in the shade &#8211; a RuPaul&#8217;s Drag Race Finale recap</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://qnews.com.au/author/destinyr/" title="Posts by %s Destiny Rogers" rel="author"  itemprop="name" >Destiny Rogers</a></span> <a href="https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/" class="vw-post-date updated" title="Permalink to After time in the shade &#8211; a RuPaul&#8217;s Drag Race Finale recap" rel="bookmark"><time  itemprop="datePublished"  datetime="2020-05-31T17:39:15+10:00">2 mins ago</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=After%20time%20in%20the%20shade%20&#8211;%20a%20RuPaul&#8217;s%20Drag%20Race%20Finale%20recap%20-%20https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/&#038;media=https://qnews.com.au/wp-content/uploads/2020/05/Jaida.jpg&#038;description=After%20time%20in%20the%20shade%20&#8211;%20a%20RuPaul&#8217;s%20Drag%20Race%20Finale%20recap"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=After time in the shade &#8211; a RuPaul&#8217;s Drag Race Finale recap&amp;body=Checkout+this+url+https%3A%2F%2Fqnews.com.au%2Fafter-time-in-the-shade-a-rupauls-drag-race-finale-recap%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://qnews.com.au/wp-content/uploads/2020/05/Jaida.jpg" title="After time in the shade &#8211; a RuPaul&#8217;s Drag Race Finale recap" rel="bookmark"  itemprop="image" > <img width="810" height="540" src="https://qnews.com.au/wp-content/uploads/2020/05/Jaida.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="rupaul&#039;s drag race finale" itemprop="image" srcset="https://qnews.com.au/wp-content/uploads/2020/05/Jaida.jpg 810w, https://qnews.com.au/wp-content/uploads/2020/05/Jaida-300x200.jpg 300w, https://qnews.com.au/wp-content/uploads/2020/05/Jaida-768x512.jpg 768w, https://qnews.com.au/wp-content/uploads/2020/05/Jaida-366x244.jpg 366w, https://qnews.com.au/wp-content/uploads/2020/05/Jaida-608x405.jpg 608w" sizes="(max-width: 810px) 100vw, 810px" /> </a> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>As the world descends into batshit craziness, we got some respite this weekend with the <em>RuPaul&#8217;s Drag Race Finale</em>. Not that the craziness didn&#8217;t affect the show, with the finalists performing from quarantine and overtly racist commentary on social media regarding the winner of the crown. Then, of course, circumstances conspired to stop the person choosing America&#8217;s next drag superstar from themself hosting the finale in drag.</strong></p><h4>Heidi N Closet</h4><p>This year&#8217;s Miss Congeniality seemed a foregone conclusion. Who could not love Heidi N Closet? She showed us some fabulous drag during Season 12. She&#8217;s as witty a queen as we&#8217;ve seen on any season and she has a natural ability to engage her audience.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">ugh my LOVE for heidi n closet, aphrodite, hydrates aka MISS CONGENIALITY <a href="https://twitter.com/hashtag/DragRace12?src=hash&amp;ref_src=twsrc%5Etfw">#DragRace12</a> <a href="https://twitter.com/hashtag/DragRaceFinale?src=hash&amp;ref_src=twsrc%5Etfw">#DragRaceFinale</a> <a href="https://t.co/afj2V2slc0">pic.twitter.com/afj2V2slc0</a></p><p>— zac (@GivenchyNasa) <a href="https://twitter.com/GivenchyNasa/status/1266601559711862791?ref_src=twsrc%5Etfw">May 30, 2020</a></p></blockquote><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/postads', [300, 250], 'div-gpt-ad-1522809410699-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522809410699-0'); });</script> </div></div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><h4>Jaida Essence Hall, Gigi Goode and Crystal Methyd</h4><p>It&#8217;s a talent Heidi shares with the Season 12 winner Jaida Essence Hall. Delightful and talented as this year&#8217;s contestants generally were, none of the others could match Heidi and Jaida&#8217;s aptitude for engaging their audience, even through a camera lens.</p><p>Jaida also, for the most part, turned in consistently splendid performances throughout the season. That was in contrast to Gigi Goode, who despite sometimes being breathtakingly good(e), at other times missed the mark entirely.</p><p>Gigi&#8217;s Snatch Game, for example, was possibly the best Snatch Game performance ever. However, her inability to turn in performances like that consistently cost her dearly. Personally, I was always uncomfortable with some of her costumes which looked like superior versions of something sold in a packet in a cheap fancy dress shop. However clever the cultural references and stunning the costume reveal in the final lip-sync for the crown, her costuming in that final contest was simply drab.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">i love them all so much &#x1f97a; <a href="https://twitter.com/hashtag/DragRaceFinale?src=hash&amp;ref_src=twsrc%5Etfw">#DragRaceFinale</a> <a href="https://t.co/iZ1WdfYW27">pic.twitter.com/iZ1WdfYW27</a></p><p>— vielzebub (@VforVielka) <a href="https://twitter.com/VforVielka/status/1266645322534498306?ref_src=twsrc%5Etfw">May 30, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Crystal Methyd, who proved a revelation during the season, once again showed she will become a formidable entertainer with more experience. Fabulous as her wackiness is, she sometimes misses the mark. She doesn&#8217;t yet have the experience to always ensure the wacky werqs. She&#8217;ll get there. I thought she looked the best of all three queens in the final lip-sync. She&#8217;s come a long way baby.</p><h4>RuPaul</h4><blockquote class="twitter-tweet"><p dir="ltr" lang="en">When a new Supreme rises, the old one fades away. <a href="https://twitter.com/hashtag/DragRace?src=hash&amp;ref_src=twsrc%5Etfw">#DragRace</a> <a href="https://t.co/j6VJgjNP9s">pic.twitter.com/j6VJgjNP9s</a></p><p>— Danny (@shckldg) <a href="https://twitter.com/shckldg/status/1266835601082535942?ref_src=twsrc%5Etfw">May 30, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">“Ru Paul this is a finale, we need to see your mug. Take that thing off of your face.”</p><p>All tea he’s definitely forgotten how to do his makeup. <a href="https://t.co/yzYaqppqhr">pic.twitter.com/yzYaqppqhr</a></p><p>— Ben Wynn &#x270c;&#x1f3fc; (@benjiboodleoo) <a href="https://twitter.com/benjiboodleoo/status/1266685700323397632?ref_src=twsrc%5Etfw">May 30, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>RuPaul&#8217;s lack of drag certainly inspired comment. It is well known that RuPaul does not do his own make-up and many suggested he has in fact forgotten how to. There is also the possibility that RuPaul&#8217;s look depends on not only the make-up skills of Raven but that make-up being designed to take advantage of flattering lighting and filters. Anyway, RuPaul&#8217;s appearance gifted plenty of ammunition to those who wanted to throw shade at the wealthy fracker.</p><p>And it must be noted, World of Wonder producers managed to get make-up through to Brita despite her being isolated in a distant make-up free place called Maine.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Now that it aired, I can talk about it. A little while ago, producers reached out 4 help as Miss Brita was in Maine at her parents &amp; didn’t get a chance to take her kit. Packed her kit myself, was so nervous to shade match her accurately off an image on TV. She looked stunning <a href="https://t.co/BnODrwK0Gy">pic.twitter.com/BnODrwK0Gy</a></p><p>— norvina (@norvina) <a href="https://twitter.com/norvina/status/1264329378780966912?ref_src=twsrc%5Etfw">May 23, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><h4>Sherry Pie</h4><p>Sherry Pie only ever had much screen time in the debut episode of Season 12. As the season kicked off, so too did revelations of <a href="https://qnews.com.au/sherry-pie-disqualified-from-rupauls-drag-race/">Joey Gugliemelli&#8217;s inappropriate behaviour</a> to young aspiring actors. While attention focussed on his catfishing young men to send him nude photos, he also allegedly encouraged some of the men to take steroids.</p><div class='code-block code-block-6' style='margin: 8px 0px 8px 9px; float: right;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/20603802/300x250_AFTERPOST', [300, 250], 'div-gpt-ad-1551357911742-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><div id='div-gpt-ad-1551357911742-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551357911742-0'); });</script> </div></div><p>World of Wonder quickly issued a statement announcing Sherry Pie&#8217;s disqualification from the RuPaul&#8217;s Drag Race Finale. The beginning of each episode features a title card detailing the disqualification and announcing <a href="https://qnews.com.au/sherry-pie-rupauls-drag-race-producers-make-charity-donation/">a donation to The Trevor Project</a>.</p><p>The editors of RuPaul&#8217;s Drag Race then undertook a miraculous edit which virtually erased Sherry Pie from the show. Despite many expressing concerns that it was too late to edit her out without destroying the narrative, Season 12 proved one of the best seasons yet.</p><p>Some diehard fans of Sherry Pie insist she would have won. I personally doubt it. Her drag was rather one-note and she appeared to paint the same face every time she picked up a make-up brush. Her much-lauded acting talent seemed to consist of mugging for the camera.</p><p>It seems a pity though that the producers chose not to address the issue more fully.  They are certainly happy for RuPaul to dispense little scripted pearls of pop-psychology positivity in the work-room, but when the shit got real, they bailed. Of course, RuPaul&#8217;s Drag Race is reality television. It&#8217;s meant to entertain and attract advertising dollars — not to educate.</p><p>Joey Gugliemelli posted in an apology when the scandal first came to light that he would seek help. It is rumoured he later entered a mental health facility because of the bullying he was subjected to after news of his catfishing surfaced.</p><h4>RuPaul&#8217;s Drag Race Finale</h4><p>Unfortunately, some fans of the show seemed to display undertones of racism in their criticism of Jaida Essence Hall&#8217;s win. Most of those fans apparently favoured Gigi Goode for the crown. However, Gigi Goode earned a crown of her own with her response.</p><p><img class="aligncenter size-full wp-image-64059" src="https://qnews.com.au/wp-content/uploads/2020/05/Gigi-Goode-Post.jpg" alt="rupaul's drag race finale" width="540" height="960" srcset="https://qnews.com.au/wp-content/uploads/2020/05/Gigi-Goode-Post.jpg 540w, https://qnews.com.au/wp-content/uploads/2020/05/Gigi-Goode-Post-169x300.jpg 169w, https://qnews.com.au/wp-content/uploads/2020/05/Gigi-Goode-Post-137x244.jpg 137w" sizes="(max-width: 540px) 100vw, 540px" /></p><p>And in Wisconsin where Jaida lives, her fans brought a tear to the eye with their public celebration of her win.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Celebrating our hometown queen!!! <a href="https://twitter.com/jaidaehall?ref_src=twsrc%5Etfw">@jaidaehall</a> WE LOVE YOUUUUU!! <a href="https://t.co/cJwvqzAQCA">pic.twitter.com/cJwvqzAQCA</a></p><p>— LynSanity (@LynKream) <a href="https://twitter.com/LynKream/status/1266893306421788672?ref_src=twsrc%5Etfw">May 31, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><hr /><p><a href="https://www.facebook.com/QNewsMag/">Follow us on Facebook</a> for regular updates on the latest local and national LGBTIQA+ current affairs, community issues, entertainment and more. Don&#8217;t forget our new <em>QNews LIVE</em> Facebook Live events.</p><p><em>For the latest <a href="https://qnews.com.au/?s=lesbian">lesbian</a>, <a href="https://qnews.com.au/?s=gay">gay</a>, <a href="https://qnews.com.au/?s=bisexual">bisexual</a>, <a href="https://qnews.com.au/?s=transgender">transgender</a>, <a href="https://qnews.com.au/?s=intersex">intersex</a> and <a href="https://qnews.com.au/?s=queer">queer</a> (<a href="https://qnews.com.au/?s=LGBTIQ">LGBTIQ</a>) news in Australia, visit <a href="https://qnews.com.au/" target="_blank" rel="noopener noreferrer">qnews.com.au</a>. Check out our <a href="https://qnews.com.au/magazine/" target="_blank" rel="noopener noreferrer">latest magazines</a> or find us on <a href="https://www.facebook.com/QNewsMag" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/qnews_media" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/qnmagazine/">Instagram</a> and <a href="https://www.youtube.com/user/QNewsAustralia" target="_blank" rel="noopener noreferrer">YouTube</a>.</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://qnews.com.au/tag/racism/" rel="tag">racism</a><a href="https://qnews.com.au/tag/reality-tv/" rel="tag">reality tv</a><a href="https://qnews.com.au/tag/rupaul/" rel="tag">rupaul</a><a href="https://qnews.com.au/tag/rupauls-drag-race/" rel="tag">rupauls drag race</a></div></footer><meta itemprop="datePublished" content="2020-05-31T17:39:15+10:00"/><meta itemprop="dateModified" content="2020-05-31T17:39:15+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://qnews.com.au/after-time-in-the-shade-a-rupauls-drag-race-finale-recap/"/> </article><div class="subscriptnews"><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"><style>#mc_embed_signup
div.mce_inline_error{margin:0
0 1em 0;padding:5px
10px;background-color:transparent;font-weight:100;z-index:1;color:#000;position:absolute;left:0;right:0}#mc_embed_signup #mce-success-response{color:#529214;width:100%;padding:0;font-weight:bold}#mc_embed_signup #mce-error-response{width:100%;padding:0;margin-top:4px}</style><div id="mc_embed_signup"><form action="https://qnews.us1.list-manage.com/subscribe/post?u=969390166fe6878090cb2defb&amp;id=7768ac72a3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Queer news and culture. <strong>For everyone.</strong></label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address"> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"> <input type="text" name="b_969390166fe6878090cb2defb_7768ac72a3" tabindex="-1" value=""></div><div class="clear"></div></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
 {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="celebrities"><div class="vw-post-box vw-post-box--block-g vw-inview post-63846 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrities tag-influencers tag-reality-tv tag-youtube"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/05/Jolene-Dawson-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="jolene dawson transgender youtuber big brother" srcset="https://qnews.com.au/wp-content/uploads/2020/05/Jolene-Dawson-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/05/Jolene-Dawson-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/05/Jolene-Dawson-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/online-meltdown-costs-youtuber-jolene-dawson-her-day-job/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/online-meltdown-costs-youtuber-jolene-dawson-her-day-job/"  itemprop="url"  rel="bookmark"> Online meltdown costs YouTuber Jolene Dawson her day job </a></h5></div></div><meta itemprop="datePublished" content="2020-05-23T17:22:35+10:00"/><meta itemprop="dateModified" content="2020-05-23T17:25:14+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news celebrities"><div class="vw-post-box vw-post-box--block-g vw-inview post-63135 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-celebrities tag-drag-queen tag-rupauls-drag-race tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/04/20-04-22-Rupauls-drag-race-brita-filter-instagram-photo-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="rupauls drag race brita filter season 12 social media abuse instagram photo" srcset="https://qnews.com.au/wp-content/uploads/2020/04/20-04-22-Rupauls-drag-race-brita-filter-instagram-photo-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-22-Rupauls-drag-race-brita-filter-instagram-photo-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-22-Rupauls-drag-race-brita-filter-instagram-photo-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/rupauls-drag-race-star-brita-quits-social-media-after-vile-abuse/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/rupauls-drag-race-star-brita-quits-social-media-after-vile-abuse/"  itemprop="url"  rel="bookmark"> RuPaul&#8217;s Drag Race star Brita quits social media after vile abuse </a></h5></div></div><meta itemprop="datePublished" content="2020-04-22T12:48:07+10:00"/><meta itemprop="dateModified" content="2020-04-22T15:43:30+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-62888 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-drag-queen tag-film tag-rupauls-drag-race tag-tv"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Aiden-Zhane-patricia-quinn-snatch-game-min-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="patricia quinn rocky horror rupaul&#039;s drag race" srcset="https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Aiden-Zhane-patricia-quinn-snatch-game-min-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Aiden-Zhane-patricia-quinn-snatch-game-min-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/04/20-04-10-Aiden-Zhane-patricia-quinn-snatch-game-min-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/patricia-quinn-lashes-out-at-tasteless-rupauls-drag-race/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/patricia-quinn-lashes-out-at-tasteless-rupauls-drag-race/"  itemprop="url"  rel="bookmark"> Patricia Quinn lashes out at &#8216;tasteless&#8217; RuPaul&#8217;s Drag Race </a></h5></div></div><meta itemprop="datePublished" content="2020-04-10T14:23:22+10:00"/><meta itemprop="dateModified" content="2020-04-10T14:23:22+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-62026 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-drag-queen tag-rupauls-drag-race"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/03/20-03-16-Rupauls-drag-race-sherry-pie-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="rupauls drag race sherry pie the trevor project" srcset="https://qnews.com.au/wp-content/uploads/2020/03/20-03-16-Rupauls-drag-race-sherry-pie-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/03/20-03-16-Rupauls-drag-race-sherry-pie-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/03/20-03-16-Rupauls-drag-race-sherry-pie-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/sherry-pie-rupauls-drag-race-producers-make-charity-donation/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/sherry-pie-rupauls-drag-race-producers-make-charity-donation/"  itemprop="url"  rel="bookmark"> Sherry Pie: RuPaul&#8217;s Drag Race producers make charity donation </a></h5></div></div><meta itemprop="datePublished" content="2020-03-16T13:23:03+10:00"/><meta itemprop="dateModified" content="2020-03-16T15:07:19+10:00"/><meta itemprop="author" content="Jordan Hirst"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news tv"><div class="vw-post-box vw-post-box--block-g vw-inview post-61544 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-tv tag-lgbtiq-mental-health tag-rupauls-drag-race tag-television"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/03/83401579_2749682181782692_602937499106410496_n-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Sherry Pie rupaul&#039;s drag race catfishing" srcset="https://qnews.com.au/wp-content/uploads/2020/03/83401579_2749682181782692_602937499106410496_n-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/03/83401579_2749682181782692_602937499106410496_n-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/03/83401579_2749682181782692_602937499106410496_n-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/sherry-pie-disqualified-from-rupauls-drag-race/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/sherry-pie-disqualified-from-rupauls-drag-race/"  itemprop="url"  rel="bookmark"> Sherry Pie disqualified from RuPaul&#8217;s Drag Race </a></h5></div></div><meta itemprop="datePublished" content="2020-03-07T12:39:57+10:00"/><meta itemprop="dateModified" content="2020-03-07T13:01:00+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news sport"><div class="vw-post-box vw-post-box--block-g vw-inview post-60672 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-sport tag-homophobia tag-racism tag-uk"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://qnews.com.au/wp-content/uploads/2020/02/ERJA9YmXsAAxVid-1-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Justin Fashanu" srcset="https://qnews.com.au/wp-content/uploads/2020/02/ERJA9YmXsAAxVid-1-225x125.jpg 225w, https://qnews.com.au/wp-content/uploads/2020/02/ERJA9YmXsAAxVid-1-150x83.jpg 150w, https://qnews.com.au/wp-content/uploads/2020/02/ERJA9YmXsAAxVid-1-440x244.jpg 440w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="https://qnews.com.au/justin-fashanu-inducted-into-the-nfm-hall-of-fame/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://qnews.com.au/justin-fashanu-inducted-into-the-nfm-hall-of-fame/"  itemprop="url"  rel="bookmark"> Justin Fashanu inducted into the NFM Hall Of Fame </a></h5></div></div><meta itemprop="datePublished" content="2020-02-20T01:56:26+10:00"/><meta itemprop="dateModified" content="2020-02-20T09:57:59+10:00"/><meta itemprop="author" content="Destiny Rogers"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://qnews.com.au/wp-content/uploads/2020/04/QNEWS-LOGO-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="530"></div><meta itemprop="name" content="QNews"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">googletag.cmd.push(function() {  googletag.defineSlot('/20603802/Blog_Ad', [300, 250], 'div-gpt-ad-1522822749139-0').addService(googletag.pubads());
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522822749139-0'); });</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><a href="https://www.calameo.com/read/0001805689635e7beedd0"><img class="aligncenter" src="https://i.postimg.cc/2jsSZx1d/502QN-WP.jpg" alt="QNews, Brisbane Gay, Gay Australia" width="1067" height="800" border="0" /></a></p></div></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" ><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">©2019 Q News Pty Ltd.
All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-63804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63804 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/complaints/" class=" menu-link main-menu-link"><span>Complaints</span></a></li><li id="menu-item-49661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-49661 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>Newsletter</span></a></li><li id="menu-item-52681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52681 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>Contribute</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>Distribution</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnmagazine" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/qnews_media" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-mobile-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-52682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-52682 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-52683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52683 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/news/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-52684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52684 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-52685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52685 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-52686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52686 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/lifestyle/" class=" menu-link main-menu-link"><span>Lifestyle</span></a></li><li id="menu-item-52687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52687 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/culture/" class=" menu-link main-menu-link"><span>Culture</span></a></li><li id="menu-item-52688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52688 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/photos/" class=" menu-link main-menu-link"><span>Photos</span></a></li><li id="menu-item-52689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52689 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-52711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52711 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/competitions/" class=" menu-link main-menu-link"><span>Competitions</span></a></li><li id="menu-item-52690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52690 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/about-us/" class=" menu-link main-menu-link"><span>About Us</span></a></li><li id="menu-item-52691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52691 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li><li id="menu-item-52692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52692 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>Contact Us</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>/*  */
var instant_search = {"blog_url":"https:\/\/qnews.com.au\/","ajax_url":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/c237e6a3784caa6ac6bb4820f6532a4b.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f4acc1c626485950eed93574a431f09c.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/bab4910d072e7f3fa02d3e4b5571b4f3.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/af1ecd41ddac84e89cd64ada88bb9e5a.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f363ab2176b1e28e7f86da0d8027106f.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/3003733b2983b681007da48d72321ded.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/15b405b5e710675814376aa93bee1c5a.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/f1ba8713e063dd424b20ecb6c6a44c80.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/582351e5db122fdbefe7bb5021558602.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/35cd77787fdc4b5cd1d78fbd56d584d3.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/d3c582c836b287276616964a7f2b98e0.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/0106a5378e9d7b45a5495a4ad6df59f3.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/b120b7023bb5def7ff30e1f8419dbfba.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/06a76faf63796e99da558a7bf9fa8c2e.js' data-minify="1"></script> <script type='text/javascript' src='https://qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type='text/javascript'>/*  */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/qnews.com.au\/wp-content\/uploads\/2020\/05\/Jaida.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/*  */</script> <script type='text/javascript' src='https://qnews.com.au/wp-content/cache/min/1/dbcc5c9f18a426df84fcae217014e86d.js' data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1590910867 -->